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About This Course

Giving your documents a well-designed, professional look will put you a step ahead in the
marketplace cluttered with all kinds of communications. Paragraph and character styles that
allow you to format pages of text uniformly, layout features that help you to build alternate
size configurations of your document, and various panels that enable you to easily
customize both text and graphics; Adobe® InDesign® (2020) has all the tools you need to
elevate the look of your document and get it out to the people who need to see it, whether it
be in print or on the web.
This course is a great component of your preparation for the Adobe Certified Associate
(ACA) Print & Digital Media Publication Using Adobe InDesign exam.

Course Description
Target Student
This course is intended for students who want to use the basic tools and features of
InDesign for creating professional page layouts and designs.

Course Prerequisites
To ensure your success in this course, you should be familiar with the functions of your
computer's operating system such as creating folders, launching programs, copying and
pasting objects, formatting text, retrieving files, and saving files. You can obtain this level of
skill and knowledge by taking one of the following Logical Operations courses:
• Using Microsoft® Windows® 8.1
• Using Microsoft® Windows® 10
• Microsoft® Windows® 10: Transition from Windows® 7

Course Objectives
In this course, you will use Adobe InDesign (2020) to create and deliver professional
looking printed and interactive documents.
You will:
• Navigate the InDesign interface.
• Create a new document.
• Customize a document using color, swatches, gradients, and styles.
• Manage page elements.
• Add tables.
• Prepare documents for deployment.
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The CHOICE Home Screen
Logon and access information for your CHOICE environment will be provided with your class
experience. The CHOICE platform is your entry point to the CHOICE learning experience, of
which this course manual is only one part.
On the CHOICE Home screen, you can access the CHOICE Course screens for your specific
courses. Visit the CHOICE Course screen both during and after class to make use of the world of
support and instructional resources that make up the CHOICE experience.
Each CHOICE Course screen will give you access to the following resources:
• Classroom: A link to your training provider's classroom environment.
• eBook: An interactive electronic version of the printed book for your course.
• Files: Any course files available to download.
• Checklists: Step-by-step procedures and general guidelines you can use as a reference during

and after class.
• Spotlights: Brief animated videos that enhance and extend the classroom learning experience.
• Assessment: A course assessment for your self-assessment of the course content.
• Social media resources that enable you to collaborate with others in the learning community

using professional communications sites such as LinkedIn or microblogging tools such as
Twitter.

Depending on the nature of your course and the components chosen by your learning provider, the
CHOICE Course screen may also include access to elements such as:
• LogicalLABS, a virtual technical environment for your course.
• Various partner resources related to the courseware.
• Related certifications or credentials.
• A link to your training provider's website.
• Notices from the CHOICE administrator.
• Newsletters and other communications from your learning provider.
• Mentoring services.
Visit your CHOICE Home screen often to connect, communicate, and extend your learning
experience!

How to Use This Book
As You Learn
This book is divided into lessons and topics, covering a subject or a set of related subjects. In most
cases, lessons are arranged in order of increasing proficiency.
The results-oriented topics include relevant and supporting information you need to master the
content. Each topic has various types of activities designed to enable you to solidify your
understanding of the informational material presented in the course. Information is provided for
reference and reflection to facilitate understanding and practice.
Data files for various activities as well as other supporting files for the course are available by
download from the CHOICE Course screen. In addition to sample data for the course exercises, the
course files may contain media components to enhance your learning and additional reference
materials for use both during and after the course.
Checklists of procedures and guidelines can be used during class and as after-class references when
you're back on the job and need to refresh your understanding.
At the back of the book, you will find a glossary of the definitions of the terms and concepts used
throughout the course. You will also find an index to assist in locating information within the
instructional components of the book. In many electronic versions of the book, you can click links
on key words in the content to move to the associated glossary definition, and on page references in

|  Adobe® InDesign® (2020): Part 1  |

|  About This Course  |

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



the index to move to that term in the content. To return to the previous location in the document
after clicking a link, use the appropriate functionality in your PDF viewing software.

As You Review
Any method of instruction is only as effective as the time and effort you, the student, are willing to
invest in it. In addition, some of the information that you learn in class may not be important to you
immediately, but it may become important later. For this reason, we encourage you to spend some
time reviewing the content of the course after your time in the classroom.

As a Reference
The organization and layout of this book make it an easy-to-use resource for future reference.
Taking advantage of the glossary, index, and table of contents, you can use this book as a first
source of definitions, background information, and summaries.

Course Icons
Watch throughout the material for the following visual cues.

Icon Description

A Note provides additional information, guidance, or hints about a topic or task.

A Caution note makes you aware of places where you need to be particularly careful
with your actions, settings, or decisions so that you can be sure to get the desired
results of an activity or task.

Spotlight notes show you where an associated Spotlight is particularly relevant to
the content. Access Spotlights from your CHOICE Course screen.

Checklists provide job aids you can use after class as a reference to perform skills
back on the job. Access checklists from your CHOICE Course screen.

Social notes remind you to check your CHOICE Course screen for opportunities to
interact with the CHOICE community using social media.
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Getting Started with
InDesign
Lesson Time: 45 minutes

Lesson Introduction
There's a lot to discover in a design tool this robust. It's best to get familiar with the basic
interface and configure Adobe® InDesign® (2020) to your needs before you dive in to
creating documents.

Lesson Objectives
In this lesson, you will:

• Identify the components of the InDesign interface.

• Customize the InDesign interface.

• Use the navigation controls.

1
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TOPIC A
Identify Components of the InDesign Interface
As with any software, it's best practice to familiarize yourself with the interface. When you know the
capabilities of the application, you can take better advantage of it for your projects. You will also
work more efficiently. In this topic, you'll identify the components of the InDesign interface.
Adobe InDesign is an essential tool for the creation of documents, whether they're a single page or a
book. It brings together the elements you create in the other Adobe® Creative Cloud® applications
and composes them into a professional-quality document.

Introduction to Adobe InDesign
The new Adobe InDesign (2020) software has been updated to include a number of new features
that will help you create a more professional layout, regardless of the media you are targeting.
InDesign will allow you to create page designs and typography for print, digital publishing, and
tablets. This means you will be able to easily adapt your page layouts to accommodate multiple page
sizes and publishing formats. And because InDesign is part of Adobe's Creative Cloud® Suite, you
will be able to synch all your InDesign settings across multiple devices.

Start Workspace
When you first open InDesign, you see the Start workspace. From here, you can open files, create
new files, access recently used files, and access tutorials about using InDesign features. The Start
workspace is also displayed when InDesign is open, but no documents are open. You can also
access the Start workspace when a document is open by selecting the Home button on the
Application bar.

Figure 1-1: The Start workspace showing a recently opened file.
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The InDesign Window
The InDesign window is the environment in which you'll work. It's made up of bars, panels, and
windows that contain the tools and controls for creating your document.

Figure 1-2: The InDesign interface.

Note: Depending on the size of your screen, the Application bar and Menu bar might appear
on the same line.

Window Element Description

Menu bar Organizes InDesign commands under drop-down menus such as File,
Edit, Layout, Type, Object, Table, View, Window, and Help.

Application bar Contains the Go to Bridge button. Using the Search drop-down button
allows you to select between Adobe Stock and Adobe Help. The Adobe
Stock option links you to a website where you can browse Adobe stock
photography. This bar also contains the magnification, workspace
switcher, and drop-down menus for View Options, Screen Mode, and
Arrange Documents.

Tools panel Contains tools for drawing and modifying objects.

Control panel Provides quick access to options, commands, and panels that relate to the
selected object in the document window.

Panels Allows you to perform various operations and changes based on the
workspace selected in the Application bar. The panels are docked at the
right edge of the application window. Selecting the Expand Panels
button will expand each panel for access to related options. Two or more
panels can be grouped together to form a panel group.

Adobe® InDesign® (2020): Part 1  |  3
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Window Element Description
Document window Displays the working area for layout creation. Open documents appear as

tabs along the top of the window, making it easier for the user to move
quickly back and forth between documents. These tabbed documents can
also be grouped and docked. Buttons along the bottom allow you to
navigate between the pages of the document. This window also displays
the pasteboard, which allows you to create, add, and edit objects.
Anything placed on the pasteboard will not print but will be included as
part of the document.

Touch Workspace
If you have a touch screen on the computer where InDesign 2020 is installed, you might be
presented with the Touch workspace by default. This workspace positions the tools further apart
to make them easier to select with your finger. There are also fewer tools on the Tools panel. If you
are using the Touch Workspace, you can use your finger, the mouse, or a stylus to make the
gestures.

Figure 1-3: The Touch workspace gestures.

Screen Mode
You can change the visibility of the document window using the Mode buttons at the bottom of the
toolbox or by choosing commands from the View→Screen Mode menu. The modes provide
different ways of viewing the file in the document window.

Mode Description

Normal Displays artwork in a standard window with all visible grids and guides
showing, non-printing objects showing, and a white pasteboard.

Preview Displays artwork as if it were output, with all non-printing elements
suppressed (grids, guides, non-printing objects), and the pasteboard set to
the preview background color defined in Preferences.
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Mode Description
Bleed Displays artwork as if it were output, with all non-printing elements

suppressed (grids, guides, non-printing objects), the pasteboard set to the
preview background color defined in Preferences, and any printing
elements within the document's bleed area (defined in Document Setup)
showing.

Slug Displays artwork as if it were output, with all non-printing elements
suppressed (grids, guides, non-printing objects), the pasteboard set to the
preview background color defined in Preferences, and any printing
elements within the document's slug area (defined in Document Setup)
showing.

Presentation Displays artwork as if it were a slide show presentation, with no menus,
panels, or tools displayed.

The Tools Panel
The Tools panel contains all the tools for creating and modifying text, graphics, shapes, lines, and
other graphic elements. It is organized into five sections.

Note: The keyboard equivalent for each tool is listed in parentheses. Default tools are listed at
the top level bullets. Items on the second level bullets are the alternate tools available.

Section Includes These Tools

Selection tools • Selection (V or Esc)
• Direct Selection (A)
• Page (Shift+P)
• Gap (U)
• Content Collector (B)

• Content Placer

Drawing and Type tools • Type (T)
• Type On a Path (Shift+T)

• Line (\)
• Pen (P)

• Add Anchor Point (=)
• Delete Anchor Point (-)
• Convert Direction Point (Shift+C)

• Pencil (N)
• Smooth
• Erase

• Rectangle Frame (F)
• Ellipse Frame
• Polygon Frame

• Rectangle (M)
• Ellipse (L)
• Polygon

Adobe® InDesign® (2020): Part 1  |  5
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Section Includes These Tools
Transformation tools • Scissors (C)

• Free Transform (E)
• Rotate (R)
• Scale (S)
• Shear (O)

• Gradient Swatch (G)
• Gradient Feather (Shift+G)

Modification and Navigation
tools

• Note
• Color Theme (Shift+I)

• Eyedropper (I)
• Measure (K)

• Hand (H)
• Zoom (Z)

Additional tools Includes buttons for applying color to selected shapes and text, as
well as options for previewing the document.

Figure 1-4: The Tools panel.

6  |  Adobe® InDesign® (2020): Part 1

Lesson 1: Getting Started with InDesign  |  Topic A

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



The Properties Panel
The Properties panel in InDesign gives you easy access to the most commonly used settings and
controls. The settings that appear in this panel will change depending on your current task or the
objects currently selected.
This panel is displayed by default in the Essentials workspace. You may notice that when you select
this workspace, the Control panel that normally appears at the top is automatically hidden from
view, since most of the settings within that panel can be found within the Properties panel.
However, you can display the Control panel or the Properties panel regardless of your chosen
workspace by selecting either of these panels from the Window menu.

Figure 1-5: The Properties panel.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Change Views of the Document Window.

Adobe® InDesign® (2020): Part 1  |  7
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ACTIVITY 1-1
Identifying Components of the InDesign
Interface

Data File
C:\092023Data\Getting Started with InDesign\Flyer.indd

Before You Begin
InDesign is installed, and both InDesign and your Adobe ID are activated on your computer.

Scenario
You are a designer in the publicity department of Scrimdown Playhouse. Named after the scrim, a
curtain that can be both transparent and opaque, the playhouse is trying to increase its subscription
base. It's mounting an ambitious festival of Shakespeare's plays and needs to create various
promotional pieces to get the word out. The producers have decided to do all the marketing in-
house, and as the only designer, it falls to you to learn Adobe InDesign to create flyers, posters, ads,
and a playbill for the festival. Because this is your first experience with InDesign, you want to
explore the InDesign environment and familiarize yourself with the interface.

Note: Activities may vary slightly if the software vendor has issued digital updates. Your
instructor will notify you of any changes.

1. Open a file in InDesign and explore the interface.
a) Open the InDesign application.
b) If the Welcome to the InDesign Touch Workspace page is displayed, select View All Gestures, then

select Get Started. Close the New Document dialog box. Select Exit Touch Workspace.
c) From the Menu bar, select File→Open, navigate to the C:\092023Data\Getting Started with InDesign

folder, and open the Flyer.indd file.
If you are prompted to update links, select Update Modified Links.
 

 
d) In the Welcome window, select the right arrow to scroll through the tips, then select Got It! to close

the window.
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Notify students of any
changes to activities
based on digital software
updates issued by the
software vendor.
Point out that the Home
page also includes an
Open button as an
alternative to selecting
File→Open.
If students receive a
Missing Fonts dialog
box, this is because the
custom fonts were not
installed during course
setup. You will need to
navigate to C:
\092023Data\Fonts,
copy the contents of that
folder, and paste them in
the Fonts folder within
InDesign, typically C:
\Program Files\Adobe
\Adobe InDesign
2020\Fonts.
If tooltips are not
appearing, have
students select
Edit→Preferences→Interf
ace. Verify that the Tool
Tips drop-down is not
set to None. Students
might need to change it
to Normal if tooltips are
still not displayed.
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e) If the Learn panel is displayed on top of the document window, drag it to the right side of the screen
or close it.

f) In the Tools panel, move the mouse pointer over the tools and observe the tooltips that appear.
 

 

2. Change the InDesign workspace.
a) On the Application bar, from the Essentials drop-down menu, select Reset Essentials. Observe the

arrangement of the default panels. Notice the Properties panel appears on the right, and the Control
panel above the workspace is hidden.

b) On the Application bar, from the Essentials drop-down menu, select Advanced. Notice that the
available panels on the right have changed, and that the Control panel is now displayed at the top
as well.

c) In the Panels section, select Swatches.
d) Explore the expanded panel group by selecting the Stroke and Gradient tabs.

 

 
The Stroke and Gradient tab titles might be smaller than shown in the screenshot. You can resize
the panel group by dragging the left edge of the panel group.

e) Select the Collapse button to close the panel group.
 

 
f) On the Application bar, from the Advanced drop-down menu, select Essentials Classic.

Observe that we are opening, closing, and examining different panels to familiarize ourselves with
the panels part of the InDesign interface, as well as which panels open by default in different

Adobe® InDesign® (2020): Part 1  |  9
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workspaces. The Essentials Classic workspace shows the Control panel at the top, and several
panels on the right that will be used frequently throughout the course.

g) Save the file in C:\092023Data\Getting Started with InDesign as My Flyer.indd and keep it open for
the next activity.
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TOPIC B
Customize the InDesign Interface
InDesign is a useful tool to many different types of users. Some may use it to create flyers, posters,
and advertisements. Still others may be drawn to the ease with which it handles book production.
With so many tools at your disposal, you'll find it helpful to organize your workspace so that you
have the most essential panels for your project right where you need them. In this topic, you will
customize the InDesign interface.

Predefined Workspaces
A workspace is a group of settings specifying which panels are displayed and how they appear in an
environment. InDesign provides several predefined workspaces; the default is titled Essentials. It's
possible to customize the panel location, keyboard shortcuts, and menus, and save them together as
a new workspace. You may also reset, create, or delete a workspace. In case you wish to revert your
workspace to a default, you can always select Reset Essentials. You may have to select Essentials
first before you can reset it. Selecting Essentials by itself will not necessarily reset your workspace
to a default. It will keep relevant changes such as position and state of your panels.

Predefined Workspace Displays

Advanced The panels required for working on documents that feature advanced
text and graphics.

Book The panels needed for working with large documents that will be
printed as books.

Digital Publishing The panels required for building documents that will be output as
interactive presentations and animations.

Essentials The Properties, Layers, and Libraries panels docked in place, with
the control panel options shown on the Properties tab instead of
below the menu bar. This is the default workspace.

Essentials Classic The most common panels required for working on an artboard.

Interactive for PDF The panels required for building documents that are to be exported as
interactive PDFs.

Printing and Proofing The panels required for working on documents that will be
professionally printed. These panels offer the ability to proof the page
design and preview color separation prior to printing.

Typography The panels needed for working with text-intensive documents.

Touch The panels reduced to icons along the right side of the workspace.
The tools and the panel icons are widely spaced to make them easier
to select. This option appears only if you are using a computer with a
touch screen.

The Keyboard Shortcuts Dialog Box
As you become an experienced editor in InDesign, you will want to do everything possible to save
time while doing repetitive tasks. The use of keyboard shortcuts becomes a valuable time saver, and
many editors choose to customize shortcuts to their own preferences. Some shortcuts exist by
default, such as Ctrl+N for New Document. Many actions, however, have no associated shortcut.

Adobe® InDesign® (2020): Part 1  |  11
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Rather than pre-defining all possible shortcuts, InDesign leaves it to the user to choose what is most
natural and does not conflict with other programs. Since InDesign can be run on both a Windows
and Mac machine, different shortcuts will make sense for different platforms.

Figure 1-6: Keyboard Shortcuts dialog box.

The elements of the Keyboard Shortcuts dialog box (Edit→Keyboard Shortcuts) are used to
make a shortcut set for commands in the InDesign application. Keyboard shortcuts offer a quick
alternative to using the mouse to access commands as you work on a document. There are also
default shortcut sets based on the ones used in QuarkXPress® 4.0 and Adobe® PageMaker® 7.0.
The Keyboard Shortcuts dialog box has a number of components, described in the following table,
that allow you to create, save, delete, or preview a shortcut set that you've created.

Component Description

Set A drop-down list that displays the built-in keyboard shortcuts for Adobe
Illustrator, Adobe Photoshop, PageMaker 7.0, and QuarkXPress 4.0, as
well as the default keyboard shortcuts for InDesign. As new shortcut
sets are created, they are added as options to the drop-down list.

Product Area A drop-down list that displays a list of all of the menus, plus Object
Editing, Scripts, Structure Navigation, Text and Tables, Tools, and
Navigation Views.

Commands A section that lists the commands present on the menu or other area
that is selected in the Product Area drop-down list.

Current Shortcuts A section that displays the shortcut key for the currently selected
command.

New Shortcut A field where you may enter a new keyboard shortcut.
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Component Description
New Set A button that opens the New Set dialog box. You may enter a name for

the newly created set of shortcut keys.

Show Set A button that opens a text file that displays the shortcut set for all the
commands.

Delete Set A button that is used to delete a customized keyboard shortcut set.

Save A button that is used to save the changes made to a keyboard shortcut.

The Menu Customization Dialog Box
The Menu Customization dialog box is used to hide commands in order to simplify the user
interface. You can apply colors to commands for ease of identification, or to mark preferred
commands for certain work flows or tasks. The Application, Context, and Panel menus can be
customized and included in the saved workspaces.

Figure 1-7: Menu Customization dialog box.

The Customize Control Panel Dialog Box
The Customize Control Panel dialog box is used to hide or add options in the Control panel in
order to simplify the user interface. The Control panel offers quick access to options for selected
objects. The dialog box consists of controls for objects, characters, paragraphs, tables, and more.
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Figure 1-8: Customize Control Panel dialog box.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Customize the Interface.
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ACTIVITY 1-2
Customizing the InDesign Interface

Before You Begin
My Flyer.indd file is open.

Scenario
Now that you've familiarized yourself with the InDesign environment, you can see that many panels
and options aren't necessary for your immediate needs. You decide to simplify the interface by
removing unnecessary panels and hiding options that are crowding the workspace. Once you've
customized the workspace to your liking, you can save it so that it's available for future use.

1. Rearrange the panels.
a) On the Applications bar, confirm that the Essentials Classic workspace is currently displayed.
b) On the Menu bar, select Window→Styles→Character Styles to display the Character Styles panel

group.
c) Click and drag the title bar of the Character Styles panel group and place it below the Swatches

panel.
 

 
Make sure you grab the title bar of the entire group, and not just for a single panel. As you move the
group, a blue line will appear in the panels area beneath the Swatches icon, indicating the position
where it will dock.

2. Display and collapse panels.
a) In the dock, select Layers to display the Layers panel group.

b) In the Layers panel group, select the Collapse to Icons button  to collapse the panel to its icon.
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3. Customize the menu commands.
a) On the Menu bar, select File to display the menu.
b) On the File menu, verify that Check In is displayed. It will appear gray (inactive) in the list.
c) Select File again to hide the menu.
d) From the Edit menu, select Menus.

You may have to scroll down to see Menus.
e) In the Menu Customization dialog box, in the Category drop-down list, verify that Application Menus

is selected.
f) In the Application Menu Command column, if necessary, select the arrow next to File to expand and

view its commands.
 

 
g) In the Visibility column, for the Check In command, select the Eye icon to hide it from the File menu.

 

 
h) In the Color column, for the Save command, select None and from the drop-down list, select Blue to

highlight the Save command in blue.
 

 
i) Select OK to close the Menu Customization dialog box.
j) On the Menu bar, select File to display the menu.
k) Confirm that the Save command appears in blue and that the Check In command is now hidden.
l) Select File again to hide the menu.

4. Change the interface color theme.
a) Select Edit→Preferences→Interface.
b) In the Preferences dialog box, with the Interface tab selected, under Appearance, select Light for the

Color Theme.
c) Select OK.

5. Save the custom workspace.
a) Select Window→Workspace→New Workspace.
b) In the New Workspace dialog box, in the Name box, type My Workspace
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c) In the Capture section, verify that the Panel Locations and Menu Customization check boxes are
checked, and select OK.

d) On the Application bar, verify that My Workspace now appears as the workspace title.
 

 
e) Leave My Flyer.indd open for the next activity.
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TOPIC C
Apply the Navigation Controls and Set
Preferences
You've customized the interface to fit your needs. Now you're ready to use the navigation controls
to move around easily within the document. In this topic, you will identify and use the navigation
controls.

Navigation Controls
Navigation controls provide options for moving around within an InDesign document. They're
located at the bottom-left part of the document window. If it's a multi-page document, then the
navigation arrows, First Page, Previous Page, Next Page, and Last Page become enabled.

Figure 1-9: Navigation controls.

Zoom Options
There are a number of ways that InDesign allows the user to zoom in and out of a document. The

Zoom tool  on the toolbar will zoom in each time you click. Clicking while holding down the
Alt key will zoom out. Clicking and dragging in the document window will zoom that selection to
the full document window. The Zoom Level drop-down list on the Status bar allows you to select
or set the zoom percentage of a document window.
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Figure 1-10: Zoom options.

Note: It's best practice to be familiar with the keyboard shortcuts for the zoom options in the
View menu. Memorizing these can help you work more efficiently, since it's likely you will be
using these quite often.

View Menu Option Keyboard Shortcut Allows You to:

Zoom In Ctrl+= Have an enlarged view of the content.

Zoom Out Ctrl+- Decrease the magnification of the content.

Fit Page in Window Ctrl+0 (zero) View a single page in the document window.

Fit Spread in
Window

Ctrl+Alt+0 (zero) View an entire spread in the document window.

Actual Size Ctrl+1 View a page at a 100 percent zoom level.

Entire Pasteboard Ctrl+Alt+Shift+0
(zero)

View a page and the pasteboard areas to the left
and right that may hold objects not placed on the
page.
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Preferences
InDesign allows you to make changes to various aspects of the program to best suit your work
needs. You can change items such as:
• Color theme
• Ruler, stroke, and point settings
• Baseline and document grids
• Spelling and autocorrect settings

Figure 1-11: The Units & Increments settings in the Preferences dialog box.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Navigation Controls and Set Preferences.
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ACTIVITY 1-3
Using the Navigation Controls

Before You Begin
My Flyer.indd is open.

Scenario
As you work on your document, you find it necessary to focus in greater detail on some objects and
to zoom out to view the document as a whole. Before continuing, you decide to become more
familiar with the capabilities of the zoom and navigation tools.

1. Magnify the text in the image box by using the Zoom tool.
a) Verify that the view is 100 percent by using the Zoom level drop-down list. If necessary, select the

drop-down arrow and then select 100%.

b) In the Tools panel, select the Zoom tool. 
c) Verify that the mouse pointer changes to a magnifying glass with a plus sign when the mouse

pointer hovers over the document window.
d) Select the text in the black box at the bottom of the flyer twice to view the text magnified.
e) Hold down the Alt key and verify that the magnifying glass now has a minus sign, indicating that the

Zoom Out tool is enabled.
f) Select the page several times. Verify that the page has zoomed back out and the page view is

smaller.
g) On the Status bar, from the Zoom Level drop-down list, observe the current zoom percentage, then

if necessary, change it to 50%.
 

 
h) On the Status bar, from the Zoom Level drop-down list, select the zoom level, type 80 and then

press Enter. The image is now larger.

2. Magnify a specific region in the document.
a) From the Menu bar, select View→Fit Page In Window.
b) Confirm that the page fits in the document window.
c) In the document window, drag a marquee (selection) around the text "Romeo and Juliet."

Note: The term marquee means an area completely surrounding specified
items. It comes from the idea of a physical marquee, or sign, over a theater
that displays the name of the current production and its stars.

d) Verify that the area is magnified and the text can now be viewed closely.

3. Navigate within the image by using the Hand tool.

a) In the Tools panel, select the Hand tool. 
b) Using the Hand tool, click and drag upward to view the remaining text below.
c) Select File→Close to close the file. If prompted to save changes, select No.
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Summary
In this lesson, you familiarized yourself with the components of the Adobe InDesign interface and
customized it to suit your needs and increase efficiency. You also learned the tools for navigating
within your document and you set preferences to maintain consistency across documents. These
features of InDesign will continually aid you in your work flow and help you build professional-
looking documents with ease. Now that you're comfortable with the interface, you can begin
building a new document.

What element of the interface do you feel will be most important in your work
flow?
A: Answers will vary based on the students' needs, but possible ones include the Tools panel, the zoom

features, and page navigation.

What Preferences setting do you see as being essential to your work flow?
A: Answers will vary based on the student, but some include Interface, Spelling, Units & Increments, and

Autocorrect.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Designing a Document
Lesson Time: 1 hour, 30 minutes

Lesson Introduction
The tools are in front of you. It's time to start building a document and adding text and
graphics. In this lesson, you will design a document.
You will start with some preliminary settings, such as page structure and layout. Next, you'll
enter text or import it from another source. Finally, you will place graphics and make
adjustments to the flow of text around them.

Lesson Objectives
In this lesson, you will:

• Establish project requirements and documentation.

• Apply design principles in Adobe InDesign.

• Create a new document.

• Add text to a document.

• Add graphics to a document.

2
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TOPIC A
Establish Project Requirements
When creating page layouts with Adobe® InDesign® (2020), you will need to have a solid
understanding of the purpose and audience for rich media content. You will need to identify project
requirements, client goals, audience needs, and common problems that arise throughout the project
development cycles.
You will also need to be familiar with the term intellectual property. Copyright law, developed to
protect intellectual property, was enacted to enable our society to progress. Because you create
original work when you build web pages and you might use graphics, illustrations, and text created
by others in building those pages, you are on both sides of the copyright law. As a web page creator,
you seek both protection for your intellectual property and fair and legal use of the intellectual
property of others.
Finally, you will need to have a solid understanding of project tasks and common problems that
arise throughout the project development cycle.
In this topic, you will learn how to identify client requirements and project goals, and examine
project documentation to see how the project requirements documents compare to the finished
project.

Identify the Audience
When determining the purpose of the content, it is necessary to consider the client's goals for the
project, and identify how the rich media content can best fulfill those goals. Is the purpose to
educate, entertain, or inform? What types of media, functionality, and interactivity will be needed?
In identifying how the rich media content should be communicated, it's important to consider the
demographics of the target audience. Key demographics generally include age group, gender,
computer literacy, education, income level, and geographical location. How relevant the
demographics will be to a project will vary from project to project.
What does your audience expect to gain from the experience, and how can you best meet their
needs? Consider usability, accessibility, engagement, and what technology the audience will be using
to determine how audience needs can best be met.

Copyright Rules
A copyright is protection of a specific and tangible expression of an idea. It does not protect the
idea. That expression can take the form of a novel, song, design, movie, website, and so on. A
trademark is similar but it protects a design, image, slogan, symbol, or word that identifies goods or
services. The copyright owner obtains the copyright at the moment of realization or completion of
the tangible result from the idea.
One limitation to the copyright law is for fair use. Fair use allows limited use of a copyright-
protected work. What is allowable is determined by the following factors:
• The purpose of the use.
• The nature of the copyright-protected work.
• How much is to be copied.
• The effect on the market or value of the work.
Fair use is determined on a case-by-case basis. It is in common use for commentary, criticism,
library archiving, news reporting, research, scholarship, and teaching.
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If you will be using text or graphics owned by others, you should properly cite the origin of the
information. This should be done whether the copyright symbol or notice is present in the original
or not.
If you suspect a work is copyrighted, seek out the owner and request permission to use all or part of
the work. Many websites have sufficient contact information. If you believe the copyright is
recorded at the U.S. Copyright Office, and it was recorded after 1978, then you can research the
owner online at www.copyright.gov. Copyrights recorded before 1978 can be researched by their
staff for a fee.
The primary way to identify copyrighted material is by checking for a copyright notice. However,
you can no longer depend on this notice being present. The use of a copyright notice was once
required as a condition of copyright protection, but it is now optional. The notice does not register
the copyright with the U.S. Copyright Office. If you wish to register a copyright you must do it
through that office.
It is a good idea to put a copyright notice on your website so visitors are reminded that your site is
protected by copyright. The general form of the notice is "Copyright 2018 The Emerald Epicure
Ltd. All Rights Reserved." The copyright symbol © may be substituted for the word
"Copyright."

Project Management
Project management always struggles with the classic iron triangle. That is, you must balance the
opposing requirements of making something good, cheap, and fast. You can generally have two of
those (such as good and cheap, cheap and fast, or good and fast), but you cannot easily have all
three at the same time. Good project management requires maintaining a balancing act between the
three.
The first thing you can do to manage the iron triangle is to create a project plan. The objective of a
project plan is to identify the approach that the project team will use to produce and deliver the
scope of the project. A well-planned project ensures that the project meets specific objectives within
the given time frame, and helps streamline the development process. At minimum, the project plan
answers these four questions:
• Why is there a need for the project?
• What is the work that will be performed?
• Who will be involved and what will their responsibilities be?
• When will the project be delivered?
The complexity of a project plan will depend on the project itself, its scope, and requirements. A
small project might have only a minimal plan, whereas a large project might be laid out in a complex
and lengthy document. Whether the project and its plan are simple or complex, the same
considerations apply, scaled up or down as appropriate.
According to the Project Management Institute, a well-executed project plan addresses the following
areas.

Component Description

Overview Why the project exists and its primary objectives.

Scope A description of what the project encompasses, its vision, and the
features required to meet stakeholders' needs.

Requirements A description of the features that the end product should have.

Schedule The project's schedule, including start and finish dates, milestones,
activities, and deliverables.

Finances The allocation of funds, assets, and  liabilities over the project's
lifetime.
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Component Description
Quality The quality assurance and control processes to achieve consistent

quality.

Resources The deployment of an organization's resources as needed by the
project. May include financial, inventory, production resources, IT
resources, and internal and contract labor.

Stakeholder
Management

The categorization of the project's stakeholders in order to determine
the level to which they must be kept engaged or informed during the
project's progress.

Communications The communications plan that includes what and how to
communicate with the various stakeholders, including the frequency
and format for each type of stakeholder.

Change Management The process wherein changes to the scope of a project are formally
introduced and approved.

Risk Management The identification of risks to the project, a projection of their
potential impact (in dollar amounts or relative ranking), and a plan to
mitigate those risks.

Procurement The process of purchasing goods and services necessary to fulfill the
objectives of the project.

Note: While you are not expected to master all aspects of project management in an Adobe
InDesign class, you should be aware of the various project management components at a high
level. These components will impact, either directly or indirectly, every stage of the design and
production process.

Figure 2-1: The project lifecycle.

Initiate
During the initiating phase, the project is sponsored and defined. The deliverable for the initiating
phase is the scope document, which specifies the breadth of the project. It details exactly what will
be delivered, as well as what will not be delivered. For internal projects, it is often written by the
project sponsor; and for external projects, the scope is agreed to by the customer and internal
sponsor. It does not include cost estimates or timelines, as these items are covered separately.
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Plan
Good planning in the beginning stages of a project keeps issues down to a minimum, eliminates
rework, and maintains timelines. Planning takes into account all facets of the project. The following
are some things to take into consideration:
• What are your project's objectives? Hold discussions with stakeholders, such as an internal

marketing department, management, or an external client. Agree on the objectives of the project;
for example, providing information, selling to new clients, up-selling current clients, and so on.

• Who is the intended audience? A deliverable designed to appeal to eight-year-old girls will be
different from one designed for neurobiology graduate students. To understand your audience,
analyze the demographics, including age, gender, profession, culture, education, ethnicity,
computer literacy, and so on. Do not assume. Research often reveals surprises. If you have
access to a marketing department, they will often have this information for you.

• What is the output? Deliverables designed for the web will differ from those that will go to print.
Consider things such as resolution, technology, and design. For highly technical projects, you
may need to consult the technology team for specifications.

• What assets are available? Will you be provided assets such as photos, illustrations, and copy, or
will you need to acquire or create them yourself?

• What resources can you draw upon? Will you have a team of people? Can you hire contractors
with specific skills, such as photographers, copy writers, and illustrators?

The following documents are created during the planning stages of a project. For smaller projects,
this information may be combined into one document with separate sections.
• The project plan: This document details the specifics of the project, such as project objectives,

audience, deliverables, output, and more.
• Human resource plan: This is an optional document that specifies the people involved, their

roles and responsibilities, dates needed, and resource costing. Detailing this information makes
sure the right person is available at the right stage of the project. One of the biggest mistakes in
project management is overbooking your people, so it is important to be realistic.

• Communication management plan: This is an optional document specifying when certain
communication should occur and methods of communication, as well as any hierarchical
communication chains needed for issue escalation. Dissemination of information throughout the
team is crucial to ensure everyone is on the same page and working together. This can eliminate
duplication of efforts that slow the project or eliminate gaps in the development process that can
bring a project to a standstill. Regular communication with external clients is necessary to keep
them informed of any issues that might affect the delivery of the project in terms of scope,
budget, quality, or completion date.

• Risk management plan: This document identifies any possible stumbling blocks with resources,
time, technology, and so on. Contingency plans are often crafted in advance in case they are
needed. Anticipating problems and being prepared for them keeps the project moving forward.

• Cost management plan: This document breaks the project down in terms of cost. Because no
company has unlimited funds, this document is crucial and usually requires approval from
management.

• Procurement plan: This optional document specifies outside vendors needed to supply assets and
resources. Do you need to hire an outside agency to provide photos, illustrations, or code? If
your deliverable is a printed piece, do you need to secure a print house? You will probably solicit
bids from outside vendors to get the highest quality at the best price. All this information can be
documented in your procurement plan.

• Schedules and timelines: Knowing when the project is to be completed is obviously important.
However, dividing the project into phases, or even sub-phases, with corresponding due dates will
tell you when the project is going smoothly or when it starts to fall behind, requiring the
implementation of one of your risk management contingency plans.
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Execute
During the execute phase, the team develops the product or service, using the planning documents
as a guide. The deliverable of the building phase is the project itself, either a product or service.

Control
Control involves monitoring and overseeing the project to make sure it is delivered on time and on
budget with the expected quality. It is during this phase that modifications to the project scope and
planning documents are made and approved, based on any changes required to the project.

Close
The closing phase wraps up the project. The product or service is delivered, the contract is closed,
and vendors are paid. External processes or other products are evaluated to see if updates are
required, based on the release of the new product or service.

Feedback on Design Plans
Communication is crucial throughout the project. It is estimated that communicating takes up 90
percent of a project manager's time. A good communicator can really streamline a project.
Verbal communication has the advantage of voice inflections and body language that convey so
much more than words alone can. Through verbal communication, you will know when a team
member is frustrated with an issue, and you can step in to find solutions. Relying on verbal
communication alone, however, can leave you open to miscommunication. Verbal information
might be misunderstood, forgotten, or not heard at all. Written communication used in conjunction
with verbal communication is better if the writing is clear. It gives you a paper trail, something to
refer to when miscommunications arise.
A project that involves visual design can be especially challenging regarding communication, but if
handled well, can keep the team on track. In the beginning of the design process, usually quick
thumbnails of potential designs are presented to stakeholders and the team. Discussions take place,
and the design is honed down to a few possibilities. More detailed comprehensives (comps) of the
selected designs are created, distributed, and discussed, until one design is agreed upon. There may
then be additional modifications of the chosen design.
During and after each design meeting, it is good practice to record the decisions made. Send an
email with the chosen designs to all team members and stakeholders. Summarize the discussion and
decisions. If anything was heard incorrectly, the participants have a chance to speak up and correct
the miscommunication immediately before unnecessary work begins.
When a design has been selected and honed, create a design document. A design document
communicates the design guidelines to the team members. This keeps the design visually unified and
coherent as the project advances. Design documents might include sample layouts, font
specifications, styles, colors, resolutions, and more. This document can be especially important if the
deliverable is something that will need constant maintenance after the project is completed, such as
a website.

Guidelines for Establishing Project Requirements

Note: All Guidelines for this lesson are available as checklists from the Checklist tile on the
CHOICE Course screen.

Establish Project Requirements
There are several guidelines to follow when establishing project requirements in order to ensure
sound project management:
• Analyze target audience:
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• Project purpose and objectives
• Final outcome
• Audience
• Audience needs

• Manage each stage of the project life cycle:
• Initiate
• Plan
• Execute
• Control
• Close

• Use common project management practices:
• Avoid common issues
• Ensure the delivery plan is acceptable
• Set standards
• Ensure proper communication
• Delegate tasks
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ACTIVITY 2-1
Establishing Project Requirements

Scenario
The theatre's upcoming Shakespeare Festival will require many types of published documents
including brochures, pamphlets, playbills, programs, lobby sheets, advertisements, flyers, discount
coupons, posters, sales and marketing materials, and more. Your team is preparing to meet all the
design and production requirements for the festival. Before you get started, you have decided to
have a discussion about project management with the team. You want to make sure everyone
understands the considerations and complexities involved in producing all the materials, and answer
any questions team members may have.

Note: Discuss the questions and answers as a class. There are no "right" or "wrong" answers,
only thoughtful discussion and sharing of ideas. If you have project management experience,
please share your insights with the group.

1. Answer the questions in a round table discussion.

With regard to producing print and web materials for the upcoming
Shakespeare Festival, what aspect of managing the project do you think will
be the most challenging?
A: Answers will vary. Some will point out that meeting deadlines and allocating resources are always

a challenge. Some will bring up the concern of unforeseen risks that have no mitigation strategy.
Some may say that the team does not have sufficient project management experience to know
what to expect.

2. Among the existing team members (classmates), how might you divide up
both the project management tasks listed in the topic content and the
production tasks listed in the scenario?
A: Different people may volunteer to do different things, such as design flyers, write copy (text),

create brochures and playbills, and more. Others may say they could manage the checkbook,
schedule people's time, procure goods and services, communicate with stakeholders, and more.
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TOPIC B
Apply Design Principles
In order to produce the highest quality of work possible in Adobe InDesign, you need to be familiar
with the most up-to-date design principles. An understanding of these design elements and how
they come together to produce results that are visually appealing, as well as informative, is crucial.

Design Principles and Elements
Graphic design is a purposeful, informational, creative process. You can gain a better understanding
of the basics of graphic design by studying the elements and principles that govern effective design
and page layout.
The following table describes design principles and their definitions.

Design Principle Description

Emphasis The part of the design that catches the viewer's attention. Usually the artist
will make one area stand out by contrasting it with other areas. The area will
be different in size, color, texture, shape, etc.

Movement The path the viewer's eye takes through the artwork, often to focal areas.
Such movement can be directed along line edges, shape, and color within
the artwork.

Balance The equal distribution of visual weight in a design.

Unity The feeling of harmony between all parts of the artwork, creating a sense of
completeness.

Color Used to unify, separate, emphasize, and decorate. Color intensity, saturation,
shade, and texture can be used to design a page effectively.

White Space The area on a design that contains no content. When used appropriately, it
helps to reduce clutter.

Alignment Creates order and organization among elements.

Line A mark with greater length than width. Lines can be horizontal, vertical, or
diagonal; straight or curved; thick or thin.

Contrast Emphasizes or highlights key elements within your design. The greatest
contrast is achieved when two elements are total opposites.

Rule of thirds Allows you to achieve a visually appealing balance by dividing your layout
into three equal parts.

Proximity By grouping similar elements together or in close proximity, you create a
relationship between those elements.

Visual Hierarchy
Visual hierarchy is critical in design because it is the basis of communication between the designer
and the target audience. Since people generally process things on a visual basis, they tend to see
relationships between and categorize the things that they see. For this reason, it is important for
designers to arrange objects in such a way that they are visually appealing.
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Figure 2-2: Elements of visual hierarchy.

Visual Hierarchy
Element

Description

Size One of the most effective ways to create a visual hierarchy in design. Use
size to convey importance, making more important design elements
larger and less important design elements smaller.

Color Color can be used in two ways: as an organizer tool and as a personality
tool. Use of color in certain ways can demand attention, bring emotional
appeal, affect brand, create symbolism, and classify information.

Contrast Contrast is used to show the relative importance between different
design elements. This can include intense changes between the size of
the text or colors used.

Alignment Use alignment to create order between the various elements on the page.
Alignment can come in the form of separate columns or can be more
complex, such as where information is positioned on a page to gain
attention.

Repetition Assign meaning to an element compared to other elements on a page by
being repetitive in its appearance. This allows the viewer to pay
particular attention to those elements that are not repetitious.

Proximity This is a way to separate elements from each other and a designer can
use proximity to create sub-hierarchies. This is the fastest way to
associate content that is similar.

Density and
Whitespace

Finding a balance between packing elements too densely and spacing
them out too much is crucial. The key is to ensure the page is not too
cluttered, but that the elements retain their relationship to one another.

Style and Texture The use of style and texture on a page to create feeling, and via that
feeling, create a hierarchy of the elements.
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Symbols and Representative Graphics
Sometimes, pictures say more than words, or at least convey information more efficiently. This is
where the use of symbols and representative graphics comes in. Using charts, graphs, maps, special
icons, and other such graphics can help you more effectively inform your reader. Symbols and
graphic elements can be created in InDesign or imported. For instance, you can create a chart by
using the Table panel or you can import graphical information from Microsoft® Excel®.
Glyphs and special characters are also useful when conveying information to the reader. Glyphs are
characters that have specific form. They can be special letters, symbols, fractions, currency signs,
smilies, wingdings, and more. For example, some fonts have various forms for a capital A. You can
also use the Glyphs panel to insert OpenType attributes into your document, such as swashes,
ornaments, ligatures, and fractions. Special characters, such as em-dashes and en-dashes, ellipses,
and registered trademark symbols, are also easy to insert and useful for conveying information.
The Glyphs panel can be displayed by selecting Window→Type and Tables→Glyphs. You can
then select the font from the bottom of the Glyphs panel. There are potentially thousands of glyphs
to choose from.

Figure 2-3: The Glyphs panel.

Guidelines for Applying Design Principles, Elements, and
Composition to a Design

Apply Design Principles, Elements, and Composition to a Design
Use these guidelines for applying design principles, elements, and composition to your design:
• Use Primary Principles

• Attempt to maintain both unity and variety.
• Choose a font that can be used across all elements involved in the project.
• Use the same color scheme throughout the project.
• Create variety in the following ways:

• Use two styles of the same typeface, such as condensed and bold.
• Use different sizes or colors of the same graphic element.

• Hierarchy, Dominance, Balance, and Proportion
• Use graphic elements, such as images and text, to guide the viewer's eye to specific details of

the design, such as event information.
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• Change characteristics of a specific graphic element in order to make it dominant.
• Manipulate the relationship of elements in your composition by changing their size in relation

to one another, thus changing the balance.
• Change the proportion of design objects in order to create emphasis on the right graphic or

text item.
• Elements of Design

• Lines can represent anything from a leaf to a building.
• Lines can also be more literal, creating divisions and borders in your composition, adding to

visual interest and creating a visual hierarchy.
• Utilize Adobe® Photoshop® CC brush tools to create lines from hard to soft, changing the

feel of your design in simple yet effective ways.
• Text can also be used to create lines and be manipulated by changing the direction or

placement.
• Shape and Space

• Shapes can be considered anything from a simple circle, to the silhouette of a person.
• Shapes can be used to mimic or remind your viewer of something specific, such as a circle

being reminiscent of the sun, or an array of rectangles set up as a city skyline.
• Negative space can be a very useful element, creating a visually appealing balance and

proportion.
• Text can also be manipulated to mimic specific shapes, or made to coexist with a shape to

create visual interest.
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ACTIVITY 2-2
Applying Design Principles

Data File
C:\092023Data\Designing a Document\Flyer.indd

Scenario
Management at the playhouse has asked the print and web creative team to make a flyer that stands
out and gets the message across. You have called the creative team together to discuss incorporating
design principles into the flyer design. Some members of management will attend this meeting, and
you want to make sure they understand the impact certain design choices will make on the
effectiveness of the flyer.

Note: As a group, discuss the questions and answers. There are no right or wrong answers, only
thoughtful discussion. If you have design experience, please share your insights with the group.

1. Open the file C:\092023Data\Designing a Document\Flyer.indd. When
prompted, select Update Modified Links. If the Search Adobe Stock + Adobe
Help window pops up, select Close.

2. Examine the flyer for visual hierarchy elements. If necessary, refer to the table
in "Visual Hierarchy."

3. Answer the questions in a round table discussion.

What is the dominant element on the page, and what role does it play in
conveying the message of the flyer?
A: Answers may vary, but the consensus should be that the large image of Shakespeare immediately

conveys the idea of Shakespeare plays.

4. What role does color, size, and contrast play in effectively conveying the
message of the flyer?
A: Answers will vary. The contrasting colors and sizes make it easy to pick out the play titles and

dates.

5. In the Scrimdown logo, what role does position play between the words
"scrim" and "down"?
A: Answers may vary. Understanding that the word scrim means curtain, we can see that the word

"down" is positionally lower than the word scrim, implying that the curtain is in the down and ready
position. This implies that a play is about to begin.

6. What other visual hierarchy elements do you see at work in the flyer?
A: Answers will vary. The black at the bottom makes the contact info pop. The whitespace makes all

the other content breathe and easy to see without being crowded. Having the text follow the
contour of the image of Shakespeare is also interesting visually.
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7. Close the file, discarding any changes.
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TOPIC C
Create a New Document
At this point, you'll need to make some decisions regarding the page structure of your document.
You'll also need to consider alternate sizes, orientations, or aspect ratios. In this topic, you will
create a new document.

The New Document Dialog Box
The New Document dialog box has a number of components that can be used to create InDesign
documents.

Figure 2-4: The New Document dialog box.

The following table summarizes all the components you can configure for your page layout.

Component Description

Width A text input box to enter the desired width of the page.

Height A text input box to enter the desired height of the page.

Units A drop-down list where you can select the desired unit of
measurement. A few options include picas, inches, millimeters, and
centimeters.
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Component Description
Orientation A pair of icons that allow you to choose between a Portrait (vertical)

or Landscape (horizontal) layout.

Pages A text input box to enter the desired number of pages in the
document.

Start # A text input box to enter the page number that you'd like the first
page of the document to begin with.

Facing Pages A check box to indicate whether the document will use facing pages
as in a spread, or single pages.

Primary Text Frame A check box to indicate whether you'd like to place an empty text
frame on the document's default master page.

Columns A text input box to specify the number of columns.

Column Gutter A text input box to specify the space between columns.

Margins A section that lets you specify the top, bottom, inside, and outside
margins in a document.

Bleed and Slug A section that allows you to specify the settings for the bleed area
and the slug. The bleed is the area beyond the edges of the
document. Images that will print right to the edge of a document
will extend into the bleed area. The slug is the area that contains
non-printing document information.

Document Presets
Document Presets is a collection of settings that can be stored and applied to new documents.
Document Presets includes settings for page size, page orientation, columns, margins, and other
layout settings. All of these can be saved as a custom document preset and used later for other
similar documents.

Figure 2-5: The Document Presets dialog box.
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Starting Page Settings
When you create a multiple-page document, you have the option of setting it up in two-page spreads
by checking the Facing Pages check box. You can also assign the page number that the start page
will have. You enter this in the Start # box in the New Document dialog box. Entering an even
number will start the document on a left-hand page. An odd number will start it on a right-facing
page. You can change this setting later by using the Document Setup dialog box in the File menu.

Note: To learn more about creating documents with master pages, check out the Spotlight on
Using Master Pages presentation from the Spotlight tile on the CHOICE Course screen.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Create a New Document.
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ACTIVITY 2-3
Creating a New Document

Before You Begin
InDesign is open. You will not open an existing document. Instead, you will create your own.

Scenario
As the in-house graphic designer for Scrimdown Playhouse, you are assigned the task of creating the
playbill that will be distributed to audience members at all performances of the Shakespeare Festival.
As you begin, you realize that there are no InDesign presets that meet your requirements for the
playbill. You decide to create a custom preset for the playbill document and save it for creating
playbills for future productions.

1. If necessary, change the Units and Increments setting to inches.
a) From the Menu bar, select Edit→Preferences→Units & Increments.

You may have to scroll down to see Preferences.
b) In the Ruler Units section, from the Horizontal drop-down list, select Inches.
c) From the Vertical drop-down box, select Inches.
d) Select OK.

2. Create a document that will be used to develop the brochure.
a) Select File→New→Document.
b) In the Preset Details pane on the right, in the Width box, type 5.5
c) In the Height box, type 8.5
d) In the Pages box, type 10

e) In the Orientation section, verify that the Portrait button is selected. 
f) Verify that the Facing Pages check box is checked.
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g) Accept the defaults for the remaining settings. The pane should look like the following.
 

 

3. Save the current setting as a preset so that it is available for future use.

a) In the New Document dialog box, select the Save Document Preset button. 
b) In the Save Document Preset box, type Playbill
c) Select Save Preset.
d) In the New Document dialog box, verify that Playbill now appears under the Saved tab on the left.

 

 
e) Select Create to open a document with the specified settings.
f) Select File→Save.
g) In the Save As dialog box, navigate to the C:\092023Data\Designing a Document folder.
h) In the File name box, type My Playbill and select Save.
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TOPIC D
Add Text to a Document
You've created the structure and now it's time to fill it with the elements that will make it a
document. Some projects will be very text-heavy with page after page of flowing text, whereas
others may require only a few fields here and there to support graphics. InDesign gives you the tools
to treat text the way you require for your particular project. In this topic, you will add text to a
document.

Text Frames
A text frame is used to include text in a document, and to determine the flow of text in a layout. A
text frame is typically rectangular in shape with handles for manual resizing. It can be placed
anywhere in a document. The Type tool in the Tools panel allows you to type text in a text frame
or select text inside it. InDesign offers a range of options to adjust the spacing between lines,
between characters, and between the text and the text frame.

Figure 2-6: A text frame with text.

Note: The text frame has other boxes that will be used for features discussed later in the course.

The Control Panel
The Control panel lets you quickly access options, commands, and panels related to the objects
selected in a document. By default, the Control panel is docked at the top of the document window.
However, you can dock it at the bottom of the document window, convert it to a floating panel, or
hide it.
The Control panel is not shown by default in the Essentials workspace, as many of the options in
the Control panel are provided in the Properties panel. You can display it by selecting
Window→Control.
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Figure 2-7: The Control panel.

The Text Frame Options Dialog Box
The Text Frame Options dialog box includes the General, Baseline Options, Auto-Size, and
Footnotes tabs that provide options for defining a range of text frame settings.

Figure 2-8: Text Frame Options dialog box.
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Component Enables You To

Columns Define the number of columns, their width, and the spacing between
them. Selecting Fixed Width allows you to change the number of
columns without changing their width while resizing a text frame. The
Balance Columns check box will even out text at the bottom of a
multi-column text frame.

Inset Spacing Specify the margin space between the text and the text frame from the
top, bottom, left, and right. The Make all settings the same icon

allows you to apply the same value to all the sides.

Vertical Justification Align or distribute lines of text in the text frame along its vertical
height.

Ignore Text Wrap Ignore the text wrap setting in a text frame. This is useful when you'd
like one text frame to wrap around an object while another appears
within the object.

Preview Preview the text and baseline grid in a text frame.

First Baseline Define the baseline of the first character in a selected text frame. This
is useful when you'd like the first character in a paragraph to appear
much larger with the other text flowing around it. The Offset drop-
down list lets you specify and distribute the font character of the text
in the text frame in various ways. Min allows you to determine a
minimum value for the selected baseline offset.

Baseline Grid Define and adjust the leading for body text in a document as well as
determine the consistency in the placement of text elements on a page.

Auto-Sizing Set up a text frame so that it is re-sized automatically when you add,
delete, or edit text.

The Place Dialog Box
The Place dialog box is used to place text and graphics in a document.
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Figure 2-9: The Place dialog box.

Component Description

File name A field that enables you to enter a file name or view the name of the
selected file.

File types A drop-down list that enables you to select the type of files that you
need to open.

Show Import Options A check box that enables you to view the import options for the
selected file type.

Replace Selected Item A check box that enables you to replace the existing content in the
frame with the imported file.

Create Static Captions A check box that enables you to generate a caption after you place
the image.

Drag and Drop
In InDesign, you can easily move text around by using the Drag and Drop feature, which by is
default turned on in the Story Editor view, but not in the Layout view. However, these settings can
be changed in the Preferences dialog box, which can be accessed by selecting
Edit→Preferences→Type.
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Figure 2-10: Drag and Drop settings.

Text Import Options
A range of options is available for importing text created by using different applications. The text
importing options change based on the file type of the text.

File Type Offers Options To

TXT Set the computer language, platform, and the type of dictionary. You can also
specify extra paragraph returns and apply formatting.

RTF Specify the settings for removing and preserving style for text and tables. You
can import paragraph and character styles automatically or customize the style
by mapping the RTF and InDesign styles.

XLS Specify settings for a worksheet of an XLS file. You can define the cell range of
the sheet to be imported, and specify view options and the formatting of table,
table style, and cells. You can also define the number of decimal places for the
data in the spreadsheet, and retain the inline graphics from the Excel document
in InDesign.
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File Type Offers Options To
DOC Specify the settings for removing and preserving styles for text and tables. You

can import paragraph and character styles automatically, or customize the style
by mapping the DOC and InDesign styles.

Note: There are many more file types you can use. These are just some of the most popular file
types.

The Multiple-File Place Feature
Importing multiple files at the same time is done in several ways. You can select multiple files in the
Place dialog box by holding down the Ctrl key as you select each file. You can also drag multiple
files from a folder into an InDesign document. The number and the thumbnail preview of the files
imported are indicated next to the loaded text or the graphic icon. Use the arrow keys on the
keyboard to page through the files, and the Esc key to unload a file from the loaded text or from
the graphic icon.

Rulers
A ruler is an on-screen measuring device that is used to designate the vertical and horizontal
positions of page elements in a document. Rulers are used to draw, align, or size objects with
accuracy. The position where the zeros of the horizontal and vertical rulers intersect is called zero
out or origin. You can also choose to hide the rulers.

Figure 2-11: Rulers.

The Text Flow Feature
The text flow feature allows you to flow text from one text frame to another. It's extremely helpful
when creating text-heavy documents. There are different methods in which to flow text.

Method Description

Manual Adds text one frame at a time. You must reload the text icon to
continue flowing text.

Semi-autoflow (by
holding down Alt when
you click)

Works like manual text flow, except that the mouse pointer becomes a
loaded text icon each time the end of a frame is reached, until all text is
flowed into your document.

Autoflow (by holding
down Shift when you
click)

Adds pages and frames until all text is flowed into your document.
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Method Description
Fixed-page autoflow (by
holding down Shift+Alt
when you click)

Flows all text into the document, adding frames as necessary, without
adding pages. Any remaining text is overset.

Smart Text Reflow You can use the Smart Text Reflow feature to add or remove pages
when you're typing or editing text. This feature is useful when you're
using InDesign as a text editor and you want a new page to be added
whenever you type more text than can fit on the current page. It's also
useful in avoiding overset text or empty pages for situations in which
the text flow changes due to editing text, showing or hiding
conditional text, or making other changes to the text flow.

Note: To learn more about typographic principles, check out the Spotlight on Applying
Elements of Typography presentation from the Spotlight tile on the CHOICE Course screen.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Add Text to a Document.
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ACTIVITY 2-4
Adding Text to a Document

Data File
C:\092023Data\Designing a Document\benefactors.doc

Before You Begin
My Playbill.indd is open.

Scenario
As you design the layout for the Shakespeare Festival playbill, you decide that some text will be
manually input and longer articles will be imported from external text files.

1. Create a text frame on page 2 of the playbill.
a) At the bottom of the document window, on the Status bar, from the Page Selection drop-down list,

select 2.

b) In the Tools panel, select the Type tool. 

Note: If the Tools panel is not displayed, select Window→Tools to display it.

c) On page 2, create a text frame by clicking and dragging from the top-left corner of the red margin
box, downward toward the bottom-right corner of the margin box.
 

 

d) In the Tools panel, select the Selection tool. 
e) In the Control panel at the top, in the X field, select the value, type 0.2 and then press Tab.
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Note: If the Control panel is not displayed, select Window→Control to display
it.

f) In the Y field, type 0.2 and press Tab.
g) In the W field, type 5.1 and press Tab.
h) In the H field, type 8.1 and press Enter.

 

 

2. Place text in the text frame.
a) Double-click inside the text frame.
b) Select File→Place and in the Place dialog box, check the Show Import Options check box.
c) From C:\092023Data\Designing a Document\ select benefactors.doc and select Open.
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d) In the Microsoft Word Import Options (benefactors.doc) dialog box, in the Include section, uncheck
the Footnotes and Endnotes check boxes and select OK.

Note: You will notice that the text in benefactors.doc is raw and has not been
formatted yet.

 

 
e) Select File→Save to save the file.
f) Leave the file open for the next activity.
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TOPIC E
Add Graphics to a Document
Now that you've placed text in your document, you'll want to consider adding graphics. The
graphics will enhance your document by supporting the text and making the document more
engaging and visually interesting. InDesign offers many options to create, import, and manipulate
graphics. In this topic, you will add graphics to a document.

Shapes
Shapes are containers for the placement of text and graphics. InDesign offers the ability to create
rectangles, rounded rectangles, beveled rectangles, inverse rounded rectangles, ellipses, triangles, and
polygons. There are various settings that you can specify for each of these shapes. You can right-
click the Rectangle tool to select between Rectangle, Ellipse, and Polygon.

Figure 2-12: Shapes.

Polygon Settings
When you double-click the Polygon tool , the Polygon dialog box opens and allows you to
specify the number of sides, as well as the star inset percentage.

Figure 2-13: The Polygon dialog box.

Grouping and Locking Objects
Objects in your file can be grouped together (Object→Group) so that they can be repositioned on
the page relative to each other. Settings applied to grouped objects will cause each object in the
group to have those settings. Locking objects (Object→Lock) will disable repositioning or editing
of the object. This prevents unintentional changes to an object once you've specified its settings.
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Graphic Frames
A graphic frame is a container or placeholder for images. It has eight handles to control and define
the vertical and horizontal dimensions of the frame. When you use the Rectangle Frame, Ellipse
Frame, or Polygon Frame tool to create a graphic frame, the diagonal lines inside the frame
indicate that no image has been placed yet.

Figure 2-14: A rectangular graphic frame before an image is imported into it.

The Auto-Fit Option
Images that are imported into InDesign can be re-sized automatically to fit in the frame they are
placed in. The Auto-Fit option can be set for a graphic frame to allow any image that is placed in it
to be re-sized to the size of the frame. If the frame is later re-sized, the image is re-sized with it.

Image Import Options
There are a range of options available for importing images created in other applications. The image
import options in InDesign are based on the file type that is being imported. These file types include
EPS (Encapsulated PostScript), BMP (Bitmap), PNG (Portable Network Graphics), PDF (Portable
Document Format), and INDD (InDesign).

Figure 2-15: Image Import options.
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Place Gun
The Place Gun is a mouse pointer state in InDesign that is enabled while placing images into a
document. You can load multiple images to the Place Gun by selecting the images in Adobe®

Bridge or in Windows® Explorer. Once the Place Gun is loaded with images, you can place the
images in their respective grids by clicking in the grids.

Editing Images in their Native Application
You can open files in their original application for image editing by selecting the image and then
choosing the Edit Original command from the Links panel options menu.

Captions
A caption (Object→Captions) is descriptive text that appears below an image. InDesign provides
several methods for creating captions that display the image metadata you specify. When you
generate a caption from an existing image, you can generate either a static caption, which can be
modified only manually, or a live caption, which is updated if the image or the image metadata
changes.

Note: To learn more about using the drawing and painting tools, check out the Spotlight on
Using Drawing and Painting Tools presentation from the Spotlight tile on the CHOICE
Course screen.

Text Wrap
Text wrap refers to the different settings that allow text to flow around another object in a variety
of ways. When text wrap is applied to an object, InDesign creates a boundary around the object that
keeps the text from printing on top of the image. Text can be wrapped to the right, left, or to the
largest side of the object. Text can also be wrapped in various wrap shapes.
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Figure 2-16: Text Wrap settings.

A rectangular text wrap allows you to wrap text around the squared edges of a rectangular frame.
A contour text wrap allows you to wrap text in the shape of the selected frame. You can apply
specific text wrap settings by using the Text Wrap panel.

Component Description

No Text Wrap A button that allows you to flow text behind the object without any
wrapping.

Wrap Around Bounding
Box

A button that lets you create a rectangular wrap so that text flows
around that rectangle.

Wrap Around Object
Shape

A button that allows you to flow text around the contours of the
selected object.

Jump Object A button that allows you to flow text to the next available space,
such as left, right, top, and bottom of the frame.

Jump to Next Column A button that lets you flow text to the immediate column or text
frame.

Invert A check box that allows you to flow text within an object. Text
within the object flows to take the shape of that object.

Offset A section that allows you to specify the top, bottom, left, and right
offset values to move the wrap away from the frame or within the
frame.

Make All Settings the
Same

A button that allows you to specify the same values for all settings
in the Offset section.
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Component Description
Wrap Options A section that allows you to specify the sides to which you want to

apply the text wrap.

Contour Options A section that allows you to specify the type of edges and
connection points during the wrapping process.

Include Inside Edges A check box that allows you to include and wrap even the inside
edge area between text and object.

The Info Panel
The Info panel displays information about the width, height, size, and rotation of selected objects. It
deals with the horizontal and vertical positions of the mouse pointer, the distance an object or tool
has moved from its starting position, the degree of rotation, and the width and height in current
units. In addition, this panel provides an effective control over word counts, the number of
paragraphs and lines, and so on when a text file is selected.

Figure 2-17: The Info panel.

When you select a graphic file with the Info panel open, the panel displays information about the
file type, actual and effective pixels per inch, and color profile. You can use the Info panel to find
hidden information about a document, but you can't use the panel to edit or enter values.

The Links Panel
The Links panel tracks and displays all the images and external files that are used to create a
primary InDesign file. When a linked file is double-clicked, the Link Info section displays
information such as the name, format, size, type, date, time, and path of the file. The Links panel
also provides information on updates when you modify an InDesign file placed within the primary
InDesign document.
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Figure 2-18: The Links panel.

The Links panel has a range of components that help you track and display information about
images.

Component Description

Name A section that lets you view additional file information such as the file
name and file type.

Page A section that displays the page number where the image is located in a
document.

Link Info A section that displays information such as the selected file's name, file
type, page number, creation date and time, file size, and location.

Panel options A menu in the upper-right of the panel that lets you relink the image or
folder, update links, select the specific links, and edit images by using the
default or different applications.
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Note: InDesign allows you to place the same image in a number of locations within a document.
This results in the same image being displayed with multiple links in the Links panel. When the
Collapse Multiple Links to Same Source check box in the Panel Options dialog box is
checked, the multiple links available for an image will appear as a group in the Links panel.

Display Performance
The term display performance when related to an image refers to the pixel dimension of an image that
controls the resolution of images in a document. There are three types of display settings: Fast
Display, Typical Display, and High Quality Display. You can determine the display settings
either for the entire document or for specific graphics so that these options do not affect the print
quality of exported output. You can use the Allow Object-Level Display Settings option to
preserve the same display performance for all the images or specify different display performance
settings for each image. The Clear Object-Level Display Settings command is used to remove the
display settings for all the images in a document.

Setting Allows You To

Fast Display Display an image at low resolution. This helps you quickly move
through numerous pages of a document containing a lot of images
and transparency effects.

Typical Display Display an image at balanced image resolution for identifying and
positioning purposes. It's the default option that enables you to strike
a balance between image quality and display performance of an image.

High Quality Display Display a raster image or vector graphic at high resolution. This will
make navigating quickly through the document more difficult.

Pixel Dimensions and Resolution
Pixel dimensions measure the total number of pixels along an image's width and height. Resolution
is the fineness of detail in a bitmap image and is measured in pixels per inch (ppi). The more pixels
per inch, the greater the resolution. An image with a higher resolution produces a better printed
image quality.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Add Graphics to a Document.
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ACTIVITY 2-5
Adding Graphics to a Document

Data File
C:\092023Data\Designing a Document\rose.psd

Before You Begin
My Playbill.indd is open.

Scenario
You've begun to build the benefactors page of the Shakespeare Festival playbill by importing text.
Now you feel the page needs more visual interest so you decide to add a graphic and wrap the text
around it.

1. Create a graphic frame.

a) In the Tools panel, select the Rectangle Frame tool. 
Do not mistake the Rectangle Frame tool for the Rectangle tool.

b) In the document window, create a rectangle frame by selecting and dragging from the top-left corner
of the margin rule, toward the lower-right corner. You do not have to be precise about the
dimensions of the rectangle.

c) In the Control panel, specify the following values:
• X = 0.2
• Y = 0.2
• W = 4.0
• H = 4.0

2. Place the image in the graphic frame.
a) On the Menu bar, select File→Place and then in the Place dialog box, verify that the Show Import

Options check box is checked.
b) If necessary, navigate to C:\092023Data\Designing A Document and double-click rose.psd to open

it.
c) In the Image Import Options (rose.psd) dialog box, select OK.
d) Select Object→Fitting→Fit Frame to Content.
e) Verify that none of the image is cut off by the rectangular frame.

It is okay if the image of the rose is on top of the text box. You will flow the text around it.
f) In the Control panel, in the X field, select the value, type 0.2, and press Enter to align the rose to the

text on the left edge.

3. Check the quality of the image.
a) On the Menu bar, select View→Display Performance.
b) Verify that Typical Display is chosen.

Note: To close the fly-out menu, click off it.

4. Wrap the text around the image.
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a) On the Menu bar, select Window→Text Wrap.
b) Verify the image is still selected.

c) In the Text Wrap panel, select the Wrap around object shape button. 
d) In the Top Offset field, type 0.125 in
e) From the Wrap To drop-down list, select Right Side.
f) From the Type drop-down list, select Detect Edges.
g) Verify that the text wraps around the right edge of the image.
h) Close the Text Wrap panel.

5. Preview the text wrap effect.
a) Select View→Screen Mode→Preview.

 

 
b) After you've finished previewing the text wrap effect, change the view back to normal by selecting

View→Screen Mode→Normal.

6. Save and close the file.
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Summary
In this lesson, you created a new document and saved a custom preset for later projects. You also
learned the various ways to add text to a document. You enhanced the document by placing
graphics and wrapping the text around them. InDesign offers many options to customize these basic
elements of document design.

Can you think of an InDesign preset that would be helpful to your workflow?
A: Answers will vary, but some may include business cards, flyers, or advertisements.

Are there some ways in which the Text Wrap feature would come in handy?
A: Answers will vary, but some may include using images in newsletters or advertisements.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Customizing a
Document
Lesson Time: 1 hour

Lesson Introduction
You've created the basic elements of a document by adding text and graphics, but there are
so many more details you can add to really set your document apart. In this lesson, you will
customize a document.
You will use color in text and graphics to increase appeal. You'll fine tune the text by using
character and paragraph settings to raise your project to the next level. You will also develop
styles and apply them throughout the document for consistency and a more professional
look.

Lesson Objectives
In this lesson, you will:

• Format characters and paragraphs.

• Apply colors, swatches, and gradients.

• Create and apply styles.

3
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TOPIC A
Format Characters and Paragraphs
Now that the text is added to your document, you can define different styles to parts of the text
such as the headlines, body text, and captions. Adobe® InDesign® (2020) gives you the tools to
make your text look consistent and easy to read. In this topic, you will format characters and
paragraphs in a document.

Selection Tools
InDesign offers a number of selection tools that make it easy to work with objects and pages,
manipulating shape, size, and spacing.

Tool Allow You To

Selection tool Select an entire object.

Direct Selection tool Select points on a path or contents that lie within a frame.

Page tool Create more than one page size within the same document.

Gap tool Change the space between objects.

Content Collector tool Load multiple content objects into a "conveyor" so that they can
be quickly placed in other locations or even another InDesign
document.

Character Formatting Attributes
Character formatting attributes are specified for a text character and can be added to a style. When a
character style is created from existing text, attributes that are applied to the selected text become
part of the newly created style. Not all of the attributes carry over, however. Font family and size
will transfer but the other character attributes are ignored.

Figure 3-1: The Character panel.

Variable Fonts
A new OpenType font format, variable font, is available for some fonts. If it is a variable font, the

 icon is displayed next to the font name in the Font list. To adjust the attributes on a variable

64  |  Adobe® InDesign® (2020): Part 1

Lesson 3: Customizing a Document  |  Topic A

Selection Tools

Character Formatting
Attributes

Variable Fonts
Point out that the
attributes vary for
different variable fonts.

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



font, use the Variable Font button available on the Control, Character, Properties, Character
Styles, or Paragraph Styles panels.

Figure 3-2: Variable font attributes change how the text appears.

Paragraph Formatting Attributes
InDesign offers a variety of paragraph formatting options.
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Figure 3-3: The Paragraph panel.

Option Use To

Alignment buttons Align text with the left, right, or both edges of a text frame. You can align
text by using the various alignment buttons.

Indents Move text inward from the left and right edges of a frame. You can set
indents by using the Left Indent, First Line Left Indent, Right Indent,
and Last Line Right Indent fields.

Paragraph Spacing Add space before or after paragraphs by using paragraph spacing instead of
typing an extra paragraph break between paragraphs. The amount of the
space between paragraphs can be controlled by using the Space Before,
Space After, or Space Between Paragraphs Using Same Style fields.

Drop Cap Controls Position the baseline of the first letter or word one or more lines below the
baseline of the first line of the paragraph. You can specify the number of
lines that the drop cap will go below the first line.

Shading Apply a particular shade of color behind a paragraph.

Border Create a border around one or more paragraphs.

Hanging Indents
In a hanging indent, the first line of a paragraph is positioned to the left of other lines in the same
paragraph. An example of this would be the typical way you format bulleted or numbered
paragraphs. A hanging indent is used to align the lines of text to the right of the bullet or number in
a list.
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Optical Margin Alignment
Punctuation marks and certain letters such as "W" and "A" can make the left or right edge of a text
frame appear misaligned. The punctuation marks and the edges of letters can be made to hang
outside the text margins by checking the Optical Margin Alignment check box in the Story panel.

Figure 3-4: An example of the Optical Margin Alignment feature.

OpenType Fonts
OpenType fonts use a single font file for both Windows® and Macintosh® computers, so you can
move files from one platform to another without worrying about font substitution and other
problems that cause text to reflow. They include a number of features, such as swashes and
discretionary ligatures, that aren't available in PostScript and TrueType fonts. Use the Character
panel or Control panel to apply OpenType font attributes, such as fractions and swashes, to text.

Adobe Fonts
Adobe® Fonts® (formerly known as Typekit®) is an online service that allows subscribers to embed
fonts into web documents, making them appear closer to print fonts. The service is a part of your
Adobe® Creative Cloud® subscription. There are thousands of options currently available in Adobe
Fonts. InDesign can now find missing fonts for you. This reduces the headache of working with a
document with missing fonts. Previously, you would use the Creative Cloud desktop app to sync
Typekit fonts onto your computer. Now, you can browse and select them directly from within
InDesign. From the Font drop-down menu, select the Find More tab to browse through an
extensive list of available fonts. If you find a font in the list that you like, you can select the Activate
icon to add it to your project. You can also show a list of similar fonts or add the font to your list of
favorites.

Figure 3-5: The Find More tab in the Fonts list.

Font Search and Filter
A new enhancement to InDesign is the ability to filter your fonts. From the Fonts drop-down
menu, a set of filtering options is provided. You can filter the fonts by classification, show a list of
favorite fonts, show recently added fonts, and show activated fonts.
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Rules
Rules are lines that appear either above or below paragraphs. They are used to separate the heading
and the body text of a document. Rules move with a paragraph similar to the way text flows inside a
frame. You can format a rule's weight, type, color, offset, and indent. The width of a rule is
determined by the column width.

Figure 3-6: Example of a paragraph rule.

Column Rules
For documents containing multiple columns, you might want to add rule lines between the columns.
These rules allow you to add style and design elements to your document.

Figure 3-7: An example of a column rule between columns.

Lists
Lists are used to present information separately from the surrounding text. InDesign allows you to
create two types of lists: a bulleted list used to indicate a group of equally significant items, and a
numbered list used to indicate a ranking or a sequence that must be followed to achieve a desired
outcome.
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Figure 3-8: Lists.

The Bullets and Numbering Dialog Box
The Bullets and Numbering dialog box provides you with options to create bulleted and
numbered lists. The type of list to be created or applied to text in a document can be selected from
the List Type drop-down list. The bullet character type, the numbering format, and the position of
the bullets and numbers can also be defined.

Figure 3-9: Bullets and Numbering dialog box.

Paragraph Composer
InDesign offers the ability to ensure that your document is typeset properly. With the Paragraph
Composer feature enabled, you can easily ensure that the overall quality of text is good. The
Paragraph Composer will analyze multiple lines of text and fix aesthetic problems, ensuring there are
no orphans, widows, or text rivers and that there are no issues with hyphenation.
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Problem Description

Orphan When there are only one or two words in the first line at the top of a page or
column.

Widow When there are only one or two words in the last line of a paragraph.

Text River When there are areas of white space that run vertically through the body of
the text.

Hyphenation When there is hyphenation in a widow or in more than two consecutive lines
in the text.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Format Characters and Paragraphs.
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ACTIVITY 3-1
Formatting Characters and Paragraphs

Data File
C:\092023Data\Customizing a Document\Playbill Lesson 3.indd

Scenario
You have set up your playbill document and imported text and graphics. You decide to change the
default character and paragraph formatting to match the specifications in the style guide that you
developed for Scrimdown Playhouse.

1. Open Playbill Lesson 3.
a) From the C:\092023Data\Customizing a Document folder, open the Playbill Lesson 3.indd file.
b) If prompted to update links, select Update Modified Links.
c) From the Menu bar, select View→Fit Page in Window.

2. Apply paragraph formatting.
a) From the Page Selector drop-down list at the bottom of the document window, select 3.

b) In the Tools panel, if necessary, select the Text tool. 
c) Click inside the text box "A Note from the Director."
d) Select Edit→Select All.

Only the text in the current text box is selected.
e) In the Control panel, from the Font drop-down box, select Times New Roman.
f) In the Font Size box, type 10 and press Enter.
g) Select the text "A Note from the Director."
h) In the Control panel, in the Font Size box, type 24 and press Enter.
i) With the headline "A Note from the Director" selected, in the Control panel, select the Paragraph

Formatting Controls button. 

Note: The Paragraph Formatting Controls button toggles with the Character
Formatting Controls button above it.
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j) In the Space After box  type 0.1875 and press Enter. Observe that the title now has a space
separating it from the message.
 

 

3. Add a paragraph rule.
a) Select Window→Type & Tables→Paragraph.

b) With the Text tool  select in the headline "A Note from the Director."

c) From the Paragraph panel options menu , select Paragraph Rules.
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d) Set the Paragraph Rules options.
1. From the Rule Above/Rule Below drop-down box, select Rule Below and check the Rule On

check box to enable it.
2. From the Weight drop-down box, select 4pt.
3. From the Color drop-down box, select [Black].
4. From the Type drop-down box, verify that the setting is Solid.
5. From the Width drop-down box, verify that the setting is Column.
6. In the Offset box, select the value and type 0.125
7. Check the Preview check box to enable it.

 

 
8. Select OK.
Observe the effect your formatting has on the director's note. Notice that the title stands out from the
text.
 

 

4. Save the file as My Playbill Lesson 3.indd
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TOPIC B
Apply Colors, Swatches, and Gradients
You formatted text to make the document more appealing to read. Another way to enhance the
document is through the use of colors and gradients in the text and other elements. In this topic,
you will apply colors, swatches, and gradients.

Fills
A fill is a background color used within a graphic or a text placeholder. A fill can be a solid color or
a gradient.

Figure 3-10: Fills.

Strokes
A stroke is the line that acts as the outer perimeter of a graphic or text frame. Strokes can take many
shapes, including solid or dashed lines, wavy lines, slanted lines, and dots. You can control the
weight and appearance of a stroke.
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Figure 3-11: Strokes.

The Stroke Panel
The Stroke panel is used to apply a stroke to an object. You can use this panel to specify the width
and appearance of the stroke. You can also specify the stroke style, width, start and end shapes, and
position relative to the object's path.

Figure 3-12: The Stroke panel.

Process Colors
Process colors are defined by combining different tints to produce the required shade. There are
three basic color models: RGB, CMYK, and Lab.
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Color Model Description

RGB Defines colors by their red, green, and blue components. RGB is typically
used for defining colors displayed on screen because these are the
phosphor colors used in monitors.

CMYK Creates colors by combining percentages of cyan, magenta, yellow, and
black. It is the standard process color for print because of their use in
printing presses.

Lab Builds colors by combining a luminance (brightness) component and two
chromatic components (green-to-red balance and blue-to-yellow balance).
Lab color is typically used for displaying colors on a monitor and in color-
management software because it has a wide gamut and is not based on any
specific device.

Process Colors and Printing
The RGB and Lab color models can create much brighter colors than the CMYK color model
because CMYK has a narrower gamut or range of reproducible colors. If you are choosing colors
that will be viewed on screen, such as for distribution to the web, then you can safely use the RGB
and Lab models. If you intend to print your document, it's best to use CMYK. If you select a Lab or
RGB color that is not reproducible by the CMYK color model, the Color panel displays an
exclamation point, representing an out-of-gamut warning. To fix this, you can select the exclamation
point to revert the color to the closest CMYK approximation.

Spot Colors
A spot color is printed from one premixed ink and can reproduce colors that are outside the gamut
of process colors. Spot colors are used when there is a need to reproduce a specific color accurately
and consistently, such as when you're printing a company's logo. Spot colors can be selected from
printed swatch books such as the PANTONE® Formula Guide. This will give you the closest
representation of how the printed color will look.

The Eyedropper Tool
Use the Eyedropper tool  to copy fill and stroke attributes, such as color, from any object in an
InDesign file, including an imported graphic. By default, the Eyedropper tool loads all available fill
and stroke attributes of an object and sets the default fill and stroke attributes of any new objects

that you draw. When the Eyedropper tool has picked up attributes, it changes its appearance. 

Double-click the Eyedropper tool to access the Eyedropper Options dialog box. You can use the
Eyedropper Options dialog box to change the attributes that the Eyedropper tool copies. You
can also use the Eyedropper tool to copy type and transparency attributes.
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Figure 3-13: The Eyedropper Options dialog box.

Note: If the Color Theme Tool is shown instead of the Eyedropper tool, right-click the Color
Theme Tool and then select the Eyedropper Tool.

Note: If an attribute is not listed in the Eyedropper Options dialog box, it can't be copied with
the Eyedropper tool.

The Color Panel
The Color panel is used to define colors by using one of the three process color models: RGB,
CMYK, and Lab. The colors defined by using the Color panel can be added to the Swatches panel.
You can use the color panel to apply colors to grayscale and bitmap images, and strokes. This panel
is useful in creating custom colors.

Figure 3-14: The Color panel with the Panel menu open.
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PANTONE Colors
PANTONE® is a company that created a standardized color matching system that most of the
industry has adopted. Using the PANTONE numbering system, different manufacturers can make
sure their colors match. They do not need to have any direct contact with one another to have this
compatibility. The PANTONE solids palette contains the most commonly referenced colors. It
consists of 1,114 colors. Each has a three or four digit number, followed by a C (Coated Paper), U
(Uncoated Paper), or M (Matte Paper) suffix. The colors are identical, but target different paper
types.
In the InDesign interface, you can add PANTONE colors to your swatches library by creating a
new color swatch and assigning a PANTONE color to it in Swatch Options.

Figure 3-15: Choosing a PANTONE color in Swatch Options.

The Color Picker
The Color Picker lets you choose precise colors easily while also displaying the settings in RGB,
CMYK, and Lab values. The settings describe the color by using the various color modes. To pick
and mix colors, select them using the color spectrum or specify the colors numerically.
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Figure 3-16: The Color Picker.

Component Description

New color Displays the color currently represented in the color spectrum.

Original color Displays the original color selected from the color spectrum.

Color spectrum Enables you to select and view colors from a range set according to the
color slider.

Color slider triangles Controls precision color selection in the color slider by moving the
triangles left or right.

Swatches
A swatch is a stored color, gradient, or tint definition that can be applied to any element that
requires color, gradient, or tint. Swatches provide consistent and flexible definitions that allow you
to define a color, gradient, or tint once and reuse it throughout a document. When you redefine a
swatch, the elements to which you applied the swatch will change to match the new swatch settings.

The Swatches Panel and Swatch Library
The Swatches panel displays swatches that can be used to apply color to objects in an InDesign
document. The panel displays sets of predefined swatches and also lets you create color swatches.
Swatches that you create are available only for the document which is open when the swatch is
created. Each document can have its own set of swatches, which are available in the Swatches
panel.
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Figure 3-17: The Swatches panel.

Tint Swatches
Tints are percentage variations of colors that you define as swatches. You can easily modify either
the original color swatch on which the tint is based or the tint itself, and all the items in the
document that use the tint will reflect the change.

Note: Using named swatches to define and apply colors allows you to consistently use the same
colors across a document. When you need to change a color, editing the swatch will allow you to
change all instances to which a particular color has been applied, avoiding tedious extra work.

Swatch Library
Another option when you want color swatches, but do not want to create your own, is to use the
swatch libraries from other color systems. The most commonly used in North America are
PANTONE and TRUMATCH®, which are generally used by printers. A complete list of swatch
libraries includes:
• PANTONE
• TRUMATCH
• ANPA (used for newspapers)
• DIC (used in Japan)
• Focoltone® (used in Great Britain and France)
• HKS® (used in Europe)
• System (designed for Mac OS or Windows)
• Toyo (used in Japan)
• Web
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Mixed Inks
A mixed ink is a mixture of two spot colors or a spot color with one or more process colors. Mixing
inks allows you to print a number of colors with fewer inks. You can create a single mixed ink or a
mixed ink group. A mixed ink group is used to generate multiple swatches at one time, and contains
a series of colors created from incremental percentages of different spot and process colors. You
can convert mixed inks to process colors to reduce the cost of printing. A minimum of one spot
color must be added to the Swatches panel before creating a mixed ink.

Gradients
A gradient is a graduated blend between two or more colors or between two tints of the same
color. Gradients can be created and displayed either linearly or radially. Gradient effects are useful in
creating depth and shadows.

Figure 3-18: Gradients.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Colors, Swatches, and Gradients.

Adobe® InDesign® (2020): Part 1  |  81

Lesson 3: Customizing a Document  |  Topic B

Mixed Inks

Gradients

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



ACTIVITY 3-2
Applying Colors, Swatches, and Gradients

Data File
C:\092023Data\Customizing a Document\My Playbill Lesson 3.indd

Before You Begin
My Playbill Lesson 3.indd is open.

Scenario
The playbill layout is coming along. You'd like to introduce color to some of the text elements and
create swatches for consistency. You also need to follow the Scrimdown Playhouse style guide and
use the proper green from their logo.

1. Create a color swatch.
a) Select Window→Color→Swatches to open the Swatches panel.

b) From the Swatches panel options menu  select New Color Swatch.
c) In the New Color Swatch dialog box, uncheck the Name with Color Value check box to enable the

Swatch Name box, and in the Swatch Name box, type Scrimdown Green
d) In the Color Type drop-down list, verify that Process is selected.
e) In the Color Mode drop-down list, verify that CMYK is selected.
f) In the Cyan field, type 76 and press Tab.
g) In the Magenta field, type 35 and press Tab.
h) In the Yellow field, type 100 and press Tab.
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i) In the Black field, type 24
 

 
j) Select OK.

2. Create a gradient color swatch.
a) From the Swatches panel options menu, select New Gradient Swatch.
b) In the New Gradient Swatch dialog box, in the Swatch Name box, type Green Fade
c) From the Type drop-down list, verify that Linear is selected.
d) On the Gradient Ramp color bar, select the left color stop to enable the other options in the dialog

box.
 

 
e) From the Stop Color drop-down list, select Swatches.
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f) In the Swatches list, select Scrimdown Green.
 

 
g) In the Gradient Ramp color bar, select the right color stop.
h) In the Swatches list, verify that [Paper] is selected.
i) In the Location field, select the value and type 60
j) Select OK.

3. Apply color to text.
a) Verify that page 3 is selected and then, if necessary, select the Type tool.
b) In the text frame, select the headline "A Note from the Director."
c) In the Swatches panel, from the Color list box, scroll down and select Scrimdown Green.
d) Click outside the border of the document to deselect the text and view the applied color.
e) Collapse the Swatches panel.

4. Apply a gradient to a paragraph rule.
a) With the Text tool, click in the headline "A Note from the Director."
b) Select Window→Type & Tables→Paragraph to open the Paragraph panel.
c) From the Paragraph panel options menu, select Paragraph Rules.
d) In the Paragraph Rules dialog box, verify that Rule Below is selected in the drop-down box, and that

the Rule On check box is selected.
e) From the Color drop-down list, select the Green Fade gradient swatch.
f) Select OK and close the Paragraph panel.

Your result should look similar to the following:
 

 
g) Save the file and leave it open.
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TOPIC C
Create and Apply Styles
Now that you've formatted characters and paragraphs in a document, you can take advantage of
InDesign's styles. Creating and applying paragraph styles to your document will save you formatting
time and help you keep a consistent look throughout. In this topic, you will create and apply styles.

Styles
A style is a user-specified feature that can be consistently applied across multiple page elements.
You can specify a variety of attributes in a single style. Once created, a style can be applied to any
page element that accepts it. Styles can be edited anytime, and objects using that style will reflect any
changes made to it.

The Paragraph Styles and Character Styles Panels
The Paragraph Styles and Character Styles panels provide a wide range of formatting attributes
that can be created and applied to text. InDesign allows you to import paragraph and character
styles from another InDesign document into the active document. A set of related styles can be
grouped into separate folders in the Paragraph Styles and Character Styles panels.

Figure 3-19: Paragraph Styles and Character Styles panels.

The Object Styles Panel
The options in the Object Styles panel are used to create, edit, save, and apply object styles to
objects in an InDesign document. The Text Frame icon in the Object Styles panel indicates the
default style for text frames, and the Graphics Frame icon indicates the default style for graphic
frames and drawn shapes.
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Figure 3-20: The Object Style panel.

Quick Apply
The Quick Apply feature prevents you from having to open multiple panels every time you want to
apply a style. InDesign gives you the flexibility to quickly and efficiently use any menu command,
style, or text variable by typing part of the style name in the Quick Apply box. You can narrow
down the search to a single category by typing the appropriate prefixes for the menu commands,
styles, and text variables.

Figure 3-21: The Quick Apply feature.

Note: To learn more about applying styles, check out the Spotlight on Formatting Using
Object Styles presentation from the Spotlight tile on the CHOICE Course screen.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Create and Apply Styles.
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ACTIVITY 3-3
Creating and Applying Styles

Before You Begin
My Playbill Lesson 3.indd is open.

Scenario
You formatted a paragraph of body text and a headline and you're happy with the results. Now
you'd like to create styles based on this formatting so it can be applied throughout the playbill. This
will give the document a more cohesive look, and save a lot of extra work.

1. Create character styles.
a) Select Window→Styles→Character Styles to open the Character Styles panel.
b) From the Character Styles panel options menu, select New Character Style.

 

 
c) In the New Character Style dialog box, in the General category, in the Style Name box, type Body

Text
 

 
d) In the left pane, select the Basic Character Formats category.
e) In the right pane, in the Basic Character Formats section, from the Font Family drop-down list, select

Times New Roman.
f) From the Font Style drop-down list, verify that Regular is selected.
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g) From the Size drop-down list, select 10 pt.
 

 
h) In the left pane, select the Character Color category.
i) In the right pane, in the Character Color section, from the list box, select Black.
j) From the Tint drop-down list, select 80%.

 

 
k) Select OK.

2. Create a paragraph style based on the formatted text.
a) If necessary, navigate to page 3 and with the Text tool, click in the headline "A Note from the

Director."
b) Select the Paragraph Styles panel.
c) At the bottom of the Paragraph Styles panel, select the Create New Style button.

 

 
d) Verify that a new style called Paragraph Style 1 appears in the list.
e) Double-click Paragraph Style 1 to open the Paragraph Style Options dialog box.
f) With General selected in the left pane, in the Style Name box, change the name to Headline
g) Select OK.

3. Apply the new character style to text.
a) Navigate to page 2.
b) Select the Character Styles panel.
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c) Click four times in the paragraph below the line of text "Leading Players $2500+" to select the
paragraph.
 

 
d) In the Character Styles panel, select Body Text to apply that style to the selected text.
e) Continue formatting the page as follows:

• In the paragraph below "Backers $1000+," apply the Body Text character style.
• In the paragraph below "Supporters $500+," apply the Body Text character style.
• In the paragraph below "Producers $250+," apply the Body Text character style.
• In the paragraph below "Directors $100+," apply the Body Text character style.
• In the paragraph below "Patrons $50+," apply the Body Text character style.

4. Apply the paragraph style to the headline.
a) Click in the headline "Our Supporters."
b) Select the Paragraph Styles panel.
c) In the Paragraph Styles panel, select the Headline style to apply it to the headline text.

Your page should look similar to the following.
 

 

5. Save and close the file.
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Summary
In this lesson, you formatted characters and paragraphs. You also enhanced the visual impact of a
document by adding colors, swatches, and gradients. In order to work more efficiently, you learned
how to save the formatting as reusable character and paragraph styles for use throughout a
document.

What are some commonly used elements of a document that could benefit from
a style that could be applied to them?
A: Answers will vary, but some may include drop caps in the first paragraph of a chapter, chapter titles,

and photo captions.

What character formatting will be most useful to you?
A: Answers will vary, but could include leading or applying different font families.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Working with Page
Elements
Lesson Time: 1 hour, 30 minutes

Lesson Introduction
You've learned to create a document that contains formatted text and graphics. You've also
introduced colors and gradients for visual interest and developed styles to apply throughout
the document. Now it's time to investigate the other tools that Adobe® InDesign® (2020)
offers to further enhance documents and aid in your work flow.
Tools for aligning and arranging objects on the page will help you work more efficiently.
The layers feature will bring new options to structuring your pages. You will learn more of
the many ways InDesign allows you to modify and customize objects. Flowing text in a
multiple-page document will be simplified when you learn how to thread text frames. You'll
also be able to take advantage of InDesign's extensive tools to proofread and edit your text.

Lesson Objectives
In this lesson, you will:

• Arrange and align objects.

• Use layers.

• Transform and manipulate objects.

• Thread text frames.

• Edit text.

4
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TOPIC A
Arrange and Align Objects
As you begin to lay out the pages of your documents, the precise placement of objects is essential in
striking the right look. InDesign gives you tools to make this a snap. In this topic, you will arrange
and align objects.

Arrangement Commands
Arrangement commands are used to place numerous elements of an object in a stacked order. The
Bring to Front and Send to Back commands move an object to the front and back of a stack,
respectively. The Bring Forward and Send Backward commands move an object forward and
backward incrementally in the stack order.

Stacking Order
Stacking is the grouping of objects. In a stack, overlapping objects are arranged in the order in
which they are created or imported. Each named layer has a separate stack of objects, and the
arrangement commands control the order only within each named layer. If there are no named
layers, a document will contain just one stack of objects on its single default layer. Objects on master
pages exist at the back of each named layer. If objects are grouped, the stacking order will change.

Guides
Guides indicate the position of margins and other areas of a page. They can be moved and
positioned as needed. Guides are visible on the screen to help align elements on document pages
but they do not print.

Figure 4-1: An example of guides in a document window.

There are three types of guides. Page guides are visible only on the page on which they are created.
Spread guides are visible across all pages of a multiple page spread. Smart guides snap objects to
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items in a layout to create, align, edit, and transform objects relative to other objects. You can set
options to specify the type of smart guides and feedback in the Preferences dialog box. By default,
smart guides are enabled when the InDesign application is launched.

Note: Smart Guides in InDesign are temporary guides that appear when an object is created or
moved. These guides allow you to snap objects with other objects in the layout or with page
edges. Smart cursors refer to the tooltip that appears when an object is moved or re-sized. It
gives users information about the position values or the transformation values of the object.

Guide Position
In order to create manual guides, the ruler needs to be visible. You can drag from the horizontal or
vertical ruler to create guide lines. You can also select a guide then enter values in the Properties
panel to position the guide to an exact location. The X position is measured from the left edge of
the page. If you want to measure from the right edge of the page, drag the ruler to reposition the 0
point of the ruler to align with the top right edge of the page. When measuring from the right edge
of the page, the X value will be a negative number.

Figure 4-2: The Properties panel can be used to specify the exact guide position.

Grids
A grid is an on-screen alignment tool that can be used to align objects or columns of text. Grids
come in two types. Baseline grids are used to align columns of text. Document grids are used to
align objects. You can customize the color and spacing increments of both types of grids. Grids
can't be moved or positioned on screen, nor do they print. You can hide or display grids, whenever
needed.
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Figure 4-3: An example of grids in a document window.

Gridify Objects
The Gridify feature in InDesign allows you to create a grid of evenly spaced objects on a page,
making it possible to place multiple images into your document with ease. Gridify turns a lengthy
process into a quick one by allowing you to place multiple images by simply dragging the place
cursor while pressing the up arrow to add new rows and the right arrow to add new columns. When
you have finished, InDesign will automatically create frames and place your images in them.
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Figure 4-4: Gridifying objects.

The Align Panel
The Align panel can be used to evenly distribute space between objects and to align objects in
relation to one another. You can distribute objects horizontally or vertically along selections,
margins, pages, or spreads. Aligned text paragraphs that are locked will not be affected by the
settings specified in the Align panel.

Figure 4-5: The Align panel.

The Adjust Layout Dialog Box
If you need to change the page size of a document after text and images have been added, InDesign
offers a feature that automatically arranges the text, images, or other elements for you. The Adjust
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Layout feature automatically adjusts all elements in the layout when the page size, page margin, or
bleed of a document is changed. This dialog box can be opened from the Properties panel, but can
also be accessed from the File menu.

Figure 4-6: The Adjust Layout dialog box.

Option Description

Page Size Select a page size from the drop-down list or manually specify
values for width and height. You can also select the orientation for
your document.

Margins Select Auto-adjust margins to page size changes to automatically
adjust the margins with the changes you made in the page size, or
manually specify the values for the margins.

Bleed Specify the values for the bleed area of the document.

Adjust Font Size Select this check box to automatically adjust the font size in your
document based on the page size and margin changes. You can also
select Set Font Size Limits to define a minimum and maximum
font size.
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Option Description
Adjust Locked Content Select this check box to adjust the locked content in your layout.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Arrange and Align Objects.
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ACTIVITY 4-1
Arranging and Aligning Objects

Data File
C:\092023Data\Working With Page Elements\Playbill Lesson 4.indd

Scenario
The playbill is coming right along. The producers informed you that they won't have the actors'
head shots until just before the playbill will go to press. In order to keep to your deadline, you
decide to lay out the cast photos page by using a placeholder graphic and replace them later. You've
placed 24 placeholder graphics on the page, but they need to be better aligned. You also notice that
the Scrimdown Playhouse logo on the cover needs some attention because it's partially obscured by
the graphic of Shakespeare.

1. Adjust the arrangement of objects on the cover.
a) From the C:\092023Data\Working With Page Elements folder, open the Playbill Lesson 4.indd file.

When prompted, update the links.
b) Navigate to page 1 if necessary.
c) On your keyboard, press Ctrl+0 to fit the page in the window.
d) With the Selection tool, click the graphic frame containing the image of William Shakespeare.
e) On the Menu bar, select Object→Arrange→Send to Back.
f) Verify that the Scrimdown Playhouse logo is now on top of the William Shakespeare image.

2. Use the smart guides to align the multiple placeholder graphics so they are
placed and spaced evenly on the page. Refer to the following image.
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a) Navigate to page 5.
b) If necessary, on the Menu bar, select View→Show Rulers.

Note: If rulers are already showing, you will instead see the Hide Rulers
option.

c) Click in the horizontal ruler and drag a guide downward to just below the headline "The Cast."
Make sure you are dragging down into the page "The Cast" and not "Pre-Bard Dinner."

d) In the Control panel, in the Y field, select the value and type 1 and then press Enter.
e) Click and drag another guide down from the horizontal ruler to a location near the bottom of the

page, below all the headshot images.
f) In the Control panel, in the Y field, select the value and type 8 and then press Enter.
g) Select View→Grids & Guides to verify that the Snap to Guides feature is enabled.
h) Click the placeholder graphic at the top-left corner and drag it until it snaps to the intersection of the

left margin guide and the top blue smart guide below the headline.

Note: Different smart guides will appear in different places, attempting to help
you align the object to parts of other objects such as top, bottom, left, and
right. The goal is to eventually evenly space all placeholder graphics across
the page.

i) Drag the top-right placeholder graphic until it snaps to the intersection of the right margin guide and
the new guide below the headline.

j) Drag the bottom-left placeholder graphic until it snaps to the intersection of the left margin and the
bottom blue guide.

k) Drag the bottom-right placeholder graphic until it snaps to the intersection of the right margin and the
bottom blue guide.
 

 

3. Use the Align panel to align rows.
a) Select Window→Object & Layout→Align.
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b) Select the first placeholder graphic in the upper-left corner, then hold down Shift and select the
remaining three placeholder graphics in the top row.

c) In the Align panel, in the Align Objects section, select the Align top edges button. 
d) In the Align panel, in the Distribute Objects section, select the Distribute horizontal centers button.

e) Select the first placeholder graphic in the bottom-left corner, then hold down Shift and select the
remaining three placeholder graphics in that row.

f) In the Align panel, in the Align Objects section, select the Align bottom edges button. 
g) In the Align panel, in the Distribute Objects section, select the Distribute horizontal centers button.

4. Continue aligning the remaining placeholder graphics.
a) Select all six placeholder graphics in the far left column.

b) In the Align panel, select the Align left edges button  and then the Distribute vertical centers

button. 
c) Repeat this step to align and distribute the placeholder graphics in the second and third columns.
d) Select all six placeholder graphics in the far right column.

e) In the Align panel, select the Align right edges button  and then the Distribute vertical centers
button.

f) Close the Align panel.

5. Save the file as My Playbill Lesson 4.indd and leave the file open for the next
activity.

100  |  Adobe® InDesign® (2020): Part 1

Lesson 4: Working with Page Elements  |  Topic A

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



TOPIC B
Apply Layers
You've learned how the Arrange and Align features can greatly aid your work flow. Using layers is
another way to make your work flow more efficient. Layers will help you ensure that objects on the
page are not obscured by other objects and edits to one object will not inadvertently be applied to
others. In this topic, you will use layers.

Layers
Layers are transparent elements of a document that are stacked. You can place graphics and text on
layers. They can be used to display alternate design solutions for the same layout because you can
hide one transparent sheet and view the other sheets. Individual layers can be edited, relocated, or
deleted without affecting other layers.

Note: To learn more about transforming objects, check out the Spotlight on Applying
Transparency presentation from the Spotlight tile on the CHOICE Course screen.

The Layers Panel
The Layers panel displays all layers used in a document. Layers are listed with the top layer
appearing at the top of the panel. You can create, duplicate, delete, hide, lock, and merge layers, as
well as specify options that determine how layers are displayed and printed. You can move objects
from one layer to another, as well as change the stacking order. When a layer is created, it is
positioned just above the current active layer and is assigned a default name. You can change the
name of the layer to something meaningful. You may also assign colors to layers so you can easily
distinguish them from other layers.

Figure 4-7: The Layers panel displaying the available layers in a document.
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Flattening
Flattening is when you merge artwork in a document into a single, printable layer. During
flattening, InDesign identifies areas where transparent objects overlap other objects and divides
them into components.

Note: You can Undo Flattening immediately after you've applied it, but if you save or perform
other operations, flattening can't be reverted.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Layers.
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ACTIVITY 4-2
Applying Layers

Before You Begin
My Playbill Lesson 4.indd is open.

Scenario
The Scrimdown Cafe has asked you to include a full-page ad in the festival playbill. They provided
the artwork and photos, and from these you have created a layout. After submitting the ad design
for approval, they asked if the headline could overlap part of the food photos. You decide that it will
make your work easier if you place the elements of the ad layout on separate layers. This way, if you
need to make edits to some of the elements, it can be done without affecting other elements.

1. Navigate to page 4.

2. Select Window→Layers.

3. Add 4 new layers to the document.
a) In the Layers panel, at the bottom, click the Create New Layer button.

 

 
b) Repeat this two more times until there are four layers in the document.

 

 

4. Rename the layers for the different page elements.
a) Double-click Layer 1.
b) In the Layer Options dialog box, in the Name box, type Background Photo
c) Select OK.
d) Double-click Layer 2 and rename it Logo
e) Double-click Layer 3 and rename it Headline
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f) Double-click Layer 4 and rename it Photos
 

 

5. Redistribute graphics to the new layers. All of these actions involve selecting
something in the document and dragging the Background Photo layer up onto
another layer.
a) Select the Background Photo layer.
b) In the document, select the Scrimdown Cafe logo.
c) In the Layers panel, on the Background Photo layer, select the Indicates selected items button and

drag it up onto the Logo layer.
 

 
If you expand the Logo layer, your result should look similar to the following.
 

 
d) Again select the Background Photo layer.
e) Select the text frame containing the headline "Pre-Bard Dinner."
f) On the Background Photo layer, select the Indicates selected items button and drag it up onto the

Headline layer.
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Observe that after you drag the Background Photo layer up onto the Headline layer, if you expand
the Headline layer, you should see "Pre-Bard Dinner" appear under the Headline layer.

g) Again select the Background Photo layer.
h) Select the photo of the burger, hold down Shift, then select the photo of the latte.
i) On the Background Photo layer, select the Indicates selected items button and drag it onto the

Photos layer.

6. Move the headline to a new location.
a) In the Layers panel, in the Headline layer, select the Indicates selected items button.
b) In the Control panel, in the Y field, select the value and type 1.75 and press Enter.
c) Verify that the headline is now behind the photo.

 

 

7. Change the stacking order of the layers.
a) In the Layers panel, click the Photos layer and drag it below the Headline layer.
b) Verify that the headline text is no longer obscured by the photos.

 

 
c) Collapse the Layers panel.

8. Save the file and leave it open.
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TOPIC C
Transform and Manipulate Objects
You've now been able to take advantage of the layers feature for organizing and editing in your
document. As you continue to modify the elements of your document, you'll need to become
familiar with the many tools for transforming and manipulating objects that are available in
InDesign. In this topic, you will transform and manipulate objects.

The Transform Panel
The Transform panel displays information of a geometric nature such as position, size, rotation,
and shear of an object. It offers you the ability to specify values for transforming these aspects of an
object.

Figure 4-8: The Transform panel.

Component Allows You To

Reference Point locator Assign and reassign the reference point so that you can change the
coordinates for the X and Y axes and the anchor point for
rotation and skewing.

Constrain proportions for
scaling button

Maintain the object's relative proportions when scaled.

X and Y fields Specify the horizontal (X) and vertical (Y) positions of the
selected object. These fields also allow you to change the position
of the selected frame, and view the mouse pointer position when
no object is selected.

W and H fields Specify the width and height of an object when the object is
selected.

Scale X Percentage drop-
down list

Specify the value of an object to scale it horizontally in
percentage.

Scale Y Percentage drop-
down list

Specify the value of an object to scale it vertically in percentage.

Rotation Angle drop-down
list

Specify the rotation angle of an object. A positive angle will rotate
the object counterclockwise, while a negative angle will rotate it in
a clockwise direction. You can change the axis of rotation by
changing the object's reference point.

Shear X Angle drop-down list Specify the shear or slant angle of an object, and rotate both
objects' axes.
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Component Allows You To
Panel options menu Access a range of additional transformation options such as

scaling, rotating, and flipping. You can turn on additional
conditions such as including stroke weight in the dimensions and
adjusting stroke weight when scaling.

Transform Again Command
The Transform Again commands are used to apply the most recently applied transformation
repeatedly on a single or multiple objects.

Command Description

Transform Again The previous transformation is applied to the selected objects
as a group.

Transform Again Individually The previous transformation is applied to the selected objects
one after the other, and not as a group.

Transform Sequence Again The previous set of sequentially applied transformations is
applied to the selected objects as a group.

Transform Sequence Again
Individually

The previous set of sequentially applied transformations is
applied to the selected objects one after the other, and not as a
group.

Snap Values
InDesign snaps to logical values when moving items on a page, based on the current unit of
measurement. This helps you avoid specifying values with decimal values. For example, pixel values
are rounded off to the nearest whole number, and inch values are rounded to the nearest eighth of
an inch.

Resize Content
In the past, resizing content had been a tedious task. Fortunately, it has become easier. When it
comes to text frames, you can access the Text Frame Options dialog box from the Object menu,
and you can turn on and adjust auto-sizing. When auto-sizing is turned on, your text frame will
automatically adjust its size when text is added or removed, something that once had to be done
manually.
When it comes to resizing images, you can fit an object to a frame by selecting Object→Fitting and
selecting a command. Fill Frame Proportionally allows the image to fill the frame, leaving parts of
the image visible outside of the frame when the shapes of the image and frame are different. Fit
Content Proportionally will ensure that the entire image is inside the frame. In addition, you can
fine-tune the scaling of an image within a frame. If you selectContent-Aware Fit, InDesign will
automatically fit the best part of the image when you place it inside a frame, based on the
dimensions and aspect ratio of the frame and by evaluating various parts of the image. InDesign also
allows you to scale or resize multiple objects, including images and text frames, at the same time.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Transform and Manipulate Objects.
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ACTIVITY 4-3
Transforming and Manipulating an Object

Data File
C:\092023Data\Working with Page Elements\images\Cocktail.tif

Before You Begin
My Playbill Lesson 4.indd is open.

Scenario
The Scrimdown Cafe just got its liquor license. The owners want a photo of a cocktail included in
their advertisement on page 4 of the festival playbill. You located a suitable photo that needs some
modification for it to work in the layout. In addition, the advertising department has sold more ad
space in the playbill and has asked you to create three ad boxes on page 6 to reserve the space.

1. Ensure you are on page 4.

2. Create a new graphic frame for the cocktail photo.
a) Select the graphic frame containing the latte photo.
b) Select Edit→Duplicate.
c) If necessary, select the duplicate photo of the latte.

3. Place the new photo of the cocktail.
a) Select File→Place.
b) Browse to the folder C:\092023Data\Working with Page Elements\images.
c) If necessary, uncheck Show Import Options.
d) Select Cocktail.tif and select Open.

4. Select Window→Object & Layout→Transform.

5. Make adjustments to the properties.

a) Verify that Constrain proportions for scaling  is enabled.

b) In the Scale X Percentage field  select the value, type 70 and press Enter.

c) Click the center box of the Reference Point. 
d) From the Transform panel options menu, select Flip Horizontal.
e) In the X field, select the value and type 4.396 and press Tab.
f) In the Y field, select the value and type 2.0556 and press Enter.
g) Close the Transform panel.
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h) Save the file.
 

 
i) Navigate to page 6.
j) In the Tools panel, select the Rectangle tool.
k) Click and drag in the document window.
l) In the Control panel, in the W field, select the value and type 2.3 and press Tab.
m) In the Control panel, in the H field, select the value and type 1.5 and press Enter.

6. Edit the corners by using live corner effects.
a) With the Selection tool, Alt-click the yellow box on the right side of the rectangular frame.

This will place yellow diamonds on each corner of the box.
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b) Alt-click one of the yellow diamonds.
c) Verify that the corner shape has changed.
d) While holding the Alt key, click the yellow diamond several more times until all four corners are now

inverted curves.
 

 

7. Copy and paste the ticket-shaped ad boxes into a column.
a) With the rectangle frame selected, copy by dragging the frame downward while holding down the Alt

key.
b) Release the Alt key and press the Right Arrow key once as you continue dragging downward.

 

 
c) Verify that a total of three boxes are now outlined and centered on a green guide.
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d) Stop dragging when the spacing between the boxes is sufficient.
 

 

8. Save the file and leave it open.
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TOPIC D
Thread Text Frames
Now that you know how to manipulate and transform objects, you can learn how to thread text.
Often, you will need a large amount of text to flow across several text boxes and automatically
adjust the amount of text if the text box sizes change. You can do that with text threading.

Story
A story is an uninterrupted body of text that flows in a text frame. A text frame is a subset of a
story. A story can range from one letter to several pages of text. You can either place the text from a
story in a single frame or spread the story across several linked frames. These frames don't need to
be adjacent.

Text Overset
Text overset is a feature for placing overflow text in another text frame. It occurs when the amount
of text you want to place in a text frame or cell is more than the size of the text frame or cell can fit.
In the event of an overset, additional text in the text frame is indicated by a red plus sign (+) in the
bottom-right corner of the text frame. You can allow for the overset text by resizing the text frame
or cell, reducing the font size of the text, or by clicking the red plus sign (+). Clicking the plus sign
with the Selection tool will load the mouse pointer with the missing text so that it can be placed in
another text frame.

Figure 4-9: Text overset.

Text Threading
Text threading is designating one text frame to receive text that is overset in another text frame.
Each text frame contains an in port and an out port that can be used to make connections with
other text frames.
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Figure 4-10: Threaded text frames showing an overset out port.

Text Thread Navigation
A series of threaded text frames that contain a story will display arrows that connect the bottom of
one text frame to the top of the next threaded frame in the story. This visual cue can be very helpful
when a document contains several stories flowing through multiple threaded text frames.

Text Flow by Using Text Threading
When you place text in a frame that is threaded, text automatically flows to the threaded frames,
regardless of the method used for text flow.

Smart Text Reflow
The Smart Text Reflow feature allows for automatic addition and removal of pages when text is
added or edited in a document. When you type or paste more text than can be accommodated in a
text frame on a page, a new page is inserted with a text frame in which the overset text is displayed.
Similarly, when you delete text in a frame, the text flow is automatically adjusted and any empty text
frames or pages at the end of the text thread are removed.

Semiautomatic Text Flow
When text flows from one frame to another, it stops at the new frame. An overset symbol will
appear in the new frame if the entire text doesn't fit in the frame. To continue flowing the text,
select the overset symbol. If you hold down Alt when you click in a frame, the mouse pointer
automatically appears again as a loaded text icon.

Automatic Text Flow
Holding down Shift as you click in a text frame with a loaded text icon will cause the text to
automatically flow into as many additional frames as is necessary to display all the text.
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Threaded Frame Removal
InDesign allows you to delete a frame from the middle of a threaded story. Deleting a frame does
not delete the text it contains. Instead, the text of the deleted text frame flows into the next frame in
the thread.

Frame Unthreading
To unthread frames, apply the same process that is used to manually thread the frames. This will let
you break stories apart whenever the need arises.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Thread Text Frames.
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ACTIVITY 4-4
Threading Text Frames

Data File
C:\092023Data\Working with Page Elements\dramaturgicalNotes.doc

Before You Begin
My Playbill Lesson 4.indd is open.

Scenario
You've just received the text from the Playhouse director for placement in the playbill. It's a bit
longer than you had planned on, but you decide that you can run the article on several pages and
break it up with some of the ads.

1. Select View→Fit Spread in Window.

2. Move the three ad boxes to a new location.
a) Verify that the Selection tool is enabled.
b) If necessary, hold down Shift and select all three rectangular frames.

Note: An alternative to using Shift is to draw a marquee with the Selection tool
that encompasses the objects you need to select.

c) In the Control panel, in the X field, change the value to 4.15 and press Tab.
d) In the Control panel, in the Y field, change the value to 2.755 and press Enter.

3. Create a new text frame.
a) In the Tools panel, select the Type tool.
b) Place the Type tool mouse pointer near the top-left margin on the left page (page 6) and drag

downward to the bottom-right margin.
c) With the Selection tool, in the Control panel, if necessary, select the Constrain proportions button

 so it is disabled.

d) In the Control panel, select the upper-left box of the Reference Point. 
e) In the Control panel, in the W field, change the value to 2.425 and press Enter.
f) Create a column by holding down the Alt key and dragging a copy of the new field until its right edge

aligns with the right page margin.
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g) Create a copy of the columns onto page 7 by selecting both fields on page 6. With both selected,
hold down the Alt key and drag copies of the two fields onto the right page (page 7).
 

 

Note: You might want to press Ctrl+H to unhide text frames.

4. Place text in a text frame.
a) With the Text tool, click inside the field at the far left.
b) Select Window→Styles→Paragraph Styles.
c) In the Paragraph Styles panel, select [Basic Paragraph].
d) Select File→Place.
e) Browse to the folder C:\092023Data\Working with Page Elements.
f) Double-click the dramaturgicalNotes.doc file.

5. Thread the text into the other three text frames.
a) In the Tools panel, select the Selection tool.
b) Select the out port box with the red plus sign at the bottom-right corner of the text frame.

 

 
c) Click in the right text column of page 6.
d) Select the out port box in the right text column of page 6, then click in the left text column on page 7.
e) Continue by threading the text onto the right text column of page 7.

6. Wrap the text around the rectangular frames.
a) On the left page, select the right text frame. Select Object→Arrange→Send to Back.
b) Select all three rectangular ticket frames.
c) Select Window→Text Wrap.

d) In the Text Wrap panel, select the Jump object button. 

e) In the Text Wrap panel, confirm that the Make all settings the same button  is enabled. In the
box to the right of the Top Offset button, change the value to 0.125 and press Enter.
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f) Close the Text Wrap panel.
 

 

7. Save the document and leave it open for the next activity.
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TOPIC E
Edit Text
The ability to quickly and efficiently edit text is invaluable when creating a document. You'll find
that InDesign has taken this into account by providing the tools that do just that. In this topic, you
will edit text.

Find/Change Dialog Box
The Find/Change dialog box allows you to specify text, special characters, or objects that you
want to find and change in a document. The various tabs help you narrow your search.

Figure 4-11: Find/Change dialog box for text updates.

118  |  Adobe® InDesign® (2020): Part 1

Lesson 4: Working with Page Elements  |  Topic E

Find/Change Dialog Box

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



Tab Enables You To

Text Search and replace specific occurrences of characters, words, groups of words,
or formatted text. Additional buttons such as Case Sensitive and Whole Word
enable you to efficiently search and replace the textual part of the content. The
More Options button enables you to specify additional options for formatting
text.

GREP Search and replace alphanumeric strings in lengthy documents. The tab is used
for advanced pattern-based searches. Searching for text within quotation marks
and phone numbers are examples of Global Regular Expression Parser
(GREP) searches.

Glyph Search and replace glyphs by specifying the font or Unicode value of the glyph.

Object Search and replace formatting effects and attributes in objects and frames.

The Find Font Command
Use the Find Font command (Type→Find Font) to search for and list the fonts used throughout
your document. You can then replace any fonts (except those in imported graphics) with any other
fonts available on your system. You can even replace a font that's part of a text style.

Story Editor
The Story Editor is a text-editing tool that allows you to focus on editing text without having to
view the text in a formatted layout. Each story appears in a different Story Editor window. A
vertical depth ruler indicates the extent to which text fills the frame, and a horizontal line indicates
where text exceeds the frame size. When a story is edited, the changes are reflected in the layout
window.

Figure 4-12: The Story Editor.
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Note: When a Story Editor window is opened and closed, InDesign will remember. The next
time you open Story Editor, it will be in its previous dimensions and location on the screen.

Autocorrect
Autocorrect automatically corrects misspelled words and capitalization errors. In the Autocorrect
section of the Preferences dialog box, you can enable or disable Autocorrect and set any number
of misspelled words and their equivalent corrections. You can add, edit, and remove misspelled
words.

Figure 4-13: The Autocorrect dialog box.

Track Changes
When working with others on the same document, a valuable tool is Track Changes. Track
Changes, which is accessible via the Track Changes panel, will allow anyone working on a
document to track all their changes when they add, delete, or move text. The changes are marked
and visible in the Story Editor in InDesign. When you view the changes that have been tracked, you
can accept or reject them as necessary.
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Figure 4-14: The Track Changes panel.

Spell Check
Spell check is a feature that lets you check for spelling errors in documents. You can manually check
spelling or use dynamic spell check. By default, InDesign's spell check feature identifies all
misspelled words, repeated words, uncapitalized words, or uncapitalized sentences in a document.
Both manual and dynamic spell checking are configured in the Preferences dialog box on the
Spelling tab.

Dynamic Spell Check
In the Preferences dialog box, in the Dynamic Spelling section, under the Spelling category, you
can enable or disable the dynamic spell check feature. This feature detects misspelled words and
underlines them when you type. The Underline Color section allows you to assign a specific color
for different types of errors so that you can categorize them for fast editing and analyze the types of
mistakes.

Figure 4-15: Configure Dynamic Spelling in the Preferences dialog box.

Manual Spell Check
When performing a manual spell check, you can change to the suggested correction, add the word
that was not in the dictionary to the specified dictionary, skip the word, or ignore all instances of
that spelling. You can specify what to search including a selection, a story, the document, to the end
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of the story, or just this document. You can also specify whether the spell check is case sensitive. In
addition, you can specify whether to move backward or forward through the search area.

Figure 4-16: The Check Spelling dialog box.

User Dictionaries
A user dictionary is a user-defined list of correctly spelled words that you can use to spell check
documents. Word lists can be imported into user dictionaries by using the Dictionary dialog box. In
the dialog box, there are buttons that let you create, add, remove, and export a user dictionary based
on the emerging needs of editing. In the Preferences dialog box, in the Dictionary category, you
can select the options for adding exceptions to the user dictionary, and recompose all the stories
when defined settings are changed. You can create a user dictionary or add an existing user
dictionary.
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Figure 4-17: The User Dictionary dialog box.

Notes
Notes are brief entries or reminders that help you communicate information to a team member
working on the same InDesign document, or to an editor reviewing the document. They are non-
printing, and are meant for internal team communications. They are not something the end viewer
would see. The Notes panel allows you to show or hide notes, cycle through the notes created, and

add and delete notes from an InDesign document. Notes are indicated with a note anchor ( ) in
the Layout view. Selecting the note anchor displays the text of the note in the Notes panel. The
content of the note is displayed between the note bookends in the Story Editor view. The user
settings, such as the user name and color, can be set for the notes inserted in a document.
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Figure 4-18: The Notes panel.

Story Editor Notes
Right-click the text to display a menu containing editing commands. One of the useful commands
on this menu is New Note which can be used to place a comment in the text.
The bottom section of the Story Editor menu contains additional commands for working with
notes. From here, you can navigate between notes, remove existing notes, convert the note to text,
and more.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Edit Text.
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ACTIVITY 4-5
Editing Text

Before You Begin
My Playbill Lesson 4.indd is open

Scenario
Cedric Almstead, the director of Romeo & Juliet, has informed you that you've run out of time to
proofread the Director's Notes text that he gave you the other day. You decide to run a spell check
on that text to determine if edits are needed.

1. Open the Story Editor to work on the text.
a) Navigate to page 3.
b) On the Menu bar, select View→Fit Page In Window.
c) In the document window, click the text frame. Make sure you're selecting the "A Note from the

Director" object.
d) Select Edit→Edit In Story Editor.

2. Perform a spell check in the story editor.
a) On the Menu bar, select Edit→Spelling→Check Spelling.
b) In the Check Spelling dialog box, in the Change To field, verify that "Scrimdown" is displayed.
c) Select Skip.
d) In the Change To field, verify that the incorrect spelling "meny" is displayed.
e) In the Suggested Corrections list box, select the suggestion many and select Change to replace the

word with the correctly spelled word.
f) In the Change To field, verify that the incorrect spelling "concieved" is displayed.
g) In the Suggested Corrections list box, select the suggestion conceived and select Change.
h) In the Change To field, verify that the incorrect spelling "validty" is displayed.
i) In the Suggested Corrections list box, select the suggestion validity and select Change.
j) In the Change To field, verify that the name "Almstead" is displayed.
k) Select Ignore All.
l) Select Done to close the Check Spelling dialog box.

3. Check spelling on this text frame again, adding Scrimdown to the User
Dictionary.
a) On the Menu bar, select Edit→Spelling→Check Spelling.
b) When Scrimdown is located, select Add.
c) Select Done.

4. Add a note in the Story Editor for your own reference.
a) In the Story Editor, in the middle of the paragraph, click in front of the word "Rather."
b) Select Type→Notes→New Note.
c) In the Note box, type Should there be a paragraph break here?
d) Close the Story Editor window.
e) Verify that a yellow-orange symbol is now in front of the word "Rather."
f) With the Selection tool, select the text frame, and then hover the mouse pointer over the yellow

symbol to verify that the note is displayed in a tooltip box.
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5. Save and close the file.
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Summary
In this lesson, you worked with page elements in a number of ways. You arranged and aligned
objects on the page. You distributed elements to different layers to make editing easier.
Transformation and manipulation tools helped you to adjust the objects to fit your layout needs.
You were able to flow text into your document by using the threading text feature. Finally, you
learned how to proof your document with InDesign's editing tools.

What are some ways that you might use the transformation and manipulation
tools in a layout?
A: Answers will vary, but some may include customized photo frame shapes or grids of product images

for a catalog.

How will using layers in a layout be helpful?
A: Answers will vary, but using layers will enable you to make changes more quickly.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Building Tables
Lesson Time: 45 minutes

Lesson Introduction
When working with documents that contain large amounts of text, consider using tables to
organize and properly display the information. Adobe® InDesign® (2020) provides a robust
table feature that enables you to configure and customize just about any type of table. In
this lesson, you will build a table.

Lesson Objectives
In this lesson, you will:

• Create a new table.

• Format a table.

5
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TOPIC A
Create and Modify a New Table
Sometimes the best way to present information is through the use of a table. By organizing
information into rows and columns, you can show data in a more visually efficient manner than if
you were to present it as running text. In this topic, you will create a new table.

Tables
A table is a container that enables you to organize text or graphics. Tables consist of boxes called
cells. A group of cells arranged vertically is called a column, while a group of cells arranged
horizontally is called a row. Header and footer table rows are useful for a table that splits across
multiple threaded text frames because those rows appear in each threaded text frame, identifying
table content.

Figure 5-1: An example of a table.

Table Creation Options
You can select a command from the Table menu to create a table. The Create Table command
allows you to create a table from scratch. The Convert Text to Table command is used to convert
text in a document to a table. The Convert Table to Text command is used to convert a table in a
document to text. You can import tables from another application into InDesign documents by
using the Place command.

The Table Options Dialog Box
The Table Options dialog box lets you apply basic formatting to a table. It can also be used to add
strokes, fills, headers, and footers to a table.
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Figure 5-2: Table Options dialog box.

Tab Used To

Table Setup Add rows and columns in a table, apply borders to a table, add spaces
before or after a table, and change the order or display of rows and
column strokes.

Row Strokes Define the rows to which strokes need to be applied, and set the
weight, type, color, and tint for the row strokes inserted.

Column Strokes Specify the columns to which strokes need to be applied, and set the
weight, type, color, and tint for the column strokes inserted.

Fills Define the rows and columns to which fills need to be applied, and set
the color and tint for the fills inserted.

Headers and Footers Add header and footer rows to a table, and specify how they appear in
tables. Headers and footers will repeat if the table flows onto another
page.

Copy and Paste Information into a Table
You can copy and paste tabbed text into a table or selection of cells in a table. Copying and pasting
content into a table allows you to update the content while retaining the formatting applied to the
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text in the table. Copy the tabbed text, then highlight the row of cells in the table and paste. The
tabs ensure that the text is spread across the cells and not inserted into a single cell. If you have
multiple rows of tabbed text, each row will go neatly into its own row in the table. This technique
does not work, however, with commas. If you have comma separated text, and try to paste it across
a row, all of the text will go into the first cell.

Table Structure Modification Options
You'll need to modify the structure of a table to include more information or to delete unnecessary
information from the cells. You can delete and insert rows or columns, and merge or split cells. You
can perform all these tasks by using the Table menu, the Table panel, or the Table panel options
menu. In addition, you can use the Table panel to modify the row height and column width, align
and rotate text inside cells, and set the cell inset spacing.

The Table Panel
The Table panel has many elements that can be used to modify the structure of an existing table
and the text inside it.

Figure 5-3: The Table panel.

Component Description

Number of Rows Allows you to specify the number of rows for a table.

Number of Columns Allows you to specify the number of columns for a table.

Row Height Allows you to modify the height of rows in a table.

Column Width Allows you to modify the width of columns in a table.

Alignment A section that lets you align text in a cell or table by using the Align
top, Align center, Align bottom, and Justify vertically buttons.

Text rotation A section that lets you rotate text within cells by using the Rotate
text 0°, Rotate text 90°, Rotate text 180°, and Rotate text 270°
options.

Cell inset A section that lets you specify the top, bottom, left, and right
spacing in cells. You can use the Make all settings the same
button to set the same settings for all cells.

Table Panel Options
There are several commands available on the Table panel options menu that allow you to perform
different functions when you work with tables.
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Command Allows You To

Table Options Open the Table Options dialog box to modify table dimensions,
row and column strokes, fills, and headers and footers.

Cell Options Open the Cell Options dialog box to modify cell dimensions, color,
tint, strokes, fills, and type.

Insert Insert rows and columns by using the options in the Insert Row(s)
and Insert Column(s) dialog boxes.

Delete Delete rows, columns, and tables.

Merge Cells Merge the selected cells in a table.

Unmerge Cells Remove the merge feature from the selected cell so that it becomes
separate cells.

Split Cell Horizontally Split the selected cell in a table horizontally.

Split Cell Vertically Split the selected cell in a table vertically.

Convert Rows Change the selected cell or row to a header, footer, or body row in a
table.

Distribute Rows Evenly Distribute the selected rows evenly in a table.

Distribute Columns
Evenly

Distribute the selected columns evenly in a table.

Edit Header Edit a header row in a table.

Edit Footer Edit a footer row in a table.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Create and Modify a New Table.
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ACTIVITY 5-1
Creating and Modifying a New Table

Data File
C:\092023Data\Building Tables\Postcard.indd

Scenario
The Scrimdown Playhouse marketing department needs a postcard created for distribution to their
mailing list. In addition to the existing artwork from the flyer and the playbill, the postcard will also
need a small calendar to indicate the performance schedule. After adding the calendar to the second
side of the postcard, you see that you have added too many rows and will need to delete one. You
also decide that it would be valuable to have the curtain time added to the performance dates. You
will need to modify the table to add this additional information.

1. Browse to the folder C:\092023Data\Building Tables and open the file
Postcard.indd. When prompted, update modified links.

2. Draw a text frame on the second page of the postcard.
a) Ensure you are on page 2.
b) Select View→Fit Page In Window.
c) Select the Rectangle tool.
d) In the Tools panel, towards the bottom of the tools, verify that Fill and Stroke are set to None.

 

 

e) If necessary, in the Control panel, select the center box of the Reference Point. 
f) In the document window on page 2, underneath the existing text frame, draw a rectangle with the

following values:
• X = 2.455
• Y = 4.125
• W = 4.5
• H = 2.312

3. Create a table in the text frame.
a) Select the Type tool.
b) In the document window, click in the rectangle to place the insertion point.
c) Select Table→Insert Table.
d) In the Insert Table dialog box, in the Table Dimensions section, in the Body Rows field, type 6
e) In the Columns field, type 7

134  |  Adobe® InDesign® (2020): Part 1

Lesson 5: Building Tables  |  Topic A

Activity

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



f) In the Header Rows field, type 2
 

 
g) Select OK to create a table with the specified settings.

4. Merge cells in the header row.
a) With the Text tool, click and drag to highlight the top header row.

b) In the Control panel, select the Merge cells button. 

5. Add text to the header rows.
a) In the top header row, type May and then press Tab.
b) In the first cell of the second header row, type Sun and press Tab. In the remaining cells of the

second header row, type the following, pressing Tab between each entry:
• Mon
• Tues
• Wed
• Thurs
• Fri
• Sat

6. Add text to the body rows.
a) In the cell directly below Tues, type 1 and press Tab.

Make sure that you select the correct cell, or the dates on your calendar will be off.
b) Continue typing the numbers up to 31 pressing the Tab key to move to the next cell after each.

7. Delete a row.
a) With the Text tool, in the table, select the bottom body row.
b) Right-click in the selected row and select Delete→Row (or press Ctrl+Backspace).

8. With the Text tool, highlight the five body rows containing the calendar dates.

9. Change the font size and leading in the body rows.
a) In the Control panel, in the Font Size text window, change the value to 9
b) In the Control panel, in the Leading text window, change the value to 9

10.Change the row height of the body rows.
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a) With the five body rows still selected, select Window→Type & Tables→Table.
 

 
b) In the Table panel, from the Row Height drop-down list, select Exactly.
c) In the field to the right of the Row Height drop-down list, type 0.327

 

 
d) If necessary, close the Table panel.

11.Add the curtain time information to the table cells.
a) Select in the cell for Friday the 4th. Add a return after 4 and type 8 pm
b) Select the text 8 pm and press Ctrl+C to copy it.
c) In the cell for Saturday the 5th, add a return after the 5 and press Ctrl+V to paste.
d) Continue pasting in this manner for all the Fridays and Saturdays up to the 26th.

 

 

12.Save the file as My Postcard.indd
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TOPIC B
Format a Table
You've built a table that efficiently displays your data. Now it's time to format it so that it fits the
style of the rest of your document. In this topic, you will format a table.

Cell Options Dialog Box
The Cell Options dialog box has various tabs that enable you to include the style name and format
cells accordingly.

Figure 5-4: The Cell Options dialog box.

Tab Allows You To

Text Specify cell settings. You can apply vertical justification and specify
offset settings. The options on this tab also let you rotate text and cut
the contents of a cell.

Graphic Specify the cell inset spacing for cells that contain graphic.

Strokes and Fills Specify different settings for weight, type, and color of strokes in a cell.
You can apply a different color and tint percentage for the fill.
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Tab Allows You To
Rows and Columns Specify the row height and column width. You can also specify the

different settings for the location of the starting rows in cells.

Diagonal Lines Select the desired diagonal line by using the buttons available. This tab
also lets you specify the settings for the weight, type, color, and tint of
the diagonal lines.

Table Styles and Cell Styles Panels
The Table Styles panel provides a collection of table formatting attributes, such as table borders
and spacing, row strokes, column strokes, and fills that can be created and applied to a table in a
single step. Similarly, the Cell Styles panel provides a range of cell formatting attributes, such as
paragraph styles, cell insets, strokes, fills, and diagonal lines. InDesign lets you create and apply table
and cell styles to the tables in documents. You can also import table and cell styles from another
document into the active document. A group of related styles can be grouped into folders in the
Table Styles and Cell Styles panels.

Figure 5-5: Table Styles and Cell Styles panels.

Link Files
When bringing Microsoft® Excel® spreadsheet data into an InDesign table, you can use
Preferences to tell InDesign that you want the spreadsheet to come in as a linked file. The
advantage of this is that when changes are made to the spreadsheet, those changes will automatically
be made and the formatting will automatically be adjusted in the InDesign table, making it
unnecessary to make those changes manually. When changes are made in the spreadsheet, you will
automatically be notified in the Links panel. All you have to do is double-click the notification for
the changes to come down from Excel.
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Figure 5-6: The Links panel.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Format a Table.
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ACTIVITY 5-2
Formatting a Table

Before You Begin
My Postcard.indd is open.

Scenario
The calendar on the back of the postcard still needs some refining. You decide to add strokes and
fills to give the information more impact.

1. Modify the stroke on the table cells.
a) In the document window, in the table, select the second header row containing the days of the week.
b) Right-click, and from the menu, select Cell Options→Strokes and Fills.
c) In the Cell Options dialog box, on the Strokes and Fills tab, in the Cell Stroke section, from the Color

drop-down list, select Scrimdown Green.
d) From the Weight drop-down menu, select 1 pt if necessary.
e) Select OK.
f) Select the five body rows of calendar dates.
g) Right-click, and from the menu, select Cell Options→Strokes and Fills.
h) In the Cell Options dialog box, on the Strokes and Fills tab, in the Cell Stroke section, in the Color

drop-down list, select Scrimdown Green.
i) In the Weight drop-down list, verify that 1 pt is selected and select OK.

2. Remove the stroke from the header row and center the table title.
a) Select the entire first header row containing the word "May."

b) In the Control panel, select the Align center icon  to center the word "May" in the top row.
c) With the header row still highlighted, right-click the table, and from the menu, select Cell

Options→Strokes and Fills.
d) In the Cell Options dialog box, on the Strokes and Fills tab, in the Cell Stroke section, in the cell

diagram, deselect the bottom line by clicking it.
 

 
e) If necessary, from the Color drop-down list, select None.
f) Select OK.
g) If necessary, press Ctrl+H to hide frame edges. Verify that the cells of the table have a green stroke.

3. Add fills to the cells that are performance dates.
a) Select the cell for Friday the 4th.
b) Select Window→Type & Tables→Table to display the Table panel.
c) From the Table panel options menu, select Cell Options→Strokes and Fills.
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d) In the Cell Options dialog box, on the Strokes and Fills tab, in the Cell Fill section, from the Color
drop-down list, select the yellow swatch (with the C = 0, Y = 100, M = 0, K = 0 values), and in the
Tint box, type 40

e) Select OK.

4. Create a cell style and apply it.
a) With the Friday the 4th cell selected, expand the Table panel group and select the Cell Styles tab.

b) In the Cell Styles panel, at the bottom, select the Create new style button. 
c) In the Cell Styles panel, double-click Cell Style 1 to open the Cell Style Options dialog box.
d) In the Cell Style Options dialog box, in the Style Name box, type Performance date and select OK.
e) Select the cell for Saturday the 5th and in the Cell Styles panel, select Performance date to apply it

to the cell.
f) Apply the Performance date style to the remaining performance date cells in the table.

 

 
g) Close the Cell Styles panel.

5. Save and close the file.
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Summary
In this lesson, you built a new table to present content in an organized and efficient manner. As the
requirements changed, you learned how to modify a table to accommodate the data. Finally, you
learned to create and apply table and cell styles to format a table to keep it consistent with the style
of the document.

Tables are an extremely useful layout tool. Can you come up with some other
ways in which creating a table in your document would solve a layout problem?
A: Answers will vary, but some might include using a table to organize the features of products in a

catalog, or to simplify the presentation of large amounts of data.

What modification options do you think will be best to use to improve your table
layouts?
A: Answers will vary, but could include changing column width or alignment.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Preparing a Document
for Delivery
Lesson Time: 45 minutes

Lesson Introduction
Creating a good looking document is not enough. Now you need to make the final
preparations for delivering it to its intended audience. There are many things to consider in
making these preparations, and Adobe® InDesign® (2020) has you covered for every
scenario. In this lesson, you will prepare a document for delivery.

Lesson Objectives
In this lesson, you will:

• Resolve errors in a document.

• Export files for printing.

6
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TOPIC A
Resolve Errors in a Document
Your document is complete but you need to make sure that there are no errors that may delay things
later. InDesign can review the file and identify trouble spots that need your attention before you
hand it off. In this topic, you will resolve errors in a document.

Preflight
Preflight is the process of performing quality checks on a document before printing it. The
Preflight command checks a document for problems and alerts you to issues you might not have
noticed.

Live Preflight
By default, InDesign performs live preflight by continuously checking a document for preflight
errors as you work on the document. You can opt to turn off live preflight and manually check the
document for preflight errors. This can be done in the Preflight panel by unchecking the On check
box.

The Preflight Panel
The Preflight panel provides the information you need to fix errors in the document. The Error
window identifies the error. When you select an error in the Error window, you can get more details
about the problem and how to fix it in the Info window.

Figure 6-1: The Preflight panel.
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The Print Dialog Box
The Print dialog box options help you set up print jobs. These options can be customized and
saved as presets.

Figure 6-2: The Print dialog box.

Print Option Description

General Controls the number of copies, page sequence, and presents useful offers
for designers. These options include the ability to print master pages,
visible guides, baseline grids, non-print objects, and blank pages.

Setup Controls the paper size, orientation, scaling, position of images on the
page, and provides options for printing thumbnails.

Marks and Bleed Adds printer marks. You can separately set the bleed distance at each edge.
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Print Option Description
Output Creates a composite or color separation. When printing separations, you

can control prepress settings such as trapping and screening.

Graphics Achieves accurate color matches between the on-screen appearance of the
document and the printed version.

Color Management Allows you to create and manage printer profiles to customize the output
color.

Advanced Specifies Open Prepress Interface (OPI) image replacement settings,
substituting low-resolution proxy images for the high-resolution ones for
working in InDesign and reducing network traffic, but printing the high-
resolution versions. It also controls how InDesign handles gradients and
transparency.

Summary Summarizes the settings that you chose in other categories, and allows you
to save the information in a text file that you can keep for future reference.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Resolve Errors in a Document.
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ACTIVITY 6-1
Resolving Errors in a Document

Data Files
C:\092023Data\Preparing a Document for Delivery\Postcard Lesson 6.indd
C:\092023Data\Preparing a Document for Delivery\images\shakespeare-print.tif

Scenario
The postcard is finished and needs to go to the printer before any of the other pieces. To avoid
delays once it has been sent to print, you decide it's best to check that all the fonts and links to
images are correct and up-to-date.

1. Browse to the folder C:\092023Data\Preparing a Document for Delivery and
open the file Postcard Lesson 6.indd.

2. In the warning message dialog box, select Don't Update Links.

3. Use the Preflight panel to view an error in the document.
a) Select Window→Output→Preflight.
b) In the Preflight panel, verify that the On check box is checked.
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c) In the Preflight panel, at the bottom, notice that the Preflight icon is red, indicating that one or more
errors exists.
 

 
d) In the Error section, select the arrow next to LINKS (3) to expand it.
e) Expand Modified link (3).
f) Double-click shakespeare-print.tif.
g) At the bottom of the Preflight panel, expand Info to view the link problem and how to fix it.

4. Use the Links panel to fix the errors in the document.
a) If necessary, from the menu bar, select Window→Links.
b) Verify that scrimdown_logo_sm_color.tif, shakespeare-print.tif, and scrimdown_logo_white.tif all have

warning triangles.
 

 

c) Select shakespeare-print.tif and then select the Update Link button. 
d) Do the same thing to update the links for the other two files.
e) In the Preflight panel, verify that the Preflight icon is now green, indicating that there are no errors.

 

 

5. Save the file as My Postcard Lesson 6.indd

6. Close the Preflight panel, collapse the Links panel, and close the file.
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TOPIC B
Export Files for Printing and for the Web
The finished document has been checked for errors and packaged up with its required files. Before
sending it off to the printer, it's good practice to export it as a PDF file. In this topic, you will export
files for printing.

Acrobat PDF
It's not safe to assume that every commercial printer is capable of working right from an InDesign
file. Portable Document Format (PDF) provides a versatile way to distribute files because any
computer on any platform can read PDF files with either the free Adobe® Reader® application or
the full version of Adobe® Acrobat®. PDF files can be read through a web browser, and when
printed from the browser, they retain the original document's print quality. This is a popular method
of supplying files to a printer because PDF files are usually smaller in size and easier to print than
the original InDesign file.

Figure 6-3: Example of an Acrobat PDF.
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PDF Presets
PDF presets are groups of settings that affect the process of creating a PDF.

Figure 6-4: The Adobe PDF Presets dialog box.

The New PDF Export Preset dialog box can be used to modify the settings for a specific setup.
PDF presets are saved with InDesign preferences so that they are available when printing any
document.
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Figure 6-5: The New PDF Export Preset dialog box.

Note: Because PDF presets are designed for use across multiple documents, document-specific
settings, such as security settings, can't be saved in PDF presets.

Export Files for the Web
There are different things to consider when you plan to deliver your content online. Luckily, those
considerations are accounted for when you export for the web using InDesign.

Adobe® InDesign® (2020): Part 1  |  151

Lesson 6: Preparing a Document for Delivery  |  Topic B

Export Files for the Web

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



Figure 6-6: Exporting files for the web.

Packaging
Packaging is the process of assembling a primary InDesign file with all of its supporting files and
placing them in one folder. Supporting files include fonts and graphics. This ensures that a
commercial printer receives all the necessary files to print the document. On the Summary tab, you
can select the Create Printing Instructions check box if you want to create specific printing
instructions for your package.
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Figure 6-7: The Package dialog box.

Document Installed Fonts
When an InDesign file is packaged by using the Package command, a folder with the name
Document fonts is created. This folder stores the fonts used in that particular document other than
the standard installed fonts. When the document is opened from the same parent folder that the
Document fonts folder is located in, InDesign will automatically install these fonts temporarily into
your system. The fonts in the Document fonts folder replace any font of the same PostScript name
that might already be installed. Because the document fonts replace only the fonts within the
document, fonts installed by one document are not available to other documents. When the
document is closed, the document fonts will automatically be uninstalled.

Bookmarks
A bookmark is a text entry that appears in the Bookmarks panel within Adobe Acrobat or Adobe
Reader. Before exporting an InDesign file as a PDF, the Bookmarks panel is used to specify
bookmarks for the exported PDF file. This makes your document interactive. Users, viewing the file
in Adobe Acrobat or Adobe Reader, can select a specific bookmark to navigate directly to the
section they want to view.

The PDF Comments Panel
After you create a PDF using InDesign, you will likely share your PDF with others to gather
feedback. The PDF Comments panel allows you to import comments from reviewed PDFs. Here,
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you can mark comments as resolved or unresolved. You can also select a comment to identify the
section in the document where the comment applies.

Figure 6-8: The PDF Comments panel.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Export Files for Printing and the Web.
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ACTIVITY 6-2
Exporting Files for Printing and the Web

Data File
C:\092023Data\Preparing a Document for Delivery\Flyer.indd

Scenario
While the postcard is at the printer, the marketing department would like to start generating interest
in the festival as soon as possible. To do this, they'd like a digital version of the flyer uploaded to the
website. You realize that this can be done easily in InDesign. They also want you to prepare the file
for print, so you include a PDF version of the document in the event that the printer is not able to
work with InDesign files.

1. Browse to the folder C:\092023Data\Preparing a Document for Delivery and
open the file Flyer.indd.

2. If you receive a warning to update links, select Update Modified Links.

3. Export a PDF file for the web.
a) On the Menu bar, select File→Export (or press Ctrl+E).
b) In the Export dialog box, navigate to C:\092023Data\Preparing a Document for Delivery.
c) In the File name box, type Flyer Festival Web
d) In the Save as type box, select Adobe PDF (Interactive).
e) Select Save.
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f) In the Export to Interactive PDF dialog box, review the settings but don't make any changes.
 

 
g) Select the Compression tab. Notice that the compression is set to JPEG (Lossy) and the resolution

is 72 ppi.
 

 
h) Select Export.
i) If necessary, close the PDF Comments panel.

4. View the PDF file.

5. Close the PDF file.

6. Check the PDF file size.
a) In File Explorer, navigate to the C:\092023Data\Preparing a Document for Delivery folder.
b) Verify that the file size of Flyer Festival Web.pdf is less than 200 KB.
c) Close File Explorer.
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7. Export the file as a PDF for print.
a) On the Menu bar, select File→Adobe PDF Presets→[Press Quality].
b) In the Export dialog box, verify that C:\092023Data\Preparing a Document for Delivery is the

selected destination.
c) In the File name box, type Flyer Festival Print
d) Select Save.
e) In the Export Adobe PDF dialog box, under General, in the Pages section, verify that the All radio

button is enabled.
f) In the Viewing section, check the View PDF after Exporting check box.

 

 
g) In the left pane, select Marks and Bleeds. In the Marks section, check the Crop Marks and the Page

Information check boxes.
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h) In the Bleed and Slug section, with the Make all settings the same button  enabled, click in the
Top field, type 0.25 and press Tab.
 

 
i) Select Export.

Note: If you receive any warning messages about updating links, do not
update. If you receive any warning messages about transparency blend,
select OK.

8. View the PDF file.
a) Verify that there are crop marks that allow for bleeds.
b) Verify that page information is displayed.
c) Close the PDF file.

9. Save the file as My Flyer.indd and close all files.
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Summary
In this lesson, you used the Preflight feature to check your document for errors. You created a
PostScript preset in order to print a proof for review. Following that, you learned how to package
the file in preparation for delivery to a printer. Lastly, you learned about the usefulness of exporting
PDF files.

The features that InDesign offers for preparing a file for delivery are extremely
useful and save you from potential headaches. Can you think of possible
scenarios that can be avoided by using these features?
A: Answers will vary, but some may include missing fonts and images, or printers that can't print the file

because they don't have Adobe InDesign.

In your environment, are you more likely to export files for print or web?
A: Answers will vary. Traditionally, students attend a class like this for print media. The explosion of web

media, however, means that many may need to export to web-based format.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Course Follow-Up
In this course, you learned how to use the tools and features of Adobe InDesign (2020) to create
professional-looking documents for printing and for the web. These tools and features will save you
time and make your workflow more efficient.

What's Next?
Adobe® InDesign® (2020): Part 2 is the next course in this series. The focus of this course will be on
how to use the more advanced features and tools of InDesign.
You are encouraged to explore InDesign further by actively participating in any of the social media
forums set up by your instructor or training administrator through the Social Media tile on the
CHOICE Course screen.
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Mapping Course Content
to Print & Digital Media
Publication Using Adobe
InDesign CC Exam
Adobe is revising Creative Cloud certifications and plans to release updated exams in the
first half of 2020.
Currently, through Certiport.com, Adobe offers the Adobe Certified Associate (ACA)
certification program. Candidates who wish to obtain Adobe Certified Associate (ACA) -
InDesign certification must pass the associated exam.
To assist you in your preparation for the exam, Logical Operations has provided a reference
document that indicates where the exam objectives are covered in the Logical Operations
Adobe® InDesign® (2020) courseware.
The exam-mapping document is available from the Course page on CHOICE. Log on to
your CHOICE account, select the tile for this course, select the Files tile, and download
and unzip the course files. The mapping reference will be in a subfolder named Mappings.
Best of luck in your exam preparation!

A
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Productivity
Enhancements

Appendix Introduction
In this appendix, you will explore the additional tools and options available in Adobe®

InDesign® (2020).

B
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TOPIC A
Additional InDesign Tools
There are many other options that make Adobe InDesign (2020) a useful tool. In this topic, you will
learn more about these other options.

Split Window
To compare two different layouts in the same document, you can split the active window. Use the
two panes to view alternative layouts side by side.

Split Layout View
• Select the button in the lower-right corner of the document window.
• Select Window→Arrange→Split Window.

Recently Used Fonts
To find fonts easily and reduce scrolling, view the recently used fonts at the top of the Font pop-up
and Type→Font menus.
• Specify the number of recent fonts to display under Edit→Preferences→Type. On the Type

tab of the Preferences dialog box, in the Number of recent fonts to display box, enter the
desired number.

• By default, the recently used fonts are displayed in chronological order. To display them in
alphabetical order, in the Preferences dialog box, on the Type tab, check Sort Recent Fonts
List Alphabetically.

Align to Key Object
An additional option is available for distributing objects in the Align panel.
1. Select the objects to distribute.
2. In the Align panel (Window→Object & Layout→Align), from the Align To list, select Align

To Key Object.
 

 
3. The key object appears with a thick border. Click another object to select it as the key object.

Save Backward to Earlier Versions
To open an InDesign document in a previous version, or to send it to someone who has not yet
upgraded, save the document in the InDesign Markup Language (IDML) format. IDML files
are supported by InDesign CS4 or later. Features not supported by the earlier version will not work.
The option to save documents to earlier versions is now available from the Save and Save As dialog
boxes.
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1. Select File→Save As.
2. From the Save As Type list, select InDesign CS4 or later (IDML).

Export and Proof Grayscale PDFs
You can now proof and export designs as grayscale PDFs. For example, use this feature to quickly
export your layout for grayscale printing. The digital publication remains full color, and you can
avoid maintaining separate layouts for grayscale and color outputs.
Use Proof Setup (View→Proof Setup→Custom) to specify grayscale proof options. In the
Device to Simulate drop-down list, select a Dot Gain or Gamma destination. After you've set up
the proof, select View→Proof Colors to toggle between grayscale and color output.
You can also export a grayscale PDF from within InDesign. All page items, regardless of their
original color space, are converted to grayscale while exporting to PDF.
1. Select File→Export and select Adobe PDF (Print).
2. Save the file to the desired location and file name.
3. In the Export Adobe PDF dialog box, select the Output tab.
4. In the Color Conversion drop-down list, select Convert To Destination.
5. In the Destination drop-down list, select a Dot Gain or Gray Gamma destination and then

select Export.

Note: Grayscale destinations are not available under the PDF/X-1a standard. The standard
supports only CMYK intents. Similarly, PDF/X-2 or PDF/X-3 standards do not support Gray
Gamma destinations.

Complex Calculations in Panels and Dialog Boxes
You can now perform complex calculations within the text fields in panels and dialog boxes. Enter a
mathematical expression by using mathematical operators, for example, 120p0/2 + 10.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Export to PNG.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Use Export Enhancements.
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Mastery Builders

Mastery Builders are provided for certain lessons as additional learning resources for this
course. Mastery Builders are developed for selected lessons within a course in cases when
they seem most instructionally useful as well as technically feasible. In general, Mastery
Builders are supplemental, optional unguided practice and may or may not be performed as
part of the classroom activities. Your instructor will consider setup requirements, classroom
timing, and instructional needs to determine which Mastery Builders are appropriate for you
to perform, and at what point during the class. If you do not perform the Mastery Builders
in class, your instructor can tell you if you can perform them independently as self-study,
and if there are any special setup requirements.
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Mastery Builder 1-1
Exploring the InDesign Interface

Activity Time: 10 minutes

Before You Begin
InDesign is open.

Scenario
Your new job requires that you update all the old marketing materials. You decide to
use Adobe InDesign (2020) for this task. You're not familiar with the software so you
begin to explore it.

1. Open Adobe InDesign.

2. Use the Workspace Switcher to switch to the Typography
predefined workspace. Observe the available interface elements,
and then switch back to the Essentials Classic workspace.

3. Observe the Tools panel. Use the Expand and Collapse buttons to
switch between a single column and double column for the Tools
panel.

4. Change the unit of measure to Picas and then back to Inches.

5. Display and then collapse the Layers panel.

6. Position the Layers and Links panels below the Swatches panel.

7. Save your workspace as My Marketing Workspace
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Mastery Builder 2-1
Creating a Brochure

Activity Time: 10 minutes

Data Files
C:\092023Data\Designing a Document\woman_shore.jpg
C:\092023Data\Designing a Document\climber.jpg
C:\092023Data\Designing a Document\runners_feet.jpg
C:\092023Data\Designing a Document\soccer_feet.jpg

Scenario
You need to create a new brochure for your sporting goods company that features text and photos.
You can compare your completed documents to the files in C:\092023Data\Designing a Document
\Solutions.

1. Create a document by using these specifications:
a) Number of Pages: 4
b) Width: 8.5 inches
c) Height: 11 inches
d) Orientation: Portrait
e) Margins: 0.5 inches

2. In the Control panel, ensure that the reference point locator is set to the top-
left corner. 

3. On page 2, draw a graphic frame with dimensions of X=0, Y=0, W=8.5,
H=5.5. Import the image file woman_shore.jpg. Fit the content to the frame so
that it fills the entire region.

4. On page 2, draw a text frame with dimensions of X=1.5, Y=0.5, W=4.5,
H=1.5.

5. In the text frame, type "Walking is the best possible exercise. Habituate
yourself to walk very far." - Thomas Jefferson. Change the font size to 21 pt.

6. On page 2, draw another text frame with dimensions of X=3.1, Y=5.7, W=4.9,
H=2.25. Import text from the Brochure Text.doc file into the text frame.

7. For the larger text frame on page 2, specify the number of columns as 2 and
gutter as 0.1667 inches.

8. On page 2, draw three graphic frames with the following specifications:
a) First frame: X=0.5, Y=5.9, W=2.3, H=1.8.
b) Second frame: X=0.5, Y=8.1, W=3.5, H=2.4.
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c) Third frame: X=4.4, Y=8.1, W=3.6, H=2.4.

9. On page 2, import the image file climber.jpg into the first graphic
frame. Adjust the positioning of the image inside the frame such
that just the climber is shown.

10.On page 2, import the image files runners_feet.jpg and
soccer_feet.jpg into the second and third graphic frames,
respectively. Fit the content to each frame to show the entire
images within them.

11.Save the document as My Brochure.indd and close it.
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Mastery Builder 3-1
Customizing a Document

Activity Time: 10 minutes

Data File
C:\092023Data\Customizing a Document\Brochure L3 Start.indd

Scenario
You created a brochure for your sporting goods company and now you'd like to give it more visual
appeal. You decide to change the formatting of the text and graphics. You can compare your
completed documents to the files in C:\092023Data\Customizing a Document\Solutions.

1. Open the Brochure L3 Start.indd file from the C:\092023Data\Customizing a
Document folder. If prompted to update links, select Update Modified Links.

2. On page 2, set the font, font style, and font size of the two paragraphs of text
to Georgia, Regular, and 10 pt. Specify the same settings for the text on page
3.

3. On page 2, for the paragraphs of text, specify the following settings:
• First Line Left Indent value as 0.25
• Space Before value as 0.1
• Space After value as 0.1
• Leading value as 12pt

4. On page 2, for the first paragraph of text, specify Drop Cap Number of Lines
value as 2.

5. On page 3, for the two-column text frame on top, specify the following
settings:
• First Line Left Indent value as 0.25
• Space Before value as 0.1
• Space After value as 0.1
• Leading value as 12pt

6. Create a paragraph style with the name Header and with the following
settings:
• Font Family as Arial
• Font Style as Bold
• Size as 16 pt
• Horizontal Scale of 75%
• First Line Indent as 0
• Space Before value as 0.25
• Space After value as 0.1
• Character Color as Red
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7. Apply the Header paragraph style to the heading "Athletics For All"
on page 2, and to the heading "Competition From None" on page
3.

8. Create another paragraph style named Bullets with the following
settings.
• Based on as No Paragraph Style
• Font Family as Georgia
• List Type as Bullets
• Bullet Character as •
• Left Indent value as 0.1875
• First Line Indent value as –0.1875

9. Apply the Bullets paragraph style to the text below the heading
"Competition From None" on page 3.

10.Create a color swatch named Orange with C, M, Y, and K values
as 0, 40, 100, and 0, and then apply it to the large rectangle frame
at the bottom of page 2 with Tint as 60.

11.Save the document as My Brochure L3.indd and close it.
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Mastery Builder 4-1
Working with Page Elements

Activity Time: 10 minutes

Data File
C:\092023Data\Working with Page Elements\Brochure L4 Start.indd

Scenario
Images and text have been placed in the brochure, but after looking it over you decide that some
things need better alignment. Also, for the sake of organization and future edits, you decide to create
new layers and distribute elements of the brochure to these new layers. You can compare your
completed document to the files in C:\092023Data\Working with Page Elements\Solutions.

1. Navigate to the folder C:\092023Data\Working with Page Elements and open
the file Brochure L4 Start.indd.

2. On page 2, select the image at the top of the page and send it to the back.
Then, select the orange rectangle at the bottom and send it to the back as
well.

3. On page 4, select the top-right text frame, the tennis photo, and the text frame
below that and align their right edges by using the Align panel.

4. Rename Layer 1 as Text and create two more layers, naming them Images
and Background

5. Place the layers in the following order, from top to bottom: Images, Text,
Background.

6. Place all images in the Images layer.

7. Place all text in the Text layer.

8. Place the following in the Background layer:
a) All the content on page 1.
b) The large image at the top of page 2.
c) The rectangle with the orange fill at the bottom of page 2.
d) The rectangle with the orange gradient fill on page 4.

9. Save the document as My Brochure L4.indd and close it.
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Mastery Builder 5-1
Inserting a Table

Activity Time: 10 minutes

Data File
C:\092023Data\Building Tables\Brochure L5 Start.indd

Scenario
After reviewing page 3 of the brochure, you decide that the text could benefit from
being converted to a table. You can compare your completed document to the file in
C:\092023\Building Tables\Solutions.

1. Navigate to the folder C:\092023Data\Building Tables and open the
file Brochure L5 Start.indd.

2. At the bottom of page 3, under the "Competition From None"
header, remove the bulleted formatting and then convert the list to
a comma-separated table.

3. Define a table style named Athletics with the following settings:
• Table border weight: 1
• Table border type: Solid
• Fills Alternating Pattern: Every Other Row
• First row fill color: Orange, Tint: 20%
• Next row fill color: None

4. Verify that the Athletic table style is applied to the table.

5. Save the document as My Brochure L5.indd and close it.
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Mastery Builder 6-1
Exporting Documents

Activity Time: 10 minutes

Data File
C:\092023Data\Preparing a Document for Delivery\Brochure L6 Start.indd

Scenario
The brochure you created is ready for the printer. It will also be available on the company website.
You decide to create a PDF file for the commercial printer and also one for uploading to the web.
Before doing this, you review the file for errors. You can compare your completed documents to the
files in the C:\092023Data\Preparing a Document for Delivery\Solutions folder.

1. Navigate to the folder C:\092023Data\Preparing a Document for Delivery and
open the file Brochure L6 Start.indd. When prompted, do not update the links.

2. In the Links panel, correct all of the errors due to broken links.

3. Check the document for missing fonts or images. Also, check the color space
used in the document.

4. Create a package folder of the document that includes only images. Name it
My Footprint Brochure Folder

5. Export the document as Brochure Print.pdf using [High Quality Print] preset.

6. Export the document as Brochure Web.pdf using [Smallest File Size] preset.

7. Close all documents and close InDesign.
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Solutions

ACTIVITY 2-1: Establishing Project Requirements

1. With regard to producing print and web materials for the upcoming
Shakespeare Festival, what aspect of managing the project do you
think will be the most challenging?
A: Answers will vary. Some will point out that meeting deadlines and allocating resources are
always a challenge. Some will bring up the concern of unforeseen risks that have no mitigation
strategy. Some may say that the team does not have sufficient project management
experience to know what to expect.

2. Among the existing team members (classmates), how might you divide
up both the project management tasks listed in the topic content and
the production tasks listed in the scenario?
A: Different people may volunteer to do different things, such as design flyers, write copy (text),
create brochures and playbills, and more. Others may say they could manage the checkbook,
schedule people's time, procure goods and services, communicate with stakeholders, and
more.

ACTIVITY 2-2: Applying Design Principles

3. What is the dominant element on the page, and what role does it play
in conveying the message of the flyer?
A: Answers may vary, but the consensus should be that the large image of Shakespeare
immediately conveys the idea of Shakespeare plays.

4. What role does color, size, and contrast play in effectively conveying
the message of the flyer?
A: Answers will vary. The contrasting colors and sizes make it easy to pick out the play titles
and dates.

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:35AM



5. In the Scrimdown logo, what role does position play between the
words "scrim" and "down"?
A: Answers may vary. Understanding that the word scrim means curtain, we can see that
the word "down" is positionally lower than the word scrim, implying that the curtain is in
the down and ready position. This implies that a play is about to begin.

6. What other visual hierarchy elements do you see at work in the
flyer?
A: Answers will vary. The black at the bottom makes the contact info pop. The whitespace
makes all the other content breathe and easy to see without being crowded. Having the
text follow the contour of the image of Shakespeare is also interesting visually.
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Glossary

baseline grids
On-screen alignment tools that are used to
align columns of text.

contour text wrap
A type of text wrap that allows you to
wrap text in the same shape as the selected
frame.

document grids
On-screen alignment tools that are used to
align objects.

fill
The background color used within the
bounds of a graphic placeholder.

flattening
The act of merging overlapping artwork
into a single merged artwork.

gradient
A combination of colors that vary
continuously with a smooth transition
between colors.

graphic frame
A container or placeholder that is used to
place images.

grid
An on-screen alignment tool that is used to
align objects or columns of text.

layers
Transparent parts of a document that are
stacked.

Links panel
A panel that has a number of elements that
enable you to list and track all the files
placed in a document.

lists
Used to present information separately
from the surrounding text.

notes
Briefly written entries or reminders that
help you to communicate information.

numbered list
A list used to denote a ranking or sequence
that must be followed to achieve a desired
outcome.

page guides
Guides that appear only on the page on
which they are created.

Preflight
The process of performing a quality check
on a document before printing it.

process colors
Colors defined by combining different
colors to produce a required shade.

rectangular text wrap
A type of text wrap that allows you to
wrap text around the squared edges of a
rectangular frame.

ruler
An on-screen measuring device used to
measure the vertical and horizontal
positions of page elements in a document.
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rules
Lines that appear either above or below
paragraphs and are used to separate the
heading and the body text of a document.

shapes
A container representation that enables
you to place text and graphics.

smart guides
Guides that enable you to align objects to
other objects in the layout.

spot color
A color that can be printed by using a
single premixed ink and not as a
combination of the process colors.

spread
Facing or adjacent pages laid out for
printing.

spread guides
Guides that appear across all pages of a
multiple-page spread.

story
An uninterrupted body of text that flows
in a text frame.

stroke
A line that bounds the outer perimeter of a
graphic or text frame.

style
A collection of attributes that can be
applied together as a single formatting
option.

swatch
A stored color, gradient, or tint definition
that can be applied to any element that
requires color, gradient or tint to achieve
conformity throughout projects.

table
A container used to organize text or
graphics in a column and row format.

text frame
A frame used to include text in a
document.

text overset
A feature that indicates that there is unseen
text in a text frame. It occurs when the
amount of text placed in a text frame or
cell is more than the frame or cell can hold.

text threading
The act of designating one text frame to
receive text that overflows the boundaries
of another text frame.

text wrap
The collection of settings that allows text
to flow around another object in various
ways.

tints
Lighter variations of colors defined as
swatches.

Transform panel
A panel that displays various geometrical
information, such as the position, size,
rotation, and shear of an object.

Type tool
A tool that enables you to add text to a
frame and to select text as well.

user dictionary
A customized list of correctly spelled
words that can be used to check the
spelling of your document.

variable font
An OpenType font that supports
customizable weight, width, slant, and
other attributes.

workspace
An arrangement of window elements in a
document.
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Index

A
Align panel 95
Application bar 3
Autocorrect 120
Auto-Fit 53

B
Baseline Grid 44
baseline grids 93
bookmarks 153
Bullets and Numbering dialog box 69

C
captions 54
Cell Options dialog box 137
Cell Styles panel 138
Character Styles panel 85
color models 75
Color panel 77
Color Picker 78
colors

choosing 78
custom 77
mixing 81
process 75
spot 76
tints 80

column rules 68
commenting 123
Control panel 3, 13, 42
Convert Table to Text command 130
Convert Text to Table command 130
Customize Control Panel dialog box 13

D
display performance 58
Document Fonts folder 153
document grids 93
documents

creating 37
preset settings for 38

drop caps 43, 65

E
Essentials workspace 11
Eyedropper tool 76

F
fills

for tables 130, 137
Find/Change dialog box 118
frame unthreading 114

G
gradients 81
graphic design

principles 31
graphic frames 53
grids 93
guides

overview 92

I
images

display resolution 58
editing original 54
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file information for 56
importing 44, 53
importing, multiple files 47

indents 65
Info panel 56
Insert Table command 130
interface

customizing 13
elements of 3, 18

K
Keyboard Shortcuts dialog box 12

L
layers

flattening 102
working with 101

Layers panel 101
Links panel 56
lists

bulleted 68, 69
numbered 68, 69

M
Menu bar 3
Menu Customization dialog box 13

N
navigation controls 18
New Document dialog box 37
New PDF Export Preset dialog box 150
notes 123
Notes panel 123

O
objects

aligning 95
arranging 92
grouping 52
locking 52
transforming 106, 107

Object Styles panel 85
OpenType fonts 67
output

packaging 152
PDF 150
printing 145

P
packaging 152
page guides 92
Paragraph Styles panel 85
PDF

export, for web 153
for printer files 149
presets 150

pixel dimensions and resolution 58
Place dialog box 44, 47
Place Gun 54
Polygon tool 52
preflight

error checking 144
fixing errors found in 144
live 144

Preflight panel 144
Print dialog box 145
print settings 145
project planning 25

Q
Quick Apply 86

R
rulers 47
rules

column 68
overview 68

S
screen mode 4
shapes

categories of 52
smart guides 92
Smart Text Reflow 47, 113
spelling

dynamic spell check 121
manual spell check 121
spell check 121, 122

spread 38
spread guides 92
stacking order 92, 101
Start workspace 2
story 112, 113, 119
Story Editor 119
Stroke panel 75
strokes

appearance 74
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formatting 75
for tables 130, 137

styles 85, 86
swatches 79, 81
Swatches panel 79

T
Table Options dialog box 130
Table panel 132
tables

components of 130
formatting 130, 137, 138
modifying 132
ways to create 130

Table Styles panel 138
text

flowing 47, 113
formatting, character 64
formatting, paragraph 65
formatting, table cells 138
importing 44, 46
importing, multiple files 47
in columns 43
replacing 118
styles 85

Text Frame Options dialog box 43
text frames 42, 43, 47, 112, 114
text overset 112
text threading

adding frames 112
deleting frames 114

text unthreading 114
text wrap

ignoring 43
rectangular and contour 54

Text Wrap panel options 54
Tools panel

description of 3
sections of 5

Touch workspace 4
Transform Again commands 107
Transform panel 106
transparency 102
Type tool 42

U
user dictionaries 122

W
workspaces

predefined 11

Z
zoom options 18
Zoom tool 18
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