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About This Course

To meet the demands of individuals and organizations for flexible, reusable, and easily
modified visual content, Adobe Systems has created a cadre of applications that collectively
provide a scalable, end-to-end solution for nearly every type of visual design project one can
contemplate. Called Creative Cloud®, the collection of applications perform specialized
design tasks while interoperating among each other to deliver content.
This course focuses on Adobe® Illustrator® (2020), the component within Creative Cloud
used to create "drawn" graphics, while enabling its users to integrate content from other
domains (such as photo-oriented graphics and animation, which belong to Adobe®

Photoshop® and other applications). With Illustrator's many easily used tools, you will
discover that not only can you unlock the same creative impulses you've always had as
you've picked up a pencil to sketch out an idea, but also capture those multiple ideas and
"what ifs" during the creative process in ways that you never imagined. And for those of
you who are just embarking on building your creative skills, you will be surprised at "how
good" your work will appear, even at the outset of your exploration of the world of graphic
design.
This course is a great component of your preparation for the Adobe Certified Associate
(ACA) Graphic Design & Illustration Using Adobe Illustrator exam.

Course Description
Target Student
This course is intended for designers, publishers, pre-press professionals, marketing
communications professionals, or people switching to a design job or taking on design
responsibilities and who need to use Illustrator to create illustrations, logos, advertisements,
or other graphic documents.

Course Prerequisites
To ensure your success in this course, you should be familiar with the basic functions of
your computer's operating system, such as creating folders, launching programs, and
working with windows. You should also have basic Windows application skills, such as
copying and pasting objects, formatting text, saving files, and so on.
Familiarity with basic design terminology, such as palettes, color modes, shapes, text, and
paths, is highly recommended.
You can obtain this level of skill and knowledge by taking one of the following Logical
Operations courses:
• Using Microsoft® Windows® 10
• Microsoft® Windows® 10: Transition from Windows® 7
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Course Objectives
Upon successful completion of this course, you will be able to use Adobe Illustrator (2020) to create
illustrations that include graphics and text.
You will:
• Identify the components and capabilities of Illustrator.
• Create basic shapes.
• Create custom paths.
• Create graphics that contain custom text.
• Customize objects.
• Customize basic shapes.
• Prepare documents for deployment.

The CHOICE Home Screen
Logon and access information for your CHOICE environment will be provided with your class
experience. The CHOICE platform is your entry point to the CHOICE learning experience, of
which this course manual is only one part.
On the CHOICE Home screen, you can access the CHOICE Course screens for your specific
courses. Visit the CHOICE Course screen both during and after class to make use of the world of
support and instructional resources that make up the CHOICE experience.
Each CHOICE Course screen will give you access to the following resources:
• Classroom: A link to your training provider's classroom environment.
• eBook: An interactive electronic version of the printed book for your course.
• Files: Any course files available to download.
• Checklists: Step-by-step procedures and general guidelines you can use as a reference during

and after class.
• Spotlights: Brief animated videos that enhance and extend the classroom learning experience.
• Assessment: A course assessment for your self-assessment of the course content.
• Social media resources that enable you to collaborate with others in the learning community

using professional communications sites such as LinkedIn or microblogging tools such as
Twitter.

Depending on the nature of your course and the components chosen by your learning provider, the
CHOICE Course screen may also include access to elements such as:
• LogicalLABS, a virtual technical environment for your course.
• Various partner resources related to the courseware.
• Related certifications or credentials.
• A link to your training provider's website.
• Notices from the CHOICE administrator.
• Newsletters and other communications from your learning provider.
• Mentoring services.
Visit your CHOICE Home screen often to connect, communicate, and extend your learning
experience!

How to Use This Book
As You Learn
This book is divided into lessons and topics, covering a subject or a set of related subjects. In most
cases, lessons are arranged in order of increasing proficiency.
The results-oriented topics include relevant and supporting information you need to master the
content. Each topic has various types of activities designed to enable you to solidify your
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understanding of the informational material presented in the course. Information is provided for
reference and reflection to facilitate understanding and practice.
Data files for various activities as well as other supporting files for the course are available by
download from the CHOICE Course screen. In addition to sample data for the course exercises, the
course files may contain media components to enhance your learning and additional reference
materials for use both during and after the course.
Checklists of procedures and guidelines can be used during class and as after-class references when
you're back on the job and need to refresh your understanding.
At the back of the book, you will find a glossary of the definitions of the terms and concepts used
throughout the course. You will also find an index to assist in locating information within the
instructional components of the book. In many electronic versions of the book, you can click links
on key words in the content to move to the associated glossary definition, and on page references in
the index to move to that term in the content. To return to the previous location in the document
after clicking a link, use the appropriate functionality in your PDF viewing software.

As You Review
Any method of instruction is only as effective as the time and effort you, the student, are willing to
invest in it. In addition, some of the information that you learn in class may not be important to you
immediately, but it may become important later. For this reason, we encourage you to spend some
time reviewing the content of the course after your time in the classroom.

As a Reference
The organization and layout of this book make it an easy-to-use resource for future reference.
Taking advantage of the glossary, index, and table of contents, you can use this book as a first
source of definitions, background information, and summaries.

Course Icons
Watch throughout the material for the following visual cues.

Icon Description

A Note provides additional information, guidance, or hints about a topic or task.

A Caution note makes you aware of places where you need to be particularly careful
with your actions, settings, or decisions so that you can be sure to get the desired
results of an activity or task.

Spotlight notes show you where an associated Spotlight is particularly relevant to
the content. Access Spotlights from your CHOICE Course screen.

Checklists provide job aids you can use after class as a reference to perform skills
back on the job. Access checklists from your CHOICE Course screen.

Social notes remind you to check your CHOICE Course screen for opportunities to
interact with the CHOICE community using social media.
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Introducing Illustrator
Lesson Time: 1 hour, 30 minutes

Lesson Introduction
Welcome to the world of Adobe® Illustrator®, one of the most powerful tools for creating,
editing, and deploying drawn digital graphics!
Before fully launching into the ins and outs of working with Illustrator's many tools to
produce high-quality visual content, you will explore some foundational concepts regarding
how digital graphics work and how they are used; survey the lay of the land with regard to
Illustrator's place within Adobe Creative Cloud; and lastly, take a high-level tour of the main
parts of Illustrator's application environment, perform basic navigational tasks, and
manipulate a graphical object.

Lesson Objectives
In this lesson, you will:

• Apply design principles in Illustrator.

• Determine the limits and effectiveness of different graphics types.

• Perform basic navigation, zoom, and measurement tasks within the Illustrator user
environment.

• Set up and manage a customized user environment.

1
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TOPIC A
Apply Design Principles, Elements, and Graphics
Composition
In order to produce the highest quality of work possible in Illustrator, you need to be familiar with
the most up-to-date design principles. An understanding of these design elements and how they
come together to produce results that are visually appealing as well as informative is crucial.

Adobe Illustrator Overview
Just as artists once picked up a pen, pencil, chunk of charcoal, or paintbrush to create engaging
visual images on a blank sheet of paper, today's media developers can use Illustrator to draw
graphical design solutions for any online or offline purpose.
Adobe® Illustrator® is part of Adobe's Creative Cloud® suite, which provides end-to-end solutions
for digital media developers. Though it is a powerful tool for developing vector graphics, Illustrator
CC possesses many essentials that provide interoperability with non-vector graphical media, text,
animation, video, and audio across a full spectrum of deployments for end users. With Creative
Cloud apps, you can use a pressure-sensitive pen on a Windows® tablet.
You can share Illustrator projects by saving them to your Creative Cloud Library. You can then
access the files from another device or share them with other Illustrator users. In the Libraries
panel menu, select Collaborate, then specify the email addresses of those with whom you need to
share the files.

Design Principles and Elements
Graphic design is a purposeful, informational, creative process. You can gain a better understanding
of the basics of graphic design by studying the elements and principles that govern effective design
and page layout.
The following table describes design principles and their definitions.

Design Principle Description

Emphasis The part of the design that catches the viewer's attention. Usually the artist
will make one area stand out by contrasting it with other areas. The area
will be different in size, color, texture, shape, and so on.

Movement The path the viewer's eye takes through the artwork, often to focal areas.
Such movement can be directed along line edges, shape, and color within
the artwork.

Balance The equal distribution of visual weight in a design.

Unity The feeling of harmony between all parts of the artwork, creating a sense of
completeness.

Color Used to unify, separate, emphasize, and decorate. Color intensity,
saturation, shade, and texture can be used to design a page effectively.

White Space The area on a design that contains no content. When used appropriately, it
helps to reduce clutter.

Alignment Creates order and organization among elements.

2  |  Adobe® Illustrator® (2020): Part 1
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Design Principle Description
Line A mark with greater length than width. Lines can be horizontal, vertical, or

diagonal; straight or curved; thick or thin.

Contrast Emphasizes or highlights key elements within your design. The greatest
contrast is achieved when two elements are total opposites.

Rule of thirds Allows you to achieve a visually appealing balance by dividing your layout
into three equal parts.

Proximity By grouping similar elements together or in close proximity, you create a
relationship among those elements.

Visual Hierarchy
Visual hierarchy is critical in design because it is the basis of communication between the designer
and the target audience. Because people generally process things on a visual basis, they tend to see
relationships between—and categorize—the things that they see. For this reason, it is important for
designers to arrange objects in such a way that they are visually appealing. The following table lists
the elements of visual hierarchy.

Figure 1-1: Visual hierarchy.

Element Description

Size One of the most effective ways to create a visual hierarchy in design. Use
size to convey importance, making more important design elements larger
and less important design elements smaller.

Color Color can be used in two ways: as an organizer tool and as a personality
tool. Use of color in certain ways can demand attention, bring emotional
appeal, affect brand, create symbolism, and classify information.

Adobe® Illustrator® (2020): Part 1  |  3
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Element Description
Contrast Contrast is used to show the relative importance between different design

elements. This can include intense changes between the size of the text or
colors used.

Alignment Use alignment to create order between the various elements on the page.
Alignment can come in the form of separate columns or can be more
complex, such as where information is positioned on a page to gain
attention.

Repetition Assign meaning to an element compared to other elements on a page by
being repetitive in its appearance. This allows the viewer to pay particular
attention to those elements that are not repetitious.

Proximity This is a way to separate elements from each other, and a designer can use
proximity to create sub-hierarchies. This is the fastest way to associate
content that is similar.

Density and White
Space

Finding a balance between packing elements too densely and spacing them
out too much is crucial. The key is to ensure the page is not too cluttered,
but that the elements retain their relationship to one another.

Style and Texture Use style and texture on a page to create feeling and, via that feeling, create
a hierarchy of the elements.

Guidelines for Applying Design Principles, Elements, and
Graphics Composition

Note: All Guidelines for this lesson are available as checklists from the Checklist tile on the
CHOICE Course screen.

Apply Design Principles, Elements, and Graphics Composition
Graphic design has specific principles and any designer would benefit from following these
guidelines:
• Design principles:

• Utilize all design principles to create the most successful design.
• Avoid over design by utilizing white space, proximity, and the rule of thirds.
• When designing several pieces or pages of the same project, use specific elements (such as

color, balance, and line) to tie them together and create a consistent look.
• Use alignment, contrast, and proximity to create depth in a two-dimensional space.
• Use emphasis and movement to catch the viewer's attention and hold their interest.

• Visual hierarchy:
• Size conveys importance; important elements should be larger and less important ones

smaller.
• Use of color calls for attention, creating an immediate hierarchy.
• Contrast helps to show order of importance, which the eye automatically picks up on.
• Alignment, repetition, and proximity are all ways to position the different elements on your

page to create visual hierarchy, informing the viewer how to take in the design.
• Use of white space can designate the overall "feel" you want the design to take on. A busy

design will have a much more dramatic and loud emotional attachment than a minimal and
quiet one.

• Style and texture is another way to add interest and contrast, as well as create a realistic look,
if that's what you are going for.
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ACTIVITY 1-1
Applying Design Principles, Elements, and
Graphics Composition

Data File
C:\092033Data\Introducing Illustrator\Shower Invitation.ai

Scenario
Applying design principles is an essential part of the process, whether it is a web page or an
invitation to a party, such as the one shown here.
 

 

Note: Activities may vary slightly if the software vendor has issued digital updates. Your
instructor will notify you of any changes.

1. Start Illustrator (2020).
a) Open the Windows Start menu.

Adobe® Illustrator® (2020): Part 1  |  5
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b) Select Adobe Illustrator 2020.
 

 
The Start workspace is displayed when Illustrator is open and all documents are closed.

2. Open C:\092033Data\Introducing Illustrator\Shower Invitation.ai.
a) From the Illustrator Start workspace, select the Open button.
b) Navigate to C:\092033Data\Introducing Illustrator\Shower Invitation.ai.
c) Select Shower Invitation.ai.
d) Select Open.
e) Maximize the application window, if it's not already maximized.

Note: If you are using a touch-enabled device and are prompted about
switching to the Touch Workspace, select Don't Switch. This will help ensure
that the activities in the course work as written.

f) Acknowledge any introductory dialog boxes.

3. Examine the graphic and answer the following questions.

Which element of the shower invitation immediately catches the viewer's eye?
What design elements are used on this object?
A: Answers will vary, but should include the area with the text and/or the shark illustration. The

reason the text box would stand out is the use of white space and the contrast; the reason the
shark would stand out would be the size. Both of these principles create emphasis.

4. Do you see any use of movement in the design?
A: Answers will vary, but can include use of movement in the way the seahorse is floating in the

water, or the way the seaweed seems to be moving, and the positioning of the legs of the octopus
and crab.
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5. What other design principles do you see at play in the invitation?
A: Answers will vary, but can include: repetition is used in the bubbles in the background; color is

used throughout the design; unity is created in the similar cartoon-like styles of the sea animals;
white space is used in the text area, allowing plenty of legibility and breathing room; and proximity
is used in the bubbles, the seaweed, and the starfish. In all these elements, a difference in size
and position becomes apparent; size is used in the name of the baby, creating immediate visual
hierarchy and emphasis.

6. Close the file, discarding any changes.
a) Select File→Close.
b) If changes have been made to the file, Illustrator will prompt you to save the changes before closing.

Select No to close the file without saving.
The Start workspace is displayed when no Illustrator documents are open. Recently opened files
appear in the Recent section of the workspace.

Adobe® Illustrator® (2020): Part 1  |  7
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TOPIC B
Evaluate Graphics Scalability
Working in the field of graphical design starts with gaining an understanding of the fundamental
principles of digital graphics and the tools that you use to create, modify, and deploy graphics. In
this topic, you will assess how different graphics types can be deployed and determine which tools
to use.

Raster Graphics
Raster graphics are typically photographic images. The technique used to render raster graphic
images is to capture the intended image on a very dense (almost microscopically small) grid
representing the image field. Each dot of color on the grid, known as a pixel, is assigned a color and
intensity. Variations occur across spans of pixels, which the eye perceives (at the macro level) as the
rendered image.
Raster graphics have varying resolutions, relating directly to the density of pixels making up the
image. Depending upon how dense the image is, sometimes the graphic can be altered effectively;
sometimes it cannot. When each pixel has to represent a larger part of the graphic (think of a close-
up shot), the original detail of the image is distorted, which the eye detects. This distortion, due to
overworked pixels, is called pixelation.

Figure 1-2: Raster graphics, showing pixels and pixelation.

Vector Graphics
Vector graphics are images that rely on the power of computing to form the intended image.
Instead of a photographic rendering by a grid of pixels that are independently assigned their color
and shade, vector graphics are drawn; the computer records each stroke of the artist's tool to display
the intended stroke and color in the visual field. Just as a math student would draw a graph
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Lesson 1: Introducing Illustrator  |  Topic B

Raster Graphics

Vector Graphics

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



according to an equation listing points on the curve, computers draw vector graphics according to
rules recorded when the graphic was created.

Figure 1-3: Vector graphics, showing pseudo-commands saved to draw an image.

Note: The File Explorer file icon for .SVG files will change based on which app was used to
create or open the file.

Strengths and Weaknesses of Raster and Vector Graphics
Raster images form detailed, sharp pictures based upon a "what-you-see-is-what-you-get" capturing
mechanism, such as a digital camera, that is far less computationally intensive than the equivalent
image rendered as a vector graphic. However, because of pixelation, raster graphics cannot be
significantly changed from their original intended size and resolution.
Vector images cannot match the sharpness and detail of raster images, but because they are redrawn
every time they are displayed, vector graphics can be transformed to a significantly different size or
shape without visual loss and distortion.

Note: Graphics that lose clarity when altered are "lossy" graphics. Graphics that retain their
clarity are "lossless" graphics.

Figure 1-4: Strengths and weaknesses of raster and vector graphics.
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Graphics Standards and Usage
There are many common formats of raster and vector graphics, most of which you can use for both
web and print.

Figure 1-5: Raster and vector graphics formats and their uses.

Guidelines for Evaluating Graphics Scalability

Evaluate Graphics Scalability
Sometimes it is difficult to know whether or not you can increase the size of the image without
losing quality. Follow these guidelines for evaluating graphics scalability:
• If you cannot tell what type of image it is, zoom in on a specific area so that you can see the

presence or absence of pixels.
• Check the file format of the image to find out what type of file it is.

• If it is an Illustrator, EPS, or TIFF file type, you are likely able to increase the size without
any repercussions.

• If it is a JPG or PNG, you will experience loss of quality when increasing the size.
• If the image is a JPG, try to find it in a higher resolution so that increasing size is not required.
• If possible, create the image in Illustrator. Vector images can increase in size exponentially

without losing quality.
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ACTIVITY 1-2
Evaluating Graphics Scalability

Data File
C:\092033Data\Introducing Illustrator\Vetting Graphics Scalability.ai

Scenario
You have been asked to vet a composite graphic containing both vector and raster image
components that will be used for an upcoming project. You will test the graphic to see how it stands
up to being rendered at different levels of detail, identifying which areas of the graphic are raster and
which are vector.

1. Open C:\092033Data\Introducing Illustrator\Vetting Graphics Scalability.ai.
a) From the Start workspace, select Open.
b) Navigate to the C:\092033Data\Introducing Illustrator folder.
c) Double-click the Vetting Graphics Scalability.ai file to open it.

Note: If the Search for Adobe Stock window is displayed, close it.

2. Zoom in to four times the normal zoom and evaluate the graphic.
a) In the lower-left corner of the work area, select the Zoom control drop-down arrow.

 

 
b) From the Zoom list, select 400%.
c) Look at the clarity of the drawn vines versus the photograph of the flower.

3. Find a spot in the graphic where the drawn green vines are near an
interesting part of the photo and use the Hand tool to drag that location to the
center of the work area.
a) Find the part of the image you want to inspect.

b) Select the Hand tool. 
c) If necessary, drag the portion of the graphic to the center of the work area.

4. Double the zoom level several times to examine the graphics.
a) In the lower-left corner of the work area, from the Zoom control's drop-down list, select 800%.
b) Look at the clarity of the drawn vines versus the photograph of the flower.
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Provide students with a
quick tour of the
interface, especially the
Zoom control and the
Hand tool. A more
thorough orientation to
the interface is
presented next. At this
time, focus on a high-
level discussion of the
scalability of graphics.

Point out to the class
that the edges of the
drawn vines are clear,
whereas the photo of the
flower is getting fuzzy.
If the Zoom tool is
displayed in the toolbar,
guide students through
switching to the Hand
tool.
Suggest some good
spots for students to
focus on. Also, be
prepared to talk about
the progressively
pixelated photograph
versus the non-pixelated
drawn green line as you
move through this
activity.
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Note: Your instructor will lead the discussion about your findings.

c) Set the zoom to 1600% and compare the clarity of the vines and the flower.
d) Increase the zoom level to 3200% and compare the clarity.
e) Finally, increase the zoom level to 6400%.

5. Close the file without saving changes.
a) Select File→Close.
b) If prompted to save changes, select No.
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TOPIC C
Navigate the User Interface
Although you are new to working with Illustrator you may be used to working with the basic
controls in other Adobe applications. Illustrator has many familiar tools and some that are unique.
The intelligent Properties panel streamlines the workflow by giving the user access to the settings
and controls—tools, effects, and options—for the task being worked on. In this topic, after
reviewing the basic terms used to describe the Illustrator user interface, you will explore basic
techniques for navigating, viewing, and manipulating content in a document.

Illustrator User Interface
The following describes the Illustrator user interface and its components.

Figure 1-6: Illustrator user interface.

Component Description

Work area The region in the center of the user interface where you create your
Illustrator files. Open documents can be arranged as a single consolidated
window (as shown in the figure), floating in separate windows, or tiled so
all documents are visible.

Artboard The virtual canvas where graphic design work is developed. The work area
can contain more than one artboard.

Scratch area The part of the work area where tools and objects can be "parked" without
affecting the artboards.

Properties panel A dynamic (changing) collection of tools. When you select an object in the
work area (a graphic, for example), the tools displayed in the Properties
panel change to the set most relevant to your work with that object. The
Properties panel is located on the right side of the application window.
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Component Description
Control panel Provides quick access to options, commands, and panels that relate to the

selected object in the document window.

Status bar The section of the application window that displays basic information
about selected tools, as well as artboard navigation and zoom controls.

Tools panel The elements that store most of the tools used to develop graphical design
projects in Illustrator.

Application bar A section that, depending on the screen size, might be combined with the
Menu bar. When separate, this contains the Home icon to return to the
Illustrator Start screen, an Arrange Documents drop-down list, access to
Illustrator tutorials, access to pre-defined workspaces, and a Search box to
search Adobe Stock or to search for help topics. When combined with the
Menu bar, it contains these plus the menu.

Menu bar A section that holds many of the same tools and commands as the Tools
panel, as well as document- and system-level tools that control the
Illustrator work environment and its interoperability with other Adobe
Creative Cloud apps and features.

Tools Panel
Illustrator has a wide range of tools on the default Tools panel. The tools are arranged in groups by
function. However, in your day-to-day use of Illustrator, you will most likely not need access to all
of the tools available. Fortunately, Illustrator allows you to create custom tool panels. This not only
makes it convenient when working, but it also saves toolbox space that would otherwise be filled
with non-essential tools. With the custom Tools panel, everything you prefer to use will be at your
fingertips, providing easy access and ease of management.
Tools with a small arrow in the lower-right corner of its icon have alternate tools available. For
example, the Shape tool alternatives are Rectangle, Ellipse, Polygon, Star, and Line Segment.
Click and hold to see the list of alternate tools for a particular tool.

Figure 1-7: The Tools panel.
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Note: The default is to show the tools in a single list, but the chevrons at the top of the panel
can be selected to show it in two columns. Select the chevrons again to switch back to a single
column.

Preferences Dialog Box
The Preferences dialog box provides options to customize the look and feel of the Illustrator user
interface and specify settings to control common Illustrator preferences such as display of guides
and smart guides, hyphenation behavior, choice of scratch disks, units of measurement, and type
characteristics. The options in the Preferences dialog box are grouped into categories.

Figure 1-8: General preferences displayed in the Preferences dialog box.

Category Purpose of Option

General Controls the keyboard and cursor. Also provides general settings for
strokes, effects, pattern tiles, layers, and tool tips.

Selection & Anchor
Display

Controls the selection of objects and the display of anchor points and
handles.
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Category Purpose of Option
Type Specifies the display of text, number of recent fonts, and size of font

preview.

Units Sets the unit of measurement for objects, strokes, and text.

Guides & Grid Specifies display options, such as color and style, for guides and grids.

Smart Guides Specifies display options, such as color, alignment, and construction
angles, for smart guides.

Slices Specifies settings for creating slices for web graphics.

Hyphenation Specifies hyphenation settings for the selected language.

Plug-ins & Scratch
Disks

Selects plug-ins that are installed and specifies the scratch disks to be
used.

User Interface Sets the brightness level and canvas color of the interface. Also, sets the
appearance of documents, panels, and scroll bars.

Performance Allows for increased graphics performance on computers with a
Graphics Processing Unit (GPU).

File Handling &
Clipboard

Specifies how linked EPS files and bitmap images are displayed and in
which file format clipboard content is copied.

Appearance of Black Sets the richness of black color for onscreen and print output.

Touch Workspace Allows you to enable or disable switching to the Touch Workspace
when the keyboard is detached and to use precise cursors.

Note: The Touch Workspace category is only listed if your device is touch enabled.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Navigate the User Interface.
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ACTIVITY 1-3
Navigating the User Interface

Data File
C:\092033Data\Introducing Illustrator\Navigating the User Interface.ai

Scenario
As an illustrator, you have used traditional "real" world drawing and painting tools such as
watercolors. Now that you are exploring digital illustration, you will take steps to master basic
methods for manipulating your work in Illustrator's environment.

1. From the Start workspace, open the file C:\092033Data\Introducing Illustrator
\Navigating the User Interface.ai.
a) In the Start workspace, select the Open button.

 

 
b) Navigate to the C:\092033Data\Introducing Illustrator folder.
c) Select Navigating the User Interface.ai.
d) Select Open.

2. Collapse the Properties panel.
a) Observe the expanded Properties panel on the right side of the screen.

b) Select the Collapse icon. 

3. Verify that the graphic is 8 inches wide and 6 inches tall.
a) On the Status bar, from the Zoom drop-down list, select 66.67% to display the artboard at two-thirds

its actual size.
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b) On the Application bar, select View→Rulers→Show Rulers to display the rulers.
 

 

Note: Notice that the upper-left corner of the artboard is where the rulers are
set to zero.

c) Using the rulers, measure the approximate length and width of the image. Note that this is done "by
eyeing it." In this case, it's not crucial to be precise.

Note: Notice that the artboard is 12 inches tall and 12 inches wide.

4. Set the center of the graphic as its reference point. Then measure the X-Y
deltas from that point to the artboard's reference point in the upper-left corner.
a) On the Menu bar, select Window→Transform to display the floating Transform panel.
b) The Reference Point tool displays on the left side of the Transform panel. If necessary, select the

center reference point.
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c) On the left, in the Tools panel, select the Selection tool. 

5. Relocate the graphic to other parts of the work area and then observe its
position at different zoom settings.
a) With the Selection tool still selected, drag the graphic to another part of the work area. Notice that

the X and Y values update in the Transform panel to reflect the new location of the graphic.
b) To precisely locate the graphic in the center of the artboard, in the Transform panel, enter 6 in in the

X and Y text fields. Notice the graphic moves to the precise center of the artboard when you press
Enter.

c) On the Status bar, from the Zoom drop-down list, select 50%.
d) Try various other zoom levels, observing the effect.

6. Center the graphic on the artboard, enlarge the artboard to fit the work area,
and then shrink the artboard to the size of the graphic.
a) In the Transform panel group, select the Align panel.
b) To the right of the Distribute Spacing section, from the Align To drop-down box, select Align to

Artboard.
 

 
c) Drag the graphic toward the bottom of the artboard and verify on the Transform tab that the X-Y

values have changed.
d) In the Transform panel group, select the Align tab.

e) Select Horizontal Align Center,  to center the graphic horizontally.

f) Select Vertical Align Center,  to center the graphic vertically.
g) On the Menu bar, select Object→Artboards→Fit to Artwork Bounds to shrink the artboard to the size

of the graphic. Observe that any extra white space has disappeared.

7. Save your file as C:\092033Data\Introducing Illustrator\My Navigating the
User Interface.ai.
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a) Select File→Save As and navigate to C:\092033Data\Introducing Illustrator.
b) In the File name text box, enter My Navigating the User Interface.ai
c) Select Save.
d) In the Illustrator Options dialog box, select OK.
e) In the upper-right corner of the Transform panel group, select the Close button.
f) Leave My Navigating the User Interface.ai open.
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TOPIC D
Customize the User Interface
Adobe Illustrator is incredibly flexible and fits a wide spectrum of professionals in the graphic
design, web design, and publishing worlds. Its many tools and environment settings offer myriad
possibilities for solving the challenges of graphic design work.
Because of its robust toolsets and environment settings, Illustrator has environmental controls that
enable users to manage the availability of tools and define default settings. This means you can
handle diverse job tasks without knocking down and rebuilding the virtual shop floor where you do
your work.
In this topic, you will customize the Illustrator user interface.

Workspace
A workspace consists not only of the areas of the Illustrator user interface where work is
performed, but also the combination of currently displayed tool sets and selected environmental
settings.

Figure 1-9: The workspace.

Multiple Workspaces
In Illustrator, you can turn any arrangement of document windows and panels into a workspace and
you can have more than one open at the same time. You can save your arrangements of panels and
windows as workspaces to be opened at a later time and you can have these multiple workspaces
open simultaneously.

Predefined Workspaces
Illustrator's predefined workspaces are selectable, job-focused workspace settings consisting of
displayed tool sets and defined properties that together form an environment well-suited to
performing particular types of tasks. For example, publications professionals who primarily work
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with the aesthetics of the printed word would use tools related to character and paragraph styles; a
graphic artist specializing in digital painting would need easy access to brushes, colors, and swatches.
Because Adobe's intent in creating predefined workspaces is to offer users a quick and easy way to
alter the workspace environment for particular categories of job tasks, selecting a predefined
workspace to work in is as easy as selecting a tool from a toolbar.

Figure 1-10: Predefined workspaces.

Custom Workspaces
Custom workspaces are uniquely created workspace environments defined by the user. Custom
workspaces can be similar to predefined workspaces or completely unique sets of displayed tool sets
and environment properties.
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Figure 1-11: Custom workspaces.

Screen Modes
Illustrator's three screen modes enable you to quickly alter the work area environment without
having to move, hide, and later display individual work area components.
• Normal Screen Mode: The displayed environment you normally work with.
• Full Screen Mode with Menu Bar: Enlarges the work area by moving the scroll bars to the

edge of the screen and hiding the Windows task bar.
• Full Screen Mode: Removes all toolbars, panels, and menus, leaving the artboard and the

cursor.
The screen mode control is at the bottom of the left Tools panel. To return to the default screen
display at any time, press the Esc key.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Customize the User Interface.
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ACTIVITY 1-4
Customizing the User Interface

Before You Begin
My Navigating the User Interface.ai is open.

Scenario
You have just received a text-intensive project with a quick turnaround time. Before you dive into
the work, you take a few minutes to organize your materials and tools, and modify how Illustrator
starts.

1. Change the Illustrator work environment to display tools related to character
and paragraph formatting.
a) At the top of the application window, to the left of the Search box, select the Workspace switcher.

 

 
b) From the list of available workspace items, select Typography.

Tools and panels related to fonts, characters, and paragraphs are displayed along the right side of
the work area, and the Workspace switcher now displays Typography.

2. Create a customized version of the Typography workspace called My
Typography that displays all tools on the left side of the application window.
a) Select the Expand Panels icon located above the Character icon.
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b) Place the mouse pointer just above the Character, Paragraph, and OpenType panel tabs, and drag
the panels to the left until you see a blue line between the Tools panel.
 

 

Note: All of the open panels on the right side move to the left.

c) Drop the panels on the blue line.
d) In the Properties panel group, select Collapse to Icons to collapse the panel, then select it again to

display the panel.
e) Collapse the Character panel group.
f) Set the screen mode to your liking.

You can use the Change Screen Mode button at the bottom of the Tools panel and select the
desired screen mode or press F to toggle to the desired screen mode.

g) From the Workspace drop-down list, select New Workspace.
h) In the New Workspace dialog box, in the Name text box, type My Typography
i) Select OK.
j) Notice that My Typography is displayed in the Workspace switcher.

3. Reset the Typography workspace to its original default state.
a) Select the Workspace switcher.
b) From the Workspace list, select Typography.

The configuration changes you made are still displayed.
c) Select Typography→Reset Typography.

The workspace has been reset to the default Typography display.

4. Delete the My Typography workspace.
a) Select Workspace→Manage Workspaces.
b) In the Manage Workspaces dialog box, select My Typography from the list of workspaces.
c) Verify that My Typography is displayed in the gray text box, and then select the Delete Workspace

button.
d) Select OK.
e) Verify that My Typography is no longer displayed in the Workspace menu.
f) Save and close My Navigating the User Interface.ai.

5. Change the brightness of the user interface to a lighter color.
a) Select Edit→Preferences→User Interface.
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b) From the Brightness drop-down menu, select Light.
 

 
c) Select OK.
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Summary
In this lesson, you determined the limits and flexibility of using different graphics types; you
performed basic navigation, viewing, and measurement tasks; and you customized and managed
Illustrator's user interface environment.

As an Illustrator user, how important do you think being able to save and reuse
different work environments will be?
A: Answers will vary, but might include: I'm in a small office and wear a lot of different hats, so quickly

changing to new tasks is important.

What do you think are some of the most important ways to set up the user
interface to maximize your productivity?
A: Answers will vary, but might include having all of the necessary tools displayed and well organized, or

creating several custom workspaces to use for different tasks.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Creating Documents
Containing Basic Shapes
Lesson Time: 1 hour

Lesson Introduction
You've developed some skill moving around the Adobe® Illustrator® user interface and
modifying user environment settings, and you've evaluated some graphical content, but a big
milestone is still ahead: drawing a multi-part graphic.
Basic shapes are a set of, well, basic geometric shapes you can draw with several different
tools. With them, you can build composite graphics of almost limitless possibilities.
In this lesson, you will create a document, draw a composite graphic consisting of several
basic shapes, and then save your work.

Lesson Objectives
In this lesson, you will:

• Create documents.

• Save documents.

• Draw basic shapes.

2
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TOPIC A
Create Documents
Creating a basic document, though easy, involves some prior knowledge on your part. What will you
do with the document once it's created? How will you use it? Will it become a pattern for other
documents you want to create in the future, or just a one-time deal?
In this topic, you will investigate many of the document types you can create in Illustrator, and then
create a basic document.

Illustrator Document Types
The Illustrator document type you choose depends on its intended purpose.

Document Name Extension Purpose

Adobe Illustrator AI Creating and finalizing content for specific graphic-design
projects; can be made from scratch or from a template.

Illustrator
Template

AIT Setting up foundational work for use in multiple Adobe Illustrator
documents; creating Adobe Illustrator documents patterned after
the foundational work.

Adobe PDF PDF Delivering text and graphical content for display as a word-
processing-style document by using the Portable Document
Format (PDF).

Illustrator EPS EPS Delivering content by using the Encapsulated PostScript® (EPS)
file format, which enables the file to be treated as a graphic inside
a PostScript file.

SVG SVG Displaying the document as a vector graphic by using an open-
standard, eXtensible Markup Language (XML)-based, two-
dimensional format developed by the World Wide Web
Consortium. This allows you to export responsive, scalable SVG
files that can adapt to different screen sizes and resolutions. You
can roundtrip-edit SVG files that will maintain precise pixel
alignment.

SVG
Compressed

SVGZ Displaying the document as a vector graphic by using a
compressed version of the SVG graphics format, which can
reduce a file's size between 20 and 50 percent.

Illustrator Document Profiles
A document profile is a collection of predetermined settings that include the size of the artboard,
the number of artboards, the color mode, units of measure, the artboard's orientation, the
transparency of the work, and graphical resolution. You can select a blank document preset or select
a template.
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Figure 2-1: Illustrator document profiles.

The following table describes the available profile types and their settings.

Profile Type Description

Mobile Sizes the document for mobile devices and gives you a preview of how
the document will look in several mobile device interfaces.

Web Optimizes your work for deployment on the Internet. Several blank
document preset sizes are available.

Print Used to create documents for output on high-end printers. Several blank
document preset sizes are available, including Letter, A4, Legal, and
Tabloid.

Film & Video Select from presets such as HDV 720, HDV/HDTV 1080, 4K UHD,
and 8K FUHD. Templates include overlay graphics for news broadcasts.

Art & Illustration Several blank preset sizes from postcard and poster sizes to as large as
1920 x 1080. Templates include those with fully editable vector graphics
and editable 3D effects.

Artboards
Illustrator documents contain one or more artboards, which act as virtual pages that contain
illustrations and layout work. The interior of an artboard is what "prints" when an Illustrator
document is deployed. Each artboard is named, either with a generic name created by Illustrator or
one you provide.
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You can add, delete, realign, and resize artboards; and move or copy objects on one artboard to
another. While typically rectangular, artboards can be reshaped to fit any object existing within the
work area. In the status bar, the Artboard Navigation displays the current artboard and provides a
way for you to quickly select artboards.

Figure 2-2: Artboards.

Artboards Panel
Located on the right edge of the application window, the Artboards panel can be used to perform
tasks such as renaming, adding, and deleting an artboard, and displaying artboard properties.

Figure 2-3: Artboards panel.
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Artboard Options
Launched from the Artboards panel, the Artboard Options dialog box contains a collection of
properties you can set to perform such tasks as resizing or repositioning an artboard, changing the
artboard's orientation, locking the artboard's aspect ratio (proportion of length to width), and
displaying the artboard's center mark and cross hairs. Options affect only the currently selected
artboard.

Figure 2-4: Artboard Options dialog box.

Color Modes
Color mode refers to the system used to mix colors from a set of foundational colors:
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• RGB Color Mode: Used primarily for displaying colors on computer screens and televisions,
the RGB color mode mixes red, green, and blue in varying strengths (0 to 255) to create a palette
of nearly 17 million colors. The RGB color mode is additive—that is, it starts with black
(nothing) and uses color to ultimately get to white.

• CMYK Color Mode: Used primarily by the printing industry, CMYK uses cyan, magenta, and
yellow inks that are "keyed" to black ink. The CMYK color mode is subtractive—that is, it starts
with white (the clean page) and then adds color to ultimately get to black.

Bleed
In printing, the term bleed refers to intentionally printing outside the intended edge of the sheet.
Typically a small amount of space (one-eighth of an inch), the bleed area provides the printer with
an error zone to avoid errors due to unintentional movement or misalignment of paper or small
inconsistencies with the print design. By printing over into an area that will be cut off, bleed ensures
that the final, trimmed document will have no non-printed areas.

Template Libraries
Template libraries are collections of preset templates Adobe created for use in your day-to-day
work in graphic design. They provide you with attractive solutions for a wide variety of graphic
design projects, including:
• Brochures, banner ads, business cards, CD cases, T-shirts, and website or DVD menus
• DVD screens, stationery, and website home pages

Smart Guides
Smart guides intermittently appear during the alignment process when you attempt to "eyeball" the
alignment of two objects in the work area. Typically, they appear as thin red lines that show edge-to-
edge or edge-to-middle relationships between two objects.
When a smart guide appears, it indicates that the edge or center of the object you are moving is
aligned with another object.
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Figure 2-5: Smart guides.

Info Panel
The Illustrator Document Info panel enables you to view a wide range of general file information,
including:
• Object characteristics
• Custom colors
• Fonts
• Gradients
• Placed art
• Graphic styles

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Create Documents.
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ACTIVITY 2-1
Creating Documents

Before You Begin
No document is open and the Start workspace is displayed.

Scenario
You work for the Sea-Zones Greeting Card Company as a card designer. Your department has just
made the jump to Illustrator and, as a new user, you have decided to develop some basic
documents.

1. Begin the process for creating a document named Greeting Cards.
a) From the Start workspace, select the Create New button to open the New Document dialog box.
b) In the New Document dialog box, under PRESET DETAILS, select Untitled-#, then type Greeting

Cards

Note: You will name the document now but save it later.

2. Enter properties necessary to display three artboards in a row.
a) Change the Artboards property to 3
b) Select the More Settings button.

You might need to scroll down to see the button.

c) Select the Arrange by Row button  to arrange the artboards by row.

3. Enter properties necessary to size the artboards at 4-inches wide by 6-inches
tall with a portrait orientation and zero bleed.
a) If necessary, from the Units drop-down list, select Inches.
b) In the Width box, type 4 and in the Height box, type 6
c) Verify that the Orientation property is Portrait.

 

 
d) Verify that all bleed values are 0.

 

 

4. Set the Advanced property settings as necessary.

Note: You might have to expand the Advanced properties to see them.

a) In the Advanced section, verify that Color Mode is set to CMYK.
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b) Verify that Raster Effects is set to High (300 ppi).
c) Verify that Preview Mode is set to Default.

5. Finish creating the new document.
a) Verify that your settings match those shown in the graphic.

 

 
b) Select Create Document.

6. Set the user workspace to Typography.
a) At the top of the application window, select the Workspace switcher.
b) Select Typography.
c) Select Workspace switcher→Reset Typography to ensure that the default settings are in use.

7. If necessary, set the preferences to inches.
a) On the Menu bar, select Edit→Preferences→Units.
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b) In the Preferences dialog box, on the left side, verify that Units is selected, and in the Units section,
from the General drop-down box, select Inches.
 

 
c) Select OK to close the dialog box.

8. Name the three artboards Tall, Wide, and Note.
a) On the right, at the bottom of the collapsed panels, select the Artboards icon to display the

Artboards panel.
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b) In the Artboards panel, double-click the text Artboard 1.
 

 
c) Type Tall and then press Enter.
d) Change the name of Artboard 2 to Wide
e) Change the name of Artboard 3 to Note

9. Resize the Wide artboard to 6 inches wide by 4 inches tall and the Note
artboard to 3 inches wide by 2 inches tall.

a) In the Artboards panel, for the Wide artboard, select the Artboard Options button  to display the
Artboard Options dialog box.

b) Change the Orientation property to Landscape.
c) Verify that Width is set to 6 in.
d) Verify that Height is set to 4 in.
e) Set the X axis to 7.25 in.
f) Verify that the Y axis is set to 3 in.

 

 
g) Select OK.
h) For the Note artboard, change the Orientation property to Landscape and change its Width to 3 in

and its Height to 2 in then set the X axis to 12 in and verify that the Y axis is set to 3 in
i) Select OK.

10.Realign the artboards so that they all line up across the top and have about
an inch of space between them.
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a) If necessary, reset the document zoom to 100 percent or lower, so you can see all three artboards
on the screen as well as an adequate amount of scratch area.

b) If necessary, select the Selection tool.
c) In the Properties panel, under Quick Actions, select Document Setup to display the Document Setup

dialog box.
d) Select Edit Artboards.
e) Drag the Wide artboard and the Note artboard to the right to provide ample space between all three

artboards.
f) Align the Wide artboard to the Tall artboard until you see a dynamic horizontal alignment guide

appear along the top edge of both artboards.
g) Align the Note artboard with the Wide artboard by using the same dynamic guide technique.

 

 
h) Select the Selection tool to deselect the artboards.

11.Leave your newly created document open so you can save it in the next
activity.
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TOPIC B
Save Documents
You've named your document but realize that you still haven't saved your work. Having a command
of Illustrator's document properties and saving options will enable you to save your documents so
that they are put to the use you intended. In this topic, you will save documents.

Document Import
Importing a file into Illustrator is a straightforward process and there are a few ways to accomplish
this task. One is to select File→Open and choose the file you wish to open. If you want to open a
file you recently had open, then you can select File→Open Recent Files. You can also open files
directly from File Explorer in Microsoft® Windows® by double-clicking its icon, and in the Apple®

OS X® by dragging the icon to the Illustrator application.
There are times when instead of opening a file to work with in Illustrator, you want to import a file
into a document in which you are already working. To do this, simply select File→Place. This will
allow you to import PDF, Photoshop, EPS, JPEG, and various text files directly into a new layer in
your document.

Saving Options
You can save a file for later user. Illustrator has several saving options:
• Save As enables you to save the current document as a new file having any number of alterations

to its document type, name, and other document-level properties.
• Save enables you to save changes within the current document and does not create a new

document.
• Save a Copy enables you to save a copy of the file. The copy has the current settings and

content. It is not opened in Illustrator, and the original file remains open for editing. This makes
it easy to return to your original settings and content if you decide you don't like the changes you
made.

• Save as Template enables you to create a template file that can be used as the basis for creating
other Illustrator documents.

• Save Selected Slices enables you to save slices from the current document as separate objects.
You can save in the following formats:
• Adobe Illustrator
• Adobe PDF
• Illustrator EPS
• Illustrator Template
• SVG
• SVG Compressed

Document Properties
Document properties, more commonly known as Illustrator Options, refers to document-level
properties you can set when you first save a document. They include:
• Version: The version of Illustrator to which you want to make the file compatible. Use this

option in situations where you must develop work for existing projects created with previous
versions of Illustrator.
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• Subset fonts: Each font you use, such as Arial, Calibri, or Adobe Garamond, has hundreds of
characters; depending upon your work, sometimes you will use many characters and many fonts,
and sometimes, very few. Font-heavy work can increase the size of Illustrator documents
because all the characters for all the fonts used in the document are embedded within the
Illustrator document file. By using the Subset fonts property, you can set a rule that causes
Illustrator to embed only the characters used, which helps to reduce file size.

• Create PDF Compatible File: Saves a PDF equivalent of the document and embeds it to
enable the file to be compatible with other Adobe applications.

• Include Linked Files: Finds files linked to the Illustrator file and embeds them.
• Embed ICC Profiles: Causes the document to be color-managed.
• Use Compression: Compresses PDF-related information within the Illustrator file; can slow

down the file saving process.
• Save each artboard to a separate file: Saves multiple files (a file for each artboard and a master

file with all the artboards). Content in contact with an artboard is saved to that artboard's
separate file.

• Transparency options: Used to determine the treatment of transparent objects if the file is
saved in an Illustrator format earlier than the 9.0 release.
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Figure 2-6: Document properties in the Illustrator Options dialog box.

Document Export
When you want to export your Illustrator file to a file format other than those available in the Save
As box, you can do so via File→Export→Export As. Then from the Save as type drop-down list,
select one of the following:
• AutoCAD Drawing or AutoCAD Interchange File
• BMP
• CSS
• Enhanced Metafile
• Flash
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• JPEG
• Macintosh PICT
• PNG
• Photoshop
• SVG
• TIFF
• Targa
• Text
• Windows Metafile

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Save Documents.
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ACTIVITY 2-2
Saving a Document as a Template

Data File
C:\092033Data\Creating Documents Containing Basic Shapes\Greeting Cards Layout.ai

Before You Begin
The new document with three artboards is open.

Scenario
Now that you have created card blanks for the three main card sizes your company makes, you're
ready to save the document as a template to make it reusable as a pattern for subsequent card
development projects.

1. Verify that your new document with the three artboards is open.

2. Save your new document as a template named My Greeting Cards
Template.ait
a) On the Menu bar, select File→Save as Template to display the Save As dialog box.
b) Observe the default location for template files.

Usually, you would save the template to the default Adobe Illustrator templates folder, but for class
purposes, you will save it to your data folder for this lesson.

c) Navigate to the C:\092033Data\Creating Documents Containing Basic Shapes folder.
d) From the Save as type drop-down list, verify that Illustrator Template (*.AIT) is selected.
e) In the File name text box, select the existing text and then type My Greeting Cards Template
f) Select Save to save the file as a template.
g) Select File→Close to close the file.

3. Create a new document from your template, name it Greeting Cards From
Template, and then save it as a regular Illustrator document.
a) On the Application bar, select File→New from Template to display the New from Template dialog

box.
b) Navigate to the C:\092033Data\Creating Documents Containing Basic Shapes folder.
c) In the files list, select My Greeting Cards Template.ait.
d) Select New to display the new document.
e) On the Application bar, select File→Save As to display the Save As dialog box.
f) In the File name text box, select the generic "Untitled" document name and type My Greeting Cards

From Template
g) Observe that Save as type indicates the document format is a regular Adobe Illustrator file format.

 

 
h) Select Save.
i) In the Illustrator Options dialog box, select OK to accept the default options and save the file.
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j) Close the file.
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TOPIC C
Draw Basic Shapes
Illustrator has a set of drawing tools you can use to draw basic geometrical shapes you can combine
and modify into more complicated composite drawings of infinite variety. In this topic, you will
draw basic shapes.

Basic Shapes
Basic shapes are geometric objects you can draw on an artboard with specialized tools. Each shape
is closed; that is, its border defines an interior region within the shape that sets the region apart from
the visual field in which the shape exists.
Why have tools dedicated to drawing closed geometric shapes? Using the computational power of
your computer and Illustrator to keep track of measuring straight lines, accurately drawing angles,
resizing, and moving closed geometric objects helps tremendously to ease the "burden of technique"
you would otherwise have to spend time mastering to yield only basic visual results.

Figure 2-7: Basic shapes.

Shape Tools
Illustrator has several shape tools you can use to draw basic shapes. Shape tools are located under a
single tool button in the toolset on the left side of the application window. The appearance of the
button changes to indicate the currently selected basic shape the tool will draw. And, the tools that
are displayed depend on the workspace you are using. For instance, the Essentials Classic
workspace contains the following tools.
• Rectangle
• Rounded Rectangle
• Ellipse
• Polygon
• Star
• Flare
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Note: You can draw squares and circles with the Rectangle and Ellipse tools by holding down
the Shift key as you draw.

Note: To learn more about creating basic shapes, check out the Spotlight on Customizing
Basic Shapes presentation from the Spotlight tile on the CHOICE Course screen.

Shaper Tool
Drawing shapes with the Shaper tool will transform rough shapes you draw into perfect geometrical
shapes, such as a perfect circle, a triangle, an ellipse, a rectangle, or a square. Just like shapes you
created with the shape tools, you can edit the shapes created by the Shaper tool, moving them or
recoloring, combining, enlarging, or shrinking them, and more.

Figure 2-8: The Shaper tool reshapes a rough sketch into a perfect geometric shape.

Advanced Essentials Toolbar
The Shaper tool is not displayed on the Essentials toolbar when it is displayed with Basic tools.
Switch the toolbar to Advanced to see the Shaper tool. Select Edit Toolbar (the three dots at the
bottom of the panel) then select the panel menu and select Advanced. Another option is to switch
to the Essentials Classic workspace. Alternatively, you can drag the Shaper tool from the All
Tools list onto the Basic Essentials toolbar or use the keyboard shortcut Shift+N.
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Figure 2-9: Drag the Shaper tool onto the Basic toolbar or switch to the Advanced toolbar.

Drawing Modes
You can use Illustrator's three drawing modes to add new graphical content to the current work
project without needing to move or "draw around" that existing work to get the desired effect:
• Draw Normal: Tools draw later work on top of earlier work.
• Draw Behind: Tools draw later work behind earlier work.
• Draw Inside: Tools draw inside closed objects but not outside in the larger unenclosed visual

field.
The Drawing Modes button is located at the bottom of the Tools panel on the left side of the user
interface. If the toolbar is displayed in Basic mode, the currently selected drawing mode icon is
displayed. If the toolbar is displayed in Advanced mode, all three drawing mode icons are displayed,
with the currently selected one highlighted.
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Figure 2-10: Artwork quickly drawn by using Illustrator's drawing modes.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Draw Basic Shapes.
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ACTIVITY 2-3
Drawing Basic Shapes

Data File
C:\092033Data\Creating Documents Containing Basic Shapes\Greeting Cards Template.ait

Scenario
Your company is considering a line of inexpensive cards that display different messages. You will
utilize the template that you just made containing the three standard card blanks.
 

 

Note: Refer to the image presented here as you draw the basic shapes in this exercise.

1. Create an Illustrator document from your greeting card template, and then
maximize the appearance of its Tall artboard in the work area.
a) Select File→New from Template.
b) In the New from Template dialog box, navigate to C:\092033Data\Creating Documents Containing

Basic Shapes, then select Greeting Cards Template.ait and select New.
c) Switch to the Essentials Classic workspace.
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d) From the Artboard Navigation drop-down list, select the Tall artboard.
 

 
e) From the Zoom control drop-down list, select Fit On Screen.

2. Draw a 1-inch-wide by 5-inch-high rectangle going down the left side of the
artboard, about one-half inch from the artboard's edges.
a) If necessary, display the rulers by selecting View→Rulers→Show Rulers.
b) In the left Tools panel, select the Rectangle tool. If the Rectangle tool is not visible, select and hold

the Shape tool button to display a fly-out tool selection menu and then select the Rectangle tool.
c) Use the rulers to help you position the mouse pointer and drag in the artboard to draw the 1-by-5-

inch rectangle.
d) If necessary, use the Selection tool to reposition or resize the rectangle.

3. Draw a 3-inch-wide by 1.5-inch-high ellipse and then, using the dynamic
guides, position the ellipse so that its edges align with the rectangle.
a) In the left Tools panel, select and hold the Rectangle tool button to display a fly-out tool selection

menu, and then select the Ellipse tool.
b) Position the mouse pointer at the upper-left corner of the rectangle, and then drag down and to the

right to draw the 3-by-1.5-inch ellipse.
c) If necessary, use the Selection tool to reposition or resize the ellipse.

4. Under the ellipse and to the right of the rectangle, draw a series of five
cascading stars that get larger as they get to the bottom. Stars higher in the
cascade should appear behind the stars below them; at the top, they should
be partially hidden behind the ellipse and rectangle.
a) Use the Selection tool to select the Rectangle. Do NOT select Draw behind. Leave the Drawing

Mode set to Normal.

Note: Drawing normal or behind is relative to whatever item is currently
selected (in this case the rectangle) before you draw a new shape.

b) In the left Tools panel, select and hold the Ellipse tool button to display a fly-out tool selection menu,
and then select and hold to select the Star tool.

c) Draw the first star. Observe that it appears in front of the rectangle.

Note: You have observed drawing a shape in front of another shape. You will
now delete the star you just drew, and redraw it behind the rectangle.

d) Select and delete the star you just drew.
e) On the left side of the user interface, at the bottom of the Tools panel, select the Draw Behind

button.
f) At the base of the artboard, draw a star that spans the area between the rectangle and the right

edge of the artboard.

Note: Stars are drawn from their center, not the corner. Position your mouse
pointer accordingly.

g) Draw four additional smaller stars above the first star you drew, resulting in a total of five stars.
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h) Observe that, as you draw, the new stars appear behind previously drawn stars as well as the
ellipse and the rectangle.

i) If necessary, adjust the stars by selecting the Selection tool, selecting a star on the artboard, and
then dragging the handles on the selection box to scale. Hold Shift to maintain proportions while
dragging. Hovering over a corner of the selection box will display the rotation cursor, allowing you to
click and drag to rotate a shape.

Note: Rotate the stars to your liking, but leave right and bottom margins.

5. Draw a rounded rectangle behind your work. The edge of the rectangle
should be just in from the edge of the artboard.
a) In the left Tools panel, select and hold the Star tool button to display a fly-out tool selection menu,

and then select the Rounded Rectangle tool.
b) If necessary, reset the zoom.
c) Starting in one corner of the artboard, drag to the opposite diagonal corner to drag a rounded

rectangle.
d) If necessary, use the Selection tool to resize the rounded rectangle. The rounded rectangle will be

on top of the other rectangle.

6. Change back to Draw Normal mode and then save your work as My Basic
Shapes.ai
a) On the left side of the application window, at the bottom of the Tools panel, select the Draw Normal

button.
b) Select File→Save As to display the Save As dialog box.
c) Navigate to the C:\092033Data\Creating Documents Containing Basic Shapes folder.
d) In the File name text box, type My Basic Shapes.ai
e) Select Save. In the Illustrator Options dialog box, accept the default settings and select OK.
f) Select File→Close to close the file.

Note: To learn more about creating new shapes, check out the Spotlight on
Creating New Shapes from Basic Shapes presentation from the Spotlight tile
on the CHOICE Course screen.
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Summary
In this lesson, you created and saved documents containing composite graphics made up of basic
geometrical shapes. By acquiring basic drawing and document creation skills, you can begin the
process of developing vector graphics possessing limitless variety and artistic expression.

How is Illustrator's management of naming and saving documents similar to or
different from what you have experienced with other software applications?
A: Answers will vary, but may include the similarity of using Save or Save As, or the difference of being

able to save each artboard as a separate file.

Do you think it would be better to have some additional basic shapes available?
If so, which ones?
A: Answers will vary, but may include having dedicated tools for right triangles or semicircles.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.

54  |  Adobe® Illustrator® (2020): Part 1

Lesson 2: Creating Documents Containing Basic Shapes  |  

Encourage students to
use the social
networking tools
provided on the CHOICE
Course screen to follow
up with their peers after
the course is completed
for further discussion
and resources to support
continued learning.

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



Creating Documents
Containing Customized
Paths
Lesson Time: 30 minutes

Lesson Introduction
As an artist, you know that the pen is a mighty tool. You can use it in ways that freely
express your intentions, but does that same freedom exist in the world of digital vector
graphic development? The Pen tool works much like the real thing, and in many respects, it
is an advance over manual drawing tools. In this lesson, you will learn how to draw custom
paths with the Pen tool.

Lesson Objectives
In this lesson, you will:

• Draw paths.

• Modify paths.

3
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TOPIC A
Draw Paths
Drawing straight lines is a basic step toward becoming adept with drawing in Adobe® Illustrator®.
The Pen tool, used for drawing straight lines (and curved lines), can be used to outline a shape. In
this topic, you will draw straight lines.

Paths
Similar to lines drawn with a pencil or strokes created by a brush or a pen, paths are straight and
curved lines drawn with Illustrator's drawing tools. Paths are considered shapes; though they
typically do not have an interior area, they interact seamlessly with Illustrator's basic shapes and can
be used to build sophisticated shapes with closed interiors.
The Pencil tool allows you to draw curves more accurately. You can draw straight lines, extend
paths, and close paths. You can use presets to create smooth paths with fewer points, as well as
more precise renditions of actual strokes. The Brush, Blob Brush, and Smooth tools also have this
capability.

Figure 3-1: Closed and open paths.

Path Components
Paths vary widely in appearance but possess similar path components:
• Anchor points give structure to the path line.
• Line segments make up any single continuous line between two anchor points.
• Bezier curve controls consist of a guide line that is always at a point of tangency to a smooth

anchor point. The two ends of the guide line can be lengthened and rotated to alter the bend and
scope of the curve.
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Selected Path Tools
The Pen tool fly-out menu includes tools to manipulate a path's anchor points.

Figure 3-2: Pen tools.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Draw Paths.
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ACTIVITY 3-1
Drawing Paths

Data File
C:\092033Data\Creating Documents Containing Customized Paths\Greeting Cards Template.ait

Scenario
You have been asked to create a card designed for someone who wants to get in contact with a
friend. You come up with the theme "What's Up?" and start designing a simple graphic: a question
mark.
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Note: Refer to the image presented here as you draw the paths in this exercise.

1. Create a new file from Greeting Cards Template.ait.
a) On the Application bar, select File→New from Template.
b) Navigate to the C:\092033Data\Creating Documents Containing Customized Paths folder and select

Greeting Cards Template.ait.
c) Select New to create a document from the template.

2. Maximize the display of the Tall artboard in the work area.
a) With the Selection tool, select the Tall artboard.
b) From the Zoom control drop-down list, select Fit On Screen to maximize the Tall artboard in the

work area.

3. With the Pen tool, draw the right-angle question mark.

a) In the left Tools panel, select the Pen tool. 
b) To draw the question mark line, start anywhere on the question mark you feel comfortable and click

in the artboard to create your first anchor point. Click again to create a second anchor point, and a
line is created between the two points. Continue to click to create anchor points, defining the
question mark line.
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c) To close the path, select the first anchor point.
 

 

Note: Be sure to make use of the dynamic smart guides to make right angles
as you work. Your work does not have to be exactly like the image shown; an
approximation is fine. In addition to the dynamic guides, you may also hold
Shift while laying down anchor points, which will constrain the line to perfectly
horizontal or vertical.

d) Select the Selection tool and click an open area of the artboard to deselect the path.
e) Select the Pen tool and draw a closed rectangle under the question mark to form the question mark

period. Be sure to close the path by selecting the first anchor point.

4. Save your file in the current lesson folder as My Whats Up.ai.
a) On the Menu bar, select File→Save As to open the Save As dialog box.
b) Navigate to the C:\092033Data\Creating Documents Containing Customized Paths folder.
c) In the File name box, enter My Whats Up.ai and select Save.
d) In the Illustrator Options dialog box, select OK to accept the default options and save the file.
e) Close all files.
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TOPIC B
Modify Paths
You have created a basic rough draft of drawn lines (paths) but aren't sure how to "tweak things" to
get your intended look and feel. Knowing how to put curves in, take them out, and move them
around can transform the simple outline of drawn paths into a finished product. In this topic, you
will modify paths.

Anchor Points
Anchor points are structural locations that define the shape of a path. Anchor points split the path
up into segments. You can then bend or straighten each segment to achieve the desired effect.
Every path has at least two anchor points: one at the beginning of the path, and the other at the end.
You can add and remove anchor points to achieve a design goal; the more anchor points you add,
the more segments you create, and thus, the finer and more detailed your level of control. Corners
are now "live." You can edit and re-edit the corners of shapes and paths visually by using on-art
controls or by entering values in the Corners dialog box or the Control panel. 
Anchor points and the Direct Selection tool make path segment reshaping easy. You can fluidly
drag path segments into any shape you wish.

Figure 3-3: Types of path anchor points.

Bezier Curves
Bezier curves are used to generate curved lines in graphic design software applications. In
Illustrator, you adjust the curves by using control bars, which thread tangentially through anchor
points on the curve. Adjusting the control bar length affects the segment's radius of the curvature;
rotating the control bar changes or reverses concavity and convexity.
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Figure 3-4: Bezier curves.

The Effect of Anchor Points on Bezier Curve Paths
Anchor points can greatly affect the appearance of a Bezier curve path:
• Corner points are non-continuous, "pointed" places of transition from one segment to another.
• Smooth points are continuous, "non-pointed" places of transition.
• End points exist at the beginning and end of the path.
On the Pen tool fly-out menu, the Convert Anchor Point tool converts corner points to smooth
points, and vice versa. Because most anchor points affect two segments, you can convert both sides
of the point or just one side.

Path Formatting
There are two main categories of path formatting:
• Stroke: The path's appearance, including its width, texture, and transition.
• Color: A single color or multicolored pattern applied to the path.
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Figure 3-5: Formatted paths.

Path Formatting Tools
In the Essentials view, you can use the Properties panel's path formatting tools to make stylistic
changes to paths. To display the path formatting tools, use the Selection tool to select a path. The
Properties panel gives you access to all the formatting options for the selected object. Some of the
most commonly used tools include the following:
• The Fill tool is located in the Appearance panel. This tool is a drop-down list of colors you can

choose from to apply color to the path.
• The Stroke tool is located in the Appearance panel. This tool allows you to change the stroke

size of the path.
• The Arrows and Dashes tool can be accessed from the Stroke panel. This tool allows you to

apply arrows and change the path to a dashed line.
• The Brush Definition tool is located in the Appearance panel. It is also available in the

Brushes panel. This tool is available if the Paintbrush tool is selected. It enables you to apply a
brush thickness and style to a path. If the Pen tool is selected, the Brush Definitions are not
shown in the Appearance panel.

• The Width Profile tool is located in the Stroke panel. This tool enables you to select
sophisticated width profiles that, when applied to the path, give the path elaborate variations in
stroke width.

• The Stroke Weight tool is located in the Appearance panel. This tool enables you to change
the thickness of a path.

Additional tools are available for formatting paths as shown.
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Figure 3-6: Path formatting tools.

Note: To learn more about stroke weights, check out the Spotlight on Using Stroke Weight
and Profiles to Alter Brush Strokes presentation from the Spotlight tile on the CHOICE
Course screen.

Split Paths
Sometimes you want to split a path in two. You can do this either at an anchor point or along a
segment of a path, anywhere along the path. It is important to remember that:
• If the path you are splitting is closed, you will need to split it at two separate points.
• The new paths that are created will keep the settings of the original path.
To split a path, you can either use the Scissors tool and cut anywhere along the path, or select an
anchor point and use the Cut Path At Selected Anchor Point button.

Figure 3-7: Split paths.
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Erase Artwork
There are times when you want to edit the paths you have created. The Eraser tool, which is located
in the Tools panel, will allow you to erase vector objects and paths, and it works very much the
same way a real eraser works. When you want to edit a path, you can select the segment of path to
edit and then drag the Eraser tool over that section of the path to erase it.

Figure 3-8: Erase artwork.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Modify Paths.
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ACTIVITY 3-2
Modifying Paths

Data File
C:\092033Data\Creating Documents Containing Customized Paths\Whats Up.ai

Before You Begin
The Essentials Classic workspace is selected.

Scenario
Now that you have "roughed in" the question mark for your What's Up card, it's time to add some
shape and give it some expressive style. Use the following image as a reference during your activity.
 

 

1. Navigate to C:\092033Data\Creating Documents Containing Customized
Paths and open Whats Up.ai.

2. Convert all of the anchor points in the entire question mark and period image
to smooth points.
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a) In the left Tools panel, select and hold the Pen tool to display the tool flyout menu. Select the Anchor
Point tool.
 

 
b) On the first artboard, on the path (question mark outline), select any anchor point.

c) In the Properties panel, select the Convert selected anchor points to smooth button. 
d) Observe that the anchor point becomes a curve rather than an angle.
e) Convert all of the other anchor points in the image to smooth points, including the question mark dot.

3. Drag a path segment to alter it.
a) Deselect the entire question mark.

b) In the left Tools panel, select the Direct Selection tool.  (If the Tools panel is displayed as one
column, it is the second tool.)

Note: Be sure to select the Direct Selection tool and not the regular Selection
tool.

c) Click anywhere on the path to select a line segment bounded by two anchor points that have their
Bezier curve handles displayed.

d) Drag the Bezier curve handles to modify the curves.
e) Drag on the anchor points to move them, as desired.
f) Continue to modify the question mark paths, modifying the Bezier curves and anchor points until you

have a shape you like.

Note: Notice that the Bezier curve handles move with you and change length
and orientation as you drag.

4. Format the question mark with an attractive color and variable width profile.

a) From the left Tools panel, select the Selection tool. 
b) Drag from the top-left corner of the artboard to the lower-right corner, dragging a selection rectangle

around both question mark paths. A selection rectangle appears around both paths.
c) In the Properties panel, in the Appearance section, from the Stroke Weight drop-down list, select a

heavier stroke (between 5 pts and 12 pts) to make the variable width profile more prominent.
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d) In the Properties panel, select the Stroke icon  to display a set of swatches.
 

 
e) Select any color you like to apply it to the paths.
f) In the Properties panel, in the Appearance section, select the word Stroke.
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g) From the Profile drop-down list, select a variable width stroke of your choice.
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h) Observe the effect on the line around the question mark.
 

 

5. Copy your work to the Wide artboard, resize the paths, and then format it by
selecting a brush definition.
a) If necessary, from the Zoom drop-down list, select 100% so you can see two artboards in the work

area.
b) If necessary, with the Selection tool, select all the paths on the Tall artboard.
c) Right-click and then select Group to group the paths together.
d) Press Ctrl+C to copy the grouped object to the clipboard.
e) Press Ctrl+V to paste the grouped object into the work area.
f) Drag the object to the Wide artboard.

It will be larger than the artboard, but you will adjust the size in the next step.

g) From the left Tools panel, select the Hand tool  and drag in the work area to center the Wide
artboard in the work area.

6. Resize the paths and change the brush definition.
a) If necessary, with the Selection tool, select the question mark paths on the Wide artboard to display

the selection rectangle around the paths.
b) Press and hold the Shift key while you drag one of the corner points of the selection rectangle to

resize the paths.
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c) Resize the paths until they just fill the artboard, holding Shift to maintain the proportions of the
question mark.
 

 
d) In the Control panel, from the Brush Definition drop-down list, select a brush definition of your

choice.
e) If it's difficult to see the new definition, in the Control panel, from the Stroke Weight drop-down list,

increase the point size of the stroke.

7. Change the stroke color.
a) In the Tools panel, double-click the Stroke button to open the Color Picker dialog box.

 

 
b) In the Color Picker dialog box, select a new color of your choice and select OK.

8. In the C:\092033Data\Creating Documents Containing Customized Paths
folder, save your file as My Curved Whats Up.ai and, in the Illustrator Options
dialog box, select OK.

9. Close all open files.
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Summary
In this lesson, you drew custom paths with the Pen tool and then modified the shape of paths as
well as their color and stroke. With the Pen tool "in your toolkit" as a beginning digital graphic
artist, you can now not only create open and closed paths, but also format them in a variety of ways.

In comparing your use of the Pen tool to the way you sketch out a graphic
design project by hand, how is the process similar or different?
A: Answers will vary, but might include that at first it seems an indirect way of drawing, but the ability to

shape and reshape the work right on the artboard is an advance from erasing pencil marks or blotting
out ink.

What other tool might be important to use during the editing phase of your work
when modifying paths?
A: Answers will vary, but might include the Zoom tool, so you can see exactly how the modified paths

look with a greater level of detail.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Creating Graphics
Containing Customized
Text
Lesson Time: 1 hour, 30 minutes

Lesson Introduction
Not only is Adobe® Illustrator® a powerful tool for creating vector graphics, but it is also
effective in handling text in a variety of engaging, artful ways. In truth, much of what
graphic designers do depends upon the interplay of the "wordlessness" of art and the words
on the page to create compelling messages for an intended audience. In this lesson, you will
create graphics that contain custom text.

Lesson Objectives
In this lesson, you will:

• Insert text in an Illustrator document.

• Flow text along a closed circular path.

• Insert bounded and threaded text.

• Create, apply, and then modify text styles at the paragraph and character levels.

• Insert special typographical characters.

4
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TOPIC A
Insert Text
Working with text in the world of digital graphic design begins with the basics—getting it on the
page. Illustrator has multiple tools you can use to meet that goal. In this topic, you will insert text
and place it on an artboard.

Text Type Effects
Illustrator includes several text type effects:
• Horizontal type is presented horizontally in an unbounded visual field.
• Area type is presented horizontally and bounded within the area formed by a closed path, such as

a rectangle or an ellipse.
• Vertical type is presented vertically in an unbounded visual field.
• Vertical area type is presented vertically and bounded within the area formed by a closed path,

such as a rectangle or an ellipse.
• Type on a path is horizontal type flowing along a path.
• Vertical type on a path flows vertically along a path.

Figure 4-1: Text type effects.
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Text Type Tools
Tools used for entering text type effects are available in the Tools panel, in the Type tool fly-out
menu. Selecting the arrow on the flyout menu changes from icon plus text in a vertical list to just
icons shown horizontally in a floating window. This is useful if you need to frequently switch
between tools, or switch between other tools and one of the Type tools.

Figure 4-2: Text Type tools.

Text Formatting
Text formatting refers to alterations you make to the standard, default appearance of text.
Illustrator includes most common text formatting options:
• Font family, font style, font size
• Leading, kerning
• Tracking for selected characters
• Vertical scale, horizontal scale
• Baseline shift
• Rotation
• All caps, small caps
• Superscripts, subscripts
• Underline, strike-through

Tools for formatting text can be accessed in the Control panel , the Properties panel, and the
Character panel.
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Figure 4-3: Text formatting tools.

Fonts
A font is a collection of characters, including letters, numbers, and symbols, that share certain visual
characteristics such as size, weight, width, and style.

Figure 4-4: Fonts.

Font characteristics include:
• Typeface: Creative design family to which fonts belong.
• Weight: The thickness of character outlines relative to height, which determines how heavy or

bold the font looks.
• Width: How wide the characters are, such as condensed, compressed, or extended.
• Style: A variation of a particular font such as plain, bold, italic, or a combination thereof.
• Color: Is independent of a particular font, and can be applied to any piece of text, as desired.
To extend your selection of fonts, Adobe Fonts are included with most Creative Cloud® application
subscriptions. This will give you thousands of fonts to choose from. Simply activate an Adobe Font,
and it is available to use in any CC application for which you have a subscription.
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Note: Font and typeface are two concepts that people often confuse. A typeface is the creative
design of letters, numbers, and symbols. A font is the mechanical organization of characters with
the same typeface into a single grouping. Each font is a particular size, weight, and style of a
typeface. A single typeface is a group of fonts that share the same design.

Background Graphics
Background graphics are a very important part of the visual appeal of a design. The background
generally sets the stage for the theme of the design. When it comes to the background, there is the
body background and the content background, which can be combined in various ways to form the
most commonly used background structures. There are also other background options.

Background Structure Description

Content and Body
Background Layered

The body background is at the bottom and the content background
is layered on top of that.

Content Directly on Body
Background

The content is laid directly on the body background, which is
usually made up of images, textures, and illustrations.

Body and Content
Backgrounds Combined as
One

This is the most simple structure in which the content itself forms
the background.

Header Backgrounds A web page has a lot of leeway in terms of where the background
design can be placed. Header and wrapper backgrounds offer a lot
of flexibility. The header can flow seamlessly into the content or it
can have a sharp boundary.

Wrapper Backgrounds The wrapper can flow over from a standard layout, adding feeling
and personality. Some graphics can be allowed to bleed into or
extend through the content area.

Full-Body Backgrounds Full-body backgrounds work well, provided they don't take away
emphasis from the content, and highlights or bevels are used for
color separation.

Find and Replace Fonts
When you are creating a document and you want to change any of the fonts you have used, it can be
very tedious to go through the entire document and make the changes manually. With Illustrator,
there is a Find and Replace Fonts option that allows you to search for the font by name. When
you choose a font in the Find Font dialog box, the first instance of that font will be highlighted.
You can then choose a replacement font. You can change only one or a few occurrences of the font
or you can change all of them.
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Figure 4-5: Find Font dialog box.

Font Classification, Size, Type, and Color in Graphic Design
Typography has a significant effect on the final impact of a design. No matter how incredible the
images and layout of the design might be, a poor choice in typography can be ruinous. There are a
number of aspects of typography to consider when choosing what works best in your design.

Typographical
Element

Description

Connotations It is important to ensure that the typeface matches the subject and the
setting of the design; otherwise, the viewer could become confused and
conflicted.

Utility The typeface must be readable, and if there is any doubt at all about
readability, then do not use the typeface. The rule of thumb is to choose a
typeface that makes good use of space, balancing between positive and
negative use of space.

Diversity Variation in the typeface is a key way to differentiate between the
importance of various parts of the text on a page. Using italics, bold, and
bold italic in the right way can strengthen the message being conveyed.
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Typographical
Element

Description

Space Give text space to breathe. Text should not be squashed together.
Headlines need to have ample space before the body begins and there
should be an appropriate amount of space between letters, words, lines, and
paragraphs. Margin space between blocks of text is also important.

Color Although color and text might seem like separate beasts, they need to be
considered together. The key here is to contrast the color and type of text
with the color on which the text appears. Avoid putting light-colored text
on a light-colored background or dark text on a dark background. Imagery
behind text should not make the text unreadable.

Empty Objects
When creating your artwork, you can often end up with numerous empty text boxes that increase
the size of your file. When you have empty text objects, you can delete them one at a time.
However, Illustrator makes this task easy, especially when you have many empty text objects. You
can use the Empty Text Paths tool and clear the empty objects out all at once.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Insert Text.
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ACTIVITY 4-1
Inserting Text

Data File
C:\092033Data\Creating Graphics Containing Customized Text\Inserting Text.ai

Scenario
You have been working with the standard "Tall" template to create a series of cards marketed to a
specific demographic. The marketing department has come up with text for a generic "I love you"
card from a grandparent to a grandson. They would like you to create a prototype for its look and
feel for the next product-development review session.
 

 

Note: Refer to the image presented here as you insert the text in this exercise.

1. Navigate to C:\092033Data\Creating Graphics Containing Customized Text
and open Inserting Text.ai.

2. Add text in the elliptical area.
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a) In the Tools panel, select the Type tool. 
b) Click in the scratch area, type DEAREST and press Enter. Then type GRANDSON…

Note: Be sure to press Enter before typing the word "GRANDSON".

c) With the Type tool, click in the word "GRANDSON."
d) Press Ctrl+A to select all the text that you just typed.
e) In the Control panel, select Character to display the Character panel. From the Font drop-down list,

select a font of your choice.
f) With the Selection tool, drag the text into the elliptical area.
g) With the Selection tool, select the text to display the selection rectangle. Drag the corner of the

selection rectangle to resize the text box so that it fills the ellipse. You may also use the Selection
tool to drag the text and center it within the ellipse.

3. Add text to the stars.
a) Using the same font, create and place the text for the following stars:

• THAT
• I
• LOVE
• YOU!

b) Verify that your font choice makes all of the words legible.

4. Create and place the vertical text for the rectangle.
a) In the Tools panel, select and hold the Type tool to display the Tool menu.
b) Select the Vertical Type tool.
c) In the scratch area, create a text object with the following words: TO SAY
d) Press Enter to start a new line.
e) Type JUST A CARD
f) With the Type tool, click in the words "JUST A CARD".
g) Press Ctrl+A to select all of the text that you just typed.
h) In the Control panel, from the Font drop-down list, select a font of your choice.
i) Using the Selection tool, place and resize the text within the rectangle area.

5. If necessary, change the leading of your multi-line text objects to bring the
lines closer together.
a) With the appropriate Selection tool, select the text object that contains the text "JUST A CARD TO

SAY".
b) In the Control panel, select Character to display the Character panel.
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c) Change the Set the leading property to bring the lines of text closer together or further apart, as
desired.
 

 
d) Click away from the Character panel to close it.

6. Save the file as My Inserting Text.ai

7. In the Illustrator Options dialog box, accept the default options and select OK.

8. Close the file.
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TOPIC B
Apply Flow Text Along a Path
One of the features that sets Illustrator apart from other text-oriented software applications is its
ability to easily merge graphic design ideas with the presentation of text. The synergy of this merger
is no more evident than when typographical characters replace a path line in visually engaging ways.
In this topic, you will flow text along a path.

Text Path Type Effects
Inserting text on a path adds a whole new dimension to your design options. Illustrator has two text
path type effects:
• Horizontal text paths flow text along a path and orient characters to the path such that for every

character, subsequent characters are placed left-and-right.
• Vertical text paths flow text along a path and orient characters to the path such that, for each

character, subsequent characters are placed above-and-below.
The concept of "horizontal" and "vertical" does not refer to the orientation of the characters to the
artboard, but rather to the path—that is, the relationship of the path direction to the directionality
of each character.

Figure 4-6: Text path type effects.

Text Path Formatting Effects
Text path formatting effects refer to a collection of font effects applied to text placed along a
path:
• Rainbow: The baseline of each character is placed at a tangent to the underlying path curve,

which causes each character's vertical axis to be at a right angle (orthogonal) to the path.
• Skew: The verticality of all characters is parallel to the artboard's vertical axis and is held

constant despite changes in the path's curvature. Character width is changed, with maximum
width at the horizontal and minimal width at the vertical.

• 3D Ribbon: Starting from the center of the path and moving toward the ends, text characters
are rotated on their central vertical axis such that, at the center of the path, characters are
rendered with no rotation, and at the end points, with a near-90-degree rotation.

• Stair Step: Similar to the Skew effect except that the width of the characters is equal across the
curve when measured horizontally.

• Gravity: Similar to the 3D Ribbon effect except that the horizontal axis of each character is
rotated at the baseline of the character such that, at the center of the path, a character is rendered
with no rotation, and at the end points, with a near-90-degree rotation.
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Figure 4-7: Text path formatting effects.

Path Alignments
Path alignments refer to the location where a text character is aligned with the path:
• Baseline: The standard base where the character would be placed if handwritten on lined paper.
• Ascender: The top-most point of the font's verticality.
• Descender: The bottom-most point of the font's verticality.
• Center: The midpoint between the font's top-most and bottom-most points of verticality.
• Flip: The horizontal alignment on the path is rotated 180 degrees.

Figure 4-8: Path alignments.
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Character Spacing
Character spacing is the space that exists between two letters. This space can be adjusted by using
kerning and tracking. With kerning, you add or subtract space between specific pairs of characters.
With tracking, you loosen or tighten the space between the characters in a specific text selection or
an entire block of text. Both kerning and tracking are measured in 1/1000 em. This is a unit of
measure that is strictly proportional to the current typeface size. For example, in an 8 pt font, 1 em
equals 8 points. In a 12 pt font, 1 em equals 12 points.

Figure 4-9: Character spacing.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Flow Text Along a Path.
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ACTIVITY 4-2
Applying Flow Text Along a Path

Data File
C:\092033Data\Creating Graphics Containing Customized Text\Inserting and Formatting Texted
Paths.ai

Scenario
The product manager handling your company's line of greeting cards for Valentine's Day has asked
you to come up with a card cover design that "unambiguously gets the message across" by using a
clean, simple design.
You start thinking about how to wed text, its position on the page, and a simple graphic into an
appropriately sentimental statement without overdoing the language or the design concept. Use the
following image as a reference during this activity.
 

 

1. Open C:\092033Data\Creating Graphics Containing Customized Text
\Inserting and Formatting Texted Paths.ai.

2. Insert the word "You" repeatedly along the outer circle's path.
a) In the Tools panel, select and hold the Type tool to display the tool flyout menu.

b) Select the Type on a Path tool. 

86  |  Adobe® Illustrator® (2020): Part 1

Lesson 4: Creating Graphics Containing Customized Text  |  Topic B

Activity: Applying Flow
Text Along a Path

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



c) Click to place the cursor at the top of the largest circular path.
d) Type You and press the Spacebar. Verify that the text was entered along the path.

 

 
e) Ensure that the cursor is still in the outer text path, and then press Ctrl+A to select all of the text in

the path.
f) In the Control panel, select Character to display the Character panel.
g) In the Character panel, in the Font Size control, change the point size of the text and the space to 36

pt.
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h) Fill in the rest of the path by repeating the word "you" until the circle is complete. (You can use Ctrl
+A, Ctrl+C, and Ctrl+V to select, copy, and paste to fill in the text.)
 

 

Note: Once you complete the circle, subsequent text will be hidden behind the
existing text; this might be confusing when you resize and format the text on
this circle. If it causes any gaps in the line of text, rather than resize, with the
Text tool, select the entire line of text, and then from the Control Panel select
Paragraph→Justify all lines. Deselect the text. When you next select the Type
on a Path tool, select Paragraph→Align Left.

3. Insert the word "are" repeatedly along the middle circle's path.
a) If necessary, from the Type tool, select the Type on a Path tool.
b) Place the cursor at the top of the middle circular path.
c) Type are followed by a space and then verify that the text was entered along the path.
d) Using the Control panel's Font Size control, select the text and change the point size of the text and

the space to 48 pt.
e) Fill in the rest of the path by repeating the word "are" until the circle is complete.

4. Insert the word "my" repeatedly along the inner circle's path.
a) If necessary, from the Type tool, select the Type on a Path tool.
b) Place the cursor at the top of the inner circular path.
c) Type my followed by a space and then verify that the text was entered along the path.
d) Using the Control panel's Font Size control, select the text and change the point size of the text and

the space to 59 pt.
e) Fill in the rest of the path by repeating the word "my" until the circle is complete.

5. Format the outer text path so that it has the 3D Ribbon effect applied to it.
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a) With the Vertical Type on a Path tool,  place the cursor in the outer text path, and then press
Ctrl+A to select all the text in the path.

b) On the Menu bar, select Type→Type on a Path→3D Ribbon.
c) Repeat steps 5a and 5b to format the other two circles with the 3D Ribbon effect.

6. Recolor the text.
a) Select all the text of the outer circle.
b) In the Control panel, select Fill Color to display the set of color swatches.

 

 
c) Select a color of your choice.
d) Click in the scratch area to close the panel.
e) Change the color of the text in the middle and inner circles to any color of your choice.

7. Save the file as My Inserting and Formatting Texted Paths.ai

8. In the Illustrator Options dialog box, accept the default options and select OK.

9. Close the file.
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TOPIC C
Insert Bounded and Threaded Text
You've probably heard the phrase "It's not what you say, but how you say it." Sometimes you can
more effectively get a point across by arranging text in a manner that engages the eye. Bounding text
within a geometric area is one of the primary ways to arrange blocks of text in various shapes.
You may have a good deal of text to place in multiple, non-connected areas of a graphic. You know
that if you have to flow, reflow, edit, and format the text by hand, it will take a long time and be very
precise (and needlessly tedious) work. Illustrator's threading tools enable you to place one block of
text in multiple, non-contiguous areas while retaining the ability to format and flow text among
them. In this topic, you will insert blocks of text inside the boundary of a closed shape and thread
text.

Bounded Text Areas
Like the text boxes used in most text-oriented software applications, a bounded text area in
Illustrator is a boundary within which a block of text exists. You can edit and format the text within
the block, resize the block to rewrap and format the text, and do many other tasks.

Figure 4-10: Bounded text areas.

Text Importing
Knowing how to import text will save you from retyping in the event that someone else writes the
copy for you to place in your design. When you import text from another file, you can specify
character and line spacing. You can import text from word-processing documents into Illustrator
with or without previous formatting. You can make imported text conform to a certain size, number
of lines, and flow (row or column).
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Threading
Threading is the means by which a single body of text can flow across multiple disjointed bounded
text area locations (frames) in the visual field. You can subsequently edit and format the text across
the frames; it reflows automatically.

Figure 4-11: Threaded text in non-contiguous blocks.

Threaded Frames
In Illustrator, threaded frames are linked by a text thread (blue line) that shows the order in which
the frames are connected. Each frame contains two ports—an In Port and an Out Port. The port
names indicate the direction that the text flows between the frames. The small arrows inside of the
ports indicate that text is flowing between the linked frames. A red plus sign in the Out Port
indicates that there is additional text that does not fit in the frame.
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Figure 4-12: Threading symbols that identify the first frame and subsequent linked frames.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Insert Bounded and Threaded Text.
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ACTIVITY 4-3
Inserting Bounded and Threaded Text

Before You Begin
The Essentials Classic workspace is selected.

Data Files
C:\092033Data\Creating Graphics Containing Customized Text\Importing and Flowing Bounded
Text.ai
C:\092033Data\Creating Graphics Containing Customized Text\Give My Regards to Broadway.txt

Scenario
You've been asked to develop some ideas for cards geared towards inviting people to evening social
events, such as a cocktail party. You begin to play with some ideas and decide to try a "piano bar"
look and feel. After drawing a keyboard by using a series of rectangles, you start thinking about
where to put some text. Because you want to try out several ideas, you also create a variation.
 

 

1. Experiment with bounded text.
a) From the Start workspace, select Create New.
b) In the New Document dialog box, change the Number of Artboards to 1.
c) Select Create to create a blank document.
d) On the Tools panel, select and hold the Rectangle tool until the menu appears.
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e) Select the Star tool.
 

 
f) Draw a small star.
g) In the Tools panel, select and hold the Type tool until the menu appears.
h) Select the Area Type tool.

If the Essentials workspace is selected instead of Essentials Classic, the Area Type tool is not listed.
The Typography workspace also includes the Area Type tool by default.

i) With the Area Type tool, select the outline of the star. Observe that a cursor appears in the star.
j) Type the words You are a Star! and be sure to add a space at the end.

2. Fill the star shape with the text "You are a Star!"
a) Highlight the text you just typed.
b) Press Ctrl+C to copy the highlighted text.
c) Click after the text (after the space at the end) to place your cursor after the text.
d) Press Ctrl+V to paste a copy of the text.
e) Press Ctrl+V repeatedly to fill the star with your text. Observe that the text stays bounded within the

confines of the star shape.
 

 
f) Save the file as My Practice Bounded Text.ai
g) In the Illustrator Options dialog box, accept the default options and select OK.
h) Close the file.

3. In the C:\092033Data\Creating Graphics Containing Customized Text folder,
open the file Importing and Flowing Bounded Text.ai.

4. Import a bounded text object.
a) Select File→Place to display the Place dialog box.
b) If necessary, navigate to the C:\092033Data\Creating Graphics Containing Customized Text folder

and select Give My Regards to Broadway.txt.
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c) Select Place to display the Text Import Options dialog box. Under the Extra Carriage Returns
heading, if necessary, check Remove at End of Every Line and Remove Between Paragraphs and
then select OK.

d) Click in the white keys to place the text in the work area as a bounded text object.
 

 
e) With the Selection tool, drag the bounded text object to fill the lower area of the piano keys.

 

 

5. Reflow the text so that it appears as four lines.
a) With the Selection tool, enlarge the text box so that it is just a little narrower than the white part of

the keys, and is centered within them.
b) In the Tools panel, if necessary, select and hold the Type tool to display the Tool menu, and then

select the Area Type tool.  
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c) Place the cursor in the text at the beginning of each sentence and press Enter to start text on a new
line, so that each sentence is its own line.
 

 
d) If necessary, to present the text attractively inside the piano keys, adjust the text box margins.
e) Select all of the text.
f) In the Control panel, select Paragraph and enter new values for the margin text fields.

6. Reformat the text with changes to its text properties.
a) Using any of the tools available, change the visual presentation of the text to achieve an attractive

effect.

7. When you have finished your work, save the document as My Importing and
Flowing Bounded Text

8. In the Illustrator Options dialog box, accept the default options and select OK.

9. Close the file.

10.Paste text that exceeds the bounding box.
a) In the C:\092033Data\Creating Graphics Containing Customized Text folder, open Threading

Multiple Text Areas.ai.
b) Select File→Place.
c) In the Place dialog box, if necessary, navigate to the C:\092033Data\Creating Graphics Containing

Customized Text folder and select Give My Regards to Broadway.txt.
d) Select Place and in the Text Import Options dialog box, under the Extra Carriage Returns heading,

verify that Remove at End of every Line and Remove Between Paragraphs are checked.
e) Select OK to close the Text Import Options dialog box, and click to place the text in the white space

of the left-most piano key.

96  |  Adobe® Illustrator® (2020): Part 1

Lesson 4: Creating Graphics Containing Customized Text  |  Topic C

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



f) With the Selection tool, resize the text object within the borders at the base of the left-most piano
key.
 

 

Note: The small red square indicates that text continues past the bounding
box.

11.Thread the text on alternate keys until you have a total of four text objects
(frames).
a) If necessary, select the Selection tool.
b) In the text object in the left piano key, at the location where the text is truncated, select the small red

square.
 

 

c) The cursor changes to the loaded text icon. 
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d) Reposition the mouse pointer in the scratch area and then click. Observe that a text object appears
with the next line of text.
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e) Reposition the second text object (frame) until the text object fills the base of the third key from the
left, just inside the key boundary.
 

 

Note: Do not worry about how the text flows at this point. That will come later.

f) In the second text object, click the small red square, position the mouse pointer two more keys to
the right, and click to place the third text object.
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g) Repeating the same steps, place the fourth and final text object on the far right key.
 

 

Note: Some of the text will not be displayed. You will fix this in the next step.

12.Reformat the text to display the lyrics in their entirety.
a) With the Type tool selected, place the cursor in the first text object and then press Ctrl+A to select all

of the text across all four text objects.
b) In the Properties panel, from the Font Size drop-down list, change the font size to 9 pt.
c) Change the font to Times New Roman to display all the text.
d) Place the cursor before the T in the word Tell (first word of the second sentence) and press Enter

several times to move the word to the second text object.
e) In the second text box, place the cursor before the W of Whisper and press Enter until the text is in

the third text box.
f) In the third text box, place the cursor before the G of Give and then press Enter to move the text to

the fourth text object.

Note: You might have to press Enter more than once to get the desired
change.
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g) If desired, format the text to your liking to observe how your changes affect the text threading.
 

 

13.Save the file as My Threading Multiple Text Areas.ai

14.In the Illustrator Options dialog box, accept the default options and select OK.

15.Close all open files.
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TOPIC D
Apply Text Styles
Not only might you have a really large project that contains a lot of text that must obey a set of
formatting rules, but you might also have a work context where the rules themselves will probably
undergo a good bit of change. Applying formatting with text styles provides you with the option of
updating formatting multiple times just by making a few changes to the style definition and having
Illustrator take care of the repetitive updating of each instance. In this topic, you will apply text
styles to multiple objects.

Styles Overview
Styles bring a consistent look to your text and save you time when making formatting modifications.
Many documents have structural parts denoted with specific formatting. For example, the text in
this book consists of a schema of font types, sizes, and effects to denote various functional
purposes, such as the heading of a new lesson, a subheading under that lesson, or a caption under a
figure. With a correctly applied formatting schema, all structural text within a document should have
the same look and feel, which helps you, the reader, navigate the information contained within.
A style is a named collection of multiple formatting properties (characteristics) you can use to apply
consistent formatting repeatedly to structural text in a document. Styles help you to format text
quickly and easily—instead of selecting and verifying that multiple formatting properties have been
set for every instance of every structural item, you can apply styles and let Illustrator apply the
formatting automatically.
You can also update style definitions with new formatting instructions, which are then applied to all
text previously formatted with the style. This powerful tool can save you hours of boring, repetitive
work should you have to change how structural text looks across a large document or project.
Styles can be applied at the paragraph level or the character level.

Figure 4-13: Styles overview.
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Paragraph Styles
Paragraph styles are styles concerned with text at the paragraph level:
• Text alignment (left, center, right)
• Font family, size, and color
• Indents, leading, and tracking
• Horizontal and vertical scaling
• Hyphenation and justification settings

Figure 4-14: New Paragraph Style dialog box.

Style Panel
The Style panel is used to create, organize, and manage the paragraph and character styles you
create.

Paragraph Style Options
By using the Style panel, you define paragraph style options when you create paragraph styles:
• Basic Character Formats
• Advanced Character Formats
• Indents and Spacing
• Tabs
• Composition
• Hyphenation
• Justification
• Character Color
• OpenType Features
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Character Styles
Character styles are styles applied at the character level, such as font family and size, spacing, scale,
and color.

Figure 4-15: New Character Style dialog box.

Character Style Options
You define character style options when you create character styles with the Style panel:
• Basic Character Formats (font family, size, leading, tracking)
• Advanced Character Formats (horizontal and vertical scale, rotation, and baseline)
• Character Color
• OpenType Features

Overlapping Properties
Overlapping properties—that is, properties set at both the paragraph and character levels—are
resolved by assuming that the most "local" style controls the property. In other words, character
styles overpower paragraph styles when it comes to telling text what color to be, what size to be, or
what font to appear in.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Text Styles.
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ACTIVITY 4-4
Applying Text Styles

Data File
C:\092033Data\Creating Graphics Containing Customized Text\Applying Text Styles.ai

Scenario
You have been asked to come up with a look and feel for a series of cards that will tell silly knock-
knock jokes. After "living with" your original look and feel for the cards, you decide to make
modifications by changing some of the fonts.
 

 

1. Navigate to the C:\092033Data\Creating Graphics Containing Customized
Text folder and open Applying Text Styles.ai.

2. On the first artboard, come up with an engaging formatting scheme for the
knock-knock joke text components.
a) From the Tools panel, select the Selection tool, and then select the first artboard.
b) Set a zoom level of 100% so you can see the entire artboard.
c) From the Tools panel, select the Type tool, and then select all the text on the first line, "KNOCK!

KNOCK!"
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d) On the Control panel, adjust the font, font size, and the various alignment settings to something of
your choice until you have a pleasing design for the text.
 

 

Note: Your choices can be different. If desired, you can refer to the image in
the scenario for ideas.

e) Choose two more different settings for the questions and the answers.

Note: Both questions on the card should have the same format.

3. In the document, create a paragraph style called KKTitle that uses the font,
font size, and alignment you chose for the card title.

Note: Be sure that no objects are selected in the work area.

a) On the Menu bar, select Window→Type→Paragraph Styles.
b) If necessary, in the Styles panel, select the Paragraph Styles tab.
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c) Select the Create New Style button  to create a paragraph style.
 

 
d) In the New Paragraph Style dialog box, in the Style Name text box, type KKTitle

4. For the KKTitle style, set the font and font size.
a) From the menu on the left side of the dialog box, select the Basic Character Formats tab.
b) From the Font Family drop-down list, select a font of your choosing. If you wish, it can be the same

or similar to the font you chose when creating the questions.

Note: If desired, you can refer to the image in the scenario for ideas.

c) From the Size drop-down list, select a font size of your choosing. If you wish, it can be the same or
similar to the font size you chose when creating the questions.

d) From the Leading drop-down list, select the same size as the font size.

5. Set the alignment, verify your settings for the style, and complete the new
style.
a) From the menu on the left side of the dialog box, select the Indents and Spacing tab.
b) From the Alignment drop-down list, select the alignment, as desired. If you wish, it can be the same

alignment you chose when you created the questions.
c) From the menu on the left side of the dialog box, select the General tab.
d) Verify the property selections you have made.
e) Select OK.

Note: Notice that KKTitle has been added to the Paragraph Styles tab in the
Paragraph panel as well as the Libraries panel.

6. Create a paragraph style called KKQuestion for the question text.
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a) With your focus still on the Paragraph Styles panel, press and hold Alt and select the Create New
Style button to display the New Paragraph Style dialog box.

b) In the New Paragraph Style dialog box, in the Style Name text box, type KKQuestion
c) Enter the values for the font, font size, and alignment, as desired. If you wish, you can use the same

or similar settings that you chose for the titles.

Note: Although having the same value for the font and leading is a good
starting point, feel free to adjust the leading settings to create a pleasing text
arrangement.

d) Select the General tab to verify the property selections you have made, and then select OK.
e) On the Paragraph Styles tab, verify that KKQuestion is now listed.

7. Create a paragraph style called KKAnswer for the answers.
a) Press Alt and select the Create New Style button to display the New Paragraph Style dialog box.
b) Name the style KKAnswer
c) Enter the values for the font, font size, and alignment, as desired. If you wish, you can use the same

settings you've previously chosen.
d) Enter the same value for the leading as you entered for the font size.
e) Select OK.

8. Create a character style called KKWho that changes the text color to red and
expands the horizontal scale to 110 percent.

Note: If you chose red for the text already, choose another color for the KKWho
style.

a) In the Styles panel, select the Character Styles tab.
b) Press and hold Alt and then select the Create New Style button.
c) In the New Character Style dialog box, in the Style Name text box, type KKWho
d) On the left side of the dialog box, select the Advanced Character Formats tab.
e) From the Horizontal Scale drop-down list, select 110%.
f) On the left side of the dialog box, select the Character Color tab.
g) Select CMYK Red.
h) Select the General tab and verify that the entered values appear in the list of settings.
i) Select OK.
j) On the Character Styles tab, verify that KKWho is listed.

9. Apply the KKTitle paragraph style to the "KNOCK! KNOCK!" text items on all
five artboards.
a) If necessary, select the left-most artboard and then set the zoom so you can easily see and work

with the "KNOCK! KNOCK!" text.
b) Highlight the title text.
c) In the Styles panel, on the Paragraph Styles tab, select KKTitle to apply the style to the selected

text.
d) Scroll horizontally to the second artboard, and then apply the KKTitle style to its "KNOCK! KNOCK!"

text.
e) Apply the KKTitle style to the other "KNOCK! KNOCK!" text items on the other three artboards.

10.Apply the KKQuestion paragraph style to the "Who's There?" and "[such-and-
such] WHO?" text items on all five artboards.
a) Display the left-most artboard at a zoom level that displays both question items.
b) Select the "Who's There?" question item.
c) In the Styles panel, on the Paragraph Styles tab, select KKQuestion to apply the style to the

selected text.
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d) Select the other question item and apply the KKQuestion style.
e) Scroll horizontally to the other artboards to apply the KKQuestion style to their question items.

11.Apply the KKAnswer paragraph style to the answer text items on all five
artboards.
a) Display the first artboard at a zoom level that displays the answer item between the two questions.
b) Select the answer item "Boo."
c) In the Styles panel, on the Paragraph Styles tab, select KKAnswer to apply the style.
d) Scroll horizontally to the other artboards to apply the KKAnswer style to their answer items.

12.Apply the KKWho character style to the word "WHO?" on all five artboards.
a) On the left-most artboard, select the text "WHO?"
b) In the Styles panel, on the Character Styles tab, select KKWho to apply the character style, change

the text color to red, and expand the lettering.
c) Apply the KKWho character style at the same location on the other four artboards.

13.Save your file as My Applying Text Styles.aiand accept the Illustrator Options
default settings.

14.Change the font for the knock-knock answer style.
a) Set the zoom so you can see all five artboards at once in the work area.
b) In the Styles panel, on the Paragraph Styles tab, double-click the KKAnswer paragraph style to

display the Paragraph Style Options dialog box.
c) Select the Basic Character Formats tab.
d) From the Font Family drop-down list, select a different font.
e) Verify that the answers to the knock-knock questions are now displayed in the new font.

Note: If the artboards do not display the new font, in the Paragraph Style
Options dialog box, verify that Preview is checked.

f) Select OK to update the style and close the dialog box.

15.Change the font for the questions.
a) In the Styles panel, on the Paragraph Styles tab, double-click the KKQuestion paragraph style to

display the Paragraph Style Options dialog box.
b) Select the Basic Character Formats tab.
c) From the Font Family drop-down list, select a new font.
d) Verify that the questions are now displayed in the new font.
e) Select OK to update the style and close the dialog box.
f) Collapse the Styles panel group.

16.Save your file as My Modifying Text Styles.ai and accept the Illustrator
Options default settings.

17.Close all open files.
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TOPIC E
Insert Typographical Characters
You have a graphical project that uses antiquated text with special characters that aren't available
directly from the keyboard. You aren't sure whether you will have to draw the characters by hand or
select them from a palette of special characters. Illustrator's glyphs provide you with dozens of
nonstandard typographical characters that you can insert with the click of a mouse. In this topic, you
will insert typographical characters.

Glyphs
Dating as far back as the printed page, glyphs are single characters printers use in place of multiple
characters; they can also be specially designed shapes for a single or many purposes. Glyphs can
abbreviate longer words, be symbols for an idea, and—as geometric shapes—be used to improve
the organization or readability of a document.
Most of today's fonts include more characters than are available from a single keystroke. In a sense,
the characters you can't type from a keyboard (and even some you can) can be considered glyphs.
Whether they are necessary or just for aesthetics, special character glyphs offer design flexibility.

Figure 4-16: Glyphs (underlined).

Glyphs Panel
The Glyphs panel displays all the glyphs associated with a particular font. With it, you can quickly
find and insert glyphs into text. Many fonts include glyphs for other languages.
Depending upon the font you work with, different sets of glyphs will appear in the Glyphs panel.
Some fonts, such as Earwig Factory, have just a few glyphs; others, such as Times New Roman,
have many. Because of this disparity, you must be sure that new fonts you might apply to existing
text will accurately translate the glyphs contained within.

OpenType Font Format
The OpenType font format is a specification developed by Microsoft® and Adobe® to include
several categories of typographical information under the umbrella of a font name:
• Basic support for the Roman alphabet.
• Extended support for languages that use the Roman alphabet plus other characters.
• Support for non-Roman alphabets, such as Russian, Arabic, and Hebrew.
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• Advanced typographical symbols and glyphs.

Stylistic Alternatives Panel
The Stylistic Alternatives panel sets properties and behaviors for treating text. Its OpenType tab
provides you with the means to invoke common glyphs and set preferences for the use of glyphs for
such items as fractions and ordinal numbers.

Note: To learn more about glyphs, check out the Spotlight on Selecting Glyphs for Your
Design presentation from the Spotlight tile on the CHOICE Course screen.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Insert Typographical Characters.
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ACTIVITY 4-5
Inserting Typographical Characters

Data File
C:\092033Data\Creating Graphics Containing Customized Text\Greeting Cards Template.ait

Scenario
You've been asked to dash off another idea for a card that is flexible enough to use in a variety of
social circumstances where one person wants to express appreciation for another. You choose to
use the message "You Are Number One" as the graphical art on the card cover and want to look for
an interesting way to convey that message.

1. Create an Illustrator document from your greeting card template and then
maximize the appearance of its Note artboard in the work area.
a) Select File→New from Template.
b) In the New from Template dialog box, in the C:\092033Data\Creating Graphics Containing

Customized Text folder, select Greeting Cards Template.ait and select New.
c) Collapse the Libraries panel if it appears expanded.
d) Scroll horizontally until the Note artboard can be seen. With the Selection tool, select the Note

artboard, which is the artboard furthest to the right.
e) From the Zoom control drop-down list, select Fit On Screen.

2. On the Note artboard, add the words "You Are" in Times New Roman.
a) With the Type tool, in the Note artboard, type You Are
b) Press Ctrl+A and then set the font to Times New Roman.

3. On the second line, insert the glyph representing the abbreviation for the word
"number" and then add the number 1 after it.
a) Place the cursor in the type after the "You Are" text. Press Enter to create a second line.
b) Select Window→Type→Glyphs to display the Glyphs panel.
c) Verify that in the Font drop-down list, Times New Roman is selected. Also verify that in the Show

drop-down list, Entire Font is selected.
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d) In the list of glyphs, about one-quarter of the way down, find the glyph representing the abbreviation

for the word "number."  Double-click the glyph to insert it into the text area.
 

 

Note: The exact location of the glyph in the list will depend on your screen
resolution and the size of the Glyphs list. You can increase the size of the
panel by dragging the lower-right corner.

e) Close the Glyphs panel.
f) Press the Spacebar and then type 1

4. Center and enlarge the text and glyph.
a) Use the Type tool to select both text areas and, in the Properties panel, select the Align Center

button.
b) Select the Selection tool. Double-click the small blue circle at the right of the text to convert the

selection to Area Type to resize the area containing the text without resizing the text.
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c) With the Selection tool, drag the selection handles to resize the text area so that all four margins are
one-quarter inch from the edges of the artboard.
 

 
d) Use the Type tool to select the text "You are" and set the font size to 36.
e) Use the Type tool to select the glyph and the numeral and, from the Properties panel, change the

font size to 72.
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f) With both the glyph and numeral still selected, in the Properties panel, select Character. In the
Character pop-up, modify the Leading so that it moves closer to the text "You Are" (approximately
64 pt in size).
 

 

5. Save your file as My Inserting Typographical Characters.ai

6. In the Illustrator Options dialog box, accept the default options and select OK.

7. Close the file.
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Summary
In this lesson, you used Illustrator's powerful tools for handling text in a variety of engaging, artful
ways. With them, you have gained some insight into what is available to you when you are called
upon to accentuate the interplay of the "wordlessness" of art and the words on the page when
creating compelling messages.

Which of the text tools that you've worked with are the most interesting?
A: Answers will vary, but may include the tools to type text on a path or thread text throughout a

document.

Which text tool do you think is the most powerful in terms of saving time and
work?
A: Answers will vary, but may include the paragraph and character style tools, which make it easy to style

and modify large amounts of text all at once.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Customizing Objects
Lesson Time: 30 minutes

Lesson Introduction
The days of Henry Ford's dictum of, "They can have any color car, as long as it's black," are
over. Everything (especially graphic design) must possess the aura of special customization,
even if it is mass produced. Adobe® Illustrator® has many tools that will enable you to
improve the appearance of, and leverage, existing graphical content to put it in the best
possible light. In this lesson, you will customize objects.

Lesson Objectives
In this lesson, you will:

• Import, place, and link graphics.

• Alter the appearance and position of graphics by using transform, alignment, and
distribution tools.

5
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TOPIC A
Import, Place, and Link Graphics
Although many graphics you incorporate into design projects never require updating, sometimes
they do. This can be a problem, especially if you have a large body of work that's affected by the
update. Knowing when to use the Illustrator import and linking functions can make graphic updates
effortless. In this topic, you will import, place, and link graphics.

Imported Graphics
Imported graphics are existing vector or raster images you "place" into the Illustrator work area
for use in your graphic design projects. Just as you might have to import someone else's text into a
design, sometimes you will want to include existing images in your projects. Upon importation, the
graphics appear at their last-saved size and shape, but you can manipulate them with most of the
graphics tools available in Illustrator.
When you save an Illustrator document that contains one or more imported graphics, the graphics
themselves become part of the Illustrator document file.

Graphics Placement
The primary method for importing graphics is the Place command. It supports most file formats,
placement options, and colors. After placing a file, use the Links panel to identify, select, monitor,
and update the file. You can create a link to the graphic file, or deselect Link to embed the graphic
directly into the Illustrator document. You can place multiple PDF pages and crop the artwork. You
can also place Adobe® Photoshop® files and choose how to convert layers, as well as choose which
version of the image you want to import.

Linked Graphics
Linked graphics are graphics that are "read into" an Illustrator document each time it is opened.
The digital information used to render each linked graphic is not incorporated into the Illustrator
document; instead, the document records the location on your computer or network where the
graphic is stored and then accesses that information when needed. Using linked graphics helps to
reduce the size of Illustrator documents.
When you alter the appearance of linked graphics while developing graphic design projects,
Illustrator records the changes you make, saves them in the Illustrator document, and then applies
them to the graphic when it is read in. In other words, you do not alter the original image, only the
read in copy.

Managing Linked Graphics
Linked graphics have challenges and opportunities: sometimes files get renamed or moved from
their original location, which requires you to find them again; sometimes the original graphics are
altered, which requires you to update the copy in your document.
You manage linked graphics in Illustrator by using the Links panel.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Import, Place, and Link Graphics.
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ACTIVITY 5-1
Importing, Placing, and Linking Graphics

Data Files
C:\092033Data\Customizing Objects\Graphics Linking\logo.png
C:\092033Data\Customizing Objects\Graphics Linking\logo_final.png
C:\092033Data\Customizing Objects\Graphics Linking\placeholder front graphic.jpg
C:\092033Data\Customizing Objects\Graphics Linking\Still Life Apples.jpg
C:\092033Data\Customizing Objects\Graphics Linking\Still Life Lemons Limes.jpg
C:\092033Data\Customizing Objects\Graphics Linking\Still Life Pumpkins.jpg
C:\092033Data\Customizing Objects\Graphics Linking\Still Life With Melon.jpg
C:\092033Data\Customizing Objects\Graphics Linking\Still Life With Sausages.jpg
C:\092033Data\Customizing Objects\Graphics Linking\Welcome Series 01.ai
C:\092033Data\Customizing Objects\Graphics Linking\Welcome Series 02.ai
C:\092033Data\Customizing Objects\Graphics Linking\Welcome Series 03.ai
C:\092033Data\Customizing Objects\Graphics Linking\Welcome Series 04.ai
C:\092033Data\Customizing Objects\Graphics Linking\Welcome Series 05.ai

Scenario
You have been working on a series of dinner invitation cards that will have classic art on the front.
You have added placeholders on the front and back pages, awaiting the final graphics. Today you
received the finalized version of the logo and artwork and are ready to finish linking and updating.
 

Adobe® Illustrator® (2020): Part 1  |  119

Lesson 5: Customizing Objects  |  Topic A

Activity: Importing,
Placing, and Linking
Graphics

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



 

1. Open five files containing the trademark message and logo placeholder.
a) Navigate to C:\092033Data\Customizing Objects\Graphics Linking and open the following files:

Welcome Series 01.ai, Welcome Series 02.ai, Welcome Series 03.ai, Welcome Series 04.ai, and
Welcome Series 05.ai.

Note: You can open multiple files at once by pressing Ctrl and selecting from
the file list.

b) Inspect each file to see that its first artboard contains trademark text and that four out of five files
display the logo graphic.

c) Select the file tab for Welcome Series 05.ai.

2. Place the logo.png graphic in the center of the first artboard of Welcome
Series 05.ai.
a) On the Menu bar, select File→Place to display the Place dialog box.
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b) In the C:\092033Data\Customizing Objects\Graphics Linking folder, select logo.png.
c) In the lower area of the dialog box, verify that the Link check box is checked.

 

 
d) Select Place and click artboard 1 to actually place the text.
e) Use the Selection tool to resize the logo.png graphic to a 1-inch by 1-inch approximately square

shape, and then center it on the artboard.

Note: Use the Transform panel to more precisely resize the graphic.

3. Close all open files, saving with the same name, when prompted.

4. Rename the placeholder and finalized logo files.
a) In File Explorer, navigate to C:\092033Data\Customizing Objects\Graphics Linking.
b) Right-click the logo.png file and select Rename.
c) Rename the file to logo_placeholder.png
d) Right-click the logo_final.png file and select Rename.
e) Rename the file to logo.png

5. View the updated links in each file.
a) In Illustrator, reopen the five Welcome Series files.
b) Select the Welcome Series 01.ai tab.
c) Verify that the logo graphic was updated to the color image.
d) Select and verify the other files by selecting their tabs.

6. Relink the placeholders for the card fronts.
a) Select the Welcome Series 01.ai tab.
b) Select Window→Links to display the Links panel.
c) In the Links panel, on the Links tab, select the placeholder front graphic.png link item.

d) At the bottom of the Links panel, select the Go To Link button  to select the placeholder graphic
and center it in the work area.

e) At the bottom of the Links panel, select the Relink button. 
f) In the Place dialog box, select the Still Life Apples image, and then select Place.
g) If necessary, resize and reposition the graphic so that it fills the card front.
h) Repeat these steps for the remaining cards, using the remaining still life images.

7. Save your files in C:\092033Data\Customizing Objects as the following:
• My Welcome Series 01.ai
• My Welcome Series 02.ai
• My Welcome Series 03.ai
• My Welcome Series 04.ai
• My Welcome Series 05.ai
For each file, in the Illustrator Options dialog box, accept the default options and select OK.
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8. Close all open files.
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TOPIC B
Alter the Appearance of Objects
The saying "less is more" can often apply in situations where you must make the most out of a
limited amount of graphical content or are intentionally trying to unify the look and feel of a project
by keeping underlying motifs to a minimum. Using transform tools can enable you to re-purpose
existing graphical content in many engaging and unexpected ways. In this topic, you will alter the
appearance of graphical objects.

Basic Object Transforms
When you transform an object, you are moving, rotating, reflecting, scaling, or shearing it. You
transform objects by using the Transform panel, Object→Transform command. You can also
transform by dragging the bounding box for a selection. In addition to the common tools for
adjusting width and height and position on the artboard, there are two basic object transforms:
• Shear: Altering the base angle of the object to skew the visual content.
• Rotate: Rotating an object at its center.
By combining the shear and rotation of the object components, you can draw in perspective. You
can make the object appear as if it is being viewed from a certain angle.

Figure 5-1: Basic object transforms.

Object Distortion
You can distort objects by twirling, tweaking, and roughening to turn them into something
completely different. You can distort by using the Free Transform tool or a liquefy tool. The Free
Transform tool enables you to distort freely. A liquefy tool lets you take advantage of specific
preset distortions such as puckers, wrinkles, or twirls.
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Figure 5-2: Object distortion.

Object Alignment
Object alignment refers to alignment effects along vertical and horizontal boundaries, and spacing
effects used to distribute objects along a larger defined area. You can use various tools to manually
drag objects into alignment. You can also move objects by using the arrow keys on the keyboard, or
by entering specific, precise values in a panel or dialog box. Snapping helps you position objects as
you move them. You can snap the pointer to guides and anchor points. You can also snap object
boundaries to gridlines. The Align panel will help you position objects relative to each other.
Holding the Shift key while moving objects key constrains the movement to a precise horizontal,
vertical, or diagonal direction.

Figure 5-3: Align options.

Object Distribution
You can use the Align panel to align or distribute selected objects along whatever axis you specify.
Either the object edges or anchor points can be used as the reference point. You can align to an
artboard, a selection, or a key object (one specific object in a selection of multiple objects).
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When you select more than two objects, distribution options become visible in the Control panel. If
they do not appear, select Window→Align to display the Align panel.

Figure 5-4: Distribute options.

Note: If the Distribute Spacing section of the Align panel is not visible, from the panel menu,
select Show Options to display it.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Alter the Appearance of Objects.
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ACTIVITY 5-2
Altering the Appearance of Objects

Data Files
C:\092033Data\Customizing Objects\Transforming Graphics.ai
C:\092033Data\Customizing Objects\Masks.jpg
C:\092033Data\Customizing Objects\martiniglass.svg
C:\092033Data\Customizing Objects\pumpkins.jpg

Scenario
You found an engaging graphic that would make a humorous invitation for a Halloween, Mardi
Gras, or costume party. You begin exploring ways that it can be leveraged to express a message.
 

 
You also want to work on another party invitation card in the Welcome Series. This time, you will
create a checkerboard grid using a still life graphic and a colored square. Then, you'll put the outline
of a cocktail glass over the grid.
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Note: Refer to the images presented here as you work through this exercise.

1. Open C:\092033Data\Customizing Objects\Transforming Graphics.ai.

2. Place the Masks graphic in the scratch area, resize it to a 1-inch by 1-inch
square, and then make two additional copies of it.
a) On the Menu bar, select File→Place to open the Place dialog box.
b) Navigate to C:\092033Data\Customizing Objects and select the Masks.jpg graphic.
c) Uncheck Link to place the graphic as an embedded graphic.

 

 
d) Select Place to place the graphic and close the dialog box.
e) Click anywhere on the artboard with the black background to place the object there.
f) Select Window→Transform to display the Transform panel.
g) In the W and H property text boxes, enter 1 to resize the graphic to a 1-inch by 1-inch square.
h) Press Ctrl+C to copy the graphic.
i) Press Ctrl+V twice to make two copies. The copies will appear over each other, but not the original.
j) With the Selection tool, move the copies to the left side.

3. Transform one of the graphics to form the unopened side of the box by
shearing and rotating the graphic 30 degrees.
a) With the Selection tool, select the first graphic.
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b) In the Transform panel, from the Shear drop-down list  select 30 degrees.
c) In the Transform panel, from the Rotate drop-down list, select 30 degrees.
d) Move the graphic to the right side of the artboard.

Note: Be sure to leave enough room for the right margin.

4. Transform another square mask graphic to form the top of the box with an
edge that will join the unopened box side.
a) Select one of the square mask graphics in the scratch area.
b) Shear the graphic -45 degrees.
c) Rotate the graphic 30 degrees.
d) Move the graphic so that its lower-right edge lines up with the top edge of the box side.

 

 

5. Transform the last square graphic to form the opened side of the box, with a
vertical edge that will join the top of the box at the corner.
a) Select the last square mask graphic in the scratch area.
b) Shear the graphic -30 degrees.
c) Rotate the graphic 330 degrees.
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d) Move the graphic so that its upper-left corner lines up with the left corner of the top of the box.
 

 

6. Lengthen the right end of the open box door slightly to narrow the opening.
With the Selection tool, on the open door graphic, drag the right center handle
to the right until you are satisfied with the design.

7. Adjust the corners of the open side with the top side, so that they meet
appropriately.
a) On the Status bar, set the zoom level to 6400%. You may need to use the Hand tool to locate the

box join.
b) With the Hand tool, select the location where the box corners join and drag to the center of the work

area.
c) With the Selection tool, move the box door graphic so that its corner aligns with the top corner of the

box.

Note: At this level of zoom, you will see the pixels as small squares.

d) Reset the zoom to Fit On Screen.

8. In the C:\092033Data\Customizing Objects folder, save the file as My
Transforming Graphics.ai and select OK to accept the default Illustrator
Options.

9. Close the file.

10.Create a new file with a single artboard that is 8-inches wide by 8-inches tall.

11.Use the pumpkin still life as the dark square of the checkerboard and a
pumpkin-colored square as the light square to create a vertical line of
alternating squares along the card's left boundary.
a) From the C:\092033Data\Customizing Objects folder, place the file pumpkins.jpg in the work area.

Resize it to 1-inch by 1-inch.
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b) Using the Selection tool, move the pumpkin graphic to the upper-left corner of the artboard.
 

 
c) Make three copies of the pumpkin graphic and distribute them down the length of the artboard, so

that you have four pumpkin graphics along the left edge of the artboard.
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d) With the Rectangle tool, draw a 1-inch by 1-inch square. If necessary, in the Properties panel, use
the Transform panel to set the exact dimensions.
 

 
e) From the Tools panel, double-click Fill to open the Color Picker dialog box.

 

 
f) Set the rectangle's CMYK values as:

• C = 0
• M = 35
• Y = 85
• K = 0
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g) Make three copies of the rectangle, and place them roughly between the graphic squares.
 

 
h) With the Selection tool, select all eight objects.
i) In the Align panel, set the Align To option to Align to Artboard.
j) In the Align panel, select the Horizontal Align Left button to line up all the objects along the left edge

of the artboard.
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k) In the Align panel, select the Vertical Distribute Top button. Observe that the squares arrange
themselves precisely.
 

 

12.Create another alternating set of vertical squares along the right edge of the
artboard.
a) Select one of the pumpkin-colored squares. Press Ctrl+C to copy the square. Press Ctrl+V to paste

a copy.
b) Move the copy to the upper-right corner of the artboard.
c) Press Ctrl+V three more times to paste three additional copies.
d) Space out the four copied squares down the right edge of the artboard.

 

 
e) Make four copies of the graphic image square and move them between the pumpkin-colored

squares.
f) Select all eight objects along the right edge and then apply the following transformations: Horizontal

Align Right and Vertical Distribute Top.
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13.Fill in the rest of the checkerboard.
a) With the Selection tool, select the left set of objects, right-click, and select Group.
b) Group the right set of objects.
c) Copy and paste three copies of the right set of objects.
d) Copy and paste three copies of the left set of objects.
e) Move the groups until they create the full checkerboard pattern.
f) Select the entire checkerboard.
g) In the Align panel, select the Vertical Distribute Top button.

 

 
h) In the Align panel, select the Horizontal Distribute Left button.
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i) Observe that the checkerboard is now perfectly arranged.
 

 

14.Group the 64 objects together and place a martini glass graphic over them.
a) If necessary, reduce the zoom so you can see the artboard with some scratch area around it.
b) Using the Selection tool, drag from the upper left to lower right to select all of the squares, then right-

click and select Group.
c) In C:\092033Data\Customizing Objects, place the file martiniglass.svg in the scratch area.
d) Select the martini glass, and use the Transform panel to change the width and height to 7.5 in.
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e) Select the martini glass, right-click, and select Transform→Rotate. Rotate the glass 45 degrees so
that its top is pointing to the left. Select Preview to see the results. Select OK.
 

 
f) With the Selection tool, drag the martini glass into the center of the checkerboard.

 

 

15.Save the file in C:\092033Data\Customizing Objects as My Aligning and
Distributing Graphics and select OK to accept the default Illustrator Options.

16.Close the Transform panel and close all open files.
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Summary
In this lesson, you customized objects. By discovering several methods for taking a small number of
graphical resources, modifying them, and positioning them to form engaging, custom graphical
designs, you found that Illustrator's many tools enable you to improve the appearance of existing
graphical content to put it in the best possible light.

Which do you think is harder: shearing graphics or aligning graphics?
A: Answers will vary, but with shearing it may be difficult to find the correct angle, whereas with aligning it

may be harder to determine which alignment option will create the desired result.

What are the main benefits or pitfalls you might often encounter when using the
object customization tools in this lesson?
A: Answers will vary, but may include being able to perfectly align and distribute several objects on the

artboard, or being careful to apply the appropriate transformations to objects.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Customizing Basic
Shapes
Lesson Time: 1 hour

Lesson Introduction
You have worked with basic shapes but don't see much "bang for the buck" so far in terms
of formatting them. Adobe® Illustrator® has many formatting tools that operate on basic
shapes so that you can create a multitude of beautiful, engaging designs from simple
geometric objects. In this lesson, you will customize basic shapes.

Lesson Objectives
In this lesson, you will:

• Apply strokes and brushes.

• Fill shapes and apply gradients.

• Apply graphic styles.

• Distort text with text envelopes.

6
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TOPIC A
Apply Strokes and Brushes
You know that not only the interior of objects can be places of interest in graphic design, but also
the edges. Illustrator's management of the appearance of edges consists of tools that create and
format strokes. In this topic, you will apply strokes and brushes.

Strokes
Strokes are sets of properties (such as color and thickness) that define the look and feel of a path or
outline of an object. Strokes can be associated with particular tools, or they can be applied to paths
independently.

Figure 6-1: Strokes applied to a path.

Brushes
Brushes are tools you can use to stylize the appearance of paths. Just as a painter has different
brushes for various techniques, Illustrator provides paintbrush options to fit your digital designs.
You can apply brush strokes to existing paths, or you can draw a path and apply a brush stroke at
the same time by using the Paintbrush tool. Illustrator has the following brush types:
• Calligraphic: Creates strokes that resemble those drawn with a calligraphy pen.
• Scatter: Creates copies of an object along the path.
• Art: Stretches a brush shape or object shape evenly along the path.
• Bristle: Emulates the stroke of a brush with natural bristles.
• Pattern: Creates a pattern of individual tiles along the path.

Note: Scatter and pattern brushes create much the same effect. However, pattern brushes follow
the path exactly, whereas scatter brushes do not.
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Brush Stroke Removal
Just as brush strokes can be added to an object, they can also be removed. When you remove a
brush stroke, you're left with a basic, plain path with the original color and width. Remove the brush
stroke by selecting the object, layer, or group that has the brush stroke assigned to it. Then in the
Brushes panel, select the Remove Brush Stroke button.

Figure 6-2: Brush stroke removal.

Conversion of Brush Strokes to Outlines
If you want to edit individual components of a brushed path, you can convert brush strokes into
outlined paths. You can convert a brush stroke by using the Object→Expand Appearance
command. Illustrator will place the components of the expanded path in a group. Inside the group
are a path and a subgroup that contain the brush stroke outlines.

Figure 6-3: Conversion of brush strokes to outlines.
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Image Use in Artistic Brushes
In Illustrator, you can define a brush to contain non-vector images. You can define Scatter, Art,
and Pattern brushes with images. You can use any image that is embedded in an Illustrator file to
define the brush. Drag the desired image into the Brushes panel (F5). Then select either
Scatter, Art, or Pattern as the type. Images contained in a brush take the shape of the brush stroke.
They can bend, scale, and stretch along with the shape and type of brush stroke used.

Figure 6-4: Image use in artistic brush strokes.

There are a few considerations to bear in mind regarding the type of images that you can use:
• Large images will negatively impact speed and performance.
• You cannot use bitmap images directly; Illustrator will rasterize the bitmap to grayscale first.

Image Use in Pattern Brushes
You can use any vector or raster image to create a pattern brush. As you paint with the brush,
Illustrator will create a brush stroke out of a repeating pattern of that image. You must prepare the
image, masking and cropping it down to only the section you want. It's a good idea to choose a
beginning and end that can line up with each other so the repeat pattern appears seamless. Many
people use Adobe® Photoshop® to prepare the image.
Once you have the image ready, import it into Illustrator. You can create the pattern brush by
dragging the image to the Brushes panel and in the New Brush dialog box, selecting Pattern
Brush. You have the opportunity to change the pattern brush options and name it. You can then
select the brush and apply it to your path.
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Figure 6-5: Creating a pattern brush.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Strokes and Brushes.
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ACTIVITY 6-1
Using Strokes and Brushes

Before You Begin
The Essentials Classic workspace is selected.

Scenario
You've been asked to come up with a custom alphabet for a line of cards, so you begin exploring
different looks for the characters.
 

 

1. Create a new document with three 6-inch by 4-inch artboards.

2. Draw the first letter of a prototype alphabet.
a) Select the first artboard and set the zoom so that it fits the screen.

b) In the left Tools panel, select the Paintbrush tool. 
c) On the artboard, in the upper-left corner, press and hold the mouse button as you draw the first

stroke of a capital letter A.
d) If necessary, release the mouse button and create additional brushstrokes to complete the letter A.

3. Draw the rest of the letters of the alphabet. (Or in the interest of time, you can
draw letters A, B, and C only.)
a) With the Paintbrush tool, draw the letters B and C.

Note: If necessary, use Ctrl+Z to undo your brushstrokes, or use the Selection
tool to select the unwanted brushstrokes and delete them.

4. Copy your work to the next artboard.
a) With the Selection tool, select all the brushstrokes that you've made on the artboard.
b) Position the mouse pointer on one of the selected strokes, right-click, and then select Group to

group all the strokes together into one object.
c) Press Ctrl+C to copy the grouped object.
d) Select the next empty artboard.
e) Press Ctrl+V to paste the grouped object.
f) If necessary, reposition the grouped object so that it displays the lettering on the second artboard.
g) Right-click the grouped object and select Ungroup.
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5. Apply variable width profiles of your choice to the set of characters on the
second artboard until you find the one you like best.
a) If necessary, with the Selection tool, select all the letters on the second artboard.
b) In the Control panel, in the Brush Definition drop-down list, verify that Basic is selected.

 

 
c) From the Variable Width Profile drop-down list, select a profile of your choice.

 

 
d) If desired, increase the Stroke Weight to make the profile more obvious.
e) If desired, select another profile and stroke weight until you have found a combination that is best

suited for your set of characters.

6. Copy the grouped alphabet from the first artboard to the third artboard.

Note: If you copied something else since originally copying the grouped brush
strokes, return to Artboard 1, select the grouped object and press Ctrl+C to copy
it again.

a) Select the third artboard.
b) Press Ctrl+V to paste the object.
c) If necessary, reposition the object, and then ungroup the letters.

7. On the third artboard, select several brush definitions until you find one you
like the best.
a) In the Control panel, from the Brush Definition drop-down list, select a brush definition.
b) Verify that the alphabet's stroke formatting changed.
c) Select another brush definition and observe the results.
d) Investigate all the brush definitions available and select the definition you like the best.

8. Use the Stroke Weight control in conjunction with a brush definition to
customize your alphabet stroke using an additional effect.
a) With the alphabet selected, from the Stroke Weight drop-down list, select a heavy stroke weight, and

then observe the changes made to the alphabet.
b) Select another stroke weight; this time, a medium stroke. Observe the changes.
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9. Save the file as My Alphabets.ai to C:\092033Data\Customizing Basic Shapes
and select OK to accept the default Illustrator Options.

10.Close the file.
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TOPIC B
Fill Shapes
Filling in the color is one of the first things you learned as a non-digital graphic artist, so it's no
secret that you need the same basic skill in the digital world. Illustrator's Fill tools color basic
shapes. Coloration can be simple or complex in appearance. Sometimes you can use it to draw
special attention to a spot in a graphical design artwork. In Illustrator, you can enhance the
complexity of coloration by applying gradients, which transition colors from light to dark, or from
one color to another. In this topic, you will fill shapes and apply a gradient effect to basic shapes.

Swatches
A swatch is a small square of color placed on a color grid or in drop-down lists. You use swatches
to select colors or gradients with color tools. Swatches can also provide you with a thumbnail for the
many fill patterns you can apply. You can choose a color by selecting the swatch or by entering the
hexadecimal equivalent number. Color is a fundamental element of design. You will regularly add
some to your digital shapes.

Figure 6-6: Swatches.

Opacity
Opacity is the degree to which a fill hides the visual content behind it. The more opaque a filled
object, the less that can be seen behind it. You can use opacity to blend two superimposed images
together, enabling the viewer to see both while focusing on one image predominantly.
Transparency describes the same phenomenon as opacity, but from the opposite end of the
spectrum. If something is 100 percent transparent, its opacity is zero percent, and vice versa.
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Figure 6-7: Opacity.

Libraries
A library is a collection. Illustrator's color tools possess libraries of colors, gradients, and patterns
for you to use. Some libraries have descriptive names that let you know the reason for the
"connectedness" of the collection. Others are more random. You can add to, modify, and delete
libraries for your convenience.

Gradients
A gradient is a coloration technique that transitions from one color to another in a given direction.
Some gradients are linear; that is, they go from point A to point B by gradually shifting the presence
of one color with another in a very subtle, smooth way. Other gradients are radial; that is, they
transition from one color inward to a central point of interest. You can also alter the angle and
aspect ratio of a gradient.

Figure 6-8: Linear and radial gradients.

Freeform Gradients
In addition to linear and radial gradients, Illustrator enables you to create freeform gradients, or
graduated blends of color in an ordered or random sequence. There are two modes for freeform
gradients: point mode and line mode. While you can apply linear and radial gradients to an object's
fill and stroke, freeform gradients can be applied only to an object's fill.
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Figure 6-9: A freeform gradient.

Modified Gradients
Gradients do not have to have an utterly smooth transition between colors. Transitions can take
place at different rates to achieve the desired effect.

Figure 6-10: A modified gradient.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Fill Shapes.
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ACTIVITY 6-2
Filling Shapes

Data File
C:\092033Data\Customizing Basic Shapes\Filling Basic Shapes.ai

Scenario
You return to working on a card you started earlier, adding color to the basic shapes. You've also
decided to work on providing more visual transitions between the card's components.
 

 

1. Open C:\092033Data\Customizing Basic Shapes\Filling Basic Shapes.ai.

2. Use the Color Picker to color the interior of the largest star with yellow.
a) With the Selection tool, select the largest star at the bottom of the star cascade.
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b) In the Tools panel, double-click Fill to display the Color Picker dialog box.
 

 
c) In the vertical spectrum, select the yellow area.
d) In the large square to the left of the spectrum, click in the upper-right corner to select the yellow with

the greatest saturation.
 

 
If you wish, you can make the color pure yellow by adjusting the CMYK settings to the following:
• C = 0
• M = 0
• Y = 100
• K = 0
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e) Select OK to apply the fill to the star and observe the effect.
 

 

3. Color the next star yellow by using a Color Picker swatch.
a) Select the next star above the large star you just filled.
b) Double-click the Fill button to display the Color Picker dialog box.
c) Select Color Swatches.
d) From the scrollable list of colors, select CMYK Yellow.
e) Select OK and observe the effect.

4. Apply CMYK Magenta to all the stars at once.
a) Select each star while holding Shift.
b) Double-click the Fill button to display the Color Picker dialog box.
c) Select Color Swatches.
d) From the scrollable list of colors, select CMYK Magenta.
e) Select OK and observe the effect.

5. Apply the Waves Smooth color swatch from the Decorative Legacy swatch
collection to the rounded background rectangle.
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a) Select the rounded rectangle.
b) Select Window→Swatches to display the Swatches panel.
c) In the upper-right corner of the Swatches panel, select the options menu drop-down.
d) From the context menu that appears, select Open Swatch Library→Patterns→Decorative→Decorative

Legacy to display the library containing Waves Smooth Color.
e) In the first row of swatches, select the right-most swatch to apply the Waves Smooth Color pattern

and observe the effect.
 

 
f) Close the Decorative Legacy swatch panel.

6. Use the Appearance tool to apply a violet fill to the rectangle.
a) Select the rectangle.
b) In the Properties panel, in the Appearance section, select the box to the left of Fill.

If the Appearance section is not included under Properties, from the Menu bar, select
Window→Appearance to display the Appearance panel.

c) In the third row of swatches, select the left-most swatch to apply the color and observe the effect.
 

 

7. Change the opacity of the stars from 100 percent to 60 percent, in 10-percent
increments.
a) Select the second star from the bottom.
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b) In the Properties panel, in the Appearance section, select the right-facing arrow to the right of
Opacity.
 

 
You can also type the value in the text box.

c) Adjust the Opacity to 90%.
d) Select the next star up.
e) Adjust the Opacity to 80%.
f) Set the opacity for the fourth star at 70%.
g) Set the opacity for the fifth star at 60%.

8. Apply the orange-yellow radial gradient to the largest star.
a) Select the largest star, and then, in the collapsed panel to the left of the Properties panel, select the

Gradient tool. 
b) In the Gradient panel, from the preset gradient drop-down list in the upper-left corner, select Orange,

Yellow to change the star color to an orange-yellow linear gradient.
 

 

9. Change the gradient style from linear to radial, and reset the gradient slider to
a different color transition scheme.
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a) For the Type, select Radial Gradient.
 

 
b) On the Gradient Slider, reposition the five sliders as desired, observing how the changes affect the

color transitions in the star.

10.Set an aspect ratio and location setting of your liking.

a) On the Gradient tab, from the Aspect Ratio drop-down list  select an aspect ratio.
b) If necessary, reset the aspect ratio until you find a setting you like.

c) Select any of the gradient sliders. 
d) From the Location drop-down list, select a location setting to adjust the location of a color change.
e) Reset the location until you find a setting you like.
f) Adjust additional gradient sliders to find the look you like.

11.Apply the Fading Sky gradient to the long rectangle.
a) Select the rectangle.
b) On the Gradient tab, from the list of preset gradients, select Fading Sky.
c) If necessary, for the Type, select Linear Gradient.

12.Apply a gradient angle of negative 60 degrees to the rectangle's gradient and
then remove the rectangle stroke color.
a) From the Angle drop-down list, select -60.

b) In the left Tools panel, select the Stroke button. 
c) In the left Tools panel, on the Color tab, select the None button to remove the stroke.

 

 

13.Save the file as My Filling Basic Shapes.ai and select OK to accept the
default Illustrator Options.

14.Close all open files.
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TOPIC C
Apply Graphics Styles
Sometimes it's fun to change things with very different visual textures instead of plain colors.
Illustrator's graphic styles are a compilation of visual fields that provide lots of visual texture and
patterns. In this topic, you will apply graphic styles.

Graphic Styles
Similar to color swatches, graphic styles are complex collections that provide visual texture and
transition to the fills and strokes they inhabit. They can replicate the look of real-world objects, such
as a fabric pattern, or be designs made purely within the world of digital graphic design.
Graphic styles operate the same as applying a fill or a stroke. Find the style you like, select it, and
drag it onto the object. It's that simple.

Figure 6-11: Textured and patterned graphic styles.

Graphic Style Libraries
A graphic style library is a collection of preset graphic styles. Creating and saving your own graphic
style library can save you a lot of time if you need to reuse the same styling over and over again. The
libraries can be found in the Graphic Style panel options. When you open a library, it appears in its
own panel, not in the Graphic Styles panel. You can view and select items in a graphic style library
just as you would in the Graphic Styles panel. However, you can't edit items, add items to, or delete
items from a graphic style library. You would have to manage the items in the Graphic Styles panel.
If you select a particular graphic style, it is placed in the Graphic Styles panel, and you can view its
details in the Appearance panel. 
You can create a graphic style in the Appearance panel by selecting the Path item and, in the
Graphic Styles panel, selecting New Graphic Style.

Note: Do not confuse Graphic Styles with Symbols. When you save a symbol in the Symbols
panel, you are saving an entire object. When you save a graphic style, you do not save an object's
shape; only its appearance.

Eyedropper Tool
There will be times when you simply want to copy the appearance of an object to another object.
Rather than creating a graphic style, you can accomplish this by using the Eyedropper tool. By
default, the Eyedropper tool will copy only the basic appearance of an object. This includes only

156  |  Adobe® Illustrator® (2020): Part 1

Lesson 6: Customizing Basic Shapes  |  Topic C

Graphic Styles

Graphic Style Libraries

Eyedropper Tool

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



the stroke and fill. If you want to change the default settings, in the Toolbar, double-click the
Eyedropper tool and then select Appearance, Character, and Paragraph styles, as desired. You
can configure the Eyedropper both for what it picks up and applies.

Figure 6-12: Eyedropper tool.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Graphic Styles.
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ACTIVITY 6-3
Applying Graphic Styles

Data File
C:\092033Data\Customizing Basic Shapes\Applying a Graphic Style.ai

Scenario
You continue working on your card design, adding graphic styles to the ellipse and a base rectangle
to make the design pop.
 

 

1. Open C:\092033Data\Customizing Basic Shapes\Applying a Graphic Style.ai.

2. Apply the Dusk graphic style to the ellipse.
a) Using the Selection tool, select the Ellipse shape.

b) In the collapsed panels to the left of the Properties panel, select the Graphic Styles button.  The
Graphic Styles panel opens.

c) Select the Dusk button. 
d) Observe that the ellipse has the Dusk graphic style applied.
e) With the Selection tool, click anywhere in the scratch area to deselect the Ellipse shape.

3. In the scratch area, create a rectangle shape, apply the Pompadour style to it,
and then place it across the bottom of the rounded rectangle area.
a) With the Rectangle tool, draw a rectangle on the scratch area.
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b) In the Graphic Styles panel, select the Pompadour_GS button. 
c) Observe that the rectangle is filled with the Pompadour style.

 

 
d) Use the Selection tool to drag and reposition the rectangle over the base of the greeting card.
e) Resize the rectangle so that it forms a base for the other shapes.

 

 

Note: You might have to adjust the zoom and then move the rectangle sides
gently so that they will line up with the sides of the rounded rectangle.
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4. Rearrange the rectangle so that it is behind the star but in front of the rounded
rectangle background.
a) Right-click within the interior of the rectangle, and then select Arrange→Send Backward.
b) If necessary, repeat the command until you get the desired results.

 

 

Note: Remember that the selections Send to Back and Bring to Front send the
selected object all the way to the end of the layered arrangement; the
selections Send Backward and Bring Forward move the selected object
backward or forward one layer.

5. Save the file as My Applying a Graphic Style.ai and select OK to accept the
default Illustrator Options.

6. Close all open files.
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TOPIC D
Distort Text with Text Envelopes
The way text appears on a page can say a lot in the world of graphic design. You can bend, squeeze,
expand, enlarge, shrink, and distort text in ways too numerous to imagine. In Illustrator, distorting
text often occurs when you use text envelopes. In this topic, you will enter text within a text
envelope and then distort the text.

Text Distortion
Text can be distorted by using the Object→Envelope Distort commands.
• You can convert the text into a shape by selecting Type→Create Outlines and then selecting

an option from the Object→Envelope Distort submenu.
• Or you can select the text and then select an option from the Object→Envelope Distort

submenu.
Once you have applied a distortion effect, you can grab and move the handles to further distort the
shape. You can also add color and styles as desired to produce a final effect.

Figure 6-13: Text distortion.

Note: To learn more about customizing text using envelopes, check out the Spotlight on
Customizing Text with Mesh Envelopes presentation from the Spotlight tile on the
CHOICE Course screen.

Text Envelopes
Text envelopes are containers in which you place text and then subsequently resize and shape them
until the desired size, position, and distortion is achieved. It's common to draw a rectangle around
the text to create the envelope. From there, select both objects and select Object→Envelope
Distort→Make with Top Object. You will then be able to manipulate the envelope to distort the
text.
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Envelope Text Formats
Like text on a path, you can apply preset formatting to text envelopes to reshape the text within
them to the desired look. You can also use a mesh, which reshapes the text by moving the crosshairs
of a grid.

Figure 6-14: Text envelopes.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Distort Text with Text Envelopes.
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ACTIVITY 6-4
Distorting Text with Text Envelopes

Data File
C:\092033Data\Customizing Basic Shapes\Distorting Text with Text Envelopes.ai

Scenario
Now that the coloration on your card project is finished, you decide to add the text message.
 

 

1. Open C:\092033Data\Customizing Basic Shapes\Distorting Text with Text
Envelopes.ai.

2. Add the word "YOU" in a font and coloring of your choice.
a) Select the Type tool, click in the scratch area, and type YOU
b) Select the text. In the Control panel, from the Font drop-down list, select a font.
c) Select the Fill button on the Control panel and select a CMYK color swatch of your choice.
d) From the Font Size drop-down menu, select a large enough font size so you can see the effect.
e) Deselect the text to verify that all changes have been made, and then reselect the text.

3. Apply an envelope that distorts the text with an effect of your choice.
a) Select the Selection tool and then verify that the text displays selection handles.
b) On the Menu bar, select Object→Envelope Distort→Make with Warp to display the Warp Options

dialog box.
c) From the Style drop-down list, select an effect.
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d) Select OK.

4. Place the text in the large ellipse and fit the text along the interior perimeter
with an appropriate margin.
a) With the Selection tool, drag the text object into the large ellipse.
b) Use the text object's selection handles to resize the text to fit inside the ellipse.

5. Create a similar text object with the word "ARE" in it, apply a different text
envelope style and color, and then place it in the third highest star.
a) With the Type tool, in the scratch area, type ARE
b) Apply a font and change the color of the text.
c) Select a font style: bold, italic, bold italic, or regular.
d) Select the Selection tool.
e) Select Object→Envelope Distort→Make with Warp.
f) In the Warp Options dialog box, select the Preview check box and adjust the settings as desired

until you get an effect you like.
g) Select OK to apply the warp options and close the dialog box.
h) With the Selection tool, drag the text object into the middle-right star.
i) Use the text object's selection handles to resize the text to fit inside the star.

6. Create another text object with similar formatting, enter the text "MY" in it,
apply another style to it, and place the text in the star next to the bottom star.
a) Create a text object with the text MY in it.
b) Color the text white and apply a font of your choice.
c) Apply another text envelope style to the text.
d) Move the text inside the star.

7. Create a custom mesh distortion and place the word "STAR" in the large star
at the bottom.
a) Type the word STAR and then apply a font and color.
b) Select the Selection tool.
c) Select Object→Envelope Distort→Make with Mesh to display the Envelope Mesh dialog box.
d) In the Envelope Mesh dialog box, enter 6 in Rows and Columns. Then select OK to create the

envelop mesh and close the dialog box.
e) With the Selection tool, move the text object and center it in the large star.

8. Apply a custom mesh distortion.
a) Select the Direct Selection tool.
b) Observe the white squares at the intersections of the grid. These squares are anchors.
c) Select the anchor at the bottom of the letter S. Release the mouse button.
d) Drag the anchor at the bottom of the letter S downward toward the bottom of the star.
e) Continuing to work with the Direct Selection tool, select and drag other anchors so that the word

inflates into the star shape. (This will take some time.)

9. Save your file as My Distorting Text with Text Envelopes.ai and select OK to
accept the default Illustrator Options.

10.Close all open files.
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Summary
In this lesson, you customized basic shapes. With Illustrator's many formatting tools that operate on
basic shapes, you can create a multitude of beautiful, engaging designs from simple geometric
objects.

Which of the formatting tools explored in this lesson did you like the most? The
least? Why?
A: Answers will vary. Many enjoy using the brushes, adding colors and gradients. Others like to

manipulate text by using text distortion and text envelopes.

Which of the formatting tools do you think will be the most valuable to you in
your work? Why?
A: Answers will vary, but may include the fill and gradient tools, which provide almost limitless coloration

options.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.

Adobe® Illustrator® (2020): Part 1  |  165

Lesson 6: Customizing Basic Shapes  |  

Encourage students to
use the social
networking tools
provided on the CHOICE
Course screen to follow
up with their peers after
the course is completed
for further discussion
and resources to support
continued learning.

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



Preparing Documents for
Deployment
Lesson Time: 30 minutes

Lesson Introduction
Once you've done the creative work, the practical part is ahead of you: where the content
will go and how it will be used. Adobe® Illustrator® has a nice array of tools you can use to
optimize the content you create in most delivery modalities, on and off the Internet. In this
lesson, you will prepare documents for deployment.

Lesson Objectives
In this lesson, you will:

• Update text.

• Wrap text.

• Hyphenate text.

• Optimize content for print.

• Optimize content for the web.

• Optimize content for PDF documents.

7
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TOPIC A
Update Text
As a graphic artist, you may have an eye for artistic detail, but tying up the loose ends with regard to
text may be another matter. Fortunately, Illustrator has several tools you can use to spot misspelled
words, even for topics with a lot of technical jargon. In this topic, you will update text.

Find and Replace
Find and Replace, an editing tool used in word-processing applications, enables the user to locate
characters or words in a body of text so that they may be removed or replaced by other characters
or words. Using Find and Replace avoids the tedious work of locating and modifying text
characters by hand.

Figure 7-1: Find and Replace dialog box.

Find and Replace Options
Find and Replace has several options:
• Locating characters and words that contain specific uppercase and lowercase lettering.
• Locating and replacing a series of characters that constitute an entire word, while leaving the

same sequence of characters that are part of larger words alone.
• Locating and replacing special characters (some glyphs) as well as non-printing characters (such

as a space).
• Directional searching—searching from the cursor to the top of the document, or from the

cursor to the bottom of the document.
• Searching parts of an Illustrator document that cannot be seen or are unavailable for editing

(locked).

Check Spelling
Check Spelling is an editing feature used in most word-processing applications in which a block of
text is checked against a dictionary of correctly spelled words in the computer's memory. Each word
in the text block is checked against the dictionary list; if a match is not made, the user is notified by a
message that a misspelled word has been found.

168  |  Adobe® Illustrator® (2020): Part 1

Lesson 7: Preparing Documents for Deployment  |  Topic A

Find and Replace

Check Spelling

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



Figure 7-2: Check Spelling dialog box.

Check Spelling Options
In Illustrator, the Check Spelling dialog box offers options for each misspelled word:
• Select from a list of possible correct words to replace the misspelled word.
• Ignore (leave alone) the word noted as misspelled, either for the immediate instance of the word

only or the immediate instance of the word and all other instances of the word in the text block.
• Add the word noted as misspelled as a correctly spelled word in the dictionary list.

Auto Spell Check
If you enable Auto Spell Check, words that regular spell check would find when you run spell
check are identified as you work. A red wavy line is placed under words not found in the standard or
custom dictionaries, repeated words, and uncapitalized words at the start of a sentence.

Custom Dictionaries
A custom dictionary is a list of words used by a spell-checking editing function that includes all
correctly spelled words, as well as a list of words that would otherwise be considered misspelled.
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With custom dictionaries, you can conveniently develop a master list of words for a particular
subject matter, such as artistic terms or acronyms, so that you can easily check nonstandard words
for correctness.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Update Text.
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ACTIVITY 7-1
Updating Text

Data File
C:\092033Data\Preparing Documents for Deployment\Updating and Preparing Text.ai

Scenario
You have been working on one of your firm's Artist Series line of cards. Each card in the series
features the artists' work on the front, with the artist's bio and picture on the back.
You must proof the artist's bio. A colleague mistakenly used the wrong spelling for her first name,
so you must change all instances of "Sandy" to "Sandi," as well as perform other tasks.
 

 

1. Open C:\092033Data\Preparing Documents for Deployment\Updating and
Preparing Text.ai.

2. Convert the rectangular text area into a triangle.
a) Verify that artboard 5 is showing.
b) With the Selection tool, select the text object.
c) From the Pen tool menu, select the Delete Anchor Point tool.
d) Select the anchor point in the upper-left corner of the text object to convert it to a triangle.
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3. Change all instances of "Sandy" to "Sandi."
a) Select Edit→Find and Replace to display the Find and Replace dialog box.
b) In the Find text box, type Sandy
c) In the Replace text box, type Sandi
d) Check the Find Whole Word check box.
e) Select Find to find the first instance of the word "Sandy."

Note: You might want to move the Find and Replace dialog box so you can
see the selected text.

f) Select Replace All. Observe the message that four changes were made.
 

 
g) Select OK.
h) Select Done to close the Find and Replace dialog box.

4. Check the spelling.
a) Place the cursor at the top of the document.
b) Select Edit→Spelling→Check Spelling.
c) In the Check Spelling dialog box, select Start.
d) With each word found except "mathamatical," select Ignore. 
e) When "mathamatical" is found, verify that mathematical is selected in the Suggestions list box, and

then select Change to change it to the correct spelling.
f) When the spell check is finished, select Done to close the Check Spelling dialog box.

5. Save your file as My Updating and Preparing Text.ai and select OK to accept
the default Illustrator Options.

6. Close all open files.
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TOPIC B
Wrap Text
You have some skill in working with graphics and with text, but aren't sure what will happen when
you want to come up with ideas where the two interact with each other on the artboard. Illustrator
has tools that enable you to place graphics and words in close proximity without having to worry
about making sure that one doesn't hide or get hidden by the other. In this topic, you will wrap text.

Text Wrapping
Text wrapping refers to arranging an object and block of text so that the characters and the image
do not obscure each other. With it, you can place graphics and other objects in the midst of a text
block and wrap the text around the object so that the text is readable, and the object is plainly
visible. Text wrapping can result in a visually interesting relationship between text and graphics.

Text Wrapping Around Different Graphic Types
Because Illustrator develops vector graphics, its primary tool for applying text-wrap formatting to a
graphical object works specifically with vector graphics, not raster graphics. If you provide text
wrapping for raster images, you must first envelop the image within a closed path, which forms a
vector-like perimeter that you can then apply text-wrap formatting to.

Figure 7-3: Text wrapping around different graphic types.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Wrap Text.

Adobe® Illustrator® (2020): Part 1  |  173

Lesson 7: Preparing Documents for Deployment  |  Topic B

Text Wrapping

Text Wrapping Around
Different Graphic Types

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



ACTIVITY 7-2
Wrapping Text

Data File
C:\092033Data\Preparing Documents for Deployment\Wrapping Text around Graphics.ai

Scenario
You plan to create indents along the hypotenuse of the text triangle to display the artwork in the
card series.
 

 

Note: Refer to the image presented here as you work through this exercise.

1. Open C:\092033Data\Preparing Documents for Deployment\Wrapping Text
around Graphics.ai.

2. Prepare the four graphics for the back side of the card.
a) If necessary, set the zoom to 25% so you can see all five artboards at once.
b) With the Selection tool, select the graphic in artboard 1, and then select Edit→Copy.
c) Deselect the graphic and then select Edit→Paste to paste the copy.
d) Move the copy to the scratch area and resize it to 1.5 inches tall by 1 inch wide.
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e) Copy the graphic on artboard 4 and resize it to 1.5 inches tall by 1 inch wide.
f) Copy the graphics on artboards 2 and 3 and resize them to 1 inch tall by 1.5 inches wide.
g) Move the small copies of the graphics to the scratch area above artboard 5.

3. Position the graphics on artboard 5 as shown in the scenario.
a) Select artboard 5 and reset the zoom to 66.67%.
b) Move the abstract "plus sign" graphic to the left base of the text triangle so that it covers up the text

behind it.
c) Move the "colored squares" graphic up and to the right of the first graphic, covering up the text

behind it.
d) Move the "floral" graphic up and to the right of the second graphic, covering up the text behind it.
e) Move the "swirly abstract" graphic to the top corner of the text triangle, covering up the text behind it.
f) Reset the artboard zoom to Fit On Screen.

4. Set text wrapping for the four graphics.
a) With the Selection tool, select the four graphics while holding Shift.
b) Select Object→Text Wrap→Make.
c) Click in the scratch area to deselect the graphics.
d) Verify that the text now wraps around the graphics.
e) If necessary, reposition the graphics to improve the appearance of the wrapping.

5. Save your file as My Wrapping Text around Graphics.ai and select OK to
accept the default Illustrator Options.

6. Close all open files.
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TOPIC C
Hyphenate Text
You know how to work with text blocks, but aren't sure how to make them conform as closely to a
geometric shape as they can get. Splitting long words up into smaller pieces at the right margin helps
to reduce a ragged look. In this topic, you will hyphenate text.

Hyphenation Overview
Hyphenation refers to the practice of reducing the raggedness of a text block's margin by splitting
words at the end of the line, inserting a hyphen, and flowing the rest of the word's syllables on the
next line. Hyphenation editing tools undertake the process of hyphenating a block of text by
splitting words apart based upon a series of rules that define how often words should be
hyphenated.

Goals of Hyphenation
The two main goals of hyphenation are mutually exclusive, so sometimes they conflict:
• Achieve a compact, even margin on both sides of a text block.
• Minimize the number of hyphenated words.

Note: Adobe Illustrator uses the same hyphenation rules as Adobe® InDesign®.

Text Hyphenation
Hyphenation options determine if words can be hyphenated and what breaks are permitted. There
are two ways to configure text hyphenation in Illustrator:
• Adjust automatic hyphenation settings.
• Use the hyphenation dictionary.

Figure 7-4: Hyphenation dialog box.
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You can configure automatic hyphenation in the Paragraph panel. You can also select specific
paragraphs to apply hyphenation to. Configuration options include the following.

Option Description

Words Longer Than _
Letters

Specifies the minimum number of characters for a word to be
hyphenated.

Before Last _ Letters
After First _ Letters

Specifies the minimum number of characters before or after the
hyphen. For example, if you set the value to 3, the word aromatic
would be hyphenated as aro‑matic instead of ar‑omatic
 or aromat‑ic.

Hyphen Limit Specifies the maximum number of consecutive lines that can have
hyphenation. Zero means an unlimited number of lines have a hyphen
at the end.

Hyphenation Zone Specifies a distance from the right edge of a paragraph, identifying a
portion of the line that does not allow hyphenation. Setting the value
to 0 allows all hyphenation. (This option applies only when using the
Adobe Single-line Composer.)

Hyphenate Capitalized
Words

Specifies whether or not capitalized words may be hyphenated.

Hyphenation settings apply only to Roman characters. Unicode (double byte) character sets such as
Chinese, Japanese, and Korean are not hyphenated.

Hyphenation Dictionary
Illustrator determines when to hyphenate words by using proximity language dictionaries. A
proximity language dictionary breaks up words into their base components so it is easier to check
the spelling and hyphenate every variation of a word. With these dictionaries, you can specify a
different language on any amount of text, down to a single character. You can select a default
dictionary and customize the dictionary in the Preferences dialog box. Configure the Hyphenation
Dictionary by selecting Edit→Preferences. You can choose a default dictionary and set a default
language. You can further configure it by adding or deleting words that are exempt from the
dictionary.
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Figure 7-5: Hyphenation settings.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Hyphenate Text.
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ACTIVITY 7-3
Hyphenating Text

Data Files
C:\092033Data\Preparing Documents for Deployment\Hyphenating and Justifying Text.ai
C:\092033Data\Preparing Documents for Deployment\artist headshot.jpg

Scenario
Now that the graphics are placed in indents in the text area, you decide to concentrate on getting the
text itself to look as triangular as possible.
 

 

Note: Refer to the image presented here as you work through this exercise.

1. Open C:\092033Data\Preparing Documents for Deployment\Hyphenating and
Justifying Text.ai.
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2. Set the hyphenation to improve the ragged right margin of the triangular text
area.
a) Select the text object on artboard 5.
b) In the Control panel, select Paragraph to display the Paragraph panel.
c) Uncheck Hyphenate, while noticing the change in the text's right margin.

 

 
d) Verify that the right margin is more ragged without hyphenation, and then turn hyphenation back on

by checking Hyphenate.
e) In the upper-right corner of the Paragraph panel, select the Options button and then select

Hyphenation to display the Hyphenation dialog box.
 

 
f) In the Hyphenation dialog box, move the slider all the way to the left to increase the hyphenation

effect.
 

 
g) If necessary, move the Hyphenation dialog box away from the text area so you can see the text.
h) Check Preview to see how the text flow changes with the new hyphenation settings.
i) Select OK to close the Hyphenation dialog box.

3. Set the text alignment to justify the text across the triangular region.
a) If necessary, with the Selection tool, select the text area.
b) If necessary, in the Control panel, select Paragraph to display the Paragraph panel.
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c) Select the Justify with last line aligned left button.
 

 
d) Verify that the text now fills the triangular area completely.
e) If necessary, relocate the graphics to align them with the text more attractively.
f) Close the Paragraph panel by clicking in the scratch area.

4. Place the artist's headshot in the upper-left corner of the artboard.
a) Select File→Place.
b) In C:\092033Data\Preparing Documents for Deployment, select artist headshot.jpg.
c) Select Place to place the headshot and close the Place dialog box.
d) Resize the headshot to an appropriate size.
e) Drag the graphic to the upper-left corner of the artboard.

 

 

5. Save your file as My Hyphenating and Justifying Text.ai and select OK to
accept the default Illustrator Options.

6. Close all open files.
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TOPIC D
Optimize Content for Print
In today's digital graphics world, not only do you need to have talent for working on the creative
front end, but also the practical knowledge for ensuring that what you do will work well with the
back end. Illustrator's optimization features for print help you to meet the back-end requirements of
getting your creative work from your screen to the printed page. In this topic, you will optimize
content for print.

Print File Format for Images
Print file formats for images break into two main protocols or image specifications:
• The Tagged Image File Format (TIFF) stores images: raster images and vector images.

Owned by Adobe, TIFF has been used since the days of desktop publishing. The TIFF image
specification has not been updated since 1992.

• Encapsulated PostScript® (EPS) graphics are PostScript files describing graphical objects
inside another PostScript file.

Principles of TIFF File Optimization
When preparing TIFF files for printing, address each of the following:
• File color model: The file color model might be CMYK, RGB, or grayscale. If you know the

color model your press will use, have your TIFFs conform to it.
• Resolution and document purpose: Key graphics may require a high resolution. For other

graphics, a lower resolution will suffice. A higher resolution results in larger file sizes.
• File size: Very large file sizes can result in slow system performance. LZW compression can

help reduce file size while maintaining image clarity.
• Image borders: Some designs require exact and visible image borders. Anti-aliasing can make

graphic edges appear cleaner and more natural in relation to the background.
• Color management: If you need to manage colors, you can embed ICC profiles in your images.
Each of these issues can be addressed in the TIFF Options box that appears when you save a TIFF
file.

Principles of EPS File Optimization
Successfully working with and optimizing EPS files involves paying attention to dynamics and
circumstances involved in the print process:
• Pay attention to versioning. If you are working with legacy Illustrator files, you might want to

save the EPS files you're updating or developing to match the rest of the graphics in the job.
This will help keep everything on an even keel in the printing process, but the down side is that
you might lose functionality by going back in time to an earlier version of Illustrator.

• Determine whether the print job will need a preview image of the EPS file. The EPS format does
not render in many circumstances, so in place of the actual graphic is a thumbnail in a different,
more user-friendly format. If you think you'll need to see a preview of the image, be sure to
include the thumbnail with the Preview setting; if you do not think you'll need a preview of the
image, then do not include the thumbnail, as this saves on file size and possible complications
that might arise from extra detail.
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• Will the file need to have transparency? In layout, a non-transparent background can sometimes
mess up an otherwise flawless design concept, so to keep unintended background colors from
encroaching on the space needed by another object, use transparency settings.

• Will the graphic need fonts? If so, you might consider embedding the fonts in the graphic instead
of relying on the chance that the printing system will furnish them.

• Pay attention to options affecting linking, versioning, and legacy. You might need to embed
linked graphics, create thumbnails, and ensure that you have backward-compatibility to print
such things as gradients, meshes, and PostScript protocols.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Optimize Content for Print.
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ACTIVITY 7-4
Optimizing Content for Print

Data File
C:\092033Data\Preparing Documents for Deployment\Exporting to the TIFF and EPS Formats.ai

Scenario
You've finished the back page and now need to output the graphics for the marketing department,
who will use the page in print advertising.

1. Open C:\092033Data\Preparing Documents for Deployment\Exporting to the
TIFF and EPS Formats.ai.

2. Export your work into TIFF format.
a) Select File→Export→Export As.
b) If necessary, in the Export dialog box, navigate to C:\092033Data\Preparing Documents for

Deployment.
c) In the File name box, enter My Exporting to the TIFF and EPS Formats
d) From the Save as type drop-down list, select TIFF (*.TIF).
e) Under the Save as type drop-down list, check Use Artboards, select the Range option, and in the

text box, type 5
f) Select Export.
g) In the TIFF Options dialog box, verify that CMYK is selected as the Color Model and that the current

Resolution setting is High (300 ppi).
 

 
h) Select OK.

3. Export your work into EPS format.
a) Select File→Save As.
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b) In the Save As dialog box, verify that C:\092033Data\Preparing Documents for Deployment is listed
as the destination.

c) In the File name box, enter My Exporting to the TIFF and EPS Formats
d) From the Save as type drop-down list, select Illustrator EPS (*.EPS).
e) Under the Save as type drop-down list, verify that Use Artboards is checked, and if necessary, set

the Range option, to 5.
f) Select Save.
g) In the EPS Options dialog box, select OK to accept the default options and save the file in EPS

format.
h) Keep the file Exporting to the TIFF and EPS Formats.ai open. You will use it in the next activity.
i) Close all other files.
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TOPIC E
Optimize Content for the Web
Let's face it, the web channel is a huge customer for graphic design, especially digital graphic design.
Illustrator's optimization features for web-oriented graphics keep you from having to be overly
focused on the dry technical requirements of optimizing graphics so you can keep your mind on the
important part: creating beautiful images. In this topic, you will optimize content for the web.

Principles of Web Graphics
When it comes to displaying graphics on the web, two opposing dynamics must unite and support a
single solution:
• The graphics must look good, have clarity, and have sharp resolution.
• The graphics must have as small a file size as possible to minimize the time it takes to transfer

them from the server to the viewer's browser.
The more important having a sharp image is, the more of a case you can make for having a larger
file size. The less important the image, the greater the chance that it will assume a file format that
portrays the image by using the smallest possible file.

Common Web Graphic Formats
There are a handful of common formats for web graphics:
• JPG (Joint Photographic Experts Group) is a commonly used lossy method of compression for

digital photography; it can achieve 10:1 compression ratios with minimal perceptible loss in
image quality.

• PNG (Portable Network Graphics) is the standard recommended by the World Wide Web
Consortium (W3C). In making this recommendation, the W3C notes that PNG creates lossless,
portable, well-compressed raster images.

• GIF (Graphics Interchange Format) is an 8-bit-per-pixel (low color resolution) bitmap image
format in wide use on the web; it is being replaced by the PNG standard.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Optimize Content for the Web.
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ACTIVITY 7-5
Optimizing Content for the Web

Data File
C:\092033Data\Preparing Documents for Deployment\Exporting to the TIFF and EPS Formats.ai

Before You Begin
The file Exporting to the TIFF and EPS Formats.ai is open.

Scenario
The marketing department also wants to advertise your project on the company website, so you
must come up with a web-friendly version.

1. Review the web version of your document.
a) Select File→Export→Save for Web (Legacy) to display the Save for Web dialog box.
b) If a message about the new Export for Screens options appears, close it.
c) Above the image preview, select 2-Up.
d) If necessary, in the Preset area, from the Name drop-down list, select PNG-24.
e) Verify that the image quality of the PNG graphic on the right is approximately as good as the original

Illustrator graphic on the left.

2. Display the other available web-oriented graphics to determine their quality
and file size.
a) In the Preset area, from the Name drop-down list, select GIF Web Palette to display the file on the

right in GIF format.
b) Display the file in JPG format in a variety of resolutions.
c) Display the file in PNG-8 128 Dithered format.

3. Export the graphic in a format that provides the smallest file size, but still
maintains a reasonable image quality.
a) Select JPG Medium.
b) Select Save to display the Save Optimized As dialog box.
c) In the Save Optimized As dialog box, navigate to the folder C:\092033Data\Preparing Documents for

Deployment. 
d) In the File name text box, enter My Save for Web
e) Select Save to save the file and close the Save Optimized As dialog box.
f) Keep the file Exporting to the TIFF and EPS Formats.ai open. You will use it in the next activity.
g) Close all other files.
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TOPIC F
Optimize Content for PDF Documents
Is it online or is it offline? That common question can irk many a graphic design developer when
determining the end use of the content they are producing. Illustrator's optimization features for
PDF files enable you to meet the demands of the online world while offering options in the print
world. In this topic, you will optimize content for PDF files.

PDF Documents
The PDF document file format renders documents and graphics without having to rely on specific
word-processing desktop applications, hardware, or operating system platforms. PDFs can contain
text, graphics, and associated information (such as fonts and graphics settings) required to present
the document in a reader window. PDFs can be rendered in a browser, as well as a PDF reader
application.

PDF Usage
PDF documents can be viewed in conjunction with a browser, or displayed separately via an
independent viewing application. From any channel in which it is rendered, a PDF document can be
viewed or printed. PDFs can also have certain functionality locked through encryption, for which
the viewer must have the key to perform certain functions such as view, edit, print, and more.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Optimize Content for PDF Documents.
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ACTIVITY 7-6
Optimizing Content for PDF Documents

Data File
C:\092033Data\Preparing Documents for Deployment\Exporting to the TIFF and EPS Formats.ai

Before You Begin
The file Exporting to the TIFF and EPS Formats.ai is open.

Scenario
The marketing department also wants a document containing the back page. You decide to put it in
a PDF.

1. Save a PDF version of your document.
a) Select File→Save As to display the Save As dialog box.
b) If necessary, in the Save As dialog box, navigate to the folder C:\092033Data\Preparing Documents

for Deployment.
c) In the File name text box, enter My Save as PDF
d) From the Save as type drop-down list, select Adobe PDF (*.PDF).
e) Under the Save as type drop-down list, select All to export all of the artboards.
f) Select Save to display the Save Adobe PDF dialog box.
g) In the Save Adobe PDF dialog box, select Save PDF to save the PDF file and close the Save Adobe

PDF dialog box.

2. Verify that you have successfully saved the PDF file.
a) In File Explorer, open the My Save as PDF.pdf file.
b) Verify that the visual content of the Illustrator file is displayed in an Adobe Reader application

window. Each artboard appears on its own page.
If Adobe Reader is not installed or is not the default application for PDF files, it will open in the
default app for PDF files such as a web browser.

3. Close the Adobe Reader application window.

4. Close all open files.

5. Exit Illustrator.
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Summary
In this lesson, you prepared documents for deployment. Illustrator includes an array of tools you
can use to optimize the content you create in most delivery modalities, on and off the Internet.
Optimizing the output format reduces the complications that can often accompany the delivery of
your graphical development projects.

Of the different kinds of optimization and export tasks you performed in
this lesson, which ones do you think you will work with the most? Why?
A: Answers will vary, but depending on the intended use for the work, may include exporting as PDF for

print projects, and optimizing the file size when saving for web.

Do you find the export and optimization tools in Illustrator easier or more difficult
to use than similar tools in other software that you have encountered?
A: Answers will vary, and depend on the different experiences students have had with the different tools

they have used.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Course Follow-Up
In this course, you created graphical design projects that worked with basic shapes and text to
transform them into engaging aesthetic designs that made use of a variety of formatting and
transform features. You also prepared an Illustrator document for deployment in several different
formats, each of which was oriented toward a particular use.

What's Next?
Now that you have some experience working in the Illustrator environment and creating basic
designs, you may want to delve deeper into the world of digital illustration with the next Logical
Operations course in this series, Adobe® Illustrator® (2020): Part 2.
You are encouraged to explore Illustrator further by actively participating in any of the social media
forums set up by your instructor or training administrator through the Social Media tile on the
CHOICE Course screen.
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Mapping Course Content
to Graphic Design &
Illustration Using Adobe
Illustrator Exam
Adobe is revising Creative Cloud certifications and plans to release updated exams in the
first half of 2020.
Currently, through Certiport.com, Adobe offers the Adobe Certified Associate (ACA)
certification program. Candidates who wish to obtain Adobe Certified Associate (ACA) -
Illustrator certification must pass the associated exam.
To assist you in your preparation for the exam, Logical Operations has provided a reference
document that indicates where the exam objectives are covered in the Logical Operations
Adobe® Illustrator® (2020) courseware.
The exam-mapping document is available from the Course page on CHOICE. Log on to
your CHOICE account, select the tile for this course, select the Files tile, and download
and unzip the course files. The mapping reference will be in a subfolder named Mappings.
Best of luck in your exam preparation!

A

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020 11:34AM



Mastery Builder

Mastery Builders are provided for certain lessons as additional learning resources for this
course. Mastery Builders are developed for selected lessons within a course in cases when
they seem most instructionally useful as well as technically feasible. In general, Mastery
Builders are supplemental, optional unguided practice and may or may not be performed as
part of the classroom activities. Your instructor will consider setup requirements, classroom
timing, and instructional needs to determine which Mastery Builders are appropriate for you
to perform, and at what point during the class. If you do not perform the Mastery Builders
in class, your instructor can tell you if you can perform them independently as self-study,
and if there are any special setup requirements.
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Mastery Builder 1-1
Creating a Custom Workspace

Activity Time: 15 minutes

Data File
C:\092033Data\Introducing Illustrator\New Text Project.ai

Scenario
You have been sitting through a meeting on a new project and know that the work you
will be doing will stress the following:
• Working with a lot of text
• Working with a lot of raster images
• Developing digital paintings
As you listen, you realize that to be organized, you should probably think about
customizing your workspace so that you won't be hunting for the right tool all the
time.

1. In Illustrator, open New Text Project.ai

2. In Illustrator, look through all of the existing default workspaces. As
you examine how the work area changes, take note of the tools
that are displayed (use tooltip text).

3. Develop a list of tools that you think you would need for your
custom workspace.

4. Create your custom workspace, which can take several
approaches:
• Start with a default specialized workspace and add other tools to it.
• Start with a generic workspace and add all the tools.

5. When you have finished setting up your custom workspace, call
your workspace My Lab Workspace and save it.

6. Reset any workspace you made changes to.

7. When you have finished, set your workspace to Essentials.
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Mastery Builder 2-1
Drawing More Basic Shapes

Activity Time: 15 minutes

Scenario
You have been asked to come up with another greeting card blank consisting of basic shapes into
which various messages can be dropped to create multiple card designs.
 

 

1. Create a new document with an artboard that is 6-inches wide by 4-inches
tall.

2. Using the basic shape tools, create a blank for the greeting card layout.
a) Use a rounded rectangle to create a border for the card.
b) Use two same size stars in the middle, rotated to create a starburst pattern.
c) Create circles in the inside corners of the rounded rectangle.

3. In the C:\092033Data\Creating Documents Containing Basic Shapes folder,
save the greeting card blank as My Starburst Greeting Card

4. Close the file.
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Mastery Builder 3-1
Drawing and Modifying Paths

Activity Time: 15 minutes

Scenario
Your supervisor likes the question mark motif and asks you to come up with
something specifically for Spanish, which indicates a question with two marks: one like
the English question mark, and one displayed as an "upside-down" English question
mark.
 

 

1. Create a new document with artboard dimensions of 6 inches by 4
inches.

2. Use the Pen tool to create a double-question-mark image.

3. Use the Direct Selection tool to adjust the anchor points until you
are satisfied with the shape of the question marks.

4. Group the first question mark paths together.

5. Group the second question mark paths together.

6. Select both question marks.

7. From Brush Definition, select Mop.

8. Set the Stroke Weight to .5
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9. Select the first question mark.

10.Set the fill color to a green and the stroke color to a purple.

11.Select the second question mark.

12.Set the fill color to an orange and the stroke color to a pink.

13.In the C:\092033Data\Creating Graphics Containing Customized Paths folder,
save your file as My Spanish Whats Up.ai

14.Close the file.
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Mastery Builder 4-1
Creating Bounded Text in Simple Shapes

Activity Time: 20 minutes

Scenario
You have been asked to come up with some general geometric ideas, not so much as a
final design for a particular card, but just as a way to jump-start some brainstorming
among your colleagues. You decide to wed image and text by creating several
geometric shapes and threading text with numbers spelled out as words from one to
the other.
 

 

1. Open a new blank Illustrator document with one artboard.

2. On the artboard, draw a square, and then create a triangle by
deleting one of the anchor points.

3. Next to the triangle, draw a square.

4. Next to the square, draw a star.

5. Next to the star, draw a hexagon.

6. Arrange and resize the shapes on the artboard in an attractive
manner. As a rule, the shapes should be large enough so that they
fill all the available real estate on the artboard.

7. With the Area Type tool, click inside one of the shapes and type
out the words for the numbers one through six: one two three four
five six
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8. Copy the text, and then paste it in repeatedly until the shape fills up and you
get a red plus sign to indicate that the text needs to be flowed out of the
shape.

9. Thread the text to the next shape and then fill it up with the sequence of
number-words. (Hint: Use the Selection tool, select the Out Port of the first
text box, and when the mouse pointer changes to the loaded text icon, select
the In Port of the next text box.)

10.Using the number-words as filler text, thread the text to the other shapes.

11.If you have time, experiment with formatting a portion of the text and see how
it affects the text in the other shapes.

12.In the C:\092033Data\Creating Graphics Containing Customized Text folder,
save your file as My Creating Bounded Text.ai

13.Close the file.
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Mastery Builder 5-1
Building a House of Cards

Activity Time: 15 minutes

Scenario
The copywriting department has given you the following greeting card text:
"I'm No House of Cards… You can lean on me, Sweetie, I won't let you down!"
You need to design an appropriate graphic for the front of the card. You decide to
make a house of cards for the front.
 

 

1. Open a new blank Illustrator document with one artboard that is 12
inches by 12 inches.

2. Draw a rectangle (either square or rounded-corner) that is 2.5
inches by 3.5 inches (a playing card).

3. Select the shape, and then, in the Properties panel, from the Fill
drop-down list, select the green floral swatch (Foliage). Each of
these swatches has opaque and transparent areas.

4. Make several copies of your playing card, and then, if you prefer,
move them into the scratch area so that they are out of the way.
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5. Using the rotate and shear functions, change the perspective of the cards as
you build a house of cards.
If you want to get fancy, create another deck with a contrasting color (either solid or patterned) and use
both in the creation of your card house.

6. In the folder C:\092033Data\Customizing Objects, save the file as My House
of Cards.ai

7. Close the file.
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Mastery Builder 6-1
Making a New Greeting Card

Activity Time: 20 minutes

Scenario
You've been asked to brainstorm birthday card designs for specific birthdays. 
 

 

1. Create a new document with a 6-inch by 4-inch artboard.

2. Create a circle, center it on the artboard, and apply the Charred
Paper graphic style (or a style of your choice) from the Artistic
Effects library.

3. Create the "OMG…" text by using the Juice ITC font. Apply an
Envelop Distortion, Make with warp, Arc effect. Scale, rotate, and
position along the top-left of the circle.

4. Create the "50?" text by using the Ravie font. Apply the Scribble 7
graphic style from the Scribble Effects library. Scale and position
the text inside the circle.

5. Create a rectangle for the base and apply the Scribble 6 graphic
style from the Scribble Effects library.
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6. Move the base rectangle behind the circle.

7. Save your file to C:\092033Data\Customizing Basic Shapes as My Custom
Card.ai

8. Close the file.
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Mastery Builder 7-1
Optimizing Content for Different
Deployments

Activity Time: 20 minutes

Scenario
You've decided to create a Thank You card that is non-specific so that it can be used
for many occasions. This allows you the perfect opportunity to use your newly
acquired skills.

1. Create a new document with the default size of letter, 8.5 inches by
11 inches.

2. Experiment with the many Illustrator tools, creating a design of your
choice.

3. In order to share the file by email, you will save it as a PDF.

4. Select File→Save As and save your file in the current lesson folder
with the name of My MB

5. Select Adobe PDF as the file type and select Save.

6. In the Save Adobe PDF dialog box, specify the desired PDF
settings.

7. Select Save PDF.

8. If possible, share the file with the other students by sending it as an
email attachment.

9. Close the file and exit Illustrator.
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Solutions

ACTIVITY 1-1: Applying Design Principles, Elements, and
Graphics Composition

3. Which element of the shower invitation immediately catches the
viewer's eye? What design elements are used on this object?
A: Answers will vary, but should include the area with the text and/or the shark illustration. The
reason the text box would stand out is the use of white space and the contrast; the reason the
shark would stand out would be the size. Both of these principles create emphasis.

4. Do you see any use of movement in the design?
A: Answers will vary, but can include use of movement in the way the seahorse is floating in
the water, or the way the seaweed seems to be moving, and the positioning of the legs of the
octopus and crab.

5. What other design principles do you see at play in the invitation?
A: Answers will vary, but can include: repetition is used in the bubbles in the background; color
is used throughout the design; unity is created in the similar cartoon-like styles of the sea
animals; white space is used in the text area, allowing plenty of legibility and breathing room;
and proximity is used in the bubbles, the seaweed, and the starfish. In all these elements, a
difference in size and position becomes apparent; size is used in the name of the baby,
creating immediate visual hierarchy and emphasis.
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Glossary

anchor points
Structural locations that define the shape
of a path.

Application bar
A section that, depending on the screen
size, might be combined with the Menu
bar. When separate, this contains the
Home icon to return to the Illustrator Start
screen, an Arrange Documents drop-down
list, access to Illustrator tutorials, access to
pre-defined workspaces, and a Search box
to search Adobe Stock or to search for
help topics. When combined with the
Menu bar, it contains these plus the menu.

artboard
The virtual canvas area that contains
illustrations and layout work developed in
Illustrator.

Artboards panel
Located on the right Tools panel, this
panel is used to perform such tasks as
renaming, adding, and deleting an artboard,
and displaying artboard properties.

basic object transforms
Transforms that include shear and rotate.

basic shapes
Geometric objects drawn on an artboard
with specialized tools.

Bezier curves
A technique for generating curved lines in
Illustrator.

bleed
Intentionally printing outside the intended
edge of the sheet.

bounded text area
A geometric area within which a text area
is created.

brushes
Tools used to create free-form paths.

character styles
Styles whose properties are concerned with
character-level formatting.

Check Spelling
An editing feature that detects and can
correct misspelled words.

color mode
The system used to mix colors from a set
of foundation colors; RGB and CMYK are
two popular modes.

Control panel
A dynamic collection of tools located at
the top of the application window just
under the Menu bar.

custom dictionary
A list of nonstandard words the Check
Spelling feature collects so that the
nonstandard words will be checked for
correct spelling, but more importantly, will
be ignored when they are correctly spelled.

document profile
A collection of predetermined settings that
include the size of the artboard, the color
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mode, the units of measure, the artboard's
orientation, the transparency of the work,
and the graphical resolution.

drawing modes
Changeable settings that enable users to
draw in front of, behind, or through
existing shapes on the artboard.

EPS
(Encapsulated PostScript) An image
specification that uses PostScript files to
describe graphical objects inside another
PostScript file.

Find and Replace
A text editing function that searches for
characters or words and replaces them
with other characters and words.

font
A collection of letter, number, and symbol
characters that share certain visual
characteristics such as size, weight, style,
and width.

frames
The bounded text areas in which threaded
text flows.

freeform gradient
A type of gradient that provides a
graduated blend of color in an ordered or
random sequence.

glyphs
Single-character "letters" that stand in
place of several letters or an entire word.

Glyphs panel
Displays all the glyphs for a particular font
and is used to insert glyphs into text.

gradient
A coloration technique that transitions
from one color to another in a given
direction.

graphic styles
Complex collections that provide visual
texture and transition to the fills and
strokes they inhabit.

hyphenation
A text editing function that determines
whether words at the right margin will be
hyphenated to the next line.

Illustrator document type
Adobe Illustrator documents, Illustrator
templates, Adobe PDF files, Illustrator
EPS files, Adobe FXG files, SVG files, and
SVG Compressed files.

imported graphics
Graphics that are placed within
(incorporated into) an Illustrator
document.

library
A related collection of options.

linked graphics
Graphics that are read into, but not
incorporated into, an Illustrator document.
A link to the graphic's location is recorded
for later reading and updating.

Menu bar
A section that holds many of the same
tools and commands as the Tools panel, as
well as document- and system-level tools
that control the Illustrator work
environment and its interoperability with
other Adobe Creative Cloud apps and
features.

object alignment
Alignment effects along vertical and
horizontal boundaries, and spacing effects
used to distribute objects along a large
defined area.

opacity
The degree to which a fill completely hides
the visual content behind it.

OpenType font format
A specification developed by Microsoft
and Adobe to include several categories of
typographical information under the
umbrella of a font name.
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overlapping properties
Style properties set at both the paragraph
and character levels; the most local style
takes precedence.

paragraph styles
Styles whose properties are concerned with
paragraph-level formatting.

path components
Anchor points, line segments, and Bezier curve
controls.

path formatting tools
Tools that include the Stroke tool, the Brush
Definition tool, the Variable Width Profile
tool, and the Stroke Weight tool.

paths
Straight and curved lines drawn with
Illustrator's drawing tools.

PDF document
A file format standard for rendering
documents and graphics independent of
specific applications, hardware, or operating
system platforms.

pixel
A dot of color with an assigned color and
intensity that is the building block of a raster
graphic.

pixelation
Distortion of a raster graphic that occurs as
each pixel is made to represent a larger portion
of the image.

predefined workspaces
Selectable, job-focused settings consisting of
displayed toolsets and defined properties that
together form an environment well-suited for
performing particular kinds of work.

Properties panel
A dynamic collection of tools located at the
right of the application window. It appears by
default in the Essentials workspace.

raster graphics
Images rendered via the use of a dense grid of
color made up of pixels; typically used for
photographic images.

saving options
Illustrator's two options for saving documents:
Save, which saves information to the currently
saved document name; and Save As, which
saves the document under a new or different
name.

scratch area
The part of the work area where tools and
objects can be parked without affecting the
artboards.

screen modes
Viewing methods that enable you to quickly
alter the work area environment without
having to move, hide, and later display
individual work area components.

shape tools
A set of tools used to draw basic shapes:
rectangle, rounded rectangle, ellipse, polygon,
star, or flare.

slice
A portion of a large image that can be saved as
an independent file with its own format and
settings.

smart guides
Intermittently appearing guides used to align
objects on an artboard.

Status bar
Running along the bottom of the user
interface, it displays basic information about
selected tools, as well as artboard navigation
and zoom controls.

strokes
Sets of properties that define the look and feel
of a path.

style
A collection of formatting properties that can
be applied to multiple text objects, where they
can later be altered.

Style panel
The panel used to create, organize, and manage
paragraph and character styles.
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Stylistic Alternatives panel
Sets properties and behaviors for treating text,
such as setting preferences for the use of
glyphs for fractions.

swatch
A small square of color placed on a color grid
or on a drop-down list; used to select colors
with color tools.

template libraries
Collections of preset templates created by
Adobe for use in day-to-day work in graphic
design.

text envelopes
Containers in which text is placed and then
resized and shaped.

text formatting
Alterations made to the standard, default
appearance of text.

text path formatting effects
A collection of font effects applied to text
placed along a path, including the Rainbow,
Skew, Stair Step, 3D Ribbon, and Gravity
effects.

text path type effects
Horizontal or vertical type effects.

text type effects
Text effects that include Horizontal Type, Area
Type, Vertical Type, Vertical Area Type, Type
on a Path, and Vertical Type on a Path tools.

text wrapping
Text in a text block that is moved to make way
for an object, such as a graphic.

threading
The process of flowing a single block of text
across several disconnected text areas.

TIFF
(Tagged Image File Format) A legacy Adobe
specification for storing raster and vector
images.

tool panels
Panels that store most of the tools used to
develop graphical design projects in Illustrator.

transparency
The degree to which an object's fill shows the
visual content behind it. The opposite of
opacity.

vector graphics
Images that rely on computational power to
draw and redraw an image from a set of
instructions each time it is rendered.

work area
The large blank region in the center of the
Illustrator user interface where graphic design
work is performed.

workspace
The combination of the areas of the Illustrator
user interface where work is performed, but
also the combination of currently displayed
toolsets and selected environmental settings
that enable a user to perform work.
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3D Ribbon text effect 83

A
Adobe Illustrator

interface components 13
anchor points

converting 62
definition of 56
types of 61

Application bar 13
area type 74
Arrows and Dashed Lines tool 63
Artboard Options dialog box 33
artboards

definition of 13
overview 31
setting options for 33

Artboards panel 32
artwork

erasing 65

B
background graphics 77
basic object transforms 123
basic shapes) 47
Bezier curves

controls for 56, 61
bleeds 34
bounded text areas 90
Brush Definition tool 63
brushes

definition of 140
brush strokes

conversion to outlines 141

removal 141

C
character spacing 85
character styles 104
Check Spelling dialog box 168
CMYK 33
color libraries 148
color modes 33
Control panel 13, 14, 75
Convert Anchor Point tool 62
custom dictionaries 169

D
dictionaries, custom 169
document properties, See Illustrator
Options
documents

profiles for 30
types of 30

Document window 13
drawing modes 49

E
empty objects 79
Encapsulated PostScript, See EPS
EPS

definition of 182
document type 30
working with 182

exporting files 43
Eyedropper tool 156
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F
fills

graphic styles for 156
Fill tool 63
Find and Replace 168
fonts 78

G
glyphs

definition of 110
preferences for 111

Glyphs panel 110
gradients

definition of 148
modifying 149

graphic design
principles 2

graphics
formats for web 186
imported 118
linked 118, 182
placement 118
principles for web 186
wrapping text around 173

graphic styles
libraries 156
overview 156

Gravity text effect 83

H
horizontal type 74
hyphenation

overview 176

I
Illustrator Options 41
imported graphics 118
importing files 41

K
kerning 85
key constrains 124

L
linked graphics 118
Links panel 118

O
object

alignment 124
distortion 123
distribution 124

opacity 147
OpenType font format 110
options

Preferences dialog box 15

P
paragraph styles 103
paths

adding text on 74, 83
aligning text on 84
components of 56
formatting 62
formatting tools 63
overview 56
splitting 64

PDF
document type 30
overview 188
usage 188

Pen tool
other tools under 57

pixelation 8
pixels 8
Properties panel 63

R
Rainbow text effect 83
raster graphics

definition of 8
usage characteristics 9
wrapping text with 173

RGB 33
rotate 123

S
Save 41
Save As 41
saving options 41
scratch area 13
screen modes 23
Shaper tool 48
shapes

basic 47
paths as 56
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tools for 47
shape tools 47
shear 123
Skew text effect 83
smart guides 34
split paths 64
Stair Step text effect 83
Status bar 13
strokes

definition of 62
graphic styles for 156
overview 140

Stroke tool 63
Stroke Weight tool 63
Style panel 103, 104
styles

character 104
definition of 102
overlapping properties of 104
paragraph 103
updating 102

Stylistic Alternatives panel 111
SVG 30
SVG Compressed 30
swatches

definition of 147

T
Tagged Image File Format, See TIFF
templates

document type 30
libraries of 34

text
distorting 161
formatting 75, 102
formatting, path effects 83
hyphenating 176
importing 90
in bounded text areas 90
searching for 168
threading 91
type effects 74
type effects, path 83
wrapping 173

text envelopes
definition of 161
formatting 162

text frames 91
Text Type tools 75
threaded frames 91
threading

text 91
TIFF

definition of 182
working with 182

Tool panels 13
Tools panel 14
Transform panel 124
transparency 147
type on a path 74
typography 78

V
Variable Width Profile tool 63
vector graphics

definition of 8
usage characteristics 9
wrapping text with 173

vertical area type 74
vertical type 74
vertical type on a path 74
visual hierarchy 3

W
work area 13
workspaces

customizing 22
definition of 21
multiple 21
predefined 21
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