
Adobe®

Photoshop®

2020: Part 1

STUDENT MANUAL

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Adobe®

Photoshop®

2020: Part 1

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Adobe® Photoshop® 2020: Part 1
Part Number: 092013
Course Edition: 8.0

Acknowledgements
PROJECT TEAM

Author Media Designer Content Editor

Gail Sandler Brian Sullivan Michelle Farney

Notices
DISCLAIMER
While Logical Operations, Inc. takes care to ensure the accuracy and quality of these materials, we cannot guarantee their
accuracy, and all materials are provided without any warranty whatsoever, including, but not limited to, the implied warranties of
merchantability or fitness for a particular purpose. The name used in the data files for this course is that of a fictitious company. Any
resemblance to current or future companies is purely coincidental. We do not believe we have used anyone's name in creating this
course, but if we have, please notify us and we will change the name in the next revision of the course. Logical Operations is an
independent provider of integrated training solutions for individuals, businesses, educational institutions, and government agencies.
The use of screenshots, photographs of another entity's products, or another entity's product name or service in this book is for
editorial purposes only. No such use should be construed to imply sponsorship or endorsement of the book by nor any affiliation of
such entity with Logical Operations. This courseware may contain links to sites on the Internet that are owned and operated by third
parties (the "External Sites"). Logical Operations is not responsible for the availability of, or the content located on or through, any
External Site. Please contact Logical Operations if you have any concerns regarding such links or External Sites.

TRADEMARK NOTICES
Logical Operations and the Logical Operations logo are trademarks of Logical Operations, Inc. and its affiliates.
Adobe® and Photoshop® are registered trademarks of Adobe Systems Inc. in the U.S. and other countries. The other products and
services discussed or described may be trademarks or registered trademarks of Adobe Systems Inc. All other product and service
names used may be common law or registered trademarks of their respective proprietors.
Copyright © 2020 Logical Operations, Inc. All rights reserved. Screenshots used for illustrative purposes are the property of the
software proprietor. This publication, or any part thereof, may not be reproduced or transmitted in any form or by any means,
electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or otherwise, without
express written permission of Logical Operations, 3535 Winton Place, Rochester, NY 14623, 1-800-456-4677 in the United States
and Canada, 1-585-350-7000 in all other countries. Logical Operations’ World Wide Web site is located at
www.logicaloperations.com.
This book conveys no rights in the software or other products about which it was written; all use or licensing of such software or
other products is the responsibility of the user according to terms and conditions of the owner. Do not make illegal copies of books
or software. If you believe that this book, related materials, or any other Logical Operations materials are being reproduced or
transmitted without permission, please call 1-800-456-4677 in the United States and Canada, 1-585-350-7000 in all other countries.

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Adobe® Photoshop®
2020: Part 1

Lesson 1: Getting Started with Photoshop.......................1
Topic A: Organize Photoshop Assets by Using Adobe Bridge.......... 2
Topic B: Organize the Photoshop Workspace.................................. 8
Topic C: Customize the Photoshop Workspace............................. 16

Lesson 2: Creating Basic Images................................... 25
Topic A:  Manage Image Elements and Formats............................ 26
Topic B: Apply Design Principles, Elements, and Graphic

Composition............................................................................ 37
Topic C: Work with Digital Devices............................................... 44

Lesson 3: Managing Selections and Layers.................... 51
Topic A: Use Selection Tools ........................................................52
Topic B: Manage Layers................................................................ 60

Lesson 4: Adjusting Images.......................................... 75
Topic A: Modify Images................................................................ 76
Topic B: Repair Images................................................................. 83
Topic C: Implement Color Management........................................ 88

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Lesson 5: Refining Images.................................................... 91
Topic A: Adjust Layers............................................................................92
Topic B: Apply Camera Raw.................................................................... 96
Topic C: Refine Images by Using Advanced Tools................................... 99

Lesson 6: Managing Files in a Production Workflow............ 107
Topic A: Import, Export, and Organize Files..........................................108
Topic B: Save Images for the Web......................................................... 112
Topic C: Save Images for Print.............................................................. 116
Topic D: Format Images for Other Programs.........................................121

Appendix A: Mapping Course Content to Visual Design Using Adobe
Photoshop CC 2019 Exam.......................................................... 129

Mastery Builders................................................................................. 131
Solutions............................................................................................ 139
Glossary............................................................................................. 143
Index..................................................................................................145

|  Adobe® Photoshop® 2020: Part 1  |

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



About This Course

Adobe® Photoshop® 2020: Part 1 focuses on some of the basic features of Photoshop so that
the student can navigate the environment and use Photoshop tools to work with
photographic images. In addition, the orientation to Adobe® Bridge and organization of
files in Bridge is covered. Although Photoshop is used by a variety of professionals, from
photographers to designers to videographers, Photoshop Part 1 will focus mainly on the
photography component. The illustration and animation techniques are covered in
subsequent levels of Photoshop.
This course is a great component of your preparation for the Adobe Certified Associate
(ACA) Visual Design Using Adobe Photoshop CC 2019 exam.

Course Description
Target Student
Target students include professional or amateur photographers who want to use the robust
features of Photoshop to enhance, modify, and organize their photographs, and anyone
interested in working toward the Visual Design Using Adobe Photoshop CC 2019
certification.

Course Prerequisites
To ensure your success in this course, you should have a basic comfort level with digital
photography. For example, you have used a digital camera and have downloaded images to
your computer or other storage device.

Course Objectives
This course will prepare you to use the most common basic features of Adobe Photoshop.
In this course, you will:
• Identify the components and capabilities of Photoshop.
• Create basic images.
• Manage selections and layers.
• Modify and repair images, and manage color.
• Refine images by adjusting layers, using camera raw, and applying advanced image

refinement.
• Import, export, organize, and save files.
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The CHOICE Home Screen
Logon and access information for your CHOICE environment will be provided with your class
experience. The CHOICE platform is your entry point to the CHOICE learning experience, of
which this course manual is only one part.
On the CHOICE Home screen, you can access the CHOICE Course screens for your specific
courses. Visit the CHOICE Course screen both during and after class to make use of the world of
support and instructional resources that make up the CHOICE experience.
Each CHOICE Course screen will give you access to the following resources:
• Classroom: A link to your training provider's classroom environment.
• eBook: An interactive electronic version of the printed book for your course.
• Files: Any course files available to download.
• Checklists: Step-by-step procedures and general guidelines you can use as a reference during

and after class.
• Spotlights: Brief animated videos that enhance and extend the classroom learning experience.
• Assessment: A course assessment for your self-assessment of the course content.
• Social media resources that enable you to collaborate with others in the learning community

using professional communications sites such as LinkedIn or microblogging tools such as
Twitter.

Depending on the nature of your course and the components chosen by your learning provider, the
CHOICE Course screen may also include access to elements such as:
• LogicalLABS, a virtual technical environment for your course.
• Various partner resources related to the courseware.
• Related certifications or credentials.
• A link to your training provider's website.
• Notices from the CHOICE administrator.
• Newsletters and other communications from your learning provider.
• Mentoring services.
Visit your CHOICE Home screen often to connect, communicate, and extend your learning
experience!

How to Use This Book
As You Learn
This book is divided into lessons and topics, covering a subject or a set of related subjects. In most
cases, lessons are arranged in order of increasing proficiency.
The results-oriented topics include relevant and supporting information you need to master the
content. Each topic has various types of activities designed to enable you to solidify your
understanding of the informational material presented in the course. Information is provided for
reference and reflection to facilitate understanding and practice.
Data files for various activities as well as other supporting files for the course are available by
download from the CHOICE Course screen. In addition to sample data for the course exercises, the
course files may contain media components to enhance your learning and additional reference
materials for use both during and after the course.
Checklists of procedures and guidelines can be used during class and as after-class references when
you're back on the job and need to refresh your understanding.
At the back of the book, you will find a glossary of the definitions of the terms and concepts used
throughout the course. You will also find an index to assist in locating information within the
instructional components of the book. In many electronic versions of the book, you can click links
on key words in the content to move to the associated glossary definition, and on page references in
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the index to move to that term in the content. To return to the previous location in the document
after clicking a link, use the appropriate functionality in your PDF viewing software.

As You Review
Any method of instruction is only as effective as the time and effort you, the student, are willing to
invest in it. In addition, some of the information that you learn in class may not be important to you
immediately, but it may become important later. For this reason, we encourage you to spend some
time reviewing the content of the course after your time in the classroom.

As a Reference
The organization and layout of this book make it an easy-to-use resource for future reference.
Taking advantage of the glossary, index, and table of contents, you can use this book as a first
source of definitions, background information, and summaries.

Course Icons
Watch throughout the material for the following visual cues.

Icon Description

A Note provides additional information, guidance, or hints about a topic or task.

A Caution note makes you aware of places where you need to be particularly careful
with your actions, settings, or decisions so that you can be sure to get the desired
results of an activity or task.

Spotlight notes show you where an associated Spotlight is particularly relevant to
the content. Access Spotlights from your CHOICE Course screen.

Checklists provide job aids you can use after class as a reference to perform skills
back on the job. Access checklists from your CHOICE Course screen.

Social notes remind you to check your CHOICE Course screen for opportunities to
interact with the CHOICE community using social media.

|  Adobe® Photoshop® 2020: Part 1  |

|  About This Course  |

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Getting Started with
Photoshop
Lesson Time: 1 hour

Introduction
Being able to take good photographs is no longer restricted to professionals thanks to
automatic settings of digital cameras, which allow you to shoot hundreds of pictures with
ease and speed. Of course, even with camera advancements, many photos need adjustment
to become the picture you envisioned when you took it. That's where Adobe® Photoshop®

2020 tools can help you to make your photos more professional and appealing.
Before you begin working with your photographic images, you need to be familiar with the
Photoshop workspace and recognize the value of Adobe® Bridge for managing your stock
photos. You should also be able to modify Photoshop workspace preferences to suit your
needs. Additionally, when you use or modify images, it's important to know the copyright
laws that protect your images and those of others.

Lesson Objectives
In this lesson, you will:

• Describe the Adobe Bridge workspace.

• Identify and navigate the Photoshop workspace.

• Examine a customized workspace environment.

1

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



TOPIC A
Organize Photoshop Assets by Using Adobe
Bridge
Photoshop 2020 is just one of the visual design applications in the Adobe Creative Cloud series.
Unlike those applications that focus heavily on web creation and illustration, Photoshop has a
versatility that meets the needs of amateur or professional photographers, as well as graphic
illustrators and animators. In this topic, you'll familiarize yourself with Adobe Bridge and the
Photoshop workspace.

Introduction to Adobe Photoshop
Photoshop forms the backbone of the workflow of a design team. Photoshop can be used to
prepare an image for web or print and it can be used to create graphics from scratch, making it an
invaluable tool for the designer at every stage of design and production. The workspace in
Photoshop allows ease of design, with all of the tools, options, panels, and document windows at
the user's fingertips.

Figure 1-1: Photoshop images.

Adobe Bridge Workspace
Bridge has a number of workspace components you can use to view, search, group, and organize
your files. You will explore this functionality in greater detail as you use Bridge throughout this
course. One of the most convenient features of Bridge is the ability to create Favorites and quickly
navigate to the file you want.

2  |  Adobe® Photoshop® 2020: Part 1
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Introduction to Adobe
Photoshop

Adobe Bridge
Workspace
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Figure 1-2: The Adobe Bridge workspace.

Note: The default Color Theme is dark gray. It has been changed to white to make it easier to
read in the course manual.

The following is a list of common Adobe Bridge components.

Workspace Component Description

Content panel Displays the contents (files and folders) from the currently
selected and open folder.

Application bar Displays buttons for tasks such as getting photos from the
camera, returning to Photoshop, opening files in Camera Raw,
and rotating images.

Path bar Displays the full path of the folder hierarchy and can be used to
navigate through the path directory.

Favorites panel Provides easy access to frequently used folders.

Folders panel Displays your computer's folder hierarchy and is used to navigate
through folders and files.

Filter panel Lists criteria, such as file type, rating, and creation date of the
selected images.

Metadata panel Displays the metadata assigned to a given file or files.

Preview panel Displays an enlarged thumbnail of the currently selected image.

Search bar Used to search for files and folders.

Thumbnail slider Used to increase or decrease the thumbnail size of the images in
the content area.

View buttons View content as thumbnails, details, or as a list.

Adobe® Photoshop® 2020: Part 1  |  3
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change the Color
Theme, it is under
Edit→Preferences, then
in the Preferences dialog
box, on the Interface tab
under Appearance,
select the desired Color
Theme and select OK.
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Workspace Component Description
Libraries Creative Cloud Libraries are available in the Libraries workspace

which gives you access to the assets such as colors, text, brushes,
and materials you use most often. Images can also be added to
Libraries through the Bridge.

Metadata
Metadata is standardized information about a file. It includes things such as author, resolution, color
space, copyright, and keywords. Other useful  information specific to photography and video
would include the image dimensions, file format, and the time the image or video was taken.
Metadata can assist with your workflow and organization.

Collections
Collections are a way to group photos in one place for easy viewing. The photos can be located in
different folders or on different hard drives. Smart collections are a type of collection generated
from a saved search. The Collections panel allows you to create, locate, and open collections, as
well as create and edit smart collections.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Use Adobe Bridge.

4  |  Adobe® Photoshop® 2020: Part 1
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ACTIVITY 1-1
Navigating Bridge

Data Files
C:\092013Data\Getting Started with Photoshop\toy.jpg
C:\092013Data\Getting Started with Photoshop\bike.jpg
C:\092013Data\Getting Started with Photoshop\child.jpg

Before You Begin
Adobe Photoshop (2020) and Adobe Bridge are installed.

Scenario
You are a photography student at one of the local universities that has partnered with the Chloe
Community Gallery & Workshop (CCG&W) in an internship program. The CCG&W is a place
where local and regional artisans display their works of art, design, photography, metals, and mixed-
media.
CCG&W also offers a variety of workshops to local residents. You have been hired to assist in a
workshop designed to guide participants in the use of Photoshop to enhance and add creativity to
their photos. Because you are new to Photoshop, you need to get up to speed on the application.
You start by browsing files in Adobe Bridge, where workshop images are stored. You also want to
see how Bridge can be used and will navigate that feature as well.

Note: Activities may vary slightly if the software vendor has issued digital updates. Your
instructor will notify you of any changes.

1. Open Photoshop and Adobe Bridge.
a) From the Windows 10 Start menu, find and open Adobe Photoshop 2020.
b) From the Photoshop Application bar on top, select File→Browse in Bridge.

2. In Bridge, select the Folders panel, then navigate to the C:\092013Data
\Getting Started with Photoshop folder. Observe that all the images in the
folder are displayed.
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Activity: Navigating
Bridge
3D features require a
minimum of 512 MB of
vRAM. If the classroom
machines have less,
Photoshop is likely to
crash periodically. You
should still be able to
function, though it might
become a nuisance.
Notify students of any
changes to activities
based on digital software
updates issued by the
software vendor.
If a window opens
before the Bridge
window opens, have
students close it and
continue on to the
Bridge. They might need
to select the Bridge from
the taskbar.
If Bridge was upgraded,
you might see a dialog
box asking if you want to
locate and import
preferences. Select No if
prompted.
Throughout this book,
steps pertaining to the
operating system apply
to Windows 10 and may
vary for other Windows
versions.
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3. Open the toy.jpg file in Photoshop.
a) In the Content panel, click once on the toy.jpg file to make it the active file. Note that the image

appears in the Preview panel to the right of Content.
If the Publish tab is selected, select the Preview tab to display the Preview panel.

b) In the Content panel, double-click on the toy.jpg file to open the image in Photoshop.
If you receive a warning about video RAM, select OK to continue.
If the Embedded Profile Mismatch dialog box is displayed, select the Use the embedded profile
(instead of the working space) radio button, then select OK.
If the Choose a topic to start learning pop-up is displayed, close it.

4. Drag an image into an open Photoshop image.
a) In the Bridge window, double-click the bike.jpg image to make it the active Photoshop image.
b) Position the Bridge and Photoshop windows so you can see at least part of each window.
c) Drag the child.jpg file from the Bridge directly onto the Photoshop image of the bike and release the

mouse button. Note the guides and sizing handles on the image.

d) Select the Move tool from the Tools panel. 

6  |  Adobe® Photoshop® 2020: Part 1
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e) Move the image toward the lower-right corner of the bike image, until you can see a fair amount of
both images.
 

 
This is being done so that you can see, in the simplest way, how to combine two images into one.
You may also use Ctrl+ to zoom in on the images.

5. Close the bike.jpg image without saving the file. Keep the toy.jpg file open.

Adobe® Photoshop® 2020: Part 1  |  7
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TOPIC B
Organize the Photoshop Workspace
If you have never seen or used Photoshop, you may initially be overwhelmed by the number of
components that can occupy its workspace. Once you can identify the main sections and their
purpose, you will become more comfortable with it when working on photos or illustrations.

Photoshop Workspace Overview
Photoshop forms the backbone of the workflow of a design team. Photoshop can be used to
prepare an image for web or print and it can be used to create graphics from scratch, making it an
invaluable tool for the designer at every stage of design and production.
The workspace in Photoshop allows ease of design, with all of the tools, options, panels, and
document windows at the user's fingertips. The Photoshop workspaces can also be customized,
making it easy for any designer to get the look and feel that allows the most efficient use of their
design time.

Photoshop Workspace Components
When you open Photoshop, the workspace layout is displayed. Similar to many window-type
applications, take note of the Application bar at the top. This is followed by the Options bar with
components and features that change depending on the tool being applied to an image. This section
also has the Workspace Switcher, a menu of preset workspace layouts.

Figure 1-3: Photoshop workspace components.

Along the right side of the workspace are panels and panel groups, and along the left side is the
Tools panel. When you select a tool, the control panel for that tool is displayed along the Options
bar.
As you familiarize yourself with the location of the various tools, notice that tools on the Tools
panel are organized into related groups. Right-click one of the tools to open a context menu of
related tools. When you select one of the tools from the context menu, its icon shows on the main
Tools panel, and you will no longer see the icon of the other related tool. So for example, you might

8  |  Adobe® Photoshop® 2020: Part 1
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Photoshop Workspace
Components
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right-click the Rectangular Marquee tool and select the Elliptical Marquee tool from the context
menu. You will then see the icon for the Elliptical tool, not the Rectangular one. The Rectangular
tool is still there in the same position, but hidden.

Figure 1-4: Context menu tools.

At the bottom of the workspace is the Status bar, which displays data about your current document,
such as image size and magnification.

Workspace Component Description

Application bar Includes the File, Edit, Image, Layer, Type, Select, Filter, 3D,
View, Window, and Help menus.

Options bar Displays components and options that change based on the tool
that is selected on the Tools panel.

Tools panel Contains tools for selecting, drawing, and modifying objects.
Some tool options also appear in a context-sensitive options bar.

Panels Include controls and menus to perform various operations.
Commonly used panels include the Adjustments, Color, and
Layers panels. Two or more panels can be grouped together to
form a panel group. Panel groups can further be organized into
stacked panel groups.
By default, panels are docked to the workspace, but they can be
floated, hidden, rearranged, grouped, and ungrouped.

Document window This is the Photoshop working area used for displaying, creating,
and modifying images.

Status bar Displays helpful information about the document image, such as
magnification and file size.

Workspace Switcher Allows user to switch between various workspaces. In this context,
"workspaces" means a set and arrangement of panels.

Tools Panel
The tools that are visible on the Tools panel are only a portion of what Photoshop offers. If you
take a closer look, you'll see some tools have a small triangle in their lower-right corner. This
indicates that there is a menu of tools associated with that particular tool—a sort of tool "family."

Adobe® Photoshop® 2020: Part 1  |  9
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When you position a pointing device over a tool, a "tool tip" appears below the pointer containing
the name of the tool.

Figure 1-5: Sections of the Tools panel.

The Home Screen
When you first open Photoshop you are at the Photoshop Home screen. You can also return to the
Home screen at any time using the Home icon in the Options bar.

Screen Modes
The main document area is where your images are displayed. From the View menu, you can choose
one of three modes as your display.

Screen Mode Description

Standard Screen Mode The default Photoshop workspace mode. It displays the menu bar,
toolbar, and visible panels.

Full Screen Mode with
Menu Bar

This mode has a smaller document area than Full Screen, but larger
than Standard, as it does include the menu bar.

Full Screen Mode This mode has the largest document area of the three modes.
However, in this mode the menu bar, toolbar, and panels are hidden.

10  |  Adobe® Photoshop® 2020: Part 1
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The tools that will
actually be used in this
course will be discussed
in greater detail as
introduced.

Screen Modes
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Note: In addition to using the View menu, you can toggle through the three modes by pressing
the F key on your keyboard.

Magnification Techniques
The Zoom tool, located on the Tools panel, controls how large or small you want to view an image
or portion of an image. For example, to correct the eye color of a subject in a photograph, it's
easiest to enlarge the image area around the eyes.
Use the Zoom tool to increase the magnification of your image. When the Zoom tool is selected,
the mouse pointer appears as a plus (+) sign. Clicking anywhere on the image will increase
magnification. To decrease magnification, press and hold the Alt key. (The mouse pointer will
appear as a minus [–] sign).

Additional Zoom Options
Because everyone finds their own comfort level with repetitive tasks, here are some alternatives to
using the Zoom tool.

Action Step

Zoom in incrementally Ctrl+ (plus)

Zoom out incrementally Ctrl– (minus)

Zoom in Ctrl+Spacebar: select or drag

Zoom out Alt+Spacebar: select or drag

Jump to 100 percent Double-click Zoom tool
Ctrl+Alt+0

Fit to Screen Ctrl+0
Numeric value On the Status bar, double-click the current magnification

percent and enter your own numeric value.

Rearrange Multiple Open Documents
Chances are good that you will have multiple images open on the Photoshop workspace. Multiple
images are displayed in a tabular format. To rearrange the placement of tabs, drag the desired tab
and drop it into place.
You can also tile multiple image windows on the workspace. Depending on the number of images
you have open, you can tile as few as two images, or as many as six images. You can zoom and
move each image in its tiled state.
To reset the tiled windows, select the Consolidate All to Tabs option.
If you have multiple documents open and you want to close one or more of the documents, right-
click a document tab to display the options. You can close the selected tab, close all tabs, or close all
other tabs.

Keyboard Shortcuts and Alt Key Combinations
Keyboard shortcuts and Alt key combinations are keystrokes or keystroke combinations that will
temporarily allow you to switch to another tool when you hold them down. Once the key or keys
are released, Photoshop switches back to the original tool. To view a full list of default keyboard
shortcuts and Alt key combinations, select Help→Photoshop Help and type keyboard shortcuts
in the Search text box. Photoshop offers these keyboard shortcuts for selecting objects.

Adobe® Photoshop® 2020: Part 1  |  11
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the drag technique and
students can practice it
in the activity.

Keyboard Shortcuts and
Alt Key Combinations
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Result Key

Cycle through tools with the same shortcut key Shift+ shortcut key (if Use
Shift Key for Tool Switch is
selected in Tools Preferences)

Cycle through hidden tools Alt+ shortcut key (except add
anchor point, delete anchor
point, and convert point tools)

Move tool V

Rectangular Marquee tool, Elliptical Marquee tool M

Lasso tool, Polygonal Lasso tool, Magnetic Lasso tool L

Magic Wand tool, Quick Selection tool W

Crop tool, Perspective Crop tool, Slice tool, Slice Select tool C

Eyedropper tool, 3D Material Eyedropper tool, Color
Sampler tool, Ruler tool, Note tool, Count tool

I

Spot Healing Brush tool, Healing Brush tool, Patch tool,
Content-Aware Move tool, Red Eye tool

J

Brush tool, Pencil tool, Color Replacement tool, Mixer Brush
tool

B

Clone Stamp tool, Pattern Stamp tool S

History Brush tool, Art History Brush tool Y

Eraser tool, Background Eraser tool, Magic Eraser tool E

Gradient tool, Paint Bucket tool, 3D Material Drop tool G

Dodge tool, Burn tool, Sponge tool O

Pen tool, Freeform Pen tool, Curvature Pen tool P

Horizontal Type tool, Vertical Type tool, Vertical Type mask
tool, Horizontal Type mask tool

T

Path Selection tool, Direct Selection tool A

Rectangle tool, Rounded Rectangle tool, Ellipse tool,
Polygon tool, Line tool, Custom Shape tool

U

3D Object Rotate tool, 3D Object Roll tool, 3D Object Pan
tool, 3D Object Slide tool, 3D Object Scale tool

K

3D Camera Rotate tool, 3D Camera Roll tool, 3D Camera
Pan tool, 3D Camera Walk tool, 3D Camera Zoom tool

N

Hand tool H

Rotate View tool R

Zoom tool Z

Sliders and Options
Some dialog boxes, panels, and option bars have settings that use pop-up sliders. These are evident
if there is a triangle next to the text field. You can activate the pop-up slider by selecting the triangle.

12  |  Adobe® Photoshop® 2020: Part 1
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Position the mouse pointer over the triangle, hold down the mouse button, and drag the slider or
angle radius to the desired value. To close the slider box, press Enter or just select anywhere outside
of the slider box with the mouse pointer. If you want to cancel the changes and reset the values,
press the Esc key.

Shift Modifiers
Holding down the Shift key while pressing the Up Arrow or Down Arrow keys will increase or
decrease the value by 10-percent increments in the pop-up slider box.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Organize the Photoshop Workspace.
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ACTIVITY 1-2
Organizing the Photoshop Workspace

Data File
C:\092013Data\Getting Started with Photoshop\girl with umbrella.jpg

Before You Begin
Ensure that Adobe Bridge is open to the Getting Started with Photoshop folder.
The toy.jpg file open in Photoshop.

Scenario
Now that you have browsed images in Adobe Bridge, it's time to become familiar with some of the
basic elements of the Photoshop workspace.

1. In Bridge, double-click girl with umbrella.jpg to open it in Photoshop.

2. Identify the tools available on the Tools panel.

a) At the top of the Tools panel, select the double arrow  to display tools in two columns.
b) On the Tools panel, hover the mouse pointer over several tools to view their tool tips.
c) Identify which tool is the Rectangle tool. Press and hold the Rectangle tool to display the menu of

associated tools.
 

 

Note: If you just see a descriptive box stating this is the Rectangle tool, click
the tool a second time to display the sub-menu.

d) Press Esc to close the menu.
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3. Change the magnification level of the image.
a) On the Tools panel, select the Zoom tool. Do not accidentally select the Dodge tool. Observe that

the mouse pointer appears as a magnifying glass with a plus (+) sign.
b) Select the image two or more times to increase the magnification to 100 percent. Magnification

value is displayed on the document title tab, as well as on the left side of the Status bar.
c) Press and hold the Alt key and note that the mouse pointer now appears as a magnifying glass with

a minus sign ( - ). While pressing the Alt key, select the image once to reduce it.

4. Adjust the image so that both the girl and the umbrella can be seen in the
current view.
a) On the Tools panel, select the Hand tool and observe that the mouse pointer appears as a hand.
b) Select and hold the image and move it appropriately so that the image appears centered and visible.

Note: The Hand tool will not move the image unless it is sufficiently zoomed
and larger than the workspace.

5. View the image in full screen.
a) On the Application bar, select View→Screen Mode→Full Screen Mode.
b) Note the message, and then select Full Screen.
c) Press Esc to exit and return to Standard Screen Mode.

6. Rearrange the images on the workspace.
a) In the main window, drag the girl with umbrella.jpg document tab to the left until it slides in front of

the toy.jpg tab.
 

 
Alternatively, drag the toy.jpg tab to the right to slide it after the girl with umbrella.jpg tab.

b) Select Window→Arrange→Tile All Vertically.

Note: You can see both images.

c) Select the toy.jpg image to make it the active image.
d) Select Window→Arrange→Float in Window.

Note: Now the image is floating and you can move it around.

e) Select Window→Arrange→Float All in Windows.

Note: Both images are floating.

f) Drag on the tab of the active window to move the images to view them side by side.
g) Select Window→Arrange→Consolidate All to Tabs to return to tabbed arrangement.

7. Close both files by selecting File and then selecting Close All. If prompted,
select No.
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TOPIC C
Customize the Photoshop Workspace
You've seen how to navigate the Photoshop Workspace. In addition, you've become familiar with
screen modes, magnification, keyboard shortcuts, and managing multiple documents. Now you will
customize the Photoshop Workspace to suit your own particular workflow.

The Preferences Dialog Box
There are several options you can set in the Preferences dialog box. These run the gamut from
general and interface options to working with application plug-ins.

Preference Category Enables You To

General Specify Color Picker settings that can depend on your installed
printer, or on the default Adobe colors. It also has general
document and zoom settings, among others.

Interface Specify screen, panels, and documents display. It also has options
for enabling features such as floating window docking and
displaying tool tips.

Workspace Specify additional display options from Interface. It also has the
Restore Default Workspaces button.

Tools Specify various options such as tools, keys, scrolling, and
zooming.

History Log Specify export settings for an image's history log text to an
external log file, or store the information in the metadata of
edited files.

File Handling Specify file saving options and Camera Raw preferences.

Export Specify settings for the Quick Export function.

Performance Specify settings for memory usage, history and cache, and graphic
processing.

Scratch Disks Specify primary internal drive to use for free memory (scratch
disk) to continue to perform operations. It displays all available
internal drives.

Cursors Specify cursor appearance and brush tip settings.

Transparency & Gamut Specify transparency grid settings and color gamut warning
preferences.

Units & Rulers Specify ruler measurement preferences (inches, picas, percent,
and more), as well as column size settings, document resolution
presets, and point/pica size.

Guides, Grid & Slices Specify color and styles of guides, grids, and slices.

Plug-Ins Specify settings for additional plug-ins and extension panels.

Type Specify type and text engine options.

3D Specify settings for 3D rendering, control, and display
performance.
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Preference Category Enables You To
Technology Previews Display the available previews in the current version.

Display the Preferences dialog box from the Edit→Preferences menu, then select one of the
options from the preceding table.

Interface Preferences
In Photoshop you can select the color of the interface. Most noticeable is the dark gray color of the
work area—the area behind an image. If you are content with this color shade, or the interface color
doesn't matter for how you use Photoshop, then there's nothing else you need to do. If you want to
modify the interface background, you can do so quickly by right-clicking on the background and
selecting one of the options. You can also create a custom color of your choosing.

Figure 1-6: Interface preferences.

If you want to expand your preferences even further, you can do so in the
Edit→Preferences→Interface dialog box. As with other customized preferences, you can always
go back to the workspace default by selecting the Restore Default Workspaces button in the
Workspace dialog box.

Predefined Workspaces
Predefined workspaces are job-focused workspace settings consisting of displayed toolsets and
defined properties. Photoshop has several predefined workspaces designed to provide customized
interface elements. For example, the Painting workspace displays the Swatches panel, Brushes
panel, and Layers panel—all having tools and features specific to drawing and painting. The default
workspace is called Essentials.
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Caution: Note that there are two stacked panel groups. You can collapse one or both to
increase the Photoshop interface area.

On the Options bar, display the Workspace Switcher menu  to select the desired workspace.

Predefined Workspace Description

Essentials Panels that are used for many general Photoshop tasks. This is
the default workspace.

3D Panels that are used to create 3D objects.

Graphic and Web Panels that are used to create graphics for the web.

Motion Panels specific to Photoshop animation tasks.

Painting Panels used for working with drawing and painting tools.

Photography Panels used for enhancing, modifying, and correcting
photographs.

Custom Workspaces
Similar to predefined workspaces, custom workspaces are uniquely created workspace environments
defined by the user. Custom workspaces can be similar to predefined workspaces or completely
unique sets of displayed toolsets and environment properties.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Customize the Photoshop Workspace.
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ACTIVITY 1-3
Customizing the Photoshop Workspace

Scenario
You need to know how to use Photoshop to enhance your images. It is best to set up the workspace
ahead of time so that you won't be wasting time opening and closing windows.

1. Change the color of the interface.
a) Go to Edit→Preferences→Interface to display the Preferences dialog box.

You may have to scroll down a bit to see the Preferences option.
b) In the Preferences dialog box, under Appearance, for both the Standard Screen Mode and Full

Screen with Menus color lists, select Light Gray to change the background color, and then select
OK.
 

 
c) Go back to Bridge, double-click the girl with umbrella image, and verify that the workspace

background behind the image is Light Gray.
d) Select File→New and, in the New Document dialog box, leave the default name and settings and

select Create. You are creating a new image. Observe that even with a blank image, the interface
background remains Light Gray.
If necessary, in the New Document dialog box, select Close.

e) Change the interface preference back to Medium Gray.

2. Display a new workspace preset.
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a) On the far right of the Options bar, select the Workspace Switcher menu.
b) Select Photography and observe that the tools are now photograph-oriented.
c) Select the Workspace Switcher menu and select Essentials to return to that workspace. Observe

that all the tools have changed back.

3. Rearrange, remove, and add panels from the Essentials workspace.
a) Observe that there are two stacked panel groups, on the right, under the Workspace Switcher.

Ensure that the stacked panel group (with Color, Swatches, Gradients, and Patterns, and Learn,
Libraries and Adjustments) on the far right is expanded, and the stacked panel group to its
immediate left is collapsed.
 

 

Note: If the stacked panel group on the left (with the History panel) is not
collapsed by default, select the Collapse icon to collapse it.

b) Above the collapsed panel, select the Expand icon to expand the stacked panel group. Observe that
there are now two expanded stacked panel groups (History/Properties and Color/Swatches/
Gradients/Patterns and Learn/Libraries/Adjustments) to the right of the main workspace window.

c) On the right-most stacked panel group, observe that there are a number of panel groups, such as
Colors/Swatches/Gradients/Patterns, Learn/Libraries/Adjustments, and Layers/Channels/Paths.

d) Select Window→Styles.
e) Drag the Styles panel to the right of the Adjustments tab to add the Styles tab next to the

Adjustments tab.
f) To the right of the Color/Swatches/Gradients/Patterns panel group, select the panel group menu

icon  and, from the list, select Close Tab Group. Observe that the Color/Swatches/Gradients/
Patterns panel group has closed.
 

 
g) Repeat the previous step twice to close the other two tab groups on the right-most stacked panel

group.
h) Select the Workspace Switcher panel drop-down menu again and then select Reset Essentials.

Observe that the closed panel groups reappear and the stacked panel group with the History and
Properties panels are collapsed.
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i) Expand the collapsed stacked panel group, then drag the History panel group to the right and down
to place it between the Color/Swatches/Gradients/Patterns panel group and the Learn/Libraries/
Adjustments panel group. As you drag, when you see a blue horizontal line appear between the
Color/Swatches panel group and the Learn/Libraries/Adjustments panel group, release the mouse
button.
 

 

Note: As you drag, observe that the panel you are dragging becomes really
transparent. You may have to try this procedure a few times before you are
successful.

j) From the Photoshop Application bar, select Window→Navigator to display the Navigator and
Histogram panel group where the History panel group used to be.

k) On the panel group title bar, grab a blank part of the title bar to select the entire panel group.
 

 
l) Drag the group to the right and place it above the History panel group. Make sure that both

Navigator and Histogram have been moved as a group.
m) In the Color/Swatches/Gradients/Patterns panel group, verify that the Swatches panel is active. If it

is not, select it. Select the panel menu icon to reveal the Swatches menu.
n) From the Swatches menu, select Close. Observe that this closes the Swatches panel but not the

Color, Gradients or Patterns panels.
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o) Drag the Color panel group down and place it over the Learn/Libraries/Adjustments panel group.
When the Learn/Libraries/Adjustments panel group is outlined in blue, release the mouse button to
place the Color panel group next to the Learn/Libraries/Adjustments panel group.
 

 

4. Create a new workspace.
a) Select the Workspace Switcher drop-down menu and select New Workspace.
b) In the Name text box, type My Workspace and select Save.
c) Verify that the Workspace Switcher now has My Workspace as the current workspace.

5. Close all open files, but leave Photoshop open.
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Summary
In this lesson, you identified Photoshop interface and workspace components, and created a
customized preset workspace. You also were introduced to Adobe Bridge. Taking the time to
acclimate yourself to these applications is the first step toward finding your optimal working style.
Arranging your workspace to best suit your needs will increase your comfort level and efficiency
when working in Photoshop.

What value can you foresee in using Adobe Bridge?
A: Answers may vary. Some students may still be at a point where the value of Adobe Bridge is not clear.

Others can find the Adobe interface valuable in terms of its visual organization of folders and files, as
well as the separate panels for navigating through thumbnails, or previewing a file in a separate
panel.

Now that you've seen a few of Photoshop's workspace components, are there
any changes you might make to customize the working area to your working
style?
A: Answers will vary, but may include: changing the interface to a lighter shade or to a different color,

creating a workspace preset that has fewer panels displayed, and working in full screen mode with
just the menu bar for added workspace.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Creating Basic Images
Lesson Time: 1 hour

Lesson Introduction
You have identified the main components of the Adobe® Photoshop® 2020 workspace and
experienced some of its navigational techniques. You also partnered Adobe Bridge with
Photoshop for viewing and opening files.
Before using additional tools and features to enhance photo images, it's important to
understand image type, size, resolution, and color modes—and how Photoshop can help
you optimize the quality and final output of your pictures.

Lesson Objectives
In this lesson, you will:

• Manage image elements and formats.

• Apply design principles, elements, and graphic composition.

• Identify digital device parameters.

2
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TOPIC A
Manage Image Elements and Formats
Have you ever enlarged a photograph that became blurry or distorted, or worked with an image that
looked good on screen but not on the web or in print? An important consideration when working
with images is to recognize and understand the color mode of your image, the type of image, and its
size and resolution. These factors determine the clarity, vibrancy, and file size of your printed or
online image.

Pixels, Resolution, and Image Size
Pixels are tiny squares of color, or shades of gray, that together comprise an image. The number of
pixels per unit that make up an image, usually measured in inches as ppi, determines the image
resolution. An image with a high resolution has more pixels per inch (ppi) than the same image
with a lower resolution. The greater the number of pixels there are, the sharper the image will be,
but the larger the file size as well.
For print, a standard quality photograph will have 300 pixels per inch (300 ppi). The same picture
intended for display on the web works well at 72 ppi.

Note: Resolution clarity is specific to printed output and to viewing devices, such as computer
monitors.

Figure 2-1: Magnified at 300 percent, the image with the higher resolution (300 ppi) has more
clarity than the image with the smaller resolution (72 ppi). However, the file size of the 300 ppi
image is larger.

Image Size Dialog Box
The Image Size dialog box has several options for modifying the size or resolution of an image.
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Figure 2-2: The Image Size dialog box.

Image Size vs. Canvas Size
In addition to changing the size of your image, Photoshop lets you change the size of the canvas.
The canvas is the layer on which your image is placed. This can sometimes be confusing, but think
of the canvas as the picture frame around a picture. You can change the width and the height of the
canvas layer to either increase the editable area around the image or decrease to crop an area around
the image.

Resampling
Resampling, also known as interpolation, controls the amount of image data when you increase or
decrease the resolution or the pixel dimensions of an image. Beginning with the original image that
has a given number and color of pixels, an image can be resampled up or downsampled.

Resampling Option Description

Resample Up Photoshop resamples the image and adds pixels. The added pixels are
given color values based on the color values of original pixels.
Disadvantage: Resampling up can reduce the sharpness and detail of
an image. The increased pixel count also increases the size of the file.

Downsample Photoshop resamples the image and deletes pixels. This has little
effect on image detail and clarity; think of thumbnail images as an
example. The reduction in pixels reduces the size of the file.

Photoshop offers different methods of interpolation in the Image Size dialog box.
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Resampling Option Description

Nearest Neighbor (hard
edges) Interpolation

The simplest method, it increases the size of a pixel, and uses the
color of the nearest pixel. The effect is similar to zooming in to
enlarge and view a small area of an image (the eye, for example);
the color remains true, even though the image itself is blurred.
This method is not recommended for enlarging photographs
because stretching the pixels produces jagged images.

Bilinear Interpolation A method of determining the color value by averaging the color
values of surrounding pixels. It produces fairly smooth edges for
medium-quality results, but may not be suitable for photographic
images.

Bicubic Interpolation
(smooth gradients)

A method that employs a detailed examination of surrounding
pixels and then creates new pixels based on the average value of
what it finds.
This method produces smoother edges and gradations than
either of the other two methods. It is commonly used by image
editing software and digital cameras for resampling images.

Bicubic Smoother
(enlargement)
Bicubic Sharper (reduction)

Both employ the bicubic method with more refined algorithmic
calculations.
Bicubic Smoother further smooths out the edges of an image. It
is recommended for enlarging images.
Bicubic Sharper employs sharper edges and is recommended
for reducing image size.

Preserve Details When the Preserve Details method is chosen, a Reduce Noise
slider is displayed. Use the slider to smooth out noise as you
upscale the image.

Note: As with many tools and options, the resampling method you choose will often be based
on what you determine to look best for any given image, and on the amount of experience you
gain over time.

Raster Image
A raster image, also known as a bitmap, is made up of pixels, with each pixel occupying a specific
location and having a specific color. The color and intensity of each pixel has variations that occur
across a span of pixels; the eye sees this as the rendered image. Raster images are typically
photographic images.
Scaling a raster image well beyond its original size causes the pixels to stretch, which can result in
image distortion and a jagged appearance. This distortion is known as pixelation.
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Figure 2-3: Raster image made of pixels, and pixel color variation.

Vector Image
A vector image is a graphic type based on a mathematical formula that defines points, called
vectors, along a shape or path. Vector images are made up of lines, curves, colors, and position
properties. Unlike the pixelation that can occur in raster images, vector images are scalable and
resolution independent so they can be resized without corrupting image quality—and their file size
remains the same.

Figure 2-4: A vector graphic has lines, curves, colors, and position properties.
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Best Suited for the Web
Vector graphics are well suited for the web. They have a smaller file size than that of raster graphics,
which saves download time. And they do not depend on monitor resolution, so clarity is not an
issue.

Color Modes
Like most image editors, Photoshop is designed to work with raster files by using the RGB Color
mode, but it also allows you to work with other color models, such as CMYK. Digital cameras
produce images in the RGB color mode. Printers produce output in the CMYK color mode. To
determine or select a color mode, select Image→Mode from the Menu bar.

Figure 2-5: Determining the color mode.

Color Mode Description

RGB RGB is a device-dependent color model that uses three colors, or channels,
to reproduce colors on screen. Individual pixels are composed of a mixture
of three colors: red, green, and blue. Each color has a value that ranges from
0 to 255. Zero represents black; 255 represents white. For example, a pixel
with values of 0 for red, 0 for green, and 255 for blue, will appear as pure
blue.
Individual devices reproduce an RGB value differently, and can vary from
manufacturer to manufacturer.
The RGB Color mode in Photoshop varies according to the working space
setting that you specify in the Color Settings dialog box. The default is
standard RGB (sRGB).
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Color Mode Description
CMYK CMYK has four channels to represent color: Cyan, Magenta, Yellow, and

Black. The combination of CMYK colors can result in more than four
billion available colors. Because it is a subtractive process, each additional
color means more light is removed, or absorbed, to create colors.
When you bring a CMYK image into Photoshop, keep in mind you are
actually viewing it in RGB mode on your monitor, so the printed output may
not look exactly like what you see on screen.
CMYK is used by most printers and in the printing process.

Lab Color The Lab Color mode defines colors mathematically and is based on how
humans perceive color. The color components L, A, and B denote:
• A luminance component ranging from black to white
• A chromatic component ranging from green to red
• A chromatic component ranging from blue to yellow
Lab is device-independent.

Indexed Color Indexed Color uses a single channel to represent color. A color table is used
to determine the available colors.

Multichannel Multichannel has 256 levels of gray in each channel. This mode supports
many file formats and is used for specialized printing.

Bitmap Bitmap is a single channel mode that results in two shades of brightness:
black and white, and does not contain any intermediary gray level. Bitmap is
used for line art and simple illustrations.

Grayscale Grayscale has a single 8-bit channel that results in 256 brightness levels
ranging from 0, for pure black, to 255, for pure white.

Duotone Duotone is a single 8-bit channel mode that uses two, three, or four inks to
print certain tones of the image in different colors. It is typically used to
print tinted images and images with special ink requirements.

Color Settings
Color settings control the gamut of colors that Photoshop uses, displays, and prints. If you open an
image in Photoshop with an embedded color profile that doesn't match the Photoshop color profile,
Photoshop determines how to deal with it—often using the embedded information. However, new
files that you create in Photoshop will adopt the color profile that you choose in the Color Settings
dialog box, so it's important to know what is available and recommended.
Adobe Photoshop's default is standard RGB (sRGB). Like RGB, sRGB uses three colors, or
channels, to reproduce colors on screen—red, green, and blue. Although sRGB has a smaller gamut
of colors than RGB, the difference is negligible, as the RGB gamut merely stretches colors. And
because most electronic manufacturers rely on the sRGB model, it is the one that works best for
digital and web images.

Save Options
When you save a document, you can save it to the Adobe cloud or to a drive on your computer.
Saving the file to the cloud allows you to access it from any device where you have Photoshop
installed. If you select to save the file to your computer, you can save it to an internal or external
drive directly connected to the computer, or a remote drive on your network. If you save the file to
the local computer, it won't be easily available on another computer unless you use a removable
drive. If you later change your mind about where to save it, you can select the other option.
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In the Save As dialog box, you can specify the file type, color options, and other features to save
with the document. You can also select to save the file as a copy, thus preserving the original file. If
you select the As a Copy option, the file name includes "copy" just before the file extension.

Cloud Documents
Files saved in Adobe's cloud space can be opened and edited in compatible Adobe apps. Cloud
documents are considered cloud-native files. Benefits of saving files as cloud documents include the
ability to access files from any device, including iPads. This means always having the most recent
changes in the file no matter which device you access the file from, and the ability to work offline
and then sync the file automatically the next time you are connected to the Internet.

File Formats
Graphic images tend to have a large file size, depending on the complexity of features that have
been applied, and often require compression, especially for downloading to the web. File formats
compress files differently. Photoshop's default file format is PSD. The most common graphic file
formats are GIF, JPEG, and PNG.

File Format Description

PSD Default Photoshop file format. Supports all Photoshop features and is most
compatible with other Creative Cloud programs.

GIF Graphic Interchange Format, used for web and online services. It minimizes
file size and electronic transfer time.

JPEG The Joint Photographic Experts Group format, like GIF, is suitable for web
display and online transfer. Because it retains millions of colors and shades,
JPEG is a good choice for photographic images.

PNG Portable Network Graphics format is similar to GIF, as it is effective for web
and online display. PNG supports more color modes than GIF, as well as 24-
bit images. It is not supported by some older web browsers.

Printed media requires a different quality of output than that of the web. It also has different
preparation requirements for output to a commercial printer compared to output to a local printer.
File formats designed for print include EPS and TIFF.

File Format Description

EPS The Encapsulated Postscript file format is compatible with the majority of
layout programs, and can be used for both vector and raster graphics.
However, it does not support layers.
EPS files with vector graphics are rasterized by Photoshop to convert vectors
to pixels.

TIFF The Tagged-Image File Format supports only raster graphics, but it can be
used on both the Windows and Mac platforms.
A Photoshop file saved in TIFF format enables you to specify the type of
compression, whether to preserve image resolution information and
transparency or not.

Open With Photoshop
Depending on the applications and program defaults you have set on your computer, some files may
automatically open in a different application. These may be files created in another Adobe
application, such as Adobe® Illustrator® (.ai), as well as some Encapsulated Postscript (EPS) files.
Consequently, you will have to direct your computer to open these file types in Photoshop by using
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the Open with feature. To do this, select the file, right-click, and select Open with→Adobe
Photoshop 2020.

Save As a Copy
When you save a file, you can opt to also save a copy by checking the Save As a Copy check box.
Photoshop provides this option to keep any image layers intact because some file formats, such as
EPS and TIFF, do not support layers.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Manage Image Formats.
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ACTIVITY 2-1
Working with Image Size

Data Files
C:\092013Data\Creating Basic Images\light.jpg
C:\092013Data\Creating Basic Images\light_copy.jpg

Scenario
As an intern for Chloe Community Gallery & Workshop (CCG&W), you are expected to assist the
workshop leader by helping workshop participants meet each session's objectives. As many people
have struggled with resizing their photos successfully, the objective for this week's session is focused
on image size and resolution. Along with the stock photos to be used, participants have been
encouraged to bring their own images to work with.
One workshop participant brought a photo that has very large dimensions and file storage size. He
wants to be able to print it as an 8×10-inch photo. You have made a copy to demonstrate the value
of resampling in this particular case and to keep his original file intact.
Another image is in EPS format and may not be set to automatically open in Photoshop. You want
to demonstrate how to open this file and rasterize it in Photoshop.

1. Open the files light.jpg and light_copy.jpg in Photoshop.
a) In Adobe Bridge, navigate to the C:\092013Data\Creating Basic Images folder.
b) Select the Creating Basic Images folder to display its contents.
c) Select light.jpg, press and hold the Ctrl key, and select light_copy.jpg to highlight both images, and

double-click to open them in Photoshop.

2. Display the actual pixels and print size of the light image, and view its size
and dimensions.
a) If necessary, select the Hand tool to display view options.
b) In the light image, on the Options bar, select 100%. Observe that this displays the image in a 1:1

pixel relationship with the resolution of your monitor.
c) On the Options bar, alternate among selecting 100%, Fit Screen, and Fill Screen, and observe the

effect on your view. If you have Navigator open on the right, then you can see the area that will be
printed. It will have a red border around it.

d) Select View→Print Size and note that, depending on your screen resolution, the print size may
appear different from the workspace view. Observe that this is Photoshop's attempt to show you the
size at which the image will print.

e) Select Image→Image Size.
f) Observe the file and document size and pixel dimension.
g) Close the Image Size dialog box.

3. Scale down and resample the light_copy image.
a) Select the light_copy image and select View→Print Size to view its print size.
b) Select Image→Image Size.
c) In the Image Size dialog box, verify that Resample is checked.
d) In the Width box, select Pixels and change the value to 1440. Note that the Height value has

automatically scaled down as well.
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e) Verify that the Image Size and Dimensions are considerably smaller.
 

 
f) In the Width box, select Inches. Notice that the image went from 18 inches wide to only 8 inches

wide now.

Note: You could have also changed the values to specific inches rather than
specific pixels.

g) Select OK to accept the new dimensions.

4. Save the light_copy.jpg file with a different name.
a) From the File menu, select the Save As option.
b) If the Save on your computer or to cloud documents window is displayed, check Don't show again,

then select Save on your computer.
c) In the Save As dialog box, in the File name text box, type my_light
d) Verify that the Format is JPEG (*.JPG; *.JPEG; *.JPE) and select Save. If prompted about JPEG

options, select OK.
e) Select Image→Mode. If necessary, select RGB Color, and select OK. Verify that the Image/Mode

value is RGB.

5. Resample the image up to twice its size, which does not only apply to height
and width, but can also apply to percent.
a) Select Image→Image Size.
b) Record the pixel dimensions and resolution.

 

 
c) In the Width drop-down box, select Inches. In the Width text box, type 15. Verify that the height has

scaled up proportionately and that Resample is checked and Automatic is chosen.
d) Verify that the pixel dimensions have approximately doubled in size, and select OK to accept the

new dimensions.
e) If necessary, in the Tools panel, select the Hand tool and, on the Options bar, select Fill Screen.
f) Note that even at twice the size, the vector image quality is still acceptable.

6. Save the document in Photoshop format.
a) From the File menu, select Save As.
b) In the Save As dialog box, in the File name text box, change the name to my_new_light
c) Set the format to Photoshop (*.PSD; *.PDD; *.PSDT).
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d) Check Save As a Copy and select Save.
e) If necessary, note the Photoshop Format Options warning and select OK.

7. Close all files without saving further and verify that my_light.jpg and
my_new_light.psd are in Adobe Bridge.
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TOPIC B
Apply Design Principles, Elements, and Graphic
Composition
It is important when implementing your designs and layouts that you understand and use best
practices in the application of design principles, elements, and graphic composition. This will
provide a consistency and symmetry to your designs, resulting in the desired quality of your graphic
output.

Graphic Design Elements and Principles
Graphic design is a purposeful, informational, and creative process. You can gain a better
understanding of the basics of graphic design by studying the elements and principles that govern
effective design and page layout.
The following chart describes design principles and their definitions.

Design Principle Description

Emphasis The part of the design that catches the viewer's attention. The artist will
usually make one area stand out by contrasting it with other areas. The
area will be different in size, color, texture, shape, etc.

Movement The path the viewer's eye takes through the artwork, often to focal areas.
Such movement can be directed along line edges, shape, and color within
the artwork.

Balance The equal distribution of visual weight in a design.

Unity The feeling of harmony between all parts of the artwork creating a sense
of completeness.

Color Used to unify, separate, emphasize, and decorate. Color intensity,
saturation, shade, and texture can be used to design a page effectively.

White Space The area on a design that contains no content. When used appropriately,
it helps to reduce clutter.

Alignment Creates order and organization among elements.

Line A mark with greater length than width. Lines can be horizontal, vertical,
or diagonal; straight or curved; thick or thin.

Contrast Emphasizes or highlights key elements within your design. The greatest
contrast is achieved when two elements are total opposites.

Rule of thirds Allows you to achieve a visually appealing balance by dividing your layout
into three equal parts.

Proximity By grouping similar elements together or in close proximity, you create a
relationship between those elements.

Background Graphics
Background graphics are a very important part of the visual appeal of a design. The background
generally sets the stage for the theme of the design. When it comes to the background, there is the
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body background and the content background, which can be combined to form the three most
commonly used background structures. There are also other background options.

Background Structure Description

Content and Body Background
Layered

The body background is at the bottom and the
content background is layered on top of that.

Content Directly on Body Background The content is laid directly on the body background,
which is usually made up of images, textures, and
illustrations.

Body and Content Backgrounds
Combined as One

This is the most simple structure in which the content
itself forms the background.

Header Backgrounds A web page has a lot of leeway in terms of where the
background design can be placed. Header and wrapper
backgrounds offer a lot of flexibility. The header can
flow seamlessly into the content or it can have a sharp
boundary.

Wrapper Backgrounds The wrapper can flow over from a standard layout,
adding feeling and personality. Some graphics can be
allowed to bleed into or extend through the content
area.

Full-Body Backgrounds Full-body backgrounds work well, provided they don't
take away emphasis from the content, and highlights
or bevels are used for color separation.

Figure 2-6: Background graphics.

Font Classification, Size, Type, and Color in Graphic Design
The typography used in graphic design has a significant effect on the final impact of that design with
the viewer. No matter how incredible the images and layout of the design might be, a poor choice in
typography can be ruinous. There are a number of aspects of typography to consider when choosing
what works best in your design.
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Typographical Element Description

Connotations It is important to ensure that the typeface matches the subject and the
setting of the design; otherwise, the viewer could become confused and
conflicted.

Utility The typeface must be readable, and if there is any doubt at all about
readability, then do not use the typeface. The rule of thumb is to choose
a typeface that makes good use of space, balancing between positive and
negative use of space.

Diversity Variation in the typeface is a key way to differentiate between the
importance of various parts of the text on a page. Using italics, bold, and
bold italic in the right way can strengthen the message being conveyed.

Space Give text space to breathe. Text should not be squashed together.
Headlines need to have ample space before the body begins and there
should be an appropriate amount of space between letters, words, lines,
and paragraphs. Margin space between blocks of text is also important.

Color While color and text might seem like separate things, they need to be
considered together. The key here is to contrast the color and type of text
with the color on which the text appears. Avoid putting light-colored text
on a light-colored background and vice versa. Imagery behind text is also
an important consideration.

Figure 2-7: Text and color.

Visual Hierarchy
Visual hierarchy is critical in design because it is the basis of communication between the designer
and the target audience. Because people generally process things visually, they tend to see
relationships between, and categorize, the things they see. For this reason, it is important for
designers to arrange objects in such a way that they are visually appealing.
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Visual Hierarchy Element Description

Size One of the most effective ways to create a visual hierarchy in design.
Use size to convey importance, making more important design
elements larger and less important design elements smaller.

Color Color can be used in two ways: as an organizer tool and as a
personality tool. Use of color in certain ways can demand attention,
bring emotional appeal, affect brand, create symbolism, and classify
information.

Contrast Contrast is used to show the relative importance between different
design elements. This can include intense changes between the size
of the text or colors used.

Alignment Use alignment to create order between the various elements on the
page. Alignment can come in the form of separate columns or can
be more complex, such as where information is positioned on a page
to gain attention.

Repetition Assign meaning to an element compared to other elements on a
page by being repetitive in its appearance. This allows the viewer to
pay particular attention to those elements that are not repetitious.

Proximity This is a way to separate elements from each other. A designer can
use proximity to create sub-hierarchies. This is the fastest way to
associate content that is similar.

Density and Whitespace Finding a balance between packing elements too densely and spacing
them out too much is crucial. The key is to ensure the page is not
too cluttered and the elements retain their relationship to one
another.

Style and Texture The use of style and texture on a page to create feeling, and via that
feeling, create a hierarchy of the elements.

Guidelines for Applying Design Principles, Elements, and
Graphic Composition

Note: All of the Guidelines for this lesson are available as checklists from the Checklist tile on
the CHOICE Course screen.

Apply Design Principles, Elements, and Graphic Composition
Here are some guidelines for applying design principles, elements, and graphic composition:
• Choose a font that can be used across all elements involved in the project.
• Use the same color scheme throughout the project.
• Create variety in the following ways:

• Use two styles of the same typeface, such as condensed and bold.
• Use different sizes or colors of the same graphic element.

• Use graphic elements, such as images and text, to guide the viewer's eye to specific details of the
design, such as event information.

• Change characteristics of a specific graphic element in order to make it dominant.
• Manipulate the relationship of elements in your composition by changing their size in relation to

one another, thus changing the balance.
• Change the proportion of design objects in order to create emphasis on the right graphic or text

item.
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• Lines can represent anything, from a leaf to a building.
• Lines can also be more literal, creating divisions and borders in your composition, adding to

visual interest and creating a visual hierarchy.
• Utilize Photoshop brush tools to create lines from hard to soft, changing the feel of your design

in simple yet effective ways.
• Text can also be used to create lines and be manipulated by changing the direction or placement.
• Shapes can be considered anything from a simple circle, to the silhouette of a person.
• Shapes can be used to mimic or remind your viewer of something specific, such as a circle being

reminiscent of the sun, or an array of rectangles set up as a city skyline.
• Negative space can be a very useful element, creating a visually appealing balance and

proportion.
• Text can also be manipulated to mimic specific shapes, or made to coexist with a shape to create

visual interest.
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ACTIVITY 2-2
Creating Visual Hierarchy by Using Design
Elements

Data Files
C:\092013Data\Creating Basic Images\music.psd
C:\092013Data\Creating Basic Images\music_two.psd
C:\092013Data\Creating Basic Images\music_three.psd

Scenario
As a freelance designer, you have decided to do some work for nonprofit organizations to boost
your experience and portfolio. A local preschool/daycare has asked you to create signs for the
different workstations that are located inside the classroom. One of these is the music station.
They would like to include some simple elements in the poster that creates visual interest and is
easily recognizable to children. They already have some images on hand that they would like you to
incorporate into the design. You are required to add some type elements to the design and arrange
the items so that they are visually pleasing as well as legible and effective.

1. Open the file music.psd in Photoshop.
a) In Photoshop, select File→Open.
b) Navigate to the C:\092013Data\Creating Basic Images folder.
c) Select music.psd and then select Open. If a warning message about missing fonts appears, select

Next. Select Cancel. To avoid seeing this message again, you can select the Don't show on
document open check box.

d) Examine the file. Notice how the elements of the design are placed haphazardly on the canvas with
no real visual organization.

2. What changes could you make to the composition to create more visual
interest?
A: Answers will vary, but can include changes such as rearranging images and elements, and

changing fonts and colors.

3. Open the music_two.psd file in Photoshop. Examine the file for a moment and
then answer the following questions.

What element of design is used in the music notes, cassette tape, and CD
that creates a more interesting design?
A: Answers may vary, but the consensus should be repetition.

4. Notice that the lines have been changed. What do you think was the idea
behind their revised composition/arrangement?
A: Answers will vary. The lines have been designed to give the impression of those seen on a sheet

of music.
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5. What has been done to the type to make it a more dominant element on the
page? Are there any other changes that could create the same outcome?
A: Answers will vary. The dominant element has been made larger. Other changes can include font

style, adding effects, font color, and more.

6. What other changes have been made to the replicated objects? How does
this affect visual hierarchy?
A: Answers will vary. The replicated objects have been scaled to different sizes, creating a visual

hierarchy across the bottom of the page.

7. Open the music_three.psd file in Photoshop. Examine the file for a moment
and then answer the following questions.

What changes have been made to the background, and how does this affect
the overall design?
A: Answers will vary, but the general consensus should be that a gradient has been added to the

background, creating a more appealing overall design as well as creating contrast and visual
hierarchy.

8. How does the black background affect the word MUSIC? Do you think it
stands out more or less? What would happen if the background was yellow?
A: Answers will vary. The black background creates a contrast between it and the type, allowing it to

stand out more. If the background was yellow, the type would be lost in the design.

9. Is there any "white space" in the design? Is there more or less than there was
in the original design, and how does that affect it?
A: Answers will vary. Although the gradient is an element, it does create white space, which becomes

more apparent by the type being scaled down. The additional white space allows a simpler, less
busy design that is easier for the viewer to read and therefore more effective.

10.Close all files. Leave Photoshop open.
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TOPIC C
Work with Digital Devices
You have become familiar with Photoshop, and the characteristics of the images you work on in it.
Since Photoshop is most frequently used to edit photo images, it is now time for you to become
familiar with the devices that Photoshop gets its images from. In this topic, you will work with
digital devices.

Digital Image Fundamentals
Would it surprise you to learn that your digital camera doesn't shoot colors? That's because digital
devices capture two values: 0 and 1, or black and white. All color is created by an output device such
as a monitor or printer.
At its most basic level, a digital camera, using an image sensor called the charge coupling device,
converts the analog light that comes into your camera into pixels, thereby recording an image as
digital data. You'll recall that pixels are square units of grayscale information. In the digitizing
process, the camera captures the grayscale data that combines to produce the color channels of red,
green, and blue (RGB).

Figure 2-8: Output devices analyze grayscale data.

The exact grayscale value of any area of an image is displayed in the Photoshop Info panel.
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Figure 2-9: The Info panel displays the numerical breakdown of grayscale channels produced by
digitizing the image.

Digital Photography Concepts
Its affordability and ease of use has made digital photography appealing and accessible to the most
novice picture taker. You need to know very little about light exposure, shutter speed, and even
focusing, as all of it is now automated. However, your investment in a digital camera can be
enhanced by understanding some of the very basic terminology and concepts.

Terminology Description

Aperture An aperture is an iris-like opening inside the camera lens that can be
adjusted larger and smaller. A larger aperture allows in more light.
Aperture is based on ratios called F-stops. An F-stop of F16 is a much
smaller aperture (opening) than that of F4.

Exposure Exposure refers to the changes made to aperture and shutter speed to
adjust for light.

Mode The mode setting you select.
Auto mode: The camera makes all decisions (shutter speed, aperture, light
metering.)
Program mode: The camera makes most decisions but you have some
flexibility regarding shutter speed and aperture.
Shutter priority: You select the shutter speed, and the camera adjusts to the
corresponding aperture. Example: to blur or freeze a subject in motion.
Aperture priority: You select the aperture (depth of field) and the camera
adjusts to the corresponding shutter speed. Example: to focus on a
particular depth of field and blur out areas outside that depth of field.
Manual mode: You select all camera settings to determine exposure.

Megapixels Equal to one million pixels, the number of megapixels contributes to image
resolution and print size. Digital camera specs include the number of
megapixels they are capable of producing. For example, to print a 4×6-inch
image with high quality resolution, a camera would have to have at least 2
megapixels. A larger print, such as 16×20-inch, would require at least 8
megapixels. Most camera models today have a minimum of 10 megapixels.

Light meter Measures the light in your scene to calculate a shutter speed and aperture.
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Terminology Description
Focus Based on depth of field. A camera will normally take in more than one

depth of field. Changing aperture and shutter speed determines the depth
at which the camera uses a sharp focus, and where focus can be blurred.

Zoom The focal length that brings images closer into view.

Flash A burst of light used to compensate a dark or dim setting.

Shutter speed The length of time light is allowed into a camera. Measured in seconds, or
fractions of a second, shutter speed can be as slow as 1/15 of a second, or
as fast as 1/16,000 of a second. The longer the shutter is open, the more
light will get into the camera.

Note: For more information about transitioning to digital photography, see the article "Making
the Transition from Film to Digital" at http://www.adobe.com/digitalimag/pdfs/
phscs2ip_filmtodig.pdf.

Scanning Basics
If you've ever seen or used a scanner, chances are it was of the flat-bed variety, in which you lift the
cover and place a document on the glass plate. While you wouldn't think that a scanner has much in
common with a digital camera, they both operate on the same principle that uses an image sensor,
or charge coupling device, and analog light reflected on a static, flat image (a document or photo)
that is converted into pixels, thereby reproducing a digital picture of the image.
When you place a document face down on the glass plate and close the cover, the Start mechanism
uses mirrors and a light source (a lamp) that passes slowly under the glass plate to reflect the image
onto a lens that gets filtered through the charge coupling device. The scanned image can then be
viewed, stored, and printed by using a computer.
Along with the similarities a scanner and digital camera have, there are significant differences.

Scanner Digital Camera

Captures 2D static displays. Captures 2D and 3D, static and motion displays.

Has a built-in light source. Depends on an external light source.

Has a static focal length. Has adjustable focal lengths.

Has a set media speed. Has adjustable media speeds.

Limited types available; the most common is a
reflective flatbed type. There are also sheet-fed,
hand-held, and drum scanners.

Available in a wide variety of types and models.
Common types include single-lens reflex (SLR)
with a fixed lens, and digital SLR with
interchangeable lenses.

Images are stored in an external device, such as a
computer.

Images can be stored in a camera and
transferred to a computer or other output
media.

Adobe Bridge Photo Downloader
Transferring photos from your camera is easily managed by using the Adobe Bridge Photo
Downloader. Not only is it fast, but it also gives you the flexibility to rename files, organize them by
date, save copies to a different location, delete photos from the camera (or memory card), and more.
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To use the Adobe Bridge Photo Downloader, first connect your camera and your PC by using the
cable provided with your camera. If your images are saved to a memory card, remove the card from
the camera slot and insert it into the computer's SD slot.
From the Adobe Bridge File menu, select Get Photos from Camera. In the Adobe Bridge -
Photo Downloader dialog box, select your preferences and then select Get Media. The transfer
progress is displayed so you can see how much of the transfer is completed.
Once your files are copied or moved to Adobe Bridge, you can use Bridge tools to batch rename,
rate, add metadata, and more.

Figure 2-10: The Adobe Bridge - Photo Downloader dialog box.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Work with Digital Images.
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ACTIVITY 2-3
Working with Digital Devices

Scenario
In your facilitation role with workshop participants, you realize that many of them have limited
knowledge of how digital devices work. In order to determine what areas people are the least savvy
in, you develop an assessment for each participant to fill out. From those results, you will create a
training session that will be used to help participants identify and work with digital devices.

1. In the digitizing process, what data does the camera capture that combines to
produce the color channels of red, green, and blue?
A: Grayscale data.

2. What camera component captures analog light and converts it to pixels?
A: Charge coupling device, or image sensor.

3. Which camera setting makes changes to aperture and shutter speed to adjust
for light?
○  Exposure
○  Shutter speed
○  Depth of Field
○  Aperture

4. Which camera setting determines the length of time (in seconds) that light is
allowed into the camera lens?
○  Exposure
○  Shutter speed
○  Depth of field
○  Aperture

5. Which camera setting is an adjustable opening in the shape of an iris?
○  Exposure
○  Shutter speed
○  Depth of field
○  Aperture

6. Which camera setting determines the camera's focus?
○  Exposure
○  Shutter speed
○  Depth of field
○  Aperture
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7. What values are captured by a digital device?
○  0 and 1
○  0 and 256
○  Red, green, blue
○  RGB and CMYK

8. What features are common to both digital cameras and scanners? (Select
two.)
☐  Both have a static light source.
☐  Both can capture 3D images.
☐  Both have an image sensor.
☐  Both produce digital images.
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Summary
In this lesson, you worked with some image basics, such as size and resolution, and saw how
modifying one can have an effect on the other. With this knowledge you will be able to work better
with your images by determining what factors can enhance an image and what factors can degrade
an image. You also had a brief introduction to how digital devices work. Although you may never
want to use your camera in any mode other than automatic, you at least have set the groundwork for
adjusting camera and image settings.

Now that you have been introduced to some of the basic elements and factors
relating to digital images and devices, what information or Photoshop features
did you find will be most valuable when working with images in the future?
A: Answers will vary, but may include the ability to resize images by using the Resample feature; the

ability to differentiate between a raster and vector graphic, knowing what is unique to each; and being
able to identify the features of a digital camera and what each is used for.

Do you own or use a digital camera? What mode(s) are you most comfortable
using?
A: Answers will vary, but will likely include the use of Auto mode as it determines all the parameters

necessary to take a decent photo. More experienced photographers will have used both Program and
Manual modes in order to control settings to suit their particular needs.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Managing Selections and
Layers
Lesson Time: 1 hour

Lesson Introduction
Now that you have reviewed image basics, you are ready to begin using some of the tools
that make Adobe® Photoshop® 2020 such a powerful image editor. This includes the
variety of selection tools that each perform a unique function. In addition, you will be
introduced to layers and why they are invaluable for working with graphic images.

Lesson Objectives
In this lesson, you will:

• Use selection tools.

• Manage layers.

3

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



TOPIC A
Use Selection Tools
When you modify or enhance images, you may want to affect only a portion of the image.
Photoshop has a set of selection tools with unique methods for working with image areas. What
selection tool you use depends on the characteristics of the selection, whether you're selecting raster
pixels or vector shapes, and more. Selections can be saved, moved, copied, cut, pasted, or stored in a
channel.

Selection Tools
Selection tools are grouped by their use.

Tool Group Used To Example

Marquee Tools
 

 
Shortcut key: M
Toggle through group: Shift
+M

Make rectangular, elliptical,
single row, and single column
selections.
Selections can be moved,
transformed, and modified.

Rectangular Marquee:
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Tool Group Used To Example

Lasso Tools
 

 
Shortcut key: L
Toggle through group: Shift+L

Make freehand, polygonal
(straight-edged), and magnetic
(snap-to) selections.
Use the Magnetic Lasso tool
to select areas of an image that
have complex edges that are set
against a high-contrast
background, or that contain
several colors.

Lasso:
 

 
Magnetic Lasso:
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Tool Group Used To Example

Quick Selection Tools
 

 
Shortcut key: W
Toggle through group: Shift
+W

The Object Selection tool
allows you to select one or
more objects, or parts of an
object, by outlining a
rectangular or lasso region
around the object. The tool
then automatically selects the
object (or objects) within the
region. This tool is also
available from the Select and
Mask workspace Tools panel.
Make accurate selections of
complex shapes by using an
adjustable brush tip (Quick
Selection).
Select pixels of an image that
are similar in color or
brightness (Magic Wand).
You can select contiguous or
noncontiguous pixels by
checking the Contiguous
check box on the Options bar.

Object Selection:
 

 
Quick Selection:
 

 
Magic Wand:
 

 

Note: To deselect a selection, press Ctrl+D, or select Select→Deselect from the Menu bar.

Magic Wand Options
The Magic Wand tool allows you to select image pixels that are similar in color and brightness.
When you select the Magic Wand tool, the Options bar displays settings that you can customize
for the area and tolerance of your selections. You'll want to be aware of at least these three settings.
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Option Used To Option Bar Display

Selection
options

Select the action you want to perform:
New selection
Add to selection
Subtract from selection
Intersect with selection

 

 

Point
sample size

Set the number of pixels sampled by the tool:
Point sample reads the exact value of the pixel selected.
Point average reads the average value of the number of
pixels selected.

 

 

Tolerance Set the color range of selected pixels. A low tolerance will
select a smaller area of color. A high tolerance will allow for
more color differences and will select a larger area of color.

 

 

Quick Selection Brush Tip Options
The Quick Selection tool uses an adjustable brush tip to paint a selection. The size of the brush tip
determines how wide the swatch grows as you drag across the selected area. Adjust the brush and
brush action by setting tool options on the Quick Selection Options bar. As with the other
selection tools, you can set a new selection, add to a selection, and subtract from a selection. You
can also set the brush tip size and options.

Figure 3-1: The Quick Selection Options bar.

Selection Actions
Once you make a selection, you'll want to do something with it. Common actions you can take
include move, copy, and delete.

Selection Action How to Use

Add to selection On the Options bar, select Add to selection and then drag outside the
selected area to expand it, or to add another selection.

Subtract from
selection

On the Options bar, select Subtract from selection and drag across the
area from which you want to subtract.

Move a selection To move a selection:

Select the Move tool. 
Select inside the selection and drag the selection to a new location.

Copy a selection To copy a selection, press Ctrl+C (or select Edit→Copy).
To paste the copy, press Ctrl+V (or select Edit→Paste) and drag the
copy to a new location.
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Selection Action How to Use
Delete a selection To delete a selection, select Edit→Clear.

To cut a selection to the clipboard, select Edit→Cut.

You can also save a selection by selecting Select→Save Selection, or load a selection by selecting
Select→Load Selection.

Channels
Channels are grayscale images that store unique information about an image. In Photoshop,
channels divide color images into their components, as in RGB images that are divided in red, green,
and blue channels. Channels with color, such as grayscale, black, and white, use one channel, as
there are no colors to divide.

The Alpha Channel
The Alpha channel stores the transparency information of an image without affecting its color
channels. Alpha channels store image selections in grayscale mode. Alpha channels can be used to
protect the selected area of an image, or to manipulate it.
Alpha channels are preserved only when an image is saved in the Photoshop, PDF, TIFF, PSB, or
raw formats.

The Channels Panel
The Channels panel lists the channels in the current image. A thumbnail of the channel's contents
appears to the left of the channel name. When you edit a channel, the thumbnail is updated
automatically. You can duplicate, delete, split, or merge channels.

Figure 3-2: The Channels panel.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Use Selection Tools.
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ACTIVITY 3-1
Using Selection Tools

Data Files
C:\092013Data\Managing Selections and Layers\face_and_flowers.jpg

Before You Begin
Adobe Bridge is open.

Scenario
In your facilitator role, you continue advancing your own Photoshop skills to become sufficiently
competent in order to help workshop participants. You found that it takes a bit of experience to
successfully use Photoshop selection tools. To guide workshop participants through their own trial
and error in working with selection tools, you devised a practice exercise by using an illustration with
various shapes and colors.

1. Open the C:\092013Data\Managing Selections and Layers
\face_and_flowers.jpg file and set it to fill the screen.
a) In Adobe Bridge, navigate to and display the contents of the Managing Selections and Layers folder.
b) Double-click the face_and_flowers.jpg file to open it in Photoshop.
c) Select the Zoom tool and, on the Options bar, select Fill Screen.

2. Draw a selection with the Elliptical Marquee tool.

a) In the Toolbar, press and hold the Rectangular Marquee tool   and, from the flyout menu, select

the Elliptical Marquee tool. 
b) On the image, draw an elliptical shape around the eye on the right of the workspace.

 

 
c) From the Application bar, select Select→Deselect.

3. Draw the same selection by using the Lasso tool.
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4. Press Ctrl+D to deselect the selection.

5. From the same tool group flyout menu, use the Magnetic Lasso tool to draw a
more exacting selection around the eye.

a) From the Lasso tool flyout menu, select the Magnetic Lasso tool. 
b) Starting at the inner corner of the eye, select to set the first anchor point; then drag along the upper

shape of the eye. Observe that the Magnetic Lasso tool tracks the edge of the black color.
 

 
c) Continue dragging along the lower shape of the eye, and when you meet the first anchor point,

select to complete the selection.
d) Press Ctrl+D to deselect the selection.

6. Make multiple selections with the Quick Selection tool.

a) From the Object Selection tool flyout menu, select the Quick Selection tool. 

b) On the Options bar, select the Brush picker tool. 
c) In the drop-down menu, in the Size text box, if necessary, enter the number 5 and then select any

area outside the drop-down menu to close it.
d) On the three flowers above the eye in the image, select the edge of one flower and begin to slowly

drag to extend until selection dots are displayed around the other flowers. If the selection exceeds
part of the object, press Ctrl+D and try again.

e) Press Ctrl+D to clear your selections.
f) Select the blue butterfly.

g) On the Options bar, verify that Add to selection is selected. 
h) Select the pink butterfly and observe that the blue butterfly remains selected.
i) Toward the top-left of the image, select the green butterfly. The three butterflies are selected.

7. Copy and move the selections.
a) From the Edit menu, select Copy.
b) From the Edit menu, select Paste. The copied images are on top of the original ones.

c) Select the Move tool. 
d) Select anywhere on the pink butterfly and drag to another area of the image to move the copied

selections.

8. Save and close the file.
a) Select File→Save.
b) If prompted, select Save on your computer.
c) In the Save As dialog box, change the file name to my_face_and_flowers in PSD format.
d) Select Save and, in the Photoshop Format Options dialog box, select OK.
e) Close the file.

9. Use the Channels panel.
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a) Open any file.
b) On the right, select the tab next to Layers to access the Channels panel.
c) Select the Eye icon next to each channel to toggle visibility and notice the changes.
d) Shortcuts to each channel are listed next to the channel name.
e) Select the Channels drop-down menu. From the Channels menu, you can add a new channel,

change channels, split and merge channels, close and delete channels, and so on. Select different
options to see the different results.

f) If necessary, select anywhere outside the drop-down menu to cancel.

10.Close all files without saving changes.
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TOPIC B
Manage Layers
Have you ever watched a child play with wooden blocks and just wanted to join in on the fun? A
fascination with building things—whether it's a sand castle, a dream house, or the layers of a
wedding cake—is common. No matter what material is used, you start with a base on which all the
other materials and layers rely. This concept of building is what Photoshop layers allow you to do.
By adding, deleting, and rearranging layers smartly, you can create a professionally designed
composite of images, text, and color.

Layers
Layers are like separate sheets of transparencies, each with a unique design, that when overlapped
create a composite picture. What you add and store in each layer can be individually manipulated
without changing anything on another layer. This is especially useful when you don't want to alter
the original image.
You can rename, duplicate, rearrange, group, merge, and delete layers. You can also hide them
temporarily.

Figure 3-3: Separate layers combined to form the composite image.

Note: To learn more about layers, check out the Spotlight on Being Smart and Creative with
Layers presentation from the Spotlight tile on the CHOICE Course screen.

Layer Types
Photoshop has several types of layers.
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Layer Type Description

Background Automatically created whenever a document is created in Photoshop or
saved as a Photoshop file.
When you open a photographic image in Photoshop, its background layer
is locked and needs to be unlocked in order to work with many of the
adjustment tools.
To unlock the background layer and convert the background to a new
background layer, double-click the layer, rename the layer, set any layer
options, and select OK.

Image Contains image data.

Type Automatically created when using the Type tool to add text to a
document.

Fill Has a solid color, gradient, or pattern fill.

Adjustment Used to apply tonal or color changes to an image. Adjustments made to
one layer are applied to all layers below it.

3D Contains 3D objects.

Smart Objects Retains the original information about an image independent of edits that
are applied. For example, you can rotate an image in a smart object layer,
and it doesn't affect the original image or image quality. This is referred to
as non-destructive editing.
After creating a Smart Object, if you need to, you can easily convert the
object back to layers. The layers that made up the Smart Object will be
included in a layer group.

Figure 3-4: Locked background layer.

The Layers Panel
The Layers panel displays each layer as a thumbnail along with each layer's name. To the left of
each thumbnail is an icon that looks like an eye, indicating layer visibility. It can be toggled on and
off by clicking it.
At the top of the Layers panel is the Filter Type menu, which includes Kind, Name, Effect,
Mode, Attribute, Color, Smart Object, Selected, and Artboard categories, each with options for
modifying layer properties. Along the bottom of the panel are icons used to link layers, add a layer
style or mask, create a new fill or adjustment layer, create a new layer, create a new group, and delete
a layer.
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Figure 3-5: The Layers panel.

Layer Groups
A Photoshop file can contain multiple layers. Layer groups are a good way to organize those layers
into a logical order and reduce clutter in the Layers panel. You can nest groups within other groups.
It is also possible to apply blend modes and masks to multiple layers simultaneously. Layer groups
are useful when you create multiple variations of a design composite and need to keep the related
layers of each variation together.

Design Considerations When Using Layer Groups
When you use layer groups in your Photoshop file, it gives you flexibility in terms of how the layers
will interact with each other, as well as how layer styles will be applied. For instance, a drop shadow
layer style can be applied to one of the layers of the group, and then copied to each of the other
layers. This would give an effect of overlapping elements casting shadows on the lower elements.
However, if you were to apply the drop shadow layer style to the group as a whole, the layers would
behave as if they had been merged and only cast one shadow. The layers are still separate but
because the effect is applied to the group, they act as one layer.

Layer Opacity
The opacity of a layer is the degree of saturation versus transparency that it has. A layer with 100
percent opacity has no transparency, which means that a 100 percent opacity layer will hide all the
components of any underlying layers. Conversely, a layer with 0 percent opacity is completely
transparent, allowing the components of underlying layers to be visible.

Flatten Layers
Layers can add to the size of your file. One measure to take to reduce file size is to flatten an image
that has layers. Flattening merges all layers into the background, discards hidden layers, and fills
transparent areas with white.

Caution: You cannot edit layers once they are flattened, so ensure that all modifications to
layers are complete. Better yet, save a copy with its layers before flattening layers.
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Keyboard Shortcuts for Working with Layers
Adobe Photoshop provides many helpful keyboard shortcuts that relate to the Layers panel. There
are several keyboard shortcuts specifically for creating, moving, and grouping layers.

Result Key Combination

Create new empty layer with dialog box Alt+New Layer button

Create new layer below target layer Ctrl+New Layer button

Move target layer down/up Ctrl+] /Ctrl+[
Move layer to bottom or top Ctrl+Shift+] or Ctrl+Shift+[
Group layers Ctrl+G
Ungroup layers Ctrl+Shift+G

Layer Nesting
Layer groups can be created to organize layers based on content and nesting layers improves the
level of content-based organization. Once layer groups are formed, any layer group can be dragged
and dropped into another layer group folder, organizing the information in a way that best suits the
design process.

Blend Modes
The blend mode determines how the layer style of the active layer blends with the underlying layers,
which may or may not include the active layer. For example, an inner shadow blends with the active
layer because the effect is drawn on top of that layer, but a drop shadow blends only with the layers
beneath the active layer. The blend modes are presets that offer a variety of special effects by
determining how pixels blend with underlying pixels in the image. You can select a blend mode by
choosing Layer→Layer Style→Blending Options and selecting a style from the Blend Mode
pop-up menu.
Photoshop has a range of preset blend modes.

Blend Mode Description

Darken Looks at the color information in each channel and selects the base or
blend color—whichever is darker—as the result color. Pixels lighter than
the blend color are replaced, and pixels darker than the blend color don't
change.

Multiply Looks at the color information in each channel and multiplies the base
color by the blend color. The result color is always a darker color.
Multiplying any color with black produces black. Multiplying any color
with white leaves the color unchanged. When you're painting with a color
other than black or white, successive strokes with a painting tool produce
progressively darker colors. The effect is similar to drawing on the image
with multiple marking pens.

Color Burn Looks at the color information in each channel and darkens the base
color to reflect the blend color by increasing the contrast between the
two. Blending with white produces no change.

Linear Burn Looks at the color information in each channel and darkens the base
color to reflect the blend color by decreasing the brightness. Blending
with white produces no change.
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Blend Mode Description
Lighten Looks at the color information in each channel and selects the base or

blend color—whichever is lighter—as the result color. Pixels darker than
the blend color are replaced, and pixels lighter than the blend color do
not change.

Screen Looks at each channel's color information and multiplies the inverse of
the blend and base colors. The result color is always a lighter color.
Screening with black leaves the color unchanged. Screening with white
produces white. The effect is similar to projecting multiple photographic
slides on top of each other.

Color Dodge Looks at the color information in each channel and brightens the base
color to reflect the blend color by decreasing contrast between the two.
Blending with black produces no change.

Linear Dodge (Add) Looks at the color information in each channel and brightens the base
color to reflect the blend color by increasing the brightness. Blending
with black produces no change.

Overlay Multiplies or screens the colors, depending on the base color. Patterns or
colors overlay the existing pixels while preserving the highlights and
shadows of the base color. The base color is not replaced, but mixed with
the blend color to reflect the lightness or darkness of the original color.

Soft Light Darkens or lightens the colors, depending on the blend color. The effect
is similar to shining a diffused spotlight on the image. If the blend color
(light source) is lighter than 50 percent gray, the image is lightened as if it
were dodged. If the blend color is darker than 50 percent gray, the image
is darkened as if it were burned in.

Hard Light Multiplies or screens the colors, depending on the blend color. The effect
is similar to shining a harsh spotlight on the image. If the blend color
(light source) is lighter than 50 percent gray, the image is lightened, as if it
were screened. This is useful for adding highlights to an image. If the
blend color is darker than 50 percent gray, the image is darkened, as if it
were multiplied. This is useful for adding shadows to an image. Painting
with pure black or white results in pure black or white.

Vivid Light Burns or dodges the colors by increasing or decreasing the contrast,
depending on the blend color. If the blend color (light source) is lighter
than 50 percent gray, the image is lightened by decreasing the contrast. If
the blend color is darker than 50 percent gray, the image is darkened by
increasing the contrast.

Linear Light Burns or dodges the colors by decreasing or increasing the brightness,
depending on the blend color. If the blend color (light source) is lighter
than 50 percent gray, the image is lightened by increasing the brightness.
If the blend color is darker than 50 percent gray, the image is darkened by
decreasing the brightness.

Pin Light Replaces the colors, depending on the blend color. If the blend color
(light source) is lighter than 50 percent gray, pixels darker than the blend
color are replaced, and pixels lighter than the blend color do not change.
If the blend color is darker than 50 percent gray, pixels lighter than the
blend color are replaced, and pixels darker than the blend color do not
change. This is useful for adding special effects to an image.
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Blend Mode Description
Hard Mix Adds the red, green, and blue channel values of the blend color to the

RGB values of the base color. If the resulting sum for a channel is 255 or
greater, it receives a value of 255; if it is less than 255, it receives a value
of 0. Therefore, all blended pixels have red, green, and blue channel
values of either 0 or 255. This changes all pixels to primary additive colors
(red, green, or blue), white, or black.

Difference Looks at the color information in each channel and subtracts either the
blend color from the base color or the base color from the blend color,
depending on which has the greater brightness value. Blending with white
inverts the base color values; blending with black produces no change.

Exclusion Creates an effect similar to but lower in contrast than the Difference
mode. Blending with white inverts the base color values. Blending with
black produces no change.

Subtract Looks at the color information in each channel and subtracts the blend
color from the base color. In 8- and 16-bit images, any resulting negative
values are clipped to zero.

Divide Looks at the color information in each channel and divides the blend
color from the base color.

Hue Creates a result color with the luminance and saturation of the base color
and the hue of the blend color.

Saturation Creates a result color with the luminance and hue of the base color and
the saturation of the blend color. Painting with this mode in an area with
no (0) saturation (gray) causes no change.

Color Creates a result color with the luminance of the base color and the hue
and saturation of the blend color. This preserves the gray levels in the
image and is useful for coloring monochrome images and for tinting
color images.

Luminosity Creates a result color with the hue and saturation of the base color and
the luminance of the blend color. This mode creates the inverse effect of
Color mode.

Lighter Color Compares the total of all channel values for the blend and base color and
displays the higher value color. Lighter Color does not produce a third
color, which can result from the Lighten blend, because it chooses the
highest channel values from both the base and blend color to create the
result color.

Darker Color Compares the total of all channel values for the blend and base color and
displays the lower value color. Darker Color does not produce a third
color, which can result from the Darken blend, because it chooses the
lowest channel values from both the base and the blend color to create
the result color.

Normal Edits or paints each pixel to make it the result color. This is the default
mode. (Normal mode is called Threshold when you're working with a
bitmapped or indexed-color image.)

Dissolve Edits or paints each pixel to make it the result color. However, the result
color is a random replacement of the pixels with the base color or the
blend color, depending on the opacity at any pixel location.

Adobe® Photoshop® 2020: Part 1  |  65

Lesson 3: Managing Selections and Layers  |  Topic B

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Type Tool
When you select and use the Type tool, a new Type layer is added to the Layers panel. There is a
Horizontal Type tool and a Vertical Type tool—the one you use depends on how you want to
orient your text. Text selections in the Options panel include text orientation, text font family, font
style, font size, text anti-alias, text color, alignment, and more.

Figure 3-6: The Type tool.

Rulers and Guides
When working with Photoshop images, rulers and guides can be used to align and place objects in a
document. The horizontal ruler's zero point is aligned at the left edge of the canvas size
(independent of image size), and the vertical ruler's zero point is aligned at the top-left edge. Guides
can be dragged from both the horizontal and vertical rulers to the canvas. Rulers and guides are
especially useful when objects need to be aligned precisely.
To display rulers, from the View menu, select Rulers.

Guide Properties
The Guides feature of Photoshop is used when adjusting images. The guides show up as lines that
are cyan in color, one horizontal and one vertical, that are superimposed over the image. To create a
guide, select View→Rulers. You will then see a set of rulers along the top and left side of your
image. To create a guide, move the cursor over the ruler, left-click, and drag the cursor over the
image. A guide will appear. You can do this as many times as necessary to ensure you have enough
guides to adjust the image.
These guides have a number of properties with which you need to be familiar:
• Guides are temporary and can be moved around as needed.
• Guides are saved when the file is saved and will be visible each time the file is opened.
• Guides are visible only on the screen and will not show when the image is printed.
• Guides can be hidden from view on the screen by deselecting View→Extras.
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Figure 3-7: Guides.

The History Panel
It's inevitable when working with complex selections and multiple layers that the results do not
always end up looking as intended. Rather than start from scratch, Photoshop provides the History
panel that keeps a list of all the actions you take. Each action is treated as a separate state, with the
last action performed listed at the bottom, and the earliest action taken listed at the top.
To restore your document to an earlier state, just select the previous state in the History panel.

Figure 3-8: The History panel with several action states listed.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Manage Layers.
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ACTIVITY 3-2
Making a Layer Composite

Data Files
C:\092013Data\Managing Selections and Layers\boy_jumping.psd
C:\092013Data\Managing Selections and Layers\hands.psd

Scenario
One of your co-workers is throwing a birthday party for her son. She would like to create a special
invitation to send to his friends, but isn't sure how to accomplish this. She has asked you to help
her. Use the following reference image as a guide during this activity.
 

 

1. From the C:\092013Data\Managing Selections and Layers folder, open the
files boy_jumping.psd and hands.psd.

2. Tile the two files vertically by selecting Window→Arrange→2-up Vertical.
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3. Drag the image of the boy into the hands.psd file.
a) If necessary, make boy_jumping.psd the active file.
b) Select the Move tool and drag the image of the boy into the hands.psd file. Move the image as

needed so that the full length of the boy is displayed vertically and is approximately centered
between the painted hands.
Initially, only the cursor will appear over the hands. The image of the boy will appear over the hands
when you release the mouse button.

4. Select Window→Arrange→Consolidate All to Tabs. Make sure hands.psd is
the active file.

5. Rename the layers and hide a layer.
a) On the right, select the Layers panel.
b) Double-click the text boy_jumping. Rename it to Tommy
c) Rename the Hands layer to Tommy's hands

d) Select the layer visibility button   next to the Tommy layer to hide the layer. Observe that
Tommy's hands is now the active layer.

6. Identify a font for later use.
a) Make boy_jumping.psd the active tab.
b) Select the Horizontal Type tool, then select anywhere in the background and type Tommy
c) Select the Rectangular Marquee tool.
d) Draw a rectangle around the word "Tommy."
e) In the Properties panel, change the font size to 36 pt.
f) Select Type→Match Font.

The Match Font dialog box appears.
 

 
g) Select the font you prefer.
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h) Select OK.

i) In the Layers panel, with the Tommy text layer selected, select the Delete button  to delete the
layer containing the word Tommy.

j) Select Yes to confirm.

7. Recolor the background.
a) Make hands.psd the active tab and Tommy's hands the active layer.
b) Select the Magic Wand tool.

 

 
c) On the Options bar, select the current Tolerance value and type 3 to set a tolerance of 3.
d) Select the transparent background. Observe the dotted line around the hands to show they're

selected.
e) On the Tools panel, select the Gradient tool, hold to display the flyout menu, and then select the

Paint Bucket tool.
 

 

f) On the Tools panel, double-click the Set foreground color tool  to display the Color Picker.
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g) In the Color Picker (Foreground Color) dialog box, along the Color Slider, select the cyan blue area.
In the Color Field box, select a light shade of cyan. You have to select in the big color square for the
new color to show. Then select OK.
 

 
h) Place the paint bucket cursor anywhere within the background and click to paint the background.
i) Press Ctrl+D to deselect the selection.

8. Add text to the image.
a) Unhide the Tommy layer.
b) Select View→Rulers to display the rulers.
c) If the ruler is displayed in pixels, right-click the Ruler and select Inches.
d) Select View→New Guide and then select the Horizontal radio button. Select OK. The horizontal

guide appears at the top of the image.
e) Select View→New Guide and then select the Vertical radio button. Select OK. The vertical guide

appears at the left side of the image.
f) Select the Move tool. Using the image from the scenario at the beginning of this activity as a guide,

position the guides to intersect in the upper-right area, slightly above Tommy's eyebrows and a little
left of his left elbow.

g) Select the Horizontal Type tool  and observe that the font family is the font you chose in the
Match Font dialog box. Set the font size to 24. If necessary, change the text color to black.
 

 
h) Just to the lower-right of the intersection of the guides, type Join Us for and press Enter, type

Tommy's 5th and press Enter, and type Birthday Party!
 

 
i) Select anywhere on the horizontal ruler and drag down to create a second horizontal guide. Drag it

to the 8-inch mark on the vertical ruler.
j) Select the Tommy's hands layer to make it the active layer.
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k) Select the Horizontal Type tool and set the text pointer in the lower-left edge of the document just
below the 8-inch guide. Type Saturday, July 10 and press Enter, type 1:00 to 5:00 and press Enter,
and type 23 Canal View
 

 

9. Select any other tool (such as the Move tool).

10.Select View→Clear Guides to hide the guides.

11.Save the file to your computer as my_birthday_invitation.psd

12.Close all files without saving further. Leave Photoshop open.
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Summary
In this lesson, you worked with Photoshop selections and layers. To be creative with Photoshop,
you will often use a combination of tools and techniques. With continued experience, you will
become comfortable with what selection tools to use for a given task, and the more you work with
layers, the more complex and creative your images will become. Layers and selections are features
that make Photoshop a powerful and popular image editor.

Have you used selection tools in other programs? How did they compare to
Photoshop's selection tools?
A: Answers will vary, but may include: Photoshop has more versatile and powerful selection tools, its

tools are user friendly, and there are more creative possibilities that can be accomplished with
Photoshop's selection tools.

What benefits do you expect to gain by using Photoshop layers?
A: Answers will vary, but may include: Creating complex composites, modifying colors, and adding text.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Adjusting Images
Lesson Time: 1 hour

Lesson Introduction
Adobe® Photoshop® 2020 is a powerful program for a variety of creative solutions, one
being the tools and features it offers for making adjustments to graphic images. Whether it's
a simple resizing adjustment, or a major repair to restore an image, you'll find the methods
and techniques for improving your images are well worth learning and using Photoshop.

Lesson Objectives
In this lesson, you will:

• Modify an image.

• Repair an image with the Content-Aware Move tool, the Patch tool, and the Clone
Stamp tool.

• Implement a color management workflow.

4
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TOPIC A
Modify Images
There are a wide variety of ways to modify, enhance, or correct an image. Cropping is one of the
more obvious and common modifications, but sometimes just moving or straightening an image is
all that is needed. Other image transforming options include scaling, rotating, and copying. With
Photoshop 2020, Adobe has re-engineered these tools for ease of use and greater control.

The Crop Tool
When you select the Crop tool, your image is overlaid with a modifiable grid, and outlined with
handles at the corners and sides that you can simply grab and drag. You can also rotate the image by
dragging along the outside of the grid lines in a clockwise or counterclockwise direction.

Figure 4-1: The Crop tool.
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Crop Options
On the Crop Options bar, there are several features you can employ to further customize the crop.

Crop Options Bar Description

Ratio You can crop by using unconstrained boundaries, preset
dimensions, or your own size and resolution values that can be
saved as a preset.

Rotate Orientation You can toggle between portrait and landscape orientation.

Straighten You can straighten an image by drawing a line along the horizontal
or vertical axis.

Overlay Options You can change the style of the overlay. The default is Rule of
Thirds, which divides the image into both horizontal and vertical
thirds. You can also choose to display or hide the overlay.

Additional Crop Options You can display or not display the cropped region. You can
automatically center the cropped region. You can overlay the
cropped area with a tint.

Delete Cropped Pixels You can either delete cropped pixels or keep them hidden for later
use.

Content-Aware When you straighten or rotate the image with Content-Aware
enabled, Photoshop fills in the gaps based on image content.

Select one of the options to the right of the Crop Options bar to reset, cancel, or commit the
current crop operation.

Healing Tools
Some of the healing tools you may find valuable when repairing images are the Healing Brush,
Spot Healing Brush, Clone Stamp, Patch, and Red Eye tools.

Healing Tool Description

Clone Stamp The Clone Stamp tool duplicates an area of an image by
painting over another area of the image. It is a useful tool for
repairing defects. You can use any brush tip to "paint" with.

Healing Brush The Healing Brush tool is used to retain the tone of an area by
analyzing a sample of a retouched area and blending original
shading, texture, and tone.

Spot Healing Brush The Spot Healing Brush tool analyzes the neighboring areas of
an image to identify the optimal pixels for healing the selected
area. It is a good tool for removing blemishes or small
imperfections.

Patch The Patch tool is used to select and clone large areas by blending
the texture, lighting, and shading of the sampled area to the
source pixels. This tool works best for large defects that are in
high contrast to the surrounding areas. This can be used in
Normal mode or Content-Aware mode. The Content-Aware
mode blends content by synthesizing content around the selected
element to seamlessly blend it with the surrounding content.
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Healing Tool Description
Content-Aware Move The Content-Aware Move tool is used to select and then move

a portion of an image. The area left when the content is moved is
filled in with elements from the picture around the area from
where the selection was moved. On the Options bar, select the
Move mode to place the selected object in a new location or the
Extend mode to expand or contract the selected object.

Red Eye The Red Eye tool is used to remove the appearance of red eyes
that result from the flash or other illumination source on the
eye's retina. It is more common in children, or when taking
pictures in a darkened area. The best way to prevent red eye is to
use the red eye setting on your digital camera, if available as an
option.

The Healing Brush and Patch tool options include a Diffusion slider, which adjusts how the
pasted area blends with its surroundings. If the image is grainy, set the Diffusion value to a low
number. If the image is smooth, set the Diffusion value to a higher number.

Content-Aware Move Tool
The Content-Aware Move tool allows you to seamlessly move an object to another location on the
image—and replaces the "hole" from where the object was moved with the background. The effect
works best with a simple background such as snow, grass, sand, sky, or water. Select the Content-
Aware Move tool from the Spot Healing Brush flyout menu, outline the object to be moved, and
then drag it to a new location.

Transform Controls
Transforming refers to the scaling, rotating, skewing, stretching, and warping of an image. You can
apply transformations to a selection, an entire layer, multiple layers, or a layer mask. To make a
transformation, first select an item to transform and then choose a transformation command. To get
to the transformation commands, select Edit→Transform and select from the available
commands.

Command Result

Scale Enlarges or reduces an item relative to its reference point, the fixed point
around which transformations are performed. You can scale horizontally,
vertically, or both horizontally and vertically.

Rotate Turns an item around a reference point. By default, this point is at the
center of the object; however, you can move it to another location.

Skew Slants an item vertically and horizontally.

Distort Stretches an item in all directions.

Perspective Applies one-point perspective to an item.

Warp Manipulates the shape of an item.

Rotate 180, Rotate 90
CW, Rotate 90 CCW

Rotates the item by the specified number of degrees, either clockwise or
counterclockwise.

Flip Flips the item vertically or horizontally.

78  |  Adobe® Photoshop® 2020: Part 1

Lesson 4: Adjusting Images  |  Topic A

Content-Aware Move
Tool

Transform Controls

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Keyboard Modifier Combinations
Photoshop has several keyboard modifier combinations that provide more effective usage of the
transform controls.

Key Result

Shift When using Scale, pressing Shift while dragging a corner handle will scale the
selection proportionately. When using Rotate, pressing Shift will constrain the
rotation to 15-degree increments.

Alt Pressing Alt creates a duplicate of the selection having the transformation applied
to it. When using Distort, pressing Alt will cause distortion relative to the center
point of the bounding border.

The Navigator Panel
The Navigator panel is a valuable feature that lets you quickly zoom in or out and navigate to select
areas of the image. It has a View area that displays a miniature version of the current image. You can
set navigation by using the Zoom Slider or by clicking either the Zoom In or Zoom Out buttons.
As with all panels, the Navigator panel can be undocked and moved around the workspace.

Histogram
A histogram is a visual representation of values displayed in a graphical format. In Photoshop, and
other image editing programs, the histogram plots the attributes of each pixel in an image and shows
the overall tonal range of an image. Attributes can include brightness, exposure, color depth, tone,
saturation, and more. In an RGB histogram, each color (red, green, blue) shows the distribution of
shadows, midtones, and highlights on a range from 0 to 255.
An image with full tonal range has some pixels in all areas. However, there is no "ideal" histogram.
In other words, every image has its own range, and a histogram that peaks in the middle and slopes
identically on both sides is not necessarily suited to all images. An important function of a histogram
is to show you where you need to apply image adjustments.
Select Histogram from the Window menu to display the Histogram panel.
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Figure 4-2: The Histogram panel.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Modify an Image.
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ACTIVITY 4-1
Using the Content-Aware Move Tool

Data File
C:\092013Data\Adjusting Images\woman_jumping.jpg

Scenario
A friend created an image of a woman jumping on a beach, but he's not satisfied with the placement
of the woman in the image. He's not sure how to fix it, and has asked you to help him modify the
image.
 

 

1. In the Navigator panel, open the woman_jumping image.jpg file.
a) In Bridge, from the Adjusting Images folder, open woman_jumping.jpg.
b) If necessary, open the Navigator panel by selecting Window→Navigator.
c) At the bottom of the Navigator tab, to the right of the slider, select the Zoom In icon multiple times to

enlarge the image to 66.6 percent.
d) Place the cursor inside the (red) view area and drag it to the left so the image of the woman is within

the outline.

2. Move the image of the woman to the right of the picture.
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a) From the Spot Healing Brush tool flyout menu, select the Content-Aware Move tool.
 

 
b) In the Photoshop workspace, beginning just above the head of the woman, drag a line around the

woman to create a loose selection path around the image. If you are not satisfied with your first
attempt, you can press Ctrl+D to retry.

c) In the Navigator panel, select the Zoom Out icon to reduce the image to 33.3 percent.
d) In the Photoshop workspace, select anywhere inside the selection, drag about two inches to the

right, and release the mouse button. Press Enter. A progress box shows the transformation process.
e) Press Ctrl+D to deselect the image.

3. Move the shadow based on the new image position.
a) In the Navigator panel, increase the zoom to 66.6 percent and drag the view area around the

shadow on the sand.
b) Draw a loose outline around the shadow on the sand.
c) Reduce the zoom to 33.3 percent, drag the shadow to the right, and release the mouse button.

Press Enter. The shadow should be to the right, not directly under the woman, because of the angle
of the sun.

d) Press Ctrl+D to deselect the image.

4. Save the file as my_woman_jumping in JPEG format and close the file.
a) Select File→Save As and save the image to your computer as my_woman_jumping.jpg
b) In the JPEG Options dialog box, accept the defaults and select OK.
c) Close the file.
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TOPIC B
Repair Images
Repair may sound like an odd term to associate with graphic images and photographs, other than
the restoration of old photos. But Photoshop has several tools that heal, patch, erase, clone, and so
on. Once you know what tools are available, and what they can do, you'll have a better
understanding of why and how images can be repaired.

Content-Aware Fill Tools
Earlier, you used the Content-Aware Move tool. Photoshop also has a Content-Aware Fill tool
that removes a selection and fills it with the missing pixels. You can create a content-aware fill from
the Edit menu, or when using some of the healing brush tools.

Note: To learn more about photo correction, check out the Spotlight on Making Photo
Corrections presentation from the Spotlight tile on the CHOICE Course screen.

Brush Settings Panel
The Brush Settings panel has an assortment of predefined brush tip shapes and sizes, and settings
for use with various tools. You can access Brush Settings from the Options bar when using a
brush tool, or an editing tool that uses brushes, such as the Clone Stamp tool. You can also display
the panel by selecting it from the Window menu.

Content-Aware Fill Workspace
Photoshop includes an interactive editing workspace that allows you to choose which source pixels
to use and how those pixels are used. You can choose to rotate, scale, and/or mirror the source
pixels. This is done in a full-resolution preview panel that shows all of the changes you make as they
are made. This content-aware fill workspace also allows you to save the results of the content-aware
fill as a new layer in the image.
The sampling area is shown as an overlay mask in the document window. Using the tools from the
Tools panel, modify the sampled area and select the area to fill. The Content-Aware Fill panel
includes options for sampling, fill settings, and output settings.
There are three options you can use to specify the sampling area from which Photoshop should
locate source pixels to use for filling content. The Auto option bases the fill on content around the
fill area. The Rectangular option uses a rectangular area around the fill area. The Custom option
allows you to manually specify a sampling area where you can specify which pixels to use for the fill
area.

Note: In addition to being able to fill areas based on surrounding pixels, you can also use
surrounding pixels to remove something from an image.

Manual Tonal Adjustments
Making tonal adjustments will alter the contrast of an image. To adjust the tonal range of an image,
you will use a histogram. You can select Window→Histogram or select the Histogram panel tab.
Once the histogram is open, select the Expanded View from the Histogram panel menu and then
select Image→Adjustments→Levels. This will open the Levels dialog box. Check the Preview
check box.
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You will see a black triangle to the left, representing shadows; a gray triangle in the middle,
representing midtones; and a white triangle to the right, representing highlights. The graph in the
Histogram panel and the Levels dialog box are identical.
In the Levels dialog box, the black, gray, and white triangles can be dragged to alter the histogram
and the image. This can be done until the image looks good and then the work can be saved.

Localized Color Correction
No matter how good the camera that took the photograph is, not every image is going to have the
perfect color balance. Differences in color casts can happen due to mixed lighting or poor
processing. Localized color correction should take place only after global color correction has been
done. Selecting an entire object and adjusting its color is not ideal because parts of an object might
need more adjustment than others.
Select the area needing adjustment by using the Marquee tool. You can use the Curves
Adjustment option by selecting Layer→New Adjustment Layer→Curves. The unselected area
of the image will be masked in black. Select the Brush tool to adjust the color of the section of the
image that you wish to adjust. When the color is adjusted to the right level, accept the adjustment.

HDR Imaging
When the need to adjust a high-dynamic range (HDR) image arises, you may need to adjust for
exposure, toning, or both. To adjust for HDR exposure, select the Exposure icon or select the
Exposure preset in the Adjustments panel. Alternatively, you can select Layer→New
Adjustment Layer→Exposure. In the Properties panel, you can set a number of options,
including Exposure, Offset, and Gamma.
In order to apply the full range of HDR exposure and contrast to an image, you will need to adjust
HDR toning. To do so, open an image in Grayscale color mode. This can be an 8-, 32-, or 64-bit
image. Then, select Image→Adjustments→HDR Toning.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Repair Images.
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ACTIVITY 4-2
Making Image Adjustments

Data File
C:\092013Data\Adjusting Images\toddler_with_hat.psd

Scenario
A client took a picture of her toddler, but was disappointed to see some tiny dots and a small scratch
on the child's face in the picture. The image is otherwise perfect. She has asked you to help remove
these imperfections from the image.
 

 

1. Open C:\092013Data\Adjusting Images\toddler_with_hat.psd.

2. In the Navigator panel, increase the zoom to 100 percent and align the
viewing area as needed.

3. Select the Spot Healing Brush tool and tool options.
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a) On the Tools panel, select the Spot Healing Brush tool.
 

 
b) On the Options bar, set the pen pressure size to 25 px and the mode to Normal, and select the

Proximity Match button. Sample All Layers should be unchecked, as you are sampling the pixels
only on the current layer.
 

 

4. Replace dark pixels with surrounding pixel color.
a) Place the Spot Healing Brush pointer over the left cheek. If necessary, zoom in close enough to see

the tiny black spots near the grains of sand.
 

 
b) Press and hold over the dark area and notice how the area inside the brush pointer turns black.

Release the pressure to replace it with the surrounding pixel color (skin tone).
c) Continue to apply the brush as needed. There will be areas that will need additional work.

5. Use the Healing Brush tool to blend dark pixels with color.

a) On the Tools panel, from the Spot Healing Brush flyout menu, select the Healing Brush. 
b) On the Options bar, if necessary, set the brush size to 19 and the mode to Normal, select Sampled,

if necessary, uncheck Aligned, and select Current Layer.
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c) Locate the area on the left of the girls' head where there is a small scratch.
 

 
d) Place the Healing Brush cursor over an area of clear skin.
e) Press Alt and select to "pick up" those light pixels to blend with darker areas.
f) Using short strokes, drag to "brush" over the imperfection to replace it with the clear skin. Continue

to do this until the surrounding pixels blend.
g) To change pixel color, press Alt-click to apply new pixel color to the brush.
h) With short strokes, drag to apply the blend of colors.

6. Reduce the image to fit on screen to review your results.

7. Save the file as my_toddler_with_hat.psd in C:\092013Data\Adjusting Images
and close the file.
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TOPIC C
Implement Color Management
The importance of good color management cannot be overstated. Good color management and the
proper color settings can bring life to an image and the opposite can kill it. Learning good color
management skills and workflow are crucial to your Photoshop projects.

Color Management
Images can be captured on a number of different devices and the output can also be on any number
of devices. Each of these devices portrays color differently, which can be challenging when an image
must be produced for output on more than one device.
The color management system in Photoshop is made up of a color space that is independent of any
device, International Color Consortium (ICC) profiles for each different device used, and a Color
Matching Module (CMM) that will ensure the color characteristics of each device are treated
properly.
The most important aspect of color management is to monitor calibration and characterization. To
calibrate a monitor is to bring it to a standard state and to characterize a monitor is to determine
how it will represent or reproduce color. An ICC profile will be created, which will describe the
monitor's color handling characteristics.

Color Setting
Photoshop has default color settings that are not always ideal for your images. When you need to
adjust the color settings, you can do this by selecting Edit→Color Settings.
The most common setting that needs to be changed in the Color Settings dialog box is the RGB
setting in the Working Spaces section. The default is set as sRGB IEC61966-2.1, but the better and
more common setting is Adobe RGB (1998). The other main choice is ProPhoto RGB. The other
three default settings in Working Spaces are generally fine to work with.
In the Color Management Policies section of the dialog box, ensure that the RGB, CMYK, and
Gray are all set to Preserve Embedded Profiles. The Ask When Opening and Ask When
Pasting boxes can be unchecked.
The Conversion Options section comes next. In the Intent box, select Relative Colorimetric.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Manage Colors.
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ACTIVITY 4-3
Implementing Color Management

Scenario
While editing some images for a client, you noticed that the color was not coming out quite right.
To give yourself an accurate color reference, you have decided to calibrate your monitor to provide
a true image of what you're working on.

Make sure that your monitor is calibrated as per the manufacturer and
operating systems specifications.
a) In Windows 10, select the Start button.
b) Type Color Management
c) From the results list, select Color Management to open the Color Management dialog box.

If prompted by User Account Control, select Yes and, if necessary, enter an administrator password.
d) In the Color Management dialog box, select the Advanced tab.
e) In the Display Calibration section, select the Calibrate display button. If prompted, select Yes to

continue.
f) Select Next.
g) Step through the instructions.
h) Move the slider to get the circles to the correct gamma levels.
i) Find brightness and contrast controls on your monitor and follow the prompts.
j) Adjust the RGB sliders to remove any colored tints from the gray bars to return them to neutral.
k) Compare previous and current calibration to see the difference, if desired.
l) After comparing previous and current calibration, select Next. In the ClearType Text Tuner window,

select Cancel to close the dialog box.
m) Close the Color Management dialog box.
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Summary
In this lesson, you worked with several tools and techniques to improve and repair photographic
images. As you continue to experiment with these techniques, you'll discover that some tools are
most effective when used together to create the desired result. Sometimes cropping an image is all a
picture needs to look better. But for those times when your photos just don't come out the way you
thought they would, it's nice to know you can make improvements with Photoshop.

What tools and techniques did you find most enjoyable? What ones were most
difficult?
A: Answers will vary, but may include that the Content-Aware Move tool was easy and fun but the tools

that required using brushes to apply pixel repairs were more difficult.

How do you expect to use some of these tools for your own creative images?
A: Answers will vary, but may include to make images straighter, to apply more vibrant pixels to drab

areas, and to make spot repairs with the Spot Healing Brush tool.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Refining Images
Lesson Time: 1 hour

Lesson Introduction
Adobe® Photoshop® 2020 is a powerful program for a variety of creative solutions. Its tools
and features offer valuable options for editing and adjusting graphic images. Whether it's a
simple resizing adjustment or a major repair to restore an image, you'll find the methods and
techniques for improving your images are well worth learning and using Photoshop.

Lesson Objectives
In this lesson, you will:

• Make a layer adjustment in Photoshop.

• Refine the tone of an image in Camera Raw.

• Use advanced tools to refine images.

5
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TOPIC A
Adjust Layers
Photoshop offers a variety of adjustment features designed to take images from acceptable to good
to great! These are adjustments that can add very subtle improvements, very dramatic effects, and
everything in between.

Layer Adjustment
When an image needs correcting, layer adjustment is used to apply corrections to all the layers that
lie below the adjustment layer. These adjustments are primarily applied to color and tone.

Adjustment Types
Image adjustments can be made with layer adjustments, or directly on an existing layer.

Selected Adjustment
Types

Description

Brightness/Contrast Brightness increases or decreases the brightness or darkness of an image
by moving right or left along the slider. A move to the right brightens
midtones without brightening the shadows, whereas a move to the left
darkens midtones.
Contrast increases or decreases the contrast of an image. A move to the
right increases midtones and image highlights. A move to the left
decreases midtones and expands shadows.
Contrast measures the difference in brightness between light and dark areas
of an image.

Levels Levels adjust the tonal range and color balance of an image by allowing
you to control and fine-tune the level of midtones, shadows, and
highlights.
The Levels panel displays a histogram of the image that provides a visual
of the levels of black, white, and midtones.

Curves Curves let you make precise adjustments to points throughout the image.
You can adjust the overall contrast and tonal range as well as adjust color.
Points in the upper part of the curve adjust highlights. Points in the lower
part of a curve adjust shadows. Points in the middle of the curve adjust
midtones.
Move the curve upward to lighten the image, and downward to darken
the image.

Exposure Exposure sets the overall image brightness. Moving the slider to the left
darkens the image, whereas moving it to the right brightens the image.

Black & White Convert a color image to black and white.

Vibrance Vibrance adjusts the level of saturation of the less-saturated colors in an
image. Increasing Vibrance makes less-saturated colors brighter and
more colorful. Decreasing Vibrance fades the less-saturated colors and
makes the more-saturated colors stand out.
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Selected Adjustment
Types

Description

Hue/Saturation Hue refers to the specific tone of a color. For example, the various tones
of the color blue that range anywhere from a cyan to a navy are each a
hue.
Saturation refers to the intensity of a color.
By using the Hue/Saturation adjustment, you can adjust a specific range
of colors or simultaneously adjust all the colors in an image.

Adjustment Layers
Instead of making adjustments directly on the original image, or background layer, you can make
adjustments by using an adjustment layer. When you apply color and tonal adjustments to an
adjustment layer, the changes are applied to all layers below it, without permanently affecting their
pixel values. Each adjustment type has its own Properties panel where you will make the
adjustment.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Adjust Layers.
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ACTIVITY 5-1
Using Adjustment Layers

Data File
C:\092013Data\Refining Images\father_daughter.jpg

Scenario
Team members in your department have been using Photoshop for a little while now. They are
starting to get comfortable with the idea of layers, and need to make adjustment to those layers. You
will guide them in the use of adjustment layers. You want to stress that making an adjustment on a
layer does not permanently change an image, as layers can be hidden and rearranged. Use the
following reference image as you do the work.
 

 

1. Open the C:\092013Data\Refining Images\father_daughter.jpg file in Fit on
Screen view.

2. Unlock the background layer and name it Original Image
a) In the Layers panel, observe that the Background layer has a lock icon on it. Right-click the

Background layer and select Layer from Background.
b) In the New Layer dialog box, in the Name text box, type Original Image
c) Select OK. Observe that the layer has been renamed and no longer has a lock.

3. Duplicate the background layer and rename it.
a) Right-click the Original Image layer and select Duplicate Layer.
b) In the Duplicate Layer dialog box, in the Duplicate Original Image As text box, name the layer

Original Image Working Copy and select OK.

4. Create a levels adjustment in a new adjustment layer.
a) In the panel, make sure Original Image Working Copy layer is selected.
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b) At the bottom of the Layers panel, select the Create new fill or adjustment layer icon. 
c) From the pop-up list, select Levels.
d) In the Properties panel, drag the left slider to a value of 25. As you drag the slider, observe the

changes to the image.
 

 

5. Create a curves adjustment in a new adjustment layer.

a) At the bottom of the Layers panel, select the Create new fill or adjustment layer  icon. 
b) From the pop-up list, select Curves.
c) In the Properties panel, select the top end of the curve and drag slightly downward to darken the

image. As you drag the curve, observe the changes to the image.
 

 

6. Merge the adjustment layers with the Original Image Working Copy layer.
a) In the Layers panel, press Ctrl and select the Curves layer, the Levels layer, and the Original Image

Working Copy layer.
b) Right-click the layers and select Merge Layers. Observe that the layers have been replaced by a

single merged layer.
c) Double-click the new merged layer and name it Adjusted Image

7. Compare the before and after images and save and close the file.
a) Toggle the visibility icon of the Adjusted Image layer several times to compare it to the original.
b) Save the file on your computer as my_father_daughter.psd and if you get a message to Maximize

Compatibility, then select OK. Close the file.
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TOPIC B
Apply Camera Raw
You may not have heard of Camera Raw and have questions about it. What is it? Why would I use
it? How would I use it? Just as you had to orient yourself to the Photoshop and Adobe Bridge
workspace environment, you'll do the same for Camera Raw, and become more familiar with the
feature.

Camera Raw
Camera Raw is a software program plug-in that is included with Photoshop and Adobe Bridge. It is
used on "raw" photographs—those that have unprocessed gray scale data, as well as metadata
regarding the image capture settings. Most likely, your digital camera takes images processed by the
camera's sensor, where image attributes and compression automatically take place. To shoot a "raw"
image, you must set your camera to save files in raw format.

Camera Raw Files
If you are old enough to remember when cameras had film that produced negatives, you'll have
some idea of a camera raw file. Basically, raw files hold the unprocessed image pixels. It is then up to
you to make the adjustments: color saturation, tonal range, contrast, white and black balance, and so
on.

Can Other Files Be Used in Camera Raw?
Yes they can, if they are in TIFF or JPEG format. The advantage to using Camera Raw is that it
offers some editing features that Photoshop does not, such as split toning and lens corrections.

The Camera Raw Interface
When you open a file in Camera Raw, the interface is not displayed in full screen mode. You can
toggle to full screen mode by pressing the F key or by selecting the toggle button in the upper-right
corner of the window.
The first thing you may notice is that the interface is simpler than that of Photoshop. The menu
across the top is the tools menu, which has some tools that are common to Photoshop, such as the
Zoom and Hand tools.
Located in the top-right corner (above the Basic panel) is the Camera Raw histogram that shows
the RGB channels of the selected image. As you make image adjustments, the histogram changes
dynamically. Directly below the histogram are the image adjustment "tabs." The default image
adjustment tab is called Basic. You can display any other tab menu by selecting its respective icon.
Unlike Photoshop panels, the Camera Raw panels cannot be moved or floated.

Note: To learn more about photo correction, check out the Spotlight on Retouching Images
with Camera Raw presentation from the Spotlight tile on the CHOICE Course screen.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Apply Camera Raw.
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ACTIVITY 5-2
Using Camera Raw

Data File
C:\092013Data\Refining Images\woman_at_laptop.jpg

Scenario
The CCG&W regularly showcases the works of area photographers. Many of the photos displayed
are shot as raw photographs. Even though most workshop participants have not seen or used
Camera Raw, you provide a short overview.

1. Open a file in Camera Raw and enlarge it.
a) In Adobe Bridge, in the Refining Images folder, locate the woman_at_laptop.jpg image. Right-click

and select Open in Camera Raw. DO NOT select Open Image at the bottom. Stay in Camera Raw.
b) In the Welcome to Camera Raw window, select the Get Started! button.
c) In the Camera Raw window, in the status bar, change the zoom level to 100% to enlarge the image

to 100 percent.
d) From the Tools menu, select the Hand tool and adjust the image so that the woman's face is clearly

visible.

2. Although the woman has nearly flawless skin, its tone is a bit light and not
defined as well as it could be. Make a skin tone adjustment.

a) Select the Tone Curve icon  to display the tone curve adjustments.
b) There are two tabs, Parametric and Point. Select the Point tab and set the Curve to Linear.
c) Grab the middle of the curve, and drag it slowly upward. Observe how the skin tone becomes

washed out.
 

 
d) Drag the curve slowly downward and observe how the skin tone darkens.

You may have to experiment a bit to get the curve exactly as you want.
e) Straighten the curve and then drag it straight down to approximately the middle of the second grid

box from the bottom and second in from the left. Observe the change in skin tone as you do this.
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f) In the lower-right corner under the image, toggle the Swap Before/After settings button  several
times to compare the original with the adjusted image.

g) If necessary, move the slider some more to adjust the skin tone to a desirable appearance.

3. Adjust the clarity around the woman's eyes and the highlights around her
face.

a) Select the Basic icon  to open the Basic tab.
b) You can show or blur the pores on her skin. Use the Clarity slider to make her pores more or less

obvious.

c) Under the image on the right, toggle the Cycles between Before/After views button  and
compare the eyelashes and area around the eye. The adjustment makes them slightly more defined.

d) Move the Exposure slider to experiment with different values.
e) Move the Highlights slider to experiment with different values.
f) Use the Cycle between Before/After views button and compare.
g) Depending on your results, adjust the values as you deem fit.

4. Save the file.
a) In the bottom left of the interface, select Save Image.
b) In the Save Options dialog box, verify that the Destination is Save in Same Location.
c) In the File Naming section, in the text box to the right of Document Name, display the drop-down list

and select mmdd (date) to add the current date to the file name.
d) From the File Extension drop-down menu, select .DNG to save it in raw format. Verify that the file

extension is .DNG.
e) Select Save.
f) Select Done.

5. Open the DNG file in Photoshop.
a) In Adobe Bridge, from the Refining Images content, locate the woman_at_laptop(ddmm).dng file.
b) Right-click and select the Open With→Adobe Photoshop 2020 (default) option. Note that it opens in

Camera Raw.
c) Select Save Image and, this time, save it in JPG format.
d) Verify the quality setting is set to High (8–9) and select Save.
e) Select Done to close Camera Raw.
f) Open the JPG in Photoshop.
g) Notice that it now has a background layer and can be enhanced further by using Photoshop

adjustment features.
h) Close the file.
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TOPIC C
Refine Images by Using Advanced Tools
Your image is meant to carry a message to the viewer, but it cannot do that adequately if your image
is left as it was taken. You have learned how to manage and adjust the colors of the image, but there
is so much more to do to ensure the image conveys the proper message adequately.

Sharpen Images
Sharpening is the process of enhancing the definition of the edges in an image. Most images can
benefit from being sharpened, although the amount of sharpening required will vary depending on
the filter used.
Images can be sharpened by using the Smart Sharpen filter or the Unsharp Mask filter. The
Smart Sharpen filter can be accessed by selecting Filter→Sharpen→Smart Sharpen. The controls
must then be set.

Control Allows the User To

Amount Set the amount of sharpening. The higher the value, the greater the
contrast between the pixels at the edge of the image.

Radius Determine how many pixels at the edge of the image will be affected by
the sharpening. The higher the value, the more obvious the sharpening
effect.

Reduce Noise Reduce the amount of unwanted noise, but maintains the integrity of the
edges.

Remove Set the sharpening algorithm that will be used to sharpen the image.
Settings include Gaussian Blur (used with the Unsharp Mask filter),
Lens Blur, and Motion Blur.

Angle Set the direction of motion for Motion Blur, found in the Remove
control.

When using the Smart Sharpen filter, you must also adjust the amount of sharpening of both the
light and dark areas of the image. This is done by using the Shadow and Highlight sections. The
controls can be adjusted for 8-bit and 16-bit images.

Control Allows the User To

Fade Amount Adjust the amount of sharpening applied to shadows and highlights.

Tonal Width Control the range of tones in the shadows and highlights.

Radius Control the size of the area surrounding each pixel that will be used to
determine whether a pixel is in the shadows or highlights.

The Unsharp Mask can be accessed by selecting Filter→Sharpen→Unsharp Mask. The
Amount and Radius controls will be present and can be changed as needed. There is also a
Threshold control that will allow the user to determine the amount of difference required between
the sharpened pixels and the surrounding area to ensure they are identified as edge pixels. The
Unsharp Mask can be used to sharpen images selectively.
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Blending Tools
Blending tools are found in the Options bar. They control how pixels in an image are affected by
an editing or painting tool. When using the blending tools, you will be thinking in terms of base
color, which is the original color; blend color, which is the color you are applying; and result color,
which is the color that you end up with after you apply the blend. There are many blending tools
from which to choose.

Blending Tool Description

Normal Paints/edits each individual pixel to end up with the result color. This is
the default mode.

Dissolve Create a result color using a random placement of pixels relative to the
base or blend color. Dependent on the opacity at any pixel location.

Behind Paint/edit only the transparent part of a layer. Must have Lock
Transparency deselected.

Clear Paint/edit each pixel to make them transparent. Lock Transparency
must be deselected. Available for shape tools.

Darken Examines the color information in each channel and chooses the darker
of the base or blend color as the result color.

Multiply Examines the color information in each channel and multiplies the base
color by the blend color to produce the result color, which is always
darker.

Color Burn Examines the color information in each channel and increases the
contrast between the base and blend colors to darken the blend color
relative to the base color.

Linear Burn Examines the color information in each channel and decreases the
brightness to darken the base color relative to the blend color.

Lighten Examines the color information in each channel and chooses the lighter
of the base or blend color as the result color.

Screen Examines the color information in each channel and multiplies the inverse
of the base and blend colors. The result color is always lighter.

Color Dodge Examines the color information in each channel and decreases the
contrast between the base and blend colors to brighten the base color
relative to the blend color.

Linear Dodge (Add) Examines the color information in each channel and increases the
brightness to brighten the base color relative to the blend color.

Overlay Screens/multiplies the colors, based on the base color, by overlaying
patterns or colors onto the existing pixels. Highlights/shadows of the
base color are preserved.

Soft Light Darkens/lightens the colors, based on the blend color.

Hard Light Screens/multiplies the colors, based on the blend color, to add highlights
to an image.

Vivid Light Burns/dodges colors by either decreasing or increasing the contrast, based
on the blend color.

Linear Light Burns/dodges colors by either decreasing or increasing the brightness,
based on the blend color.
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Blending Tool Description
Pin Light Replaces colors, based on the blend color. Especially useful when adding

special effects to an image.

Hard Mix Adds the RGB values of the blend color to those of the base color,
changing all pixel colors to red, green, blue, white, or black.

Difference Examines the color information in each channel and subtracts the blend
color from the base color or the base color from the blend color. This
depends on which of the two has the greater brightness value.

Exclusion Similar effect to applying the Difference tool.

Subtract Examines the color information in each channel and subtracts the blend
color from the base color. Negative values for 8- and 16-bit will be given a
value of zero.

Divide Examines the color information in each channel and divides the blend
color by the base color.

Hue The result color has the hue of the blend color and the luminance and
saturation of the base color.

Saturation The result color has the saturation of the blend color and the luminance
and hue of the base color.

Color The result color has the hue and saturation of the blend color and the
luminance of the base color.

Luminosity The result color has the luminance of the blend color and the hue and
saturation of the base color.

Lighter Color Makes a comparison of the total for all channel values for both blend and
base colors and uses the higher value color.

Darker Color Makes a comparison of the total for all channel values for both blend and
base colors and uses the lower value color.

Opacity
As previously mentioned, Opacity is applied to the layers to make them either more or less
transparent. To change the opacity of a layer, first select the layer to be changed. Next, in the
Layers box, select Opacity and select the right-hand side of the numbers. This will display a sliding
scale. Select the appropriate opacity level by dragging the arrow along the slider.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Refine Images by Using Advanced Tools.
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ACTIVITY 5-3
Sharpening, Blending, and Changing Image
Opacity

Data Files
C:\092013Data\Refining Images\smiling_girl.jpg
C:\092013Data\Refining Images\cactus.jpg
C:\092013Data\Refining Images\orange_flowers.jpg

Scenario
You will guide workshop participants in how to refine images, helping them learn to sharpen, blend,
and alter the opacity of an image.

1. Sharpen an image by using the Smart Sharpen filter.
a) In Adobe Bridge, in the Refining Images folder, locate the smiling_girl.jpg image. Double-click to

open in Photoshop.
b) Select Filter→Sharpen→Smart Sharpen. The Smart Sharpen dialog box opens.
c) Adjust zoom in the preview screen until the face fills the preview box.
d) Make sure Preview is checked.
e) Adjust settings to match the following:
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f) At the top, increase Radius to maximum, while decreasing Reduce Noise to minimum.
 

 
Observe the effect.

g) Increase Reduce Noise to maximum and observe the effect.
h) Increase the Amount to maximum and observe the effect.

2. Consider the sharpening effects you just saw and answer the following
question.

Is there any value to setting the Smart Sharpen effect values too high or too
low?
A: Answers will vary. You can create special effects by exaggerating the settings.

3. Select Cancel. Close the file, discarding any changes.

4. Change the opacity of images.
a) In the Refining Images folder of Adobe Bridge, locate the cactus.jpg file and double-click to open in

Photoshop.
b) Select File→Place Embedded. Browse to C:\092013Data\Refining Images and select the

orange_flowers.jpg file to place the photograph on a new layer. Select Place. Make sure the
orange_flowers layer is on top. You will see two diagonal lines in the shape of an X representing the
cactus image below it.

c) Select Edit→Transform→Flip Horizontal to get the flowers aligned to the right of the cactus.
d) Double-click the orange_flowers image. Observe that the lines disappear.
e) Select Select→All.
f) In the Layers panel, make sure the orange_flowers layer is selected. At the top right of the layer,

select the Opacity drop-down box to reveal the Opacity slider. Adjust the slider to 62 percent.
Observe that changes in opacity will change how the cactus interacts with the orange flowers,
creating different degrees of visibility between the two.
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g) Adjust Opacity to different levels and observe changes to the overall image. You may have to let go
of the slider to see the changes.
 

 
h) Close the file, discarding any changes.
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Summary
In this lesson, you used layers to make image adjustments and got a brief introduction to Camera
Raw. The more experience you gain in Photoshop, the more techniques you will discover for
refining photographic images. You may even decide to set your digital camera to shoot in raw mode
in order to have greater control over image properties.

What type of adjustments would you consider making with adjustment layers?
A: Answers will vary, but may include: adjustments to contrast, shadows, color balance, and saturation.

Reasons can include: for image realism or image creativity.

What benefits do you see for using Camera Raw?
A: Answers will vary, but may include: efficiency in working with limited tools in a simpler interface,

making enhancements that may not be possible in Photoshop, and using it for raw images.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Managing Files in a
Production Workflow
Lesson Time: 1 hour, 10 minutes

Lesson Introduction
Mobile devices and social media have made it so easy to send and view graphic images
without ever having to print them. It's easy to share photos, but it's important to know how
to prepare and save images intended for the web—and even more important when
preparing images for print. You've put the effort into enhancing your images with Adobe®

Photoshop® 2020, and now you need to know how to optimize them for web and print.

Lesson Objectives
In this lesson, you will:

• Import, export, and organize files.

• Save images for the web.

• Set print options.

• Save images for outside programs.

6
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TOPIC A
Import, Export, and Organize Files
When working in Photoshop, you will sometimes need to use images from other programs.
Regardless of your needs, you must be familiar with importing and exporting files in Photoshop and
know how to manage your files to streamline your design workflow.

Importing Files
Importing a file into Photoshop is a straightforward process and there are a few options to
accomplish this task. One is to simply select and drag the file into the Photoshop window.
Alternatively, you can select File→Open and then choose the file you wish to open. If the file name
you want is not shown, then select the option that allows you to see all files in the pop-up menu.
Once you select your file, select Open.
There are times when instead of opening a file to work with in Photoshop, you want to import a file
into a document in which you are already working. To do this, simply select File→Place
Embedded or File→Place Linked. You can use the Place Embedded command to import an
individual copy of the file. If you want to maintain a connection to the original file, then use the
Place Linked command. Both Place commands allow you to import PDF, PDP, AI, or EPS files
directly into a new layer in your document. If you are working with Bridge, then select
File→Place→In Photoshop.

Figure 6-1: Place a file.

Exporting Files
Once you are finished enhancing your Photoshop image, you will want to save the file. This can be
done simply by selecting File→Save, in which case the file retains its current format. Selecting
File→Save As will allow you to choose another format in which to save the file. There are a
number of file saving options.
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File Saving Option Description

As A Copy Save a copy of the file and keep the file open at the
same time.

Alpha Channels Save alpha channel information along with the image.

Layers Ensure all layers are preserved when the image is saved.

Notes Save notes along with the image.

Spot Colors Save spot channel information along with the image.

ICC Profile: sRGB IEC61966-2.1 (for
Windows), Embed Color Profile (for
Mac)

Create a document for color-management.

Thumbnail This option is for Windows and saves thumbnail data.

There are times when you may want to save individual layers. To do so, select
File→Export→Layers to Files and, in the Export Layers To Files dialog box, select the
Destination to which you wish to export the file. Select the Visible Layers Only option to export
only those layers that have visibility enabled. Name the file and choose the appropriate format. If
necessary, check the Include ICC Profile option. Then select Run. You can export files to a
number of formats, including PSD, JPEG, BMP, TIFF, Targa, and PDF.

Organizing Files
It is easy to allow creativity to get away from you when working in Photoshop, making it easy to
forget the organization of files. However, when files are properly organized, there are a number of
benefits, including:
• Streamlines workflow.
• Allows others to understand the design structure.
• Allows all designers working on the file to complete revisions easily and quickly.
• Minimizes the number of errors made during the production process.
The first step to becoming organized in Photoshop is to create all the pertinent folders before you
begin. These could include a Background folder or a Fonts folder. Next, you should set up the
document, particularly if you need to work with a document size that is different from the presets.
You can do this when creating a new document. Select File→New. You will see a window pop up
that will contain a number of options. It is here that you will set parameters such as resolution,
background color, dimensions, and color mode. At this point, you will also set the prerequisites for
Print Design and Web Design.
Now you need to name your layers. The ideal situation is to rename layers so they have names that
are descriptive of the content. This will make it easier to find the layers when you want to edit them.
However, be sure to keep those descriptive names short. Whenever possible, group layers that are all
parts of the same object. You can also create sub-groupings. Name these groups and sub-groups
appropriately, names such as Header, Content, and Sidebar. Make sure all layers and layer groups are
arranged in an order that makes sense. The order can match the visual position of the layers on the
screen. Any unused layers should be removed.
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Figure 6-2: Name your layers.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Import, Export, and Organize Files.
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ACTIVITY 6-1
Importing and Exporting Files

Data File
C:\092013Data\Managing Files in a Production Workflow\zebra.jpg

Scenario
The marketing department would like to use a particular image on both the company website and in
a brochure. The production team is not really sure what file types are appropriate for the different
scenarios. They have asked you to help them understand the various choices for exporting to
different file types.

1. Review how saving an image in different formats presents various options.
a) Display the zebra.jpg image in Photoshop.
b) Select File→Save As.
c) In the Save As dialog box, select the Save as type drop-down menu. Observe all the different file

formats you can select.

2. Save the file in the Multi-Picture Format (*.MPO) format to review the options
available.
a) Select Multi-Picture Format (*.MPO) and select Save. Observe the additional settings that appear in

the JPEG Options dialog box.
b) Select OK.

3. Save the file in the BMP (*.BMP;*.RLE;*DIB) format to review the options
available.
a) Select File→Save As.
b) This time, in the Save As dialog box, select the Save as type drop-down menu and select BMP

(*.BMP;*.RLE;*DIB). Select Save.
c) Observe the BMP options that become available and select OK.

4. Close the file. Leave Photoshop open.
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TOPIC B
Save Images for the Web
An image intended for the web needs to be saved in the appropriate format and optimized for size
and clarity. Photographic images, especially, can have thousands, even hundreds of thousands, of
pixels and the file size can be significant. When reducing such an image for the web you don't want
to lose the quality and clarity or have it load so slowly that a browser could time out before it is fully
loaded. Fortunately, there are methods to optimize images and prepare them for the web.

Image Optimization
Image optimization is a method of compressing the size of a raster image. However, some
optimization techniques also remove detail and color data. These are referred to as lossy techniques,
as compared to lossless techniques, in which the detail is retained.

Figure 6-3: Image optimization.

File Formats for the Web
When saving Photoshop files for the web, you want to ensure that a suitable file format is used so
that images won't lose their clarity and definition online. Web graphics can be saved in JPEG, PNG,
and GIF formats. For photographs the preferred format is JPEG because it retains millions of
colors and shades. The GIF format supports only 256 colors, making it less than ideal for
photographic images. The PNG format is the most compatible with web browsers but, like GIF, is
not as good a choice as JPEG for photos. For drawings and graphics with less than 256 colors, GIF
and PNG formats result in a smaller file size than the JPEG format.
When saving a JPEG file for the web, specify the quality setting in the Save for Web dialog box. A
high quality setting increases the file size but keeps the quality. A low quality setting creates a smaller
file size, but a lower quality image.
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Save for Web Option
Photoshop's Save for Web option allows you to preview one or multiple optimized versions of an
image. You can also compare the optimized version with the original image. You can move images
around by using the Hand tool. A move made to one image is replicated in all preview windows.
You can preview 2-Up or 4-Up, as well as Original and Optimized views. The Preset menu
displays the different options for optimizing an image (for example, JPEG High, PNG-24, and GIF
128 Dithered).

Figure 6-4: The Save for Web option.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Save Images for the Web.
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ACTIVITY 6-2
Saving an Image for the Web

Data File
C:\092013Data\Managing Files in a Production Workflow\zebra.jpg

Scenario
As part of the final workshop, you will provide an overview on how to prepare photographic images
for both web and print. You also have provided a JPEG file for participants to experiment with in
the Save for Web dialog box.

1. Specify image settings for the web.
a) Display the zebra.jpg image in Photoshop.
b) Select File→Export→Save for Web (Legacy).
c) In the Save for Web dialog box, select the 2-Up tab.
d) From the Tools panel, select the Hand tool and drag one of the image sections so that the zebra's

face is within the section boundaries.
e) If necessary, click the top image pane to select it.
f) In the upper-right area of the dialog box, display the Preset menu, select JPEG High, and note the

size, quality, and download time at the bottom of the image pane.
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g) In the Select download speed drop-down list, select different download speeds and observe how the
estimated download time changes.
 

 
h) Change the download speed to 256 Kbps. Observe that this doesn't change the file, but acts as a

calculator for how long it will take to download the file on a specific connection speed.

2. Set the second image pane format to GIF and compare the images.
a) Click anywhere on the image pane on the bottom to select it.
b) Display the Preset menu, select GIF 128 No Dither, and note the size, quality, and download time at

the bottom of the image pane.
c) In the bottom-left area of the dialog box, select the Preview button to preview the image in your web

browser. If you get any prompts from your browser, select OK. Note the image data, HTML tags,
and information.
If you have other browsers installed, you can select the drop-down to the right of the Preview button
and select Edit List to choose your browser. You might need to select the Find All button to add
browsers to the list.

d) Return to the Save for Web dialog box, select the image on the top, and select Preview to note its
data and the quality of the image.

3. Display the Save Optimized dialog box and view the formats that the image
can be saved in.
a) Select Save to save the image in the JPEG High format.
b) In the Save Optimized As dialog box, display the Format menu and note the choices for HTML Only,

Images Only, or both HTML and Images.
c) Select Cancel to close the Save Optimized As dialog box, and select Done to close the Save for

Web dialog box.

4. Close the web browser preview windows and save the Photoshop file as
my_zebra.jpg accepting the JPEG defaults. Close the file.
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TOPIC C
Save Images for Print
Preparing graphic images for print can require an entire course in itself, as there are so many factors
that go into printing a vibrant, colorful, crisp, clear image. Commercial printing has additional
requirements than printing to a local inkjet printer.

File Formats for Print
Photoshop files for the printer are typically saved in TIFF or EPS formats. TIFF supports only
raster graphics, but EPS supports both raster and vector images. However, EPS does not support
layers, and even though TIFF does support layers, it is recommended to save TIFF files without
layers, as some applications cannot import layered files. It's best practice to save graphic images in
multiple formats, retaining a copy of the source format, a PSD copy, and then a copy formatted for
print.

TIFF Options
When saving a Photoshop file in TIFF format, you can optimize an image for print in the TIFF
Options dialog box. You can compress an image, specify the arrangement of pixel data, specify
Windows or Mac platform, preserve multi-resolution data (Save Image Pyramid), preserve
transparency as an alpha channel, and compress the data in each layer. Compression options include:
• RLE: faster saves, bigger files
• ZIP: slower saves, smaller files
• Discard Layers and Save a Copy

Figure 6-5: The TIFF Options dialog box.
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Print Settings
The Photoshop Print Settings dialog box has settings for print output and color management.
The following are the Print Settings:
• Printer Setup
• Copies
• Layout (portrait, landscape)
• Color Management
• Position and Size
• Printing Marks
• Functions
• PostScript Options Disabled
If you are not printing to a commercial printer or are unsure of color handling, it is recommended
that you let the printer handle color management.

Printer Manages Colors
When you do not have a custom profile for the type of printer, ink, and paper you use, then it is
best to allow the printer driver to manage the colors. To do this, select File→Print and then expand
Color Management if it is not already expanded. In Color Handling, select Printer Manages
Colors. You will be able to choose the appropriate color management settings in the Photoshop
Print Settings dialog box. Then, select Print.

Figure 6-6: Printer manages color options.

Photoshop Manages Colors
Using Photoshop Manages Colors settings is perhaps the better method when it comes to color
management for printing. This is particularly the case if you have created a custom profile for a
certain combination of printer, ink, and paper. To allow Photoshop to manage the colors, select
File→Print. In the pop-up menu, select Color Management. Next, select Photoshop Manages
Colors in Color Handling. You can then set the Printer Profile, choosing the best match for your
device. There are a number of other options you can set.
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Figure 6-7: Photoshop manages color options.

Option Description

Rendering Intent Choose how Photoshop will convert colors to the color space at
the destination.

Black Point Compensation Maintains the detail of shadows in the image by making use of
the full dynamic color range of the output device.

Match Print Colors View colors in the image as they will appear when printed.

Gamut Warning When Match Print Colors is selected, select Gamut Warning
to highlight colors in the image that are outside of the gamut,
which is the range of colors the device is capable of producing.

Show Paper White Matches the white color in the preview to the white color of the
paper on which the image will be printed, giving a more accurate
print preview.

Once you have selected your options, you can select color management options for the printer
driver. Finally, select Print.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Save Images for Print.
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ACTIVITY 6-3
Using Printer and Photoshop Color Management

Data File
C:\092013Data\Managing Files in a Production Workflow\flamingos.psd

Scenario
Your co-workers need to print some images they have been working on in Photoshop. They are
trying to decide if it would be better to have the printer or Photoshop manage the colors. They have
asked you to demonstrate the difference. During your discussion, if desired, you may perform quick
research on the Internet for more information.

1. Let Photoshop manage colors.
a) Open C:\092013Data\Managing Files in a Production Workflow\flamingos.psd.
b) From the File menu, select Print.
c) In the Photoshop Print Settings dialog box, if the Color Management section is not expanded, then

open it.
d) Under Color Handling, select Photoshop Manages Colors.
e) Select the Printer Profile drop-down box. Observe the different printer profiles available.
f) Press Esc to close the list of printer profiles.
g) Select Cancel to close the Photoshop Print Settings.

2. Consider the different printer profiles available and answer the following. If
necessary, perform a quick search for Photoshop printer color management
on the Internet for more information.

When might it be useful to choose SMPTE-C, PAL/SECAM or SDTV NTSC?
A: Answers will vary, but the general consensus should be that because these are video formats,

these choices are good for images that will be transferred to video. SMTE-C and SDTV NTSC are
USA standards, and PAL/SECAM are European standards.

3. Let your printer manage colors.
a) Ensure that flamingos.psd is open.
b) If necessary, from the File menu, select Print.
c) In the Printer Setup section, in the Printer drop-down box, select any available choice, including Fax

or Microsoft XPS Document Writer.
d) If necessary, in the Photoshop Print Settings dialog box, open the Color Management section.
e) In the Color Handling drop-down box, select Printer Manages Colors.
f) Change the Normal Printing selection to Hard Proofing.
g) In the Proof Setup drop-down box, select Custom Setup.
h) In the Proof Conditions section, select the Device to Simulate drop-down box. Observe the many

choices available. Press Esc.
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4. Examine the various settings available in the Customize Proof Condition
dialog box and answer the following question.

What is the purpose of the Hard Proofing setting?
A: Answers will vary. It is used to simulate what your final output will look like when printed on a

printing press.

5. Select Cancel twice and close the flamingos.psd file without saving.
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TOPIC D
Format Images for Other Programs
Designers often work with programs outside of Photoshop or they are creating images for others
who are working in other programs. For this reason, you must understand how to save images for
use in other programs.

Other Image Formats
There are many different file formats in Photoshop and it is important to be familiar with them.

File Format Description

Photoshop (PSD) The default file format for Photoshop.

Large Document Format
(PSB)

PSB is used as the default in Photoshop to support documents that
are up to 300,000 pixels in any dimension.

BMP A standard Windows format that can be used on computers that
support DOS and Windows.

Dicom Digital Management and Communications in Medicine (Dicom) is
used specifically for the storage and transfer of medical images.

Photoshop EPS Encapsulated PostScript language is a format that contains both
bitmap and vector graphics. This format is supported by all
illustration, graphics, and page-layout programs.

Photoshop DCS 1.0 and 2.0 Desktop Color Separation is the standard EPS format that allows
the color separations of CMYK images to be saved.

GIF Graphics Interchange Format (GIF) is used to display indexed-
color images and graphics in HTML documents.

IFF Interchange File Format (IFF) is used for the general purpose of
associating and storing multiple types of data.

JPEG, JPEG 2000, and
JPEG Stereo

Joint Photographic Experts Group (JPEG) is used to display
continuous-tone images, such as photographs, in HTML.

Multi-Picture Format
(MPO)

A file format created by The Camera & Imaging Products
Association (CIPA) that uses two JPEG files which are combined
to create a 3D (three-dimensional) image.

PCX PCX is used on IBM-compatible computers and supports
Grayscale, Bitmaps, RGB, and Indexed Color modes.

Photoshop PDF Portable Document Format (PDF) is compatible across platforms
and applications. Photoshop supports both standard PDF files and
Photoshop PDF files.

Photoshop Raw A format that allows images to be easily transferred between
applications and computer platforms.

Pixar This is a format that supports high-end graphics applications. Ideal
for 3D images and animation.

PNG Portable Network Graphic (PNG) is an alternative to GIF. Used
to display images on the Internet and to compress lossless images.
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File Format Description
Portable Bit Map Portable Bit Map (PBM) supports monochrome bitmaps and is

used for the lossless transfer of data.

Scitex CT Scitex Continuous Tone (CT) is used for the processing of high-
end images on Scitex computers.

Targa Used on systems that use the Truevision video board. Supported
by DOS color applications.

TIFF Tagged-Image File Format (TIFF) is used as a method of passing
images between computer applications and platforms.

Microsoft Word
Sometimes you create images in Photoshop that you want to use in a Microsoft® Word document.
In order to do this, you will need to save the image in a format that is compatible with Word. To do
so, select File→Save As. Next, select the arrow next to the Save as type box and select the GIF,
JPEG, PNG, or PCX format because these import easily into Word. EPS and TIF also work well,
but these formats create larger files. Once you have selected the appropriate file format, select OK.

Microsoft PowerPoint
When creating images for Microsoft® PowerPoint®, you will need to save the image in the proper
format, one that won't take very long to load. In order to save images for use in PowerPoint,
consider optimizing the image so it loads quickly. You can resize by selecting Image→Image Size
from the Photoshop menu bar. The Constrain aspect ratio option should be activated. Once the
new image size is entered, select OK.
You may also want to crop the image. Select the Crop tool from the upper-left side of the
Photoshop toolbar. Then click and drag the cursor to select the area you want to keep. Press Enter.
Next, select File→Save As. The file formats that work best with PowerPoint are—GIF, PNG, and
JPEG. If the image is black and white, or if the number of colors is 256 or fewer, select GIF. The
GIF Save Options dialog box opens. The default settings are fine, unless your image is black and
white. If the image is black and white, then select the Forced drop-down menu and select Black
and White.

Figure 6-8: GIF Save Options.

A popular alternative is the Portable Network Graphics, or PNG, file format. This file format is
often used for screen shots and is used by many image creation apps. One reason people like to use
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PNG files is that you can save the file with a transparent background which is useful when
combining the PNG image with other content. When saving the file in the PNG format, the PNG
Format Options dialog box is displayed where you can select the file size. The Interlacing option
increases the file size, but allows the download time to appear shorter when the image is loaded into
a browser. If saved without interlacing, the image is displayed in the browser after the download has
finished. Compression is used to create the smallest file size, and that can be very useful if the image
will be displayed from the Internet through a web browser.

Figure 6-9: PNG Format Options.

If the image is a photograph or other complex color image, then select JPEG. To choose the right
file type, select the down arrow next to the Save as type box and select the appropriate file type.
Then select Save. The JPEG Options dialog box opens. Under Format Options, select
Progressive. The Scans box should be left at a value of 3. You can also adjust the Image Quality,
but remember you will trade image sharpness for load time.

Figure 6-10: JPEG Options.

Access the Checklist tile on your CHOICE Course screen for reference information and
job aids on How to Save Images for Other Programs.
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ACTIVITY 6-4
Preparing Images for PowerPoint

Data File
C:\092013Data\Managing Files in a Production Workflow\flamingos.psd

Scenario
You need to determine the best way to manage colors for a project—with Photoshop or your
printer.

1. Prepare the image for PowerPoint - GIF.
a) Open C:\092013Data\Managing Files in a Production Workflow\flamingos.psd.
b) From the File menu, select Save As.
c) From the Save as type drop-down menu, select GIF (*.GIF) and select Save.
d) In the GIF Save Options dialog box, in the Forced text box, select None and select OK.
e) In the GIF Options dialog box, verify that Normal is selected and select OK.

2. Prepare the image for PowerPoint - .JPEG.
a) From the File menu, select Save As.
b) In the Save as type dialog box, choose JPEG (*.JPG; *.JPEG; *.JPE) and select Save.
c) In the JPEG Options dialog box, move the slider to select different levels of quality, then select the

desired level of quality. Keep in mind that the higher the quality, the larger the file size.
You can see the file size under Preview on the right side of the dialog box.

d) Under Format Options, select Progressive.
e) Keep the number of Scans at 3.
f) Select OK.

3. Close all files and close Photoshop, and Bridge, if necessary.

124  |  Adobe® Photoshop® 2020: Part 1

Lesson 6: Managing Files in a Production Workflow  |  Topic D

Activity: Preparing
Images for PowerPoint

Licensed For Use Only By: Susannah Gravel susannah.colby@ccv.edu Aug 31 2020  9:50AM



Summary
In this lesson, you touched on the very basics of saving images for web and print. The important
take-away is to be aware of what file format to use for your intended output and how to deal with
issues of color and compression.

Have you printed photos in the past? Did you use a local printer, a kiosk printer,
a commercial printer, or other source?
A: Answers will vary depending on each student's experience.

What web or print feature do you expect to take advantage of when outputting
your images?
A: Answers will vary, but may include: using the Save for Web feature to determine the optimal web

output, or the TIFF compression options for printed output.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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Course Follow-Up
In this course, you were introduced to the Photoshop environment and many of the features that
make it a powerful image editor. With a focus on enhancing photographic images, this course gave
you the knowledge and experience to use Photoshop tools to adjust, refine, and be creative with
your own graphic images.

What's Next?
To build upon your skills and work with additional Photoshop tools, the next course in the series is
Adobe® Photoshop® 2020: Part 2. In this course, you will work with Photoshop's advanced drawing
and painting tools. In addition, you will learn the basics for automating tasks and creating a video in
Photoshop.
You are encouraged to explore Photoshop further by actively participating in any of the social media
forums set up by your instructor or training administrator through the Social Media tile on the
CHOICE Course screen.
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Mapping Course Content
to Visual Design Using
Adobe Photoshop CC
2019 Exam
Adobe is revising Creative Cloud certifications and plans to release updated exams in the
first half of 2020.
Currently, through Certiport.com, Adobe offers the Adobe Certified Associate (ACA)
certification program. Candidates who wish to obtain Adobe Certified Associate (ACA) -
Photoshop certification must pass the associated exam.
To assist you in your preparation for the exam, Logical Operations has provided a reference
document that indicates where the current exam objectives are covered in the Logical
Operations Adobe® Photoshop® 2020 courseware.
The exam-mapping document is available from the Course page on CHOICE. Log on to
your CHOICE account, select the tile for this course, select the Files tile, and download
and unzip the course files. The mapping reference will be in a subfolder named Mappings.
Best of luck in your exam preparation!

A
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Mastery Builders

Mastery Builders are provided for certain lessons as additional learning resources for this
course. Mastery Builders are developed for selected lessons within a course in cases when
they seem most instructionally useful as well as technically feasible. In general, Mastery
Builders are supplemental, optional unguided practice and may or may not be performed as
part of the classroom activities. Your instructor will consider setup requirements, classroom
timing, and instructional needs to determine which Mastery Builders are appropriate for you
to perform, and at what point during the class. If you do not perform the Mastery Builders
in class, your instructor can tell you if you can perform them independently as self-study,
and if there are any special setup requirements.
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Mastery Builder 1-1
Arranging Multiple Documents

Activity Time: 30 minutes

Data Files
C:\092013Data\Getting Started with Photoshop\toy.jpg
C:\092013Data\Getting Started with Photoshop\dog.jpg
C:\092013Data\Getting Started with Photoshop\girl.jpg
C:\092013Data\Getting Started with Photoshop\cat.psd

Scenario
You want to look at a few of your images to determine if any of them would make an
interesting composite if combined. By arranging them on the Photoshop workspace,
you hope to get a sense of which, if any, have a similar feel or theme.

1. From the C:\092013Data\Getting Started with Photoshop folder,
open the following files in Photoshop: toy.jpg, dog.jpg, girl.jpg, and
cat.jpg.

2. Set the screen mode to Full Screen Mode with Menu Bar.

3. Float all the images and drag to rearrange them so that a portion of
each one is visible.

4. Tile all the images vertically.

5. Tile 4-Up.

6. Close the toy.jpg file.

7. Change the arrangement of the three remaining images by
dragging and placing them on the workspace as desired.

8. Consolidate all back to tabs and then close the girl.jpg file.

9. View the remaining two images side by side to determine whether
or not they would provide an interesting composite if combined.

10.Close all files.
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Mastery Builder 2-1
Sampling Up Images

Activity Time: 30 minutes

Data Files
C:\092013Data\Creating Basic Images\man_and_boy1x1.jpg
C:\092013Data\Creating Basic Images\man_and_boy5x7.jpg

Scenario
To gain more experience modifying image size and resolution, you will experiment with a few
images.

1. From the C:\092013Data\Creating Basic Images folder, open the files
man_and_boy1x1.jpg and man_and_boy5x7.jpg in Photoshop and zoom to
around 600% to see the actual pixels.

2. Display the Image Size dialog box for each file separately and record the pixel
dimensions, document width and height, and resolution. Note that both files
have a resolution of 300, but their document width and height differ.

3. In the man_and_boy1x1.jpg file, with Resample checked, change the
document width to 7 inches. The height will automatically change to just less
than 5 inches.

4. Record the pixel dimensions and resolution.

5. Display the resized file in actual pixels.

6. Arrange both files vertically to compare them for pixel quality and clarity.
Although both images are relatively the same size and resolution, the image
that was resized has lost pixel clarity because the same number of original
pixels had to stretch to accommodate the larger document dimensions.

7. Close both files without saving changes.
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Mastery Builder 3-1
Using Layers

Activity Time: 30 minutes

Data File
C:\092013Data\Managing Selections and Layers\ballerina.psd

Scenario
A friend has asked you to add text and color to a picture of her daughter from a recent
ballet recital. She wants to frame it for her daughter's room.

1. Open C:\092013Data\Managing Selections and Layers
\ballerina.psd.

2. Rename the layer Jenny.

3. Select the Paint Bucket tool and on the Options bar, set the
Tolerance to 10.

4. Select a vibrant color in the Color Picker.

5. Paint the background of the image. If the entire background does
not get covered, use the Paint Bucket tool to add color to
remaining background pixels.

6. Set a vertical guide to the 3-inch mark and a horizontal guide at the
1/2-inch mark.

7. Select the Horizontal Type tool. Set the font family to Lucida
Console, the font size to 14 pt, and the font color to Black.

8. Just below the intersection of the guides, type Jenny's Recital. If
necessary, use the Move tool to move the text so that it all shows
in the image.

9. On the next line, type A Celebration.

10.Save the file as my_ballerina.psd and close the file.
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Mastery Builder 4-1
Cropping and Cloning

Activity Time: 30 minutes

Data File
C:\092013Data\Adjusting Images\house_on_lake.jpg

Scenario
You've taken a picture of the house you just bought and you notice that there are three different
color walking paths: white, red brick, and gray asphalt. You want to see how the red brick would
look replacing the gray asphalt, so you open it in Photoshop to try out the effect.

1. Open C:\092013Data\Adjusting Images\house_on_lake.jpg.

2. Make a duplicate layer, give it a name of your choice, and ensure it is the
selected layer to work with.

Note: Right-click the layer and select Duplicate Layer, then select OK.

3. Add a vertical guide at the 12 1/4-inch mark and a horizontal guide at the 5
1/2-inch mark.

4. Select the Crop tool and set crop options to Clear aspect ratio values and
Delete Cropped Pixels.

5. Drag from the bottom up to the 5 1/2-inch guide, and then drag from the right
to the 12 1/4-inch guide.

6. Commit the crop.

7. With the crop tool still selected, straighten the image and commit the crop.

8. Clear the guides.

9. Select the Clone Stamp tool and clone the dark gray path by using the pixels
from the red brick path to replace the gray path with red brick.

10.Save the file as my_house_on_lake.jpg and close the file.
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Mastery Builder 5-1
Refining an Image

Activity Time: 15 minutes

Data File
C:\092013Data\Refining Images\woman_smiling.jpg

Scenario
You took a picture of your sister for her modeling portfolio, but you are not satisfied
with it. You want to make some refinements to make it look less washed out and more
defined before showing it to her.

1. Open C:\092013Data\Refining Images\woman_smiling.jpg in
Camera Raw.

2. Experiment with the basic exposure, highlight, and shadow settings
to see if you can improve upon them. Preview the before and after
versions to see which looks best to you.

3. Experiment with the points curve and make any adjustments.
Preview the before and after versions to see which looks best to
you.

4. Continue to adjust settings until you are satisfied with the results.

5. Save it as my_woman_smiling and close Camera Raw.
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Mastery Builder 6-1
Preparing Images for Different Formats

Activity Time: 30 minutes

Data File
C:\092013Data\Managing Files in a Production Workflow\girl_with_sunglasses.jpg

Scenario
You have decided to create a presentation of your photography work using Microsoft PowerPoint.
In order to do so, you need to ensure that your photographs are saved in the right format.

1. Specify image settings for the web.
a) Display the girl_with_sunglasses.jpg image in Photoshop.
b) Select File→Export→Save for Web (Legacy).
c) In the Save for Web dialog box, select the 2-Up tab.
d) From the Tools panel, select the Hand tool and drag one of the image sections so that the girl's face

is within the section boundaries.
e) If necessary, click the left image pane to select it.
f) In the upper right of the dialog box, display the Preset menu, select JPEG High, and note the size,

quality, and download time at the bottom of the image pane.

g) At the bottom of the left image pane, select the Select download speed icon  to display its
menu and review the download time options.

h) Click the icon again to close the menu.
i) Close the Save for Web dialog box.

2. Save for print.
a) From the Photoshop File menu, select Print.
b) In the Photoshop Print Settings dialog box, in the Printer Setup section, from the Printer drop-down

list, select your printer.
c) In the Copies text box, enter the number of copies.
d) Select the desired layout.
e) From the Color Handling drop-down list, select either Printer Manages Colors or Photoshop

Manages Colors.
f) If necessary, select a printer profile.
g) From the Rendering Intent drop-down list, select your rendering option.
h) If desired, enter a description in the Description text box.
i) If desired, in the Position and Size section, check the Center position check box. Enter values for

scale percent, height, and width.
j) Select Print.
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Solutions

ACTIVITY 2-2: Creating Visual Hierarchy by Using Design
Elements

2. What changes could you make to the composition to create more
visual interest?
A: Answers will vary, but can include changes such as rearranging images and elements, and
changing fonts and colors.

3. What element of design is used in the music notes, cassette tape, and
CD that creates a more interesting design?
A: Answers may vary, but the consensus should be repetition.

4. Notice that the lines have been changed. What do you think was the
idea behind their revised composition/arrangement?
A: Answers will vary. The lines have been designed to give the impression of those seen on a
sheet of music.

5. What has been done to the type to make it a more dominant element
on the page? Are there any other changes that could create the same
outcome?
A: Answers will vary. The dominant element has been made larger. Other changes can include
font style, adding effects, font color, and more.

6. What other changes have been made to the replicated objects? How
does this affect visual hierarchy?
A: Answers will vary. The replicated objects have been scaled to different sizes, creating a
visual hierarchy across the bottom of the page.

7. What changes have been made to the background, and how does this
affect the overall design?
A: Answers will vary, but the general consensus should be that a gradient has been added to
the background, creating a more appealing overall design as well as creating contrast and
visual hierarchy.
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8. How does the black background affect the word MUSIC? Do you
think it stands out more or less? What would happen if the
background was yellow?
A: Answers will vary. The black background creates a contrast between it and the type,
allowing it to stand out more. If the background was yellow, the type would be lost in the
design.

9. Is there any "white space" in the design? Is there more or less than
there was in the original design, and how does that affect it?
A: Answers will vary. Although the gradient is an element, it does create white space,
which becomes more apparent by the type being scaled down. The additional white
space allows a simpler, less busy design that is easier for the viewer to read and
therefore more effective.

ACTIVITY 2-3: Working with Digital Devices

1. In the digitizing process, what data does the camera capture that
combines to produce the color channels of red, green, and blue?
A: Grayscale data.

2. What camera component captures analog light and converts it to
pixels?
A: Charge coupling device, or image sensor.

3. Which camera setting makes changes to aperture and shutter
speed to adjust for light?
◉  Exposure
○  Shutter speed
○  Depth of Field
○  Aperture

4. Which camera setting determines the length of time (in seconds)
that light is allowed into the camera lens?
○  Exposure
◉  Shutter speed
○  Depth of field
○  Aperture

5. Which camera setting is an adjustable opening in the shape of an
iris?
○  Exposure
○  Shutter speed
○  Depth of field
◉  Aperture
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6. Which camera setting determines the camera's focus?
○  Exposure
○  Shutter speed
◉  Depth of field
○  Aperture

7. What values are captured by a digital device?
◉  0 and 1
○  0 and 256
○  Red, green, blue
○  RGB and CMYK

8. What features are common to both digital cameras and scanners? (Select
two.)
☐  Both have a static light source.
☐  Both can capture 3D images.
☑  Both have an image sensor.
☑  Both produce digital images.

ACTIVITY 5-3: Sharpening, Blending, and Changing Image
Opacity

2. Is there any value to setting the Smart Sharpen effect values too high or too
low?
A: Answers will vary. You can create special effects by exaggerating the settings.

ACTIVITY 6-3: Using Printer and Photoshop Color
Management

2. When might it be useful to choose SMPTE-C, PAL/SECAM or SDTV NTSC?
A: Answers will vary, but the general consensus should be that because these are video formats, these
choices are good for images that will be transferred to video. SMTE-C and SDTV NTSC are USA
standards, and PAL/SECAM are European standards.

4. What is the purpose of the Hard Proofing setting?
A: Answers will vary. It is used to simulate what your final output will look like when printed on a printing
press.
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Glossary

Alpha channel
A channel in Photoshop that stores the
transparency information of an image in
grayscale mode and that can be used to
protect an area of an image.

aperture
In a camera, a variable opening the shape
of an iris inside a camera lens to allow light
in.

bitmap
A graphical image made up of pixels.
Raster images are bitmapped.

Camera Raw
The software program plug-in that is used
to work with "raw" photographs—those
that have unprocessed grayscale data.

channels
Grayscale images that store unique image
information. In Photoshop, channels
divide color images into components.

charge coupling device
An image sensor used in digital devices,
such as cameras and scanners. It converts
analog light into pixels.

CMYK
A color model that has four channels to
represent color: cyan, magenta, yellow, and
black.

color gamut
A specific spectrum of colors beyond
those visible to the human eye. A color

gamut is used to reconcile the range of
colors that can be used in digital devices
such as cameras, monitors, and televisions.

copyright
A legal statute that provides exclusive
rights of ownership to distribute,
reproduce, or license work.

exposure
In image editing, exposure is the overall
brightness of an image.

histogram
A visual representation of values displayed
in a graphical format. In Photoshop, a
histogram plots the attributes of each pixel
in an image.

interpolation
The resampling method that controls the
amount of image data when there is an
increase or decrease in pixel dimension.

layers
In Photoshop, layers act like sheets of
transparencies, each with a unique design,
that when overlapped create a composite
image.

lossless
A file compression technique that does not
reduce image detail or color information.

lossy
A file compression technique that reduces
image detail and color information.
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metadata
In graphic images, metadata is information
about the image, such as file name, author,
image size, image dimensions, date created,
date modified, resolution, color mode, and
more.

midtones
The middle tones between the black and
white tones of an image.

opacity
The degree of saturation versus
transparency. A 0 percent opacity is
completely transparent; a 100 percent
opacity is completely saturated.

pixelation
Image distortion that results from pixels
being stretched as the result of a raster
image being enlarged beyond its viewable
size.

pixels
Tiny squares of color, or shades of gray,
that together comprise an image.

ppi
(pixels per unit) The number of pixels that
make up an image and determine image
resolution.

predefined workspace
In Photoshop, job-focused workspace
settings consisting of displayed toolsets
and defined properties.

raster
A graphic image, also known as bitmap,
that is made up of pixels occupying
locations on a grid and having specific
colors.

resampling
Controls the amount of image data when
there is an increase or decrease in pixel
dimension. Also known as interpolation.

resolution
The visual result of the amount of detail in
an image, such as ppi for a graphic display,
or dpi for printed material.

RGB
A device-dependent color model that uses
three colors, or channels, to reproduce
colors on screen.

sRGB
(standard RBG) The default color mode in
Photoshop.

vector
A graphic type based on a mathematical
formula that defines points, called vectors,
along a shape or path.
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Index

A
adjustment layers 93
Alpha channel 56
aperture 45

B
background graphics 37
bitmap 28

See also raster image
Bitmap color mode 31
blend modes 63
Bridge

Photo Downloader 46
workspace features 2

C
Camera Raw

file formats 96
interface 96

canvas size 27
channels

Alpha 56
defined 56

charge coupling device 44
CMYK color mode 30, 31
collections 4
color gamut 16
color modes

Bitmap 31
CMYK 31
Duotone 31
Grayscale 31
Indexed Color 31
Lab Color 31

Multichannel 31
RGB 30

color settings 31
Content-Aware Move tool 78
copyright 4
Crop

options 77
tool 76

D
digital cameras

differences from scanners 46
digital photography

concepts 45
Duotone color mode 31

E
exporting files 108
exposure 45

F
file formats

common 32
print 32, 116
TIFF 116
web 112

fonts 38

G
graphic design principles 37
grayscale 44
Grayscale color mode 31
Guides feature 66
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H
HDR 84
Healing tools 77
high-dynamic range, See HDR
histogram 79
History panel 67

I
ICC 88
image

adjustment types 92
optimization techniques 112
other formats 121

Image Size
dialog box 26

importing files 108
Indexed Color color mode 31
interface preferences 17
International Color Consortium, See ICC
interpolation 27

See also resampling

K
keyboard shortcuts 11, 63

L
Lab Color color mode 31
layers

saving 109
types of 60

Layers panel 61
lossless 112
lossy 112

M
Magic Wand tool 54
magnification

options 11
Zoom tool 11

megapixels 45
metadata 2–4
Microsoft

PowerPoint 122
Word 122

midtones 92
Multichannel color mode 31

N
Navigator panel 79

O
opacity 62, 101
optimizing images 112

P
pixelation 28
pixels 26
pixels per inch, See ppi
ppi 26
Preferences dialog box 16
print settings 117

R
raster image 28
resampling

defined 27
options 27

resolution 26
RGB color mode 30
rule of thirds 37
rulers and guidelines 66

S
Save for Web option 113
scanners

differences from digital cameras 46
screen modes 10
selection

actions 55
tools 52

sharpening 99
Shift modifiers 13
sRGB 31

T
TIFF options 116
Tools panel 9
Type tool 66
typography 38

V
vector image 29
visual hierarchy 39
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W
white space 37
workspace

components 9
custom 18
managing multiple images 11
predefined 17
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